Showing questions tagged: Show all questions

virtual machine for SAS university edition blocked

hello, I use SAS University Edition to learn how to improve my SAS knowledge. It's installed via a VM and once installed, you just have to type http://http://localhost:10… (read more)

hello,

I use SAS University Edition to learn how to improve my SAS knowledge.

It's installed via a VM and once installed, you just have to type http://http://localhost:10080/ in the browser to open the SAS session. It worked for months, until new releases of Firefox. I disabled the HTTPS only mode on Firefox.

Now I get a Firefox error message "Cette adresse est interdite - Cette adresse utilise un port réseau inhabituel pour la navigation web. Par mesure de sécurité, Firefox a abandonné la requête." Forbidden address, due to unusual network port usage.

How can I log on my virtual machine? Where are the parameters that restrict the access to http sites and how can I manage them?

Thank you for your help, PY

Asked by pellgomz29 13 hours ago

Last reply by cor-el 34 minutes ago

Strange behaviour when copying images on Mac

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first t… (read more)

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first time I can recall having an issue that I can't find already written up and solved. Hence, this post.]

I've been having some odd issues with Firefox (85.0.2 64-bit) on my Intel Mac (Big Sur 11.2.1) for the past few months, and this morning decided to dig in deeper.

The backstory: When I’ve wanted to copy and image and paste it into Apple Messages, the images sometimes don’t send because Messages doesn’t support TIFF, WEBP, or PNG formats when sending to someone who doesn’t have an iMessage account (aka using standard MMS like to Android phones). So, I then have to convert the failed image to JPG, delete the failed message, and drag the saved JPG image file into Messages and can then resend it.

The issue: Today, I discovered that when I copy a JPG image from Firefox, and paste it into Apple messages, it seems that it doesn’t send because it appears to be either copied or pasted as a different format than the original image?

To reproduce:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “View Image Info”
  3. Right-Click on the JPEG image and select “Copy Image”
  4. Paste into Messages to send to someone who doesn’t have an iMessage account
  5. Hit enter to send
  6. Wait a few seconds for failure
  7. Click on failure Info
  8. Right-Click on image and select Open
  9. Preview shows the file as TIFF not JPG

To simplify:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “Copy Image”
  3. Open Preview and select “New from Clipboard”
  4. Select “Tools -> Show Inspector”
  5. Preview shows the file as PNG not JPG

What I’ve tried: Copy & paste of same image from Firefox - Safe Mode fails - So, doubt it is something in my Firefox config Copy & paste of same image from Safari works - So, doubt it is something MacOS related However, copy & paste of same image from Chrome fails too - So, maybe it is something MacOS related?

Any suggestions on what to try next?

Asked by sck626 1 week ago

Last reply by cor-el 2 hours ago

My active tab (in tab bar) displays incorrectly

The tab bar should distinguish the active tab (in part) by removing its bottom border. When I restart Firefox, the tab bar displays correctly but before long that bottom … (read more)

The tab bar should distinguish the active tab (in part) by removing its bottom border. When I restart Firefox, the tab bar displays correctly but before long that bottom border of the active tab reappears. Changing to a different theme doesn't help. All I can think of is that perhaps I have too many add-ons or bookmarks installed. (I currently have just under 50 add-ons.) What can I do to keep that bottom border off the active tab?

Asked by Odin3 2 days ago

Last reply by cor-el 2 hours ago

Hide tab bar when only one tab open.

Hello, I am looking for a way to hide my tab bar when there is only one tab open. I almost found the solution there: https://support.mozilla.org/en-US/questions/1297983 B… (read more)

Hello,

I am looking for a way to hide my tab bar when there is only one tab open. I almost found the solution there: https://support.mozilla.org/en-US/questions/1297983 But it is not exactly what i am looking for. This solution hides the tab but not the tab bar it self. I mean it leaves some black empty space because i use dark theme.

I kept looking for a solution to hide the container. I found this one: https://support.mozilla.org/en-US/questions/1271391 The problem is: this solution hides all the time the tab bar. No maters how many tabs opened.

I experimented mixing these two solution. I have try:

  1. tabbrowser-tabs tab[first-visible-tab="true"][last-visible-tab="true"] + #mainwindow:not([tabsintitlebar="true"]) #TabsToolbar {
 visibility: collapse;

}

I tried the other way around, with "#mainwindow" first. I tried without the "+" sign. But none worked out.

Asked by Gregory-F 18 hours ago

Last reply by cor-el 2 hours ago

Enable/disable automatic redirect.

So I was having some trouble a few days ago with a website that automatically re-directed as soon as I landed on it to another page. So I happily went off in the settings… (read more)

So I was having some trouble a few days ago with a website that automatically re-directed as soon as I landed on it to another page. So I happily went off in the settings and disable the automatic redirect. Now a week or two later I'm sitting here going I can't find the setting anymore? I can't even search for it and have absolutely no results you would think searching for "redirect" in the settings pain would bring it up. it's probably something that got buried in developer tools that I would never be able to turn off/toggle again unless I get lucky with the right extremely memorable and easily accessible incantation in the about : config because that's just all so well documented. Is it a "1" is it a "0" is it a "5" which one disabled / enabled what is the other options do?

Asked by iMark77 21 hours ago

Last reply by jscher2000 3 hours ago

Why do you archive threads before fixing the issue???

I here refer to my thread https://support.mozilla.org/en-US/questions/1285212 in which the problem were not even answered by any of your tech people, but archived - why?… (read more)

I here refer to my thread https://support.mozilla.org/en-US/questions/1285212 in which the problem were not even answered by any of your tech people, but archived - why?

I find it really bad, if i post a bug and you just archive without even try to fix the problem! It makes me extremely angry! Bad behavior!

Please stop that and re-open the case.

Jan Ps. same system (Lenovo Thinkpad X300 with Xubuntu 16.04LTS 64bit (account A) )now running Firefox 85.0.1 64bit can now print, I can't find any mentioning in release notes to how previous version 75.0 and now this one is different and why this one now can print.

It would be nice to get this solved, since other people here has had this one too and it seems to jump between versions and OS(linux an windows).

edited broken link

Asked by insomniacno1 1 week ago

Last reply by jscher2000 3 hours ago

sending sync to a device

I am located in an area wherre mobiles cannot be used because there is no signal. I have been trying to send sync to a USB memory stick but Firefox will not allow me to d… (read more)

I am located in an area wherre mobiles cannot be used because there is no signal. I have been trying to send sync to a USB memory stick but Firefox will not allow me to do this. Firefox insists that sync can only be sent to mobile devices. I am using Firefox on a desktop with Windows 10.

Asked by no signal for mobiles 3 days ago

Last reply by jonzn4SUSE 4 hours ago

adding senders to safe list in outlook

I had some e-mails sent to junk by mistake but when I click "it's not junk" then open the e-mail and click on "add to safe senders list" this command is ignored as the ne… (read more)

I had some e-mails sent to junk by mistake but when I click "it's not junk" then open the e-mail and click on "add to safe senders list" this command is ignored as the next time I receive an e-mail from that sender it is again sent to junk. Microsoft tell me it's a browser (i.e. Firefox) issue. Can anyone please help ?

Asked by stef.1951 3 days ago

Last reply by jonzn4SUSE 4 hours ago

On Screen Keyboard will not open, Surface Pro 7

I'm using a Surface Pro 7, running Win10H. Firefox had a brief period when I first installed it where the on screen keyboard would appear and work, that stopped after a f… (read more)

I'm using a Surface Pro 7, running Win10H. Firefox had a brief period when I first installed it where the on screen keyboard would appear and work, that stopped after a few hours and has not worked since. I fiddled with the settings on both Firefox and my surface, though nothing has changed. Un/re-installing did not help, thought it could reset something. Any fixes or advice would be greatly appreciated.

For clarification, the Accessibility Menu on-screen keyboard does work, but the tablet-specific larger keyboard does not function. It does open and type in other applications.

Asked by Big Daddy 7 hours ago

Last reply by jscher2000 4 hours ago

Default zoom when switching to a Youtube tab is 500%

I put Firefox on 500% zoom one day and since that day its defaulted to 500% zoom when clicking on a video or just clicking into the tab from a different one. I managed to… (read more)

I put Firefox on 500% zoom one day and since that day its defaulted to 500% zoom when clicking on a video or just clicking into the tab from a different one. I managed to find an add-on that kept the zoom the same when going to new videos but the zoom still defaults to 500% when clicking into the tab. I've tried changing the default zoom to something else then changing it back to 100% and I've tried deleting cookies. It still does it in a private window with no add-ons enabled.

Thanks

Asked by millerdavis2478 1 day ago

Last reply by FredMcD 20 hours ago

Why does a New Folder in Bookmarks create a subfolder instead of top-level folder?

I cannot seem to control where a new bookmark folder goes. Each time I do this, it creates a subfolder inside another folder. I have to remember which folder it went into… (read more)

I cannot seem to control where a new bookmark folder goes. Each time I do this, it creates a subfolder inside another folder. I have to remember which folder it went into, then go into Show All Bookmarks and manually drag my new folder out so it's in the main Bookmarks Menu list.

It's only a slight inconvenience but annoying nonetheless. Even if I make sure that "Bookmarks Menu" is selected, it will still put my new folder inside another folder.

Is there a way to prevent this?

Asked by allegrojane 1 day ago

Last reply by tjn21 1 day ago

videos not loading

Question for community. Here in Seattle KOMO is the local ABC affiliate. Since the last Firefox upgrade videos like the one I am offerring here from their site will not… (read more)

Question for community. Here in Seattle KOMO is the local ABC affiliate. Since the last Firefox upgrade videos like the one I am offerring here from their site will not load and I end up having to go to another browser. Even in safe mode videos will not load? Any thoughts?


https://komonews.com/weather/scotts-weather-blog/convergence-zone-puts-on-a-show-for-seattle

Asked by codetalker 4 days ago

Last reply by TyDraniu 1 day ago

Printer Pop Up Screen Unuseable

I am trying to print from a web page, and the print pop up screen changed to something weird today. This pop up screen is completely useless as it will either print giga… (read more)

I am trying to print from a web page, and the print pop up screen changed to something weird today. This pop up screen is completely useless as it will either print gigantic or microscopic regardless of the settings. Is there a method for going back to what actually worked?

Asked by pastor_stan77 4 days ago

Last reply by Jonathan Watt 1 day ago

Is there a way to quickly hide all extensions?

When I record screencasts, I don't want people to see what extensions I'm using. For one, it's distracting, for second, it's a privacy issue. In chrome (iron, opera...) … (read more)

When I record screencasts, I don't want people to see what extensions I'm using. For one, it's distracting, for second, it's a privacy issue.

In chrome (iron, opera...) I can quickly drag and resize the extensions area so nothing is seen. Fast an easy.

Is there a way to do this in Firefox. I am open to extensions or keyboard shortcuts as well!

(Pinning to overflow menu is not a solution. It takes many clicks and a long time.)

Thank you for any help.

Asked by filip 2 days ago

Last reply by jscher2000 1 day ago

Firefox 85 stalling/hanging (not sure or proper term) on new Mac Mini with M1 processor running OS 11.12.1 after waking from sleep

I recently bought a new mac mini. it is running os 11.12.1 and is the new mac M1 chip. I downloaded the latest version of firefox, 85.0.2 It seems to work great..... but … (read more)

I recently bought a new mac mini. it is running os 11.12.1 and is the new mac M1 chip. I downloaded the latest version of firefox, 85.0.2 It seems to work great..... but after a few days i have noticed that when i first wake up the computer in the morning AND after i wake it up after it's gone to sleep during the day the browser doesn't work correctly. Trackpad won't scroll. Typing won't type. Clicking on a tab dosen't open the tab..... UNTIL i click on another window of the browser, then when i go back to the first window it has opened the tab i clicked on. Very odd. If i quit firefox and open it again it works. But this is not ideal.

Anyone else experiencing this? Anyone have a solution??

Thanks, Miranda

Asked by fiberfriendsfelt 1 week ago

Last reply by Martin 1 day ago