Showing questions tagged: Show all questions

My active tab (in tab bar) displays incorrectly

The tab bar should distinguish the active tab (in part) by removing its bottom border. When I restart Firefox, the tab bar displays correctly but before long that bottom … (read more)

The tab bar should distinguish the active tab (in part) by removing its bottom border. When I restart Firefox, the tab bar displays correctly but before long that bottom border of the active tab reappears. Changing to a different theme doesn't help. All I can think of is that perhaps I have too many add-ons or bookmarks installed. (I currently have just under 50 add-ons.) What can I do to keep that bottom border off the active tab?

Asked by Odin3 1 week ago

Last reply by Odin3 1 week ago

  • Solved

problem with specific page

recently firefox cant load the following page korinthostv.gr this page opens fine with edge and opera. the only solution to load is pressing ctrl+shift+R,but of course … (read more)

recently firefox cant load the following page korinthostv.gr this page opens fine with edge and opera. the only solution to load is pressing ctrl+shift+R,but of course is not convenient to do always this. if anyone find a solution i will appreciate,thank you.

Asked by fa.stam 2 weeks ago

Answered by jscher2000 1 week ago

  • Solved

Hide tab bar when only one tab open.

Hello, I am looking for a way to hide my tab bar when there is only one tab open. I almost found the solution there: https://support.mozilla.org/en-US/questions/1297983 B… (read more)

Hello,

I am looking for a way to hide my tab bar when there is only one tab open. I almost found the solution there: https://support.mozilla.org/en-US/questions/1297983 But it is not exactly what i am looking for. This solution hides the tab but not the tab bar it self. I mean it leaves some black empty space because i use dark theme.

I kept looking for a solution to hide the container. I found this one: https://support.mozilla.org/en-US/questions/1271391 The problem is: this solution hides all the time the tab bar. No maters how many tabs opened.

I experimented mixing these two solution. I have try:

  1. tabbrowser-tabs tab[first-visible-tab="true"][last-visible-tab="true"] + #mainwindow:not([tabsintitlebar="true"]) #TabsToolbar {
 visibility: collapse;

}

I tried the other way around, with "#mainwindow" first. I tried without the "+" sign. But none worked out.

Asked by Gregory-F 1 week ago

Answered by jscher2000 1 week ago

  • Solved

Enable/disable automatic redirect.

So I was having some trouble a few days ago with a website that automatically re-directed as soon as I landed on it to another page. So I happily went off in the settings… (read more)

So I was having some trouble a few days ago with a website that automatically re-directed as soon as I landed on it to another page. So I happily went off in the settings and disable the automatic redirect. Now a week or two later I'm sitting here going I can't find the setting anymore? I can't even search for it and have absolutely no results you would think searching for "redirect" in the settings pain would bring it up. it's probably something that got buried in developer tools that I would never be able to turn off/toggle again unless I get lucky with the right extremely memorable and easily accessible incantation in the about : config because that's just all so well documented. Is it a "1" is it a "0" is it a "5" which one disabled / enabled what is the other options do?

Asked by iMark77 1 week ago

Answered by cor-el 1 week ago

virtual machine for SAS university edition blocked

hello, I use SAS University Edition to learn how to improve my SAS knowledge. It's installed via a VM and once installed, you just have to type http://http://localhost:10… (read more)

hello,

I use SAS University Edition to learn how to improve my SAS knowledge.

It's installed via a VM and once installed, you just have to type http://http://localhost:10080/ in the browser to open the SAS session. It worked for months, until new releases of Firefox. I disabled the HTTPS only mode on Firefox.

Now I get a Firefox error message "Cette adresse est interdite - Cette adresse utilise un port réseau inhabituel pour la navigation web. Par mesure de sécurité, Firefox a abandonné la requête." Forbidden address, due to unusual network port usage.

How can I log on my virtual machine? Where are the parameters that restrict the access to http sites and how can I manage them?

Thank you for your help, PY

Asked by pellgomz29 1 week ago

Last reply by cor-el 1 week ago

Strange behaviour when copying images on Mac

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first t… (read more)

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first time I can recall having an issue that I can't find already written up and solved. Hence, this post.]

I've been having some odd issues with Firefox (85.0.2 64-bit) on my Intel Mac (Big Sur 11.2.1) for the past few months, and this morning decided to dig in deeper.

The backstory: When I’ve wanted to copy and image and paste it into Apple Messages, the images sometimes don’t send because Messages doesn’t support TIFF, WEBP, or PNG formats when sending to someone who doesn’t have an iMessage account (aka using standard MMS like to Android phones). So, I then have to convert the failed image to JPG, delete the failed message, and drag the saved JPG image file into Messages and can then resend it.

The issue: Today, I discovered that when I copy a JPG image from Firefox, and paste it into Apple messages, it seems that it doesn’t send because it appears to be either copied or pasted as a different format than the original image?

To reproduce:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “View Image Info”
  3. Right-Click on the JPEG image and select “Copy Image”
  4. Paste into Messages to send to someone who doesn’t have an iMessage account
  5. Hit enter to send
  6. Wait a few seconds for failure
  7. Click on failure Info
  8. Right-Click on image and select Open
  9. Preview shows the file as TIFF not JPG

To simplify:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “Copy Image”
  3. Open Preview and select “New from Clipboard”
  4. Select “Tools -> Show Inspector”
  5. Preview shows the file as PNG not JPG

What I’ve tried: Copy & paste of same image from Firefox - Safe Mode fails - So, doubt it is something in my Firefox config Copy & paste of same image from Safari works - So, doubt it is something MacOS related However, copy & paste of same image from Chrome fails too - So, maybe it is something MacOS related?

Any suggestions on what to try next?

Asked by sck626 3 weeks ago

Last reply by cor-el 1 week ago

My Older Account _ _ And ...

I am afraid that I am very confused about the changes to this site. Are the FAQs the only way to learn about the changes, or is there some documentation I am not present… (read more)

I am afraid that I am very confused about the changes to this site. Are the FAQs the only way to learn about the changes, or is there some documentation I am not presently seeing?

In addition, what happened to my older account on this site?

And where exactly are all the other posts, like I would expect to be seeing as if it were a regular forum platform?

Maybe I am more than confused. Maybe I am completely lost. Yes, my own stupidity might be a major factor for this confusion I am guilty of!

Asked by Confianza 2 weeks ago

Last reply by Confianza 1 week ago

On Screen Keyboard will not open, Surface Pro 7

I'm using a Surface Pro 7, running Win10H. Firefox had a brief period when I first installed it where the on screen keyboard would appear and work, that stopped after a f… (read more)

I'm using a Surface Pro 7, running Win10H. Firefox had a brief period when I first installed it where the on screen keyboard would appear and work, that stopped after a few hours and has not worked since. I fiddled with the settings on both Firefox and my surface, though nothing has changed. Un/re-installing did not help, thought it could reset something. Any fixes or advice would be greatly appreciated.

For clarification, the Accessibility Menu on-screen keyboard does work, but the tablet-specific larger keyboard does not function. It does open and type in other applications.

Asked by Big Daddy 1 week ago

Last reply by jscher2000 1 week ago

  • Solved

Cannot find "Forms and Autofill" section in options, need to autofill credit cards

I want to save my credit cards in Firefox, but I cannot find the option this article refers to: https://support.mozilla.org/en-US/kb/credit-card-autofill I only have "log… (read more)

I want to save my credit cards in Firefox, but I cannot find the option this article refers to:

https://support.mozilla.org/en-US/kb/credit-card-autofill

I only have "logins and passwords" there, not "forms and auto-fill".

Am I missing something? Does Firefox even save credit cards for international users or not?

Thanks!

Asked by Zeeshan 1 month ago

Answered by jonzn4SUSE 4 weeks ago

  • Solved

missing print "page setup" in Mozilla v85

With the new v85 of Firefox... for Microsoft Print to PDF... the defaults for print headers & footers has changed and is no longer available to edit or even view. It … (read more)

With the new v85 of Firefox... for Microsoft Print to PDF...

the defaults for print headers & footers has changed and is no longer available to edit or even view. It seems as though my settings remain in place for other printing options like my physical printer but even there the options are not editable or viewable.

There used to be a "page setup" option but I have not be able to find this anywhere anymore.

I'm assuming that it has to do with the bug fix for pdf printing but doesn't seem that it should be an intended outcome of the fix.

Any work arounds anyone knows about or has found?

Asked by Cobalt TiNor 4 weeks ago

Answered by jscher2000 4 weeks ago

  • Solved

Links from the search do not open as we would like

Hello dear support! I would like to immediately warn you that I used Yandex translator to write the text, so there may be grammatical errors :) I've been using Firefox fo… (read more)

Hello dear support! I would like to immediately warn you that I used Yandex translator to write the text, so there may be grammatical errors :) I've been using Firefox for a very long time and I'm happy with everything. But recently I have encountered the" problem " of opening tabs, it has always been there, but I am not comfortable using it.When you search for material intensively by links, when you open any link on the search page by clicking the left mouse button or using the right mouse button "open link in a new tab", in both cases a new tab opens, it throws there and you have to move back to the search page from the opened tab and open another link that I also need, which is inconvenient. In this regard, a question. Is there a setting in the browser so that by clicking on the right button I do not go to an open tab, but it opens itself, and I immediately open new links without going to them initially and I would decide which one to go to first. This feature is implemented in Opera, but I want to stay with Firefox.

Sincerely, Mr. Mozdor

Asked by mr.mozdor 1 week ago

Answered by jscher2000 1 week ago

Playing video on SvtPlay is choppy

I want you guys to fix the video playing on SvtPlay and maybe other sites too. So that it is not choppy anymore. I just played a video from the documentaries section on s… (read more)

I want you guys to fix the video playing on SvtPlay and maybe other sites too. So that it is not choppy anymore. I just played a video from the documentaries section on svtplay.se and it was choppy. The streaming of channels was not choppy though.

I use the latest version of Linux Fedora and Firefox.

Asked by michael.91 1 week ago

  • Solved

Where did Page Setup / Margins & Header/Footer go?

I'm using Firefox 85.0.2 . . . I was doing this (below), to customize my header and footer, but in this version of FF, I no longer see this in Options - only in: about:c… (read more)

I'm using Firefox 85.0.2 . . . I was doing this (below), to customize my header and footer, but in this version of FF, I no longer see this in Options - only in: about:config . . . keyword "footer" . . . there, I would have to change it for 5 different ways of printing (to printers or to PDF)

I need to get rid of printing the URL in the footer - many times, it's too long, and I don't need it.

Where did the Page Setup option go?

I see in the current Print Options, you have to go to - More Settings / Margin / Custom - to see those. Why would they put this so many levels down?

It used to be: File / Page Setup / Margins & Header/Footer . . . "Customize" Headers & Footers:

Option 1 (left) . . . there are two leading spaces:

 > > &T
 > > &U . . . &D . . . &PT

Option 2 (left) . . . get rid of the ">"s, and just have the two leading spaces:

 &T
 &U . . . &D . . . &PT

Asked by sludge7051-x 2 weeks ago

Answered by jscher2000 2 weeks ago