Showing questions tagged: Show all questions
  • Solved
  • Archived

Google Calendar

I use Firefox as my regular browser and Google's GSuite for mail, calendar, and so on. This morning, Google Calendar will not load completely. GMail works fine. The sideb… (read more)

I use Firefox as my regular browser and Google's GSuite for mail, calendar, and so on. This morning, Google Calendar will not load completely. GMail works fine. The sidebar Calendar in GMail works, but the "standalone" calendar site does not work.

I checked this in a Chrome browser and there is no problem - it all works fine. The problem is only in the Firefox browser.

Is anyone else having this problem or have any suggestions?

Asked by kentabachnick 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Google Calendar will no longer completely load.

Hello All, I was working on a Google Apps Script to convert a Google Form entry into a Google Calendar event. Nothing too crazy so I'm not sure that the JavaScript I'm us… (read more)

Hello All,

I was working on a Google Apps Script to convert a Google Form entry into a Google Calendar event. Nothing too crazy so I'm not sure that the JavaScript I'm using would do anything to the browser. I could access Google Calendar just fine this morning and then all of the sudden, my calendar page wouldn't completely load. It loads the upper and left panels but not the actual calendar. There's no error message popups, the loading status just keeps spinning.

I've cleared all cache, closed/reopened the browser, restarted my computer, refreshed Firefox, opened Firefox in Safe Mode, tried a Private Window, uninstalled and reinstalled Firefox. I can access Google Calendar just fine on Microsoft Edge and Google Chrome.

Web Console shows a lot of warnings and an Exception error but I don't see anything that gives me a clear understanding of what the problem is. Halp!!!1!1

Asked by clark.hurst 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Mozilla-provided font (I think) is just annoying/hard to read

I've read some complaints about the font that FF desktop uses on some websites. I'm seeing a very annoying font with some letters thicker (almost bold) and other letters … (read more)

I've read some complaints about the font that FF desktop uses on some websites. I'm seeing a very annoying font with some letters thicker (almost bold) and other letters thin. This occurs, for example, on the mozilla.org website and when FF is displaying a PDF.

I have "allow pages to choose their own fonts" checked, and I am not using hardware acceleration.

I went into the developer console and turned off the Mozilla-supplied font for a support webpage, and it then used something like a Times New Roman, but it was uniform in letter thickness.

I have attached screen snips.

If I display the same page using Chrome, the font looks great, so I don't know exactly what the problem is, but it's clearly a FF problem.

Notice in Chrome that the word "garbled" is in bold, and it does not appear in bold in either of the FF font examples.

Asked by van.knowles 1 year ago

Answered by van.knowles 1 year ago

  • Solved
  • Archived

Dashlane -- Keep Me Logged In Not Working

I'm running Firefox 84.0.2 and Dashlane 6.2051.2. Each time I exit and launch Firefox I must re-enter my Dashlane Master Password. Checking the box to "Keep Me Logged … (read more)

I'm running Firefox 84.0.2 and Dashlane 6.2051.2. Each time I exit and launch Firefox I must re-enter my Dashlane Master Password. Checking the box to "Keep Me Logged In for 14 Days" is not working. I have the same problem with both the new Web based Dashlane extension and the older Desktop Windows based extension. I do not have this problem with Microsoft Edge or Internet Explorer. Not sure if this is a Dashlane or Firefox problem....

Asked by artmasson 1 year ago

Answered by artmasson 1 year ago

  • Solved
  • Archived

Google Calendar not opening in Firefox

Today, Google Calendar is not opening. I keep Google as a pinned tab set to automatically open when I start Firefox, so always available. But today it did not open. No er… (read more)

Today, Google Calendar is not opening. I keep Google as a pinned tab set to automatically open when I start Firefox, so always available. But today it did not open. No error message, just a blank screen and the blue line moving across the top of the window. The same thing is happening when Zoom webinar registration attempts to save a calendar item to my Google calendar. No error message, just a white screen and blue line moving across the top. I am able to open Google Calendar in Chrome and also can open it in Firefox by opening a new tab and then repinning it. But if I close the browser window and the re-open it (something i have to do every day or two to keep GMail from bogging down - that is another question!) then the saved pinned tab will not reopen again and I have to go through the manual reopening process again. Any clues? Thanks!

Asked by Tom Lent 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

"Other bookmarks" folder appeared in Bookmark Toolbar Items and I can't get rid of it

Yesterday "Other bookmarks" folder appeared into my Bookmark Toolbar, I don't know how. It looks like it's inside Bookmark Toolbar Items because if I customize the Firefo… (read more)

Yesterday "Other bookmarks" folder appeared into my Bookmark Toolbar, I don't know how. It looks like it's inside Bookmark Toolbar Items because if I customize the Firefox interface and I remove the Bookmark Toolbar Items, the Other bookmarks folder disappears as well.

Do you have any idea how it happened (to prevent it to happen again), and how to get rid of it without losing all bookmarks? I can't drag it, and if I right click on it, the items "Cut", "Delete", and "Properties" on the context menu are greyed out.

Attached screenshots are in Italian, but they are quite self-explanatory about the issue.

Asked by ElfQrin 1 year ago

Answered by ElfQrin 1 year ago

  • Solved
  • Archived

bookmarks menu (turned on in customization)

My problem is that I must have accidentally dragged a folder from bookmarks to the bookmarks menu bar. It can't be deleted (option grayed out), can't view properties (gra… (read more)

My problem is that I must have accidentally dragged a folder from bookmarks to the bookmarks menu bar. It can't be deleted (option grayed out), can't view properties (grayed out) and even when I attempt to to restore bookmarks from an earlier date it does not correct the issue.

I have restarted the computer.

I have restored bookmarks after deleting them all.

I have attempted to backup bookmarks (before trying to remove them) and no matter what that folder won't budge from the right side of my bookmark menu. I can make it disappear by turning off bookmark menu but that's not useful to me. (Did you know that when you back up bookmarks - firefox puts them into a json extension! Try to restore that file - it's NOT even an option! Rather the options are import from this browser or that one - that's another issue all together so let's set it aside for another time.)

I am totally frustrated because I am almost 100% certain that this done by me in my speedy way, trying to drag a bookmark to the folder rather than hitting the star and putting it in the appropriate folder.

The only thing I haven't done is uninstall this firefox and reinstall it. I am a bit scared to do that. I have been a firefox user early on. How do I save these bookmarks without creating the same issue again? I don't want to go through the entire ordeal only to find out something is corrupted in my profile. What then.

Ideas would be help me a great deal. Please be patient. I am used to doing things on my own but I can follow directions. The only problem I have is that pesky file that won't be dragged, or deleted, or moved in any fashion. Is there a bookmark cloud on mozilla where I can just reinstall my bookmarks, passwords and add-ons without a lot of hassle? I sincerely have done all I know how to do.

Thanks for your help.

Asked by cvillegal 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

How to remove glitter from images

I am using Firefox 84.0.2 (64-bit) I just installed it on a new laptop. It was working fine. I then changed to the profile from my old laptop. It works fine but many imag… (read more)

I am using Firefox 84.0.2 (64-bit)

I just installed it on a new laptop. It was working fine.

I then changed to the profile from my old laptop. It works fine but many images now have glitter; not all over, but as if the image creator has pained this on in odd areas. For example a winter scene has a landscape of a man climbing a mountain and the man is covered by glitter.

I can't work out why this has started happening or how to prevent it. It's intrusive and hurts my eyes.

Asked by pamelap1 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

New Print Dialogue

Hi all, Can somebody Please tell me how to Turn Off the New Print Dialogue in version 84 ((82 ??)) Please? I only want to use the normal System Dialogue to print , and… (read more)

Hi all, Can somebody Please tell me how to Turn Off the New Print Dialogue in version 84 ((82 ??)) Please? I only want to use the normal System Dialogue to print , and not have to keep clicking that option in the new one please. Thanks in advance, David

Asked by david.horner4 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Can't save logon information or create a primary password

On 84.0.2 on OSx. Firefox will offer to save usernames and passwords, but then does not remember them in the future. Attempting to import existing data from another brows… (read more)

On 84.0.2 on OSx.

Firefox will offer to save usernames and passwords, but then does not remember them in the future. Attempting to import existing data from another browser into Lockwise prompts a request to set a primary password first. Attempting to set a primary password (which is currently not set), yields the error message "Unable to change primary password."

Asked by aedes.ag 1 year ago

Answered by aedes.ag 1 year ago

  • Solved
  • Archived

Unable to display (Gravatar avatar) image on Firefox

Hi there, I'm building my first website. When I log in (jam-works.org/wp-admin) the very right end of the top bar in the 'dashboard' menu shows a blank, empty box where … (read more)

Hi there,

I'm building my first website. When I log in (jam-works.org/wp-admin) the very right end of the top bar in the 'dashboard' menu shows a blank, empty box where my avatar or pic or Gravatar or whatever should be ("1of2" below). The profile section from which to change this displays that same blank square with a link: "You can change your profile picture on Gravatar".

Which I've done. When I open jam-works.org/wp-admin with another browser, it displays the picture ("2of2" below), but I really don't want to use other browsers. I tried Firefox 'Options', 'Privacy & Security' and 'clear data', rebooted but no luck.

Can someone please help? I'm older than technology, so please type slowly so I can understand. Seriously. I just found out that an "Ethernet" isn't a thing to catch the Ether Bunny with, sooooo, yeah - please kinda spell it out for me if you can.

Thanks!

Asked by Jack Manhattan 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Closing last tab restores old tab

When closing the last tab, instead of closing, Firefox restores a tab from a previous session. This session history can also get queued, so if I have closed Firefox with … (read more)

When closing the last tab, instead of closing, Firefox restores a tab from a previous session. This session history can also get queued, so if I have closed Firefox with a tab open on more than one occasion, it will restore that many times. Once closing this restored tab, it does appear to remove it from the old session 'queue'.

When I close the last tab, it should _never_ restore an old tab. I'm fine with an about:blank or something similar (closing the browser is preferred), but of all the actions to restore a session, closing the last tab is wildly unexpected.

Asked by mark270 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

My default firefox search engine is Wikipedia. I cannot reset it from preferences -> search

My default search engine is Wikipedia. I cannot reset it from preferences -> search. There were two posts just like mine back in 2013. The solutions to those posts (2 … (read more)

My default search engine is Wikipedia. I cannot reset it from preferences -> search. There were two posts just like mine back in 2013. The solutions to those posts (2 links) have expired.

Asked by sschet90 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Can't move bookmarks in "more bookmarks" menu

As you can see in attached GIFs, bookmarks in superior bookmark bar can be moved easily just as should be, but in additional bookmark field they can't be moved at all. I … (read more)

As you can see in attached GIFs, bookmarks in superior bookmark bar can be moved easily just as should be, but in additional bookmark field they can't be moved at all. I try to move them, but there is no "insert here" line appearing, and after I release my left mouse button it somehow opens the bookmark the cursor was on at the release moment. No matter fullscreen or windowed mode. I have custom "animated Codama" theme and some add-ons like "Midnight Lizard" and "uBlock", but disabling any of them doesn't help. Any ideas?

Asked by Interfixx 1 year ago

Answered by Interfixx 1 year ago

  • Solved
  • Archived

Speed tests shows normal uploads on Firefox and Edge but on Firefox only downloads show 0.0

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spe… (read more)

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spectrum speed test on Edge registers Spectrum Syracuse as the optimum server and download is 236.2 and upload 11.6. Both are using my Spectrum server in Syracuse, NY.

When I run Ookla through Firefox I got 227.17 down and 11.63 up. Spectrum's speed test through Firerefox's Syracuse server 231.8 up and 11.5 down.

However for a while earler this evening when I ran both programs on both browsers and both through Syracuse's servers I was getting downs of 0.0 to 0.7. I reset the modem and router and still had low speeds but shortly after I got the readings I wrote in the first two paragraphs.

What would be the reason for this? Anything particular with Firefox? Something I should look out for in the future? Partially a curiosity while the other part being proactive.

Thanks for anybody who can take time to answer.

Asked by Figureguy 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

(ProtonMail) How do I get a new page to load in the same page, not a new tab?

Hi; hope all is well in your world! I have a ProtonMail account. (It works fine, I recommend it!) Had it for years, but have not used it much. Looking into VPN and proton… (read more)

Hi; hope all is well in your world!

I have a ProtonMail account. (It works fine, I recommend it!) Had it for years, but have not used it much. Looking into VPN and proton offers one, so trying to find out more, and so am now exploring the proton site quite a bit.

I can log into ProtonMail itself very easily; I get directed to my ProtonMail inbox. Cool so far. But clicking on 'help' takes me to ProtonMail Support, in a new tab. Not so cool, because I'm now not logged in. If I hit the 'LOG IN' button at the top of that page, I can log in (again) very easily. But it takes me back to my ProtonMail inbox! Same problem if I try to log in to the Protonmail Blog.

I've tried everything I can think of. I've checked through all the ProtonMail support articles (that claim they are 'step by step guide to find easily your answer'); I've investigated 'Common Login Problems', and none of the offered solutions apply (I'm not having a problem logging in; I'm having a problem logging in to something other than the inbox.) I've tried disabling browser extensions; checked the settings of Javascript, Session Storage, and Cookies; even tried using a different browser.

I think the answer to this conundrum is to configure Firefox -- just for proton -- so that instead of opening a new tab it opens the content in the same tab. But I've searched Firefox help, and have not been able to discover how to do that.

I fear I am slowly but surely going insane.

Please help!

Asked by pendantry 1 year ago

Answered by pendantry 1 year ago

  • Solved
  • Archived

The ebay add-on search stopped working

In the past, putting a subject in the Firefox search box and choosing the ebay search engine opened ebay and passed the subject to the ebay search. This ebay page automat… (read more)

In the past, putting a subject in the Firefox search box and choosing the ebay search engine opened ebay and passed the subject to the ebay search. This ebay page automatically came up with the ebay search results.

Not now. Putting a subject in the search box and choosing the ebay search engine opens ebay, but then stops.

My other search engines, Google, Wikepedia, Amazon, work as before and go direct to the search results.

Any advice on how to get the Firefox>ebay>search links to work as before?

Thank you

Asked by cvhorie 1 year ago

Answered by Standard8 1 year ago

  • Solved
  • Archived

Addons are getting disabled automatically

Looking for any help or advice, I only use 2 addons in firefox, they are Bitdefender Wallet and Adblock and since the last Firefox update I cannot get either working. I … (read more)

Looking for any help or advice,

I only use 2 addons in firefox, they are Bitdefender Wallet and Adblock and since the last Firefox update I cannot get either working. I can install adblock, it will work until the browser is closed, next time I open the browser it will be disabled with no option to re enable it and no explanation as to why it was disabled. I have tried a few addons as a test and after the browser is closed all will be automatically disabled. With Bitdefender wallet trying to install the extension results in an error of the download is corrupt.

I have used Firefox for years with both of these options and no errors. To try and fix I have reinstalled both Firefox and Bitdefender but the issue remains the same.

Current Firefox build is at 84.0.2

Any advise would be brilliant as I really do not want to resort to Chrome (which is working perfectly).

Many thanks.

Asked by stuart47 1 year ago

Answered by stuart47 1 year ago