Showing questions tagged: Show all questions
  • Solved
  • Archived

Can't seem to recover my session

Hi, I always have dozens of tabs opened, if not hundreds. They have vanished. I’ve been trying to follow the topics on the matter, such as the one named ‘Session won't lo… (read more)

Hi,

I always have dozens of tabs opened, if not hundreds. They have vanished. I’ve been trying to follow the topics on the matter, such as the one named ‘Session won't load’ (questions/1254740), to no avail.

Finally, this time I remembered not to close Firefox when I saw my tabs where suddenly missing. I’ve never seen the ‘Restore the previous session’ on the Firefox menu, and neither did I this time. Without closing the browser, I did a backup of the ‘sessionstore-backups’ folder. It contains:

‘previous.jsonlz4’, from 22/11/2020 17:42 ‘recovery.baklz4’, from 22/11/2020 18:57 ‘recovery.jsonlz4’ from 22/11/2020 18:58 ‘upgrade.jsonlz4-20201027185343’ from 31/10/2020 13:42 ‘upgrade.jsonlz4-20201108180448’ from 10/11/2020 15:05 ‘upgrade.jsonlz4-20201112153044’ from 22/11/2020 10:34

The one I need is ‘previous.jsonlz4’, since by 18:57 I’ve already lost my tabs. From the update backups I think I could also use the one from 22/11. In any case, I don’t understand what I am doing wrong so as to recover the ‘previous.jsonlz4’. This is what I’ve tried from different threads on my profile folder:

The ‘-backup’ and ‘OLD’ changes belong to different attempts

- Rename (on ‘sessionstore-backups’ folder) ‘recovery.jsonlz4’ and ‘recovery.baklz4’ to ‘recovery-backup.jsonlz4’ and ‘recovery-backup.baklz4’, and also tried with ‘recoveryOLD.jsonlz4’ and ‘recoveryOLD.baklz4’ - Rename ‘sessionstore-backups’ folder to ‘sessionstore-backupsOLD’ - Rename (on the main profile folder) ‘sessionstore.jsonlz4’ file to‘sessionstore-backup.jsonlz4’, and also tried with ‘sessionstoreOLD.jsonlz4’ - Copy/paste the ‘previous.jsonlz4’ file into the main profile folder. - Rename ‘previous.jsonlz4’ to ‘sessionstore.jsonlz4’

Nothing has worked. Once followed the steps, Firefox keeps opening my startup page. Note that it does not restore my previous session (that is, some tabs regarding this same subject), but my startup page, which means my attempts are having some effect, although not the desired one. I do have the ‘Restore previous session’ checkmarked in ‘Setting/General/Startup.

I also tried to replace ‘recovery.baklz4’ (on ‘sessionstore-backups’ folder) with ‘previous.jsonlz4’, from 22/11/2020 17:42, hoping to be prompted with the ‘Well, this is embarrassing’ + ’Restore’ window. I had no success.

I’ve been trying to recover my tabs for hour by now and don’t find what I am doing wrong. Why does Firefox refuse to load my ‘previous.jsonlz4’ file? Am I missing something? Maybe ‘previous.jsonlz4’ is corrupted or something? Should I try to use the ‘upgrade.jsonlz4-20201112153044’ from 22/11/2020 10:34 file? (Although I would lose some information)

Some people talk about a ‘History > Restore Previous Session’. I cannot find anything similar.

Thank you very much

Asked by delfion.815 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

How to locate and change Firefox Cache storage location

1) Because the built in options are ambiguous I want to flush the temporary Cache storage directory myself, but I can't find it. Where is it? 2) Then I want to relocat… (read more)

1) Because the built in options are ambiguous I want to flush the temporary Cache storage directory myself, but I can't find it. Where is it? 2) Then I want to relocate it, but here are Mozilla's instructions for how to reset it:

==

To set Firefox's cache folder, first type “about:config” (omit quotes throughout) into the program's address bar and then hit “Enter.” Right-click on any of the displayed properties, select “New” and then select “String” to display the New String dialog box. Enter “browser.cache.disk.parent_directory” into the box and then click “OK” to display the New Value dialog box. Enter the full filepath to the folder you wish to use as the cache folder, and then click “OK.”

==

Doesn't work.

So, after finding the current location and flushing it how do I change it?

Asked by i_am_jim1 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Weird Scrolling with version 83

Good Morning Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had opene… (read more)

Good Morning

Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had openend the wrong browser...so I went check about:config , and found some values where changed as new default values:

general.smoothScroll.mouseWheel.durationMaxMS 200 general.smoothScroll.mouseWheel.durationMinMS 50

I tought it was me the problem so I installed an older version of Firefox (80.0) in order to compare, and found a normal scrolling and those values:

general.smoothScroll.mouseWheel.durationMaxMS 400 general.smoothScroll.mouseWheel.durationMinMS 200

I think this is a mistake from devs, if i wanted to have horrible scrolling, I could just use Edge instead of Firefox, could you please bring the original scrolling back to Firefox?

Thanks

Asked by Wolfy 1 year ago

Answered by jumpnjil 11 months ago

  • Solved
  • Archived

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtu… (read more)

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

Asked by SilentResident 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

Add-Ons don't work; Apple MacBook Air M1

When I wan't to use add-ons in Firefox for Mac, they just don't work. I can install them but they do not open. I have tried re-installing Firefox, installing the Firefox … (read more)

When I wan't to use add-ons in Firefox for Mac, they just don't work. I can install them but they do not open. I have tried re-installing Firefox, installing the Firefox Beta (which supports Apple Silicon but crashed a lot) and restarting my computer, as well as re-installing the Add-Ons. Nothing works. How can I fix this?

Asked by aaronkurz6 1 year ago

Answered by Tom J 1 year ago

  • Archived

IDM Extension Failure

Several days ago (approximately 12-3-20) my Internet Download Manager add-on stopped working. Removing it and reinstalling it by using a link provided by IDM does not wo… (read more)

Several days ago (approximately 12-3-20) my Internet Download Manager add-on stopped working. Removing it and reinstalling it by using a link provided by IDM does not work. It will work only if I open the webpage where I intend to download (e.g.--YouTube) BEFORE I reinstall the add-on and only for as long as that page remains open. Closing the page and then reopening it somehow deactivates IDM, as it will no longer link to the video I want to download. Have tried everything i can think of to solve this, including deactivating all other add-ons and by uninstalling and reinstalling the IDM program itself. I also unchecked the "block popup windows" management tool within Firefox itself. Anyone have any ideas what is happening? Initially, I also received the error message added below, but as far as i can tell, none of my other programs are set to block IDM. The error message no longer appears.

Asked by shadowfaxblue 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

pulseaudio high CPU with no audio playing

Hey there, I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla? Steps to reproduce: --- Open … (read more)

Hey there,

I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla?

Steps to reproduce: ---

  1. Open Firefox
  2. Go to a page that contains an embedded video that is not playing automatically, e.g. https://www.rottentomatoes.com/m/sound_of_metal
  3. Do not play the video

Environment --- User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:83.0) Gecko/20100101 Firefox/83.0 Firefox version: 83.0 (64-bit) pulseaudio version: 13.99.2 OS: Ubuntu 20.10 64-bit Gnome version: 3.38.1 Windowing system: Wayland CPU: Intel® Core™ i7-8565U CPU @ 1.80GHz × 8 RAM: 15,5 GiB GPU: Mesa Intel® UHD Graphics 620 (WHL GT2)

Actual results --- pulseaudio process is spawned and rapidly becomes the most CPU consuming process on my machine (especially after a few seconds, when the Web Content ones start to cool down). Even though no sound is actually played! When switching to another tab with no embedded video, pulseaudio keeps overloading the CPU. This only stops after closing Firefox.

Expected results --- I'm not sure this is what should be expected, but I'll give it a shot:

  • pulseaudio process should only be spawned when actually playing a media that requires audio
  • pulseaudio should not be the #1 CPU consuming process
  • pulseaudio process should at the very least not massively use CPU when no sound is playing

Asked by yarma22 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

firefox opens off screen

On new laptop with Windows 10, with an external monitor in extended desktop mode, Firefox is opening partially off screen such that the top bar is inaccessible so I canno… (read more)

On new laptop with Windows 10, with an external monitor in extended desktop mode, Firefox is opening partially off screen such that the top bar is inaccessible so I cannot drag it back on screen. If I close it and reopen, it will usually be back on screen. How can I fix this?

Perhaps related: tabs are not reopened and Restore Previous Session does not work.

There are no extensions open.

Thank you for assistance.

Asked by David400 1 year ago

Answered by Colin M 1 year ago

  • Solved
  • Archived

Can't remove a language

So, my problem is: I go to settings --> lanugages --> search for more languages -->click the romanian language but when i try to click the remove it doesn't work… (read more)

So, my problem is: I go to settings --> lanugages --> search for more languages -->click the romanian language but when i try to click the remove it doesn't work, and it doesn't look like i even can. I do have another language besides it, which is english, obv, but i want to remove it bc sometimes it's in romanian. I tried restarting the browser as well multiple times but still i can't seem to be able to remove it, any clues/hints on what i can do?

Asked by Kraots 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Halifax online banking Error: 1007 ID: 18.848e7b5c.1607617301.26f5a8f8

Today I kept getting the above error message when I tried to log on to Halifax online banking. I do not run a VPN. I cleared the Halifax cookies. I rebooted my router … (read more)

Today I kept getting the above error message when I tried to log on to Halifax online banking. I do not run a VPN. I cleared the Halifax cookies. I rebooted my router and I rebooted my laptop. I still get this error message. However I can log on OK if I use Chrome so this must be a Firefox issue. Any other suggestions?

Asked by Rog 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Issues with youtube

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am consta… (read more)

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am constantly having to login. For some reason the ability to see lists or to utilize any functions on the youtube website do not work properly because I am unable to remain logged in. Is anyone else having difficulty with youtube?

Asked by Chris 1 year ago

Answered by AlkindiX 1 year ago

  • Solved
  • Archived

Bookmarks Toolbar Shortcut CONTROL + SHIFT + B

When I used CONTROL + SHIFT + B it opens the bookmarks window, when the documentation says it should toggle the visibility of the bookmarks boolbar. I'm on 83.0 64-bit on… (read more)

When I used CONTROL + SHIFT + B it opens the bookmarks window, when the documentation says it should toggle the visibility of the bookmarks boolbar. I'm on 83.0 64-bit on Win10. I've also got FF Dev Edn (84.0b8 64-bit) and this shortcut works fine. I've tried refreshing Firefox profile/settings from the Help/Troubleshooting menu. Anything else I can try to get this working?

Asked by Lukas 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Is it possible to share a FF profile on two computers?

I have been using Firefox for ages now, and collected a rather large number of bookmarks (>15,000) As far as I know such a number poses some issues, for instance I tri… (read more)

I have been using Firefox for ages now, and collected a rather large number of bookmarks (>15,000) As far as I know such a number poses some issues, for instance I tried several times to use Sync but was never able to use it.

Since I am using two different machines, I tend to save my bookmarks only on the main one. When I am working on the laptop I never save bookmarks but I message them to myself (never been able to save them on my main machine, sigh) and every once in a while I "restore" bookmarks from the backup set of the main machine on the laptop. It always takes a while and oftentimes it feels like the process hangs, but so far I managed.

Today I started wondering again if there's a less frustrating and more efficient way to handle this. The question I started asking myself was: could I use the same FF profile from the laptop & the main machine? Say by saving it in the cloud?

Thanks for any hint or suggestion!

Asked by Giampaolo 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Open bookmarks in same tab...

Is there any setting that I can change to force Firefox to open bookmarks in the same tab that I have open when clicking on a bookmark? I hope this makes sense. In other … (read more)

Is there any setting that I can change to force Firefox to open bookmarks in the same tab that I have open when clicking on a bookmark? I hope this makes sense. In other words, right now I'm on the Mozilla support page writing this. If I click on a bookmark in the bookmarks bar, it always opens a new tab. I want to force it to stay on this tab and go to the bookmark. Thanks.

Asked by PlainDave 1 year ago

Answered by Scribe 1 year ago

  • Solved
  • Archived

Can't Load Website Due To cgi-sys/suspendedpage.cgi

I'm working on a website for a client and all of a sudden I can't load any single page on that site only. I was just logged into to the dashboard and making changes. No… (read more)

I'm working on a website for a client and all of a sudden I can't load any single page on that site only. I was just logged into to the dashboard and making changes. Now I can't even load a page.

The error is a cgi-sys/suspendedpage.cgi for any page I attempt to load. This is also happening on chrome on the same desktop computer.

I can load and login to the dashboard on both my phone and my laptop on the same wireless network without issue. I tried everything I know how. Cleared the cache and history, flushed the dns, reinstalled firefox, etc and this error will simply not go away.

At one point it was saying the security certificate was expired (it's not) and tried to add an exception but that didn't work either. Back to the cgi-sys/suspendedpage.cgi

I'm out of ideas and totally frustrated. Please help!!! lol

Asked by paul293 1 year ago

Answered by paul293 1 year ago