Showing questions tagged: Show all questions
  • Archived

CBS shows don't play in Firefox

With the most recent version of Firefox (80.0.1 64-bit), the free videos at cbs.com no longer play, even with AdBlock turned off. That wasn't the case with earlier versio… (read more)

With the most recent version of Firefox (80.0.1 64-bit), the free videos at cbs.com no longer play, even with AdBlock turned off. That wasn't the case with earlier versions of the browser. However, everything at abc.com, nbc.com, YouTube, and Netflix play as always. I contacted CBS about this matter but, after a four-week wait, have not had a response. Fortunately, I can watch the free CBS content if I use Google Chrome and/or Microsoft Edge. Because of that, I wonder if the problem lies with Firefox and not CBS. None of the so-called solutions I've read here at Mozilla Support--regarding the playing of videos--has worked.

Asked by Will 6 months ago

Last reply by Will 6 months ago

  • Archived

Restoring old one-tab data

My computer shut down and with it went one tab. When I next opened firefox, onetab was not working at all. The icon was gone, everything was gone. I had to reset firefox … (read more)

My computer shut down and with it went one tab. When I next opened firefox, onetab was not working at all. The icon was gone, everything was gone. I had to reset firefox completely and add all add ons again to get it working at all. I backed everything up before doing this. I have a tab hoarding problem and lost links to around 5000 tabs. I've got the previous session/old firefox data saved externally, plus old profiles. Is there any way to get my lost tabs back?

TLDR I need to extract my one tab data from my previous firefox folder which is saved separately. Please help.

Asked by songjlambert 6 months ago

Last reply by cor-el 6 months ago

  • Solved
  • Archived

"Remember Me" does not work

In settings I Included url to be remembered. Also, before login at a website, I even checked box 'Remember Me'. Problem: Banking login insists on second verification beca… (read more)

In settings I Included url to be remembered. Also, before login at a website, I even checked box 'Remember Me'. Problem: Banking login insists on second verification because, apparently, it fail to recognize this, one single PC that I use always. Seek help. Thank you.

Asked by brbhan 6 months ago

Answered by FredMcD 6 months ago

  • Solved
  • Archived

Firefox re-launches immediately after initial launch

The main focus of my issue is that Firefox's sudden new behaviour of it opening normally when it launches, with my previous tabs remembered as I set is immediately follow… (read more)

The main focus of my issue is that Firefox's sudden new behaviour of it opening normally when it launches, with my previous tabs remembered as I set is immediately followed by the browser quickly re-launching within seconds. While this isn't a big concern when I open Firefox from its shortcut, it's become a serious issue when I launch Firefox from an external URL, like from an email, or when viewing an original picture posted in a Discord chat channel.

When the relaunch happens, it's always without the tab that caused Firefox to launch automatically on clicking said external URL. I realize that I need to do an addon check, but that's a long process, so I was rather hoping this was a known issue that someone knows the solution to, or what addon is involved and how.

Asked by Bobby 6 months ago

Answered by FredMcD 6 months ago

  • Archived

WTF??!!! Firefox downloaded bugs during updates & patches!

Norton just told me that Firefox downloader downloaded bugs in both their updates and patches! My computer HAD started having problems a few days ago that I noticed (han… (read more)

Norton just told me that Firefox downloader downloaded bugs in both their updates and patches! My computer HAD started having problems a few days ago that I noticed (hanging up on the lock screen, not letting me sign in). Then Norton found the bugs. Said they were new but high risk. What's going on???

Filename: firefox-patch(1).js Threat name: JS.DownloaderFull Path: C:\Users\silve\Downloads\firefox-patch(1).js

____________________________

____________________________


On computers as of  9/17/2020 at 6:43:37 PM

Last Used  9/17/2020 at 6:46:43 PM

Startup Item  No

Launched  No

Threat type: Virus. Programs that infect other programs, files, or areas of a computer by inserting themselves or attaching themselves to that medium.


____________________________


firefox-patch(1).js Threat name: JS.Downloader Locate


Very Few Users Fewer than 5 users in the Norton Community have used this file.

Very New This file was released less than 1 week  ago.

High This file risk is high. See below...

Source: External Media

Source File: firefox-patch(1).js

____________________________

File Actions

Infected file: C:\Users\silve\Downloads\ firefox-patch(1).js Removed Infected file: C:\Users\silve\Downloads\ firefox-patch(2).js Removed Infected file: C:\Users\silve\Downloads\ firefox-patch(3).js Removed Infected file: C:\Users\silve\Downloads\ firefox-patch(4).js Removed Infected file: C:\Users\silve\Downloads\ firefox-patch(5).js Removed Infected file: C:\Users\silve\Downloads\ firefox-update(1).js Removed Infected file: C:\Users\silve\Downloads\ firefox-update(10).js Removed ____________________________


File Thumbprint - SHA: 441e242b5490e4ba000dfae54a4ff8b99b1e9794005225cfbc93166640782ff1 File Thumbprint - MD5: ff8fce625c31db9aad6f59b962ee38e8

Asked by Copper 6 months ago

Last reply by FredMcD 6 months ago

  • Archived

Firefox lost saved passwords for second time (Windows 10 FF 80.0.1)

For the second time in the past couple of weeks I have attempted to log into a website, found the password missing, then found all my passwords missing. I restored 3 diff… (read more)

For the second time in the past couple of weeks I have attempted to log into a website, found the password missing, then found all my passwords missing. I restored 3 different Mozilla folders from backup: User AppData>Roaming, AppData>Local, and ProgramData with no success.

I managed to recover my passwords by logging out of my FF, logging back in, and syncing with Lockwise on my Android phone; however losing passwords is a PIA. Why would this be happening and where are the passwords stored so I can recover from backup if necessary?

Asked by Earl A 6 months ago

Last reply by cor-el 6 months ago

  • Archived

Problems with Youtube on Firefox Desktop; not allowing me to subscribe, log out, switch accounts or watch streams.

Good day! I've been having really strange and frustrating issues with YouTube just on my Windows 10 Desktop Firefox. I log into YouTube and when I click on my profile at… (read more)

Good day!

I've been having really strange and frustrating issues with YouTube just on my Windows 10 Desktop Firefox. I log into YouTube and when I click on my profile at the top right corner it does not give me full options. I cannot switch accounts, log out or get any of the top options just the bottom few. I have to clear cache and cookies in order to switch accounts or log out on YouTube. I cannot subscribe to any channels even though I am logged in. When I click the log in button so I can subscribe, it gives me Error 405 on Google. I also cannot watch any streams. The video loads and stops after 1 second.

I feel like I've tried everything, I checked my adobe flash. Redownloaded it and made sure it is always enabled. Opened firefox in Safe Mode. I disabled all add-ons and themes, cleared history and changed cache and cookies settings from strict to standard. I refreshed firefox, then reinstalled it, but still nothing. I logged into YouTube on Edge and it works perfectly fine there so I have no idea what the problem is. Any suggestions for what I can do?

Thank you.

Asked by sabrina 6 months ago

Last reply by FredMcD 6 months ago

  • Archived

saving login credentials on certain websites

Login credential saving and prefill has been working great and synching across devices extremely well for quite awhile now. Very impressive. Unfortunately, I have encoun… (read more)

Login credential saving and prefill has been working great and synching across devices extremely well for quite awhile now. Very impressive.

Unfortunately, I have encountered a website where credentials appear not savable. I verified the domain is not listed as one that should be excluded from this process. I also tried the solution described at this link which involves saving a javascript as a bookmark, then using that bookmark in the course of logging into a site where credentials are not being saved.

I am wondering if you can verify for me that this domain cannot have its login credentials saved by Firefox and if possible, explain why this is the case. The domain is washingtontimes.com, the signin link is in the upper right corner of the page if you go there.

I recognize this hard to check if you do not have an account with the site in question. My hope is you can see something to explain what I am seeing. This is a big ask, so I want to express special appreciation for any assistance or information you might be able to provide.

Thank you.

Asked by Carla Rogers 7 months ago

Last reply by cor-el 6 months ago

  • Archived

Adding bookmarks

When I click Bookmarks in the menu bar, and let up on Bookmark this page, nothing happens. When I check my bookmarks nothing has been added. I am used to a popup window… (read more)

When I click Bookmarks in the menu bar, and let up on Bookmark this page, nothing happens. When I check my bookmarks nothing has been added. I am used to a popup window that allows me to choose which folder to put the new bookmark in. It no longer appears. I tried reinstalling Firefox and this did not help. What do I do to restore Bookmarking capability?

Asked by hcmassey 7 months ago

Last reply by cor-el 7 months ago

  • Archived

EXIF viewer does not work.

I'm using Firefox 80.01 64 bit on a Windows 10 machine. For years, I could use various EXIF data viewers to access the EXIF information on HTML files located on my PC's … (read more)

I'm using Firefox 80.01 64 bit on a Windows 10 machine.

For years, I could use various EXIF data viewers to access the EXIF information on HTML files located on my PC's hard drive. A couple of years, all of those utilities stopped working. Previous questions on the issue showed that no one knew what had been changed, or how to reverse the issues.

I'm assuming that nothing has changed and that the issue will still be a mystery that no one understands. However, I'll ask if anyone knows what went wrong and how to solve things.

Asked by kevinlillard 7 months ago

Last reply by cor-el 7 months ago

  • Solved
  • Archived

Major Lag switching between windows on Ubuntu (New issue that appeared after updating to FF 80)

Firefox has been severely lagging--specifically when switching between windows. For example, I could have one window running nice and fast, but then when I switch to anot… (read more)

Firefox has been severely lagging--specifically when switching between windows. For example, I could have one window running nice and fast, but then when I switch to another Firefox window, it is unresponsive for up to 10 seconds. That means no opening tabs, no scrolling, no loading pages, until it becomes responsive again. And this happens just about every time I switch from one Firefox window to another. It's a big problem because multiple windows are an inherent part of my workflow, so I can't wait 10 seconds every time I have to do something in another window.

Here's a very important piece of information: The problem does not happen in Safe Mode. However, Safe Mode is the only way to fix it. I've tried disabling hardware acceleration, disabling all extensions, refreshing FF (creating a new profile), reinstalling it, and the problem always comes back whenever I'm not in safe mode.

I've spent a lot of time on my own trying to solve this, with no luck. Of course, I'd be happy to post any troubleshooting information you may need to help me. Thank you!

Asked by ben.t21 7 months ago

Answered by ben.t21 7 months ago

  • Solved
  • Archived

A button on a certian site does not respond since the site upgraded to https

Hello, MAC OSX. Firefox 80.0.1 Site is : https://meteofrance.com There is a button "Ajouter une ville". It is supposed to scroll down an input field. Worked until one wee… (read more)

Hello, MAC OSX. Firefox 80.0.1

Site is : https://meteofrance.com There is a button "Ajouter une ville". It is supposed to scroll down an input field. Worked until one week ago, does no longer work. Works on all browsers, safe FIREFOX.

Site manager says one week ago they upgraded to https. This + some configuration of Firefox on my Mac is the cause of the button not working. They say.

I have no idea where to start looking for (checked TLS level though, it is max 4 min 3).

Does someone have an idea.

Thanks very much.

Asked by Nuno Ferreira 7 months ago

Answered by Nuno Ferreira 7 months ago