Showing questions tagged: Show all questions
  • Archived

Firefox repeatedly is 'not responding'

Guys, I need help! My Firefox is essentially 'not responding' almost non-stop. I can work now for about 15 minutes and then it doesn't respond. I've cleaned cache, res… (read more)

Guys,

I need help! My Firefox is essentially 'not responding' almost non-stop. I can work now for about 15 minutes and then it doesn't respond. I've cleaned cache, restarted, updated firefox, etc. etc.

Help.

TC

Asked by ajc_60482 10 months ago

Last reply by FredMcD 10 months ago

  • Archived

hello

Hello first time poster, going to try this out and see if it works. My problem no internet why am I asking for help here, I am at wits end grabbing at straws. I am suspi… (read more)

Hello first time poster, going to try this out and see if it works. My problem no internet why am I asking for help here, I am at wits end grabbing at straws. I am suspicious that Firefox 78.6.0esr(64-bit) Addons: Noscripts, Https everywhere and Privacy badger, is not playing nice with my Alcatel linkhub HH41.(cat4 router, turbohub, a mobile router that uses a sim card) When I log on to the linkhub web management page (http://192.168.1.1/index.html#/index) Firefox, all addons shut down, has a lock icon with a red line through it in front of the address bar. clicking on the lock reveals "You are not securely connected to this site" At this page under the address bar on the left is " ? You must logon to this network before you can access the internet" on the opposite side of the page on the right there is a radio button stating "open network login page" Clicking the radio button brings me to https://detectportal.firefox.com/success.txt but the " ? You must logon to this network before you can access the internet" remains, the only difference is in the top left hand corner of the main pane is the word success in lower case.

Spent 2.5hrs on the phone with bell yesterday, the first thing I told them was the linkhub's LAN/WAN indicator light was flashing, they didn't seem to care.

I'm almost ready to trash this thing I bought new from bell about a years ago. unless somebody has solved the same problem. I'm open to knowledgeable suggestions.

Asked by workinforalivin 10 months ago

Last reply by Scribe 10 months ago

  • Archived

Starting Up Firefox

I have a quick question, whenever I open Firefox - it opens to it being 'Restore Down' or as the smaller window. And even when I full size it and try to restore previous … (read more)

I have a quick question, whenever I open Firefox - it opens to it being 'Restore Down' or as the smaller window. And even when I full size it and try to restore previous session, it changes it to being the smaller window... I'm just really confused as this has been bothering me for a little bit.

Asked by SketchAsylum 10 months ago

Last reply by FredMcD 10 months ago

  • Archived

G Mail

I used to be abel to use Firefox, with all its problems, to access my Gmail accounts. Recently,since using Firefox ESR 78.6.1, all I see is gibberish. Other bookmarks wor… (read more)

I used to be abel to use Firefox, with all its problems, to access my Gmail accounts. Recently,since using Firefox ESR 78.6.1, all I see is gibberish. Other bookmarks work just fine. It is not the fault of Google, since I can access my mail via Chrome, but I do miss Firefox. Please What is going on? Thanks, Al Wald: [email]@columbia.edu*

Asked by aw717 10 months ago

Last reply by FredMcD 10 months ago

  • Archived

fix SSL_ERROR_RX_RECORD_TOO_LONG

建立安全连接失败 连接到 www.rfa.org 时发生错误。SSL 接收到一个超出最大准许长度的记录。 错误代码:SSL_ERROR_RX_RECORD_TOO_LONG 由于不能验证所收到的数据是否可信,无法显示您想要查看的页面。 建议向此网站的管理员反馈这个问题。 … (read more)

建立安全连接失败

连接到 www.rfa.org 时发生错误。SSL 接收到一个超出最大准许长度的记录。

错误代码:SSL_ERROR_RX_RECORD_TOO_LONG

   由于不能验证所收到的数据是否可信,无法显示您想要查看的页面。
   建议向此网站的管理员反馈这个问题。

Asked by yushi6616 10 months ago

Last reply by FredMcD 10 months ago

  • Archived

Firefox periodically reopens closed Tabs

Hello, since the last update to 84.0.2 firefox opens ~30 closed tabs again after s short time period. When I close the tabs they reappear after a short period again. I … (read more)

Hello,

since the last update to 84.0.2 firefox opens ~30 closed tabs again after s short time period. When I close the tabs they reappear after a short period again.

I disabled the sync feature, but that does not help.

Does anyone have an idea and can point me to the right direction?

Regards

 Axel

Asked by mozilla195 10 months ago

Last reply by FredMcD 10 months ago

  • Archived

restore old profile

I just installed the esr version of Firefox. I did not think that I would lose all my bookmarks, add-on, etc. Is there a way to revert back to the standard version with… (read more)

I just installed the esr version of Firefox. I did not think that I would lose all my bookmarks, add-on, etc. Is there a way to revert back to the standard version with all my old data? Or in looking at the profiles I see a default profile, a default-esr profile, and a default-release profile. This latter profile seems to have my old data when I open the folders and look around. However, when I try to open that profile in new window it says something about opening an old version and losing data and creating a new profile. When I do that, I still get a fresh browser with none of my data.

Asked by cosmichippo11 10 months ago

Last reply by cor-el 10 months ago

  • Archived

Side View Window Error

Cannot display my history in my sidebar. Receive this message: XML Parsing Error: no root element found Location: chrome://browser/content/places/bookmarksSidebar.xhtml … (read more)

Cannot display my history in my sidebar. Receive this message:

XML Parsing Error: no root element found Location: chrome://browser/content/places/bookmarksSidebar.xhtml Line Number 1, Column 1:

Cannot find a way to fix.

Asked by chief1622 10 months ago

Last reply by battistelori 6 months ago

  • Archived

cross tab bar flashing line and flashing of all open tabs

My wife called me in this afternoon when big red error message popped up "saying" it is a red alert and the web page used Apple's logo on it, said the old 2011 iMac, OS … (read more)

My wife called me in this afternoon when big red error message popped up "saying" it is a red alert and the web page used Apple's logo on it, said the old 2011 iMac, OS 10.10.5 Yosemite, is "blocked" and has a virus. It had an 877 phone number to call but we failed to write it down. She did nothing after that. When I saw that I pressed the red window page kill button, upper left. Got the rotating rainbow ball. . . computer working overtime. Next, Command-W to kill the webpage, nada. Finally, pressed the hardware ON/OFF button behind left side of screen. On SAFE restart I opened my account not hers and found Firefox had thin, white, flashing lines across the tab bar area(full width) and tabs were flashing individually. Every time you open a tab, this happens or possibly when it is accessing. So, I upgraded Firefox, leaving the OLD version intact. Upgrade I NOW notice is the 64 bit version.

Is there a fix out there? or, is this thing "infected" with the CCP virus or something? Fix for it?

I will shut down and re-open the old version and see if it still happens and post an update here.

Asked by schreib 10 months ago

Last reply by FredMcD 10 months ago

  • Archived

alert

I use Firefox for work and I have a site that has a pop up window that shows me alerts. When I use this site on Edge or Google the site makes either a sound or blinks in… (read more)

I use Firefox for work and I have a site that has a pop up window that shows me alerts. When I use this site on Edge or Google the site makes either a sound or blinks in the taskbar or both. On Firefox I cannot get it to do either of those. The site seems to work best in Firefox but I need an alert sound or visual to let me know there is an item for me to review. I have gone into settings and tried to change things to make this happen with no luck. Any help would be appreciated.

Asked by erinosull 10 months ago

Last reply by FredMcD 10 months ago

  • Archived

firefox no credential after the log in

Firefox on mac everytime I clean the computer (twice a year) with clean my mac app, after my log in on firefox the browser have no credential saved inside. I solved the… (read more)

Firefox on mac everytime I clean the computer (twice a year) with clean my mac app, after my log in on firefox the browser have no credential saved inside. I solved the problem more than one year ago but I cannot find any solution this time after searching on the web. I think was about config kind of problem but not sure. I have my credentials on the other mac (laptop) saved.

What ever might be please: I am looking for a practical no geek language easy to understand step by step solution

Asap please

Thank you

Asked by zurghlightyear 10 months ago

Last reply by Wesley Branton 10 months ago

  • Archived

Printing emails missing letter y and printing " instead of x

When sending email messages to my HP officejet pro 8720 I find that it prints Firefo" instead of Firefox and it omits the letter y so words like flyer are fler. Other p… (read more)

When sending email messages to my HP officejet pro 8720 I find that it prints Firefo" instead of Firefox and it omits the letter y so words like flyer are fler. Other places on screen where font is another size the letter y does print.

Mac OS X El Capitan version 10.11.6

Asked by vahoagie 10 months ago

Last reply by cor-el 10 months ago

  • Archived

Not able to share voice or video on dscord

When I go to discord, I am not able to join in an audio call. When I go to un-mute my profile, I get an error that say >You want to be able to talk to your friends, r… (read more)

When I go to discord, I am not able to join in an audio call. When I go to un-mute my profile, I get an error that say >You want to be able to talk to your friends, right? switch to the latest Chrome, Opera, Firefox, Edge or download the latest discord app to start talking right now!


I am using firefox 78.6.1esr (64-bit) on Debian 10.7

I have had a back and forth with Discord and they informed me that its a Firefox only issue and to ask here instead.

Asked by jmanshad 10 months ago

Last reply by jonzn4SUSE 10 months ago