Showing questions tagged: Show all questions

Firefox crashes tabs and program

I reinstalled Windows today along with Firefox as it has been my main browser for years. Today Firefox was working fine when I installed it this morning and it started ge… (read more)

I reinstalled Windows today along with Firefox as it has been my main browser for years. Today Firefox was working fine when I installed it this morning and it started getting progressively worse thru the day.

First when I opened up reddit.com the tab would crash right away giving me the option to restore. After a while I gave up and decided to go to other websites which were fine.

Then I decided to go to Twitch.tv and the browser just crashed outright when I moved the window to the second monitor. I then reopened the Firefox again and tried it again with the same result.

I've switched over to a different browser as I've tried refreshing my copy firefox to no avail. Reinstalling does not do anything either. I'm all out of ideas. My crash reports are as follows: bp-5366dec0-7122-488e-966b-378fc0200407 bp-e071bfe0-628a-4111-a9d8-3c26a0200407

Asked by castrocrlx 1 month ago

Last reply by castrocrlx 1 month ago

  • Solved

School's elearning website says that "For safety reasons, only https connections are allowed", what should I do to access it?

Hi, as the corona grows, our school decided to go digital, but I have a problem on all of my devices with the schools elearning webstie which translates to: "For safety r… (read more)

Hi, as the corona grows, our school decided to go digital, but I have a problem on all of my devices with the schools elearning webstie which translates to: "For safety reasons, only https connections are allowed, we're sorry". Thought it will go away as there were some website problems before, but it seems to be working for everyone else. It's not an firefox exclusive isuee either, tried it on old version of MS Edge, new one too, as well as chromium, even with the firefox on my phone but every single one gives me the same site based error (it's in polish btw).

Asked by shadowrastyles 1 month ago

Answered by philipp 1 month ago

In outlook.com white window when opening email by double-click

I cannot open my emails in Outlook.com (website) when double-clicking them. A blank new window opens and no content. I can only see my emails from the reading pane. Thank… (read more)

I cannot open my emails in Outlook.com (website) when double-clicking them. A blank new window opens and no content. I can only see my emails from the reading pane. Thank you.

Asked by Francesco 1 month ago

Last reply by Eve 1 month ago

I can no longer take pics off Tumblr using Firefox, this has changed overnight - before changing to Safari where i can remove pics what can i do ?

I am about to change to Safari since Firefox has stopped me dragging pics off Tumblr among other things. Contacting Mozilla Firefox is not possible. My question is, is th… (read more)

I am about to change to Safari since Firefox has stopped me dragging pics off Tumblr among other things. Contacting Mozilla Firefox is not possible. My question is, is there anything i can do to change back to haw Firefox was behaving or is it simpler and easier to use Safari who offer more help easily and which i can still drag pics off with doing a screenshot

Asked by sainta_uk 1 month ago

Last reply by jscher2000 1 month ago

  • Solved

Firefox does not work with all buttons/links on www.usaa.com

Once past login credentials, USAA wants to send a code to my email account (xxxxxxxxxxxxxx@xxxxx.xxx.) Select yahoo account instead of gmail account. Send button does n… (read more)

Once past login credentials, USAA wants to send a code to my email account (xxxxxxxxxxxxxx@xxxxx.xxx.) Select yahoo account instead of gmail account. Send button does not read click or tabbed-to return key.

Clicking on send button in Opera works every time.


(email address removed by moderator; please do not post personal information on a public website)

Asked by Charley 1 month ago

Answered by Charley 1 month ago

I try to autenticate to my organization with mobile pass, not work. On Chrome and IE work. I prefered Firefox. What can I do?

Activity ID: ae6ba64d-5ab9-4b18-89a9-5c54c2afd8f7 Relying party: Microsoft Office 365 Identity Platform Worldwide Error time: Thu, 09 Apr 2020 21:14:30 GMT Cooki… (read more)

Activity ID: ae6ba64d-5ab9-4b18-89a9-5c54c2afd8f7

   Relying party: Microsoft Office 365 Identity Platform Worldwide
   Error time: Thu, 09 Apr 2020 21:14:30 GMT
   Cookie: enabled
   User agent string: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

Asked by Alin 1 month ago

Last reply by cor-el 1 month ago

  • Solved

Address bar in 75.0 doesn't work the same as in 74.0.1

In 74.0.1, when I clicked into the address bar, the previous contents were completely selected by a black background and I could type a new URL or search. In 75.0, I am … (read more)

In 74.0.1, when I clicked into the address bar, the previous contents were completely selected by a black background and I could type a new URL or search. In 75.0, I am not able to click into the address bar. I am shown a dropdown list of suggestions but cannot edit or type over the previous address. How can I restore the 74.0.1 behavior?

Asked by Mike Janus 1 month ago

Answered by McCoy 1 month ago

HTTP Error 404. The requested resource is not found.

Hi there, We have a weird problem with firefox only (not this problem with other web browser like Chrome, Ie or Edge). The problem is that we cannot browse this website … (read more)

Hi there,

We have a weird problem with firefox only (not this problem with other web browser like Chrome, Ie or Edge). The problem is that we cannot browse this website at the same time. No problem to browse one website, but going on the seconde one and you will get on 404 error.

Not Found ________________________________________ HTTP Error 404. The requested resource is not found.

Same error for 3 others.

Just waiting few minutes (at least 5min), refresh the second website, it’s working coming back on the first tab (with the first website), refresh and you get the error 404.

This problem occurs only when we are using IPV6 connexion on an HTTPS websites (only on some of ours web sites (https://www.ticpharma.com/home.php, https://www.techopital.com/ https://www.gerontonews.com, https://www.ticsante.com/home.php and https://www.apminternational.fr/). These 5 website sharing the same SSL certificats. It’s a multi domain SSL certificats provide by Gandi.net.

No problem when we use the Firefox PRIVATE windows. No problem when we browse theses websites in http and IPV6. No problem when we browse theses websites in httpS and IPV4. No problem with other browser in httpS and IPV6.

So only problem with Firefox, in IPV6 and HPPS. This problem occurs on multiple computers, with diffrent Anti-Virus, from different location, for different network and ISP provider. So I guess there is a bug somewhere in firefox.

Thanks for your help. Regards.

Asked by Seb. D 1 month ago

Last reply by Roland Tanglao 1 month ago