Showing questions tagged: Show all questions
  • Solved
  • Archived

How to change toolbar button icon color in Library window?

Is there way to separate the icon color from the icons in the library window? i used #nav-bar .chromeclass-toolbar-additional, #nav-bar .webextension-browser-action, #… (read more)

Is there way to separate the icon color from the icons in the library window? i used

#nav-bar .chromeclass-toolbar-additional, #nav-bar .webextension-browser-action, 
#reload-button, #stop-button, .toolbarbutton-icon {
  fill: #ffffff !important;
}

but it also applied it in the library window.

Asked by joeyburrow 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

input tools - insterting the GBP pound sign

My keyboard is US but I often need to insert the UK pound sign. The input tools work very well and all four English options are installed. Unfortunately they are all to r… (read more)

My keyboard is US but I often need to insert the UK pound sign. The input tools work very well and all four English options are installed. Unfortunately they are all to replicate US keyboards which don't have the GBP sign.

The Firefox verion is 68.0.2 64 bit for Linux Mint.

Are there additional keyboards available or a better method of inserting special characters?

Asked by sjb.walker 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

Constant tab crashing: EXCEPTION_ACCESS_VIOLATION_READ

I have reinstalled, refreshed, run in safe mode, and nothing helps. I get constant tabs crashing and it has cost me a good deal of time redoing things several times to ge… (read more)

I have reinstalled, refreshed, run in safe mode, and nothing helps. I get constant tabs crashing and it has cost me a good deal of time redoing things several times to get anything accomplished online. I get crashes with no apparent pattern or link to a particular website or task. I run Webroot and Spybot for security. I installed spybot after the crashes started thinking maybe there was malware but nothing was found and nothing changed. My hardware is an Asus laptop running on an i7-7700HQ with a GTX 1080. My Intel drivers are all up to date and my Nvidia drivers are Studio 431.70 but I also had issues with crashing on other Nvidia drivers and only recently settled on studio to make certain it was not the culprit.

Here are my most recent crash reports: https://crash-stats.mozilla.org/report/index/bp-2e0a970f-c659-4b88-ac2a-714340190902 https://crash-stats.mozilla.org/report/index/bp-8420d99b-6dcb-40ed-8310-2ed480190902 https://crash-stats.mozilla.org/report/index/bp-ce3e056e-0e59-420f-acb8-28baa0190902 https://crash-stats.mozilla.org/report/index/bp-6f32a198-5636-48aa-a702-9212e0190902 https://crash-stats.mozilla.org/report/index/bp-50ef9668-ca26-4585-ac0a-d1c210190902

Thank you for any help you might be able to provide.

Asked by Casey 11 months ago

Answered by Casey 11 months ago

  • Solved
  • Archived

Firefox not working at all after PC crash

I have about 20 tabs that I use every day. I had Firefox open at a time my PC crashed. When I restarted Firefox, it asked me to restore previous session as it normally do… (read more)

I have about 20 tabs that I use every day. I had Firefox open at a time my PC crashed. When I restarted Firefox, it asked me to restore previous session as it normally does. When I click on any tab, nothing loads, the tab loading icon just moves back and forth. When I create a new tab and try any website nothing loads. I shut down and restarted and this time just tried to load anything in the default tab - same thing. Nothing loads. Firefox is DOA?!? I am having to register and post this question from MICROSOFT EDGE (horror)!

Asked by geogan 11 months ago

Answered by cheekyp123 11 months ago

  • Solved
  • Archived

MSN home page shows no pictures, only black boxes. Other users encountering also.

I've seen help messages about unblocking, but my efforts haven't resulted in any change. I do notice that on the web and FF help there seem to be multiple instances of th… (read more)

I've seen help messages about unblocking, but my efforts haven't resulted in any change. I do notice that on the web and FF help there seem to be multiple instances of this problem. I'm not enough of a tech to wade into this, so I would really appreciate guidance. All other pages behave as expected.

Asked by GregS 11 months ago

Answered by Wesley Branton 11 months ago

  • Solved
  • Archived

https self signed certificate rejected

Hello, As a web developer I run MAMP locally and develop my websites using chrome, now I wanted to switch to the dev browser of firefox. After allowing an exception for … (read more)

Hello,

As a web developer I run MAMP locally and develop my websites using chrome, now I wanted to switch to the dev browser of firefox. After allowing an exception for my local domain name pointing to the MAMP instance running that particular website it does not let me go past thru the alert. Even when adding the correct domain name to the exception list under the tab security in the settings it does not let me go past thru the warning.

Asked by wouter1 11 months ago

Answered by McCoy 11 months ago

  • Archived

Firefox cannot keep track of the fact that it's already up to date

Mac OS X High Sierra 10.13.6 Here's the routine with FF on this machine: If FF 68.0.2 is running, after a while I will try to open a new tab and be told "Sorry we need to… (read more)

Mac OS X High Sierra 10.13.6

Here's the routine with FF on this machine: If FF 68.0.2 is running, after a while I will try to open a new tab and be told "Sorry we need to do one small thing to keep going, FF has been updated in the background, Restart FF" I do so. It opens up a new, clean profile in a new window (About FF now says 68.0.1 in this version of FF, and it downloads 68.0.2 and prompts to Restart FF (again)). At which point it runs "a new helper tool" and re-updates FF to 68.0.2. I then have to mess with about:profiles to go back to my profile. Things then run routinely for a few hours or a day, before the whole routine starts over again.

Alternately, if FF 68.0.2 is not running, if I open it (after opening and closing it several times without issue), I will get a message that "You've launched an older version of FF, Create New Profile or Quit". Create New Profile leads me through the routine above.

Versions of the above routine have happened not just between 68.0.2 and 68.0.1, but also between earlier version updates. That is, this has been going on for months. It does seem in the last couple of weeks that the interval of time has shortened and I'm having to do this routine everyday or even multiple times a day. I have no problems like this with FF on any other machine.

I've tried:

Trashing FF and re-dl'ing from Mozilla. No dice. Trashing FF, trashing Library/Cache/Mozilla and Firefox folders. No dice. Trashing FF, trashing Library/Application Support/Firefox/Profiles (and re-signing in to retrieve my existing bookmarks etc and re-setting up View and other Preferences). No dice.

If anyone has any ideas, I'll be grateful, thanks in advance.

Asked by david.doerksen 11 months ago

Last reply by david.doerksen 8 months ago

  • Solved
  • Archived

jssor photo slider irregular only when using firefox

I have a photo sider (jssor) located here; https://apco-atlantic.org/ The slider performs flawlessly with all browsers except firefox. In firefox it is jumpy and out of s… (read more)

I have a photo sider (jssor) located here; https://apco-atlantic.org/

The slider performs flawlessly with all browsers except firefox. In firefox it is jumpy and out of sync. I'm at a loss to the problem.

Asked by NUMNUM 11 months ago

Answered by jscher2000 11 months ago

  • Solved
  • Archived

Home page shows empty white squares not web sites

Hi - this relates to 68.0.2 x64 on W7 x64. For a long time - 3 years or so - my Home page has shown my most visited web sites and these change over time as they should. … (read more)

Hi - this relates to 68.0.2 x64 on W7 x64. For a long time - 3 years or so - my Home page has shown my most visited web sites and these change over time as they should. After an MS update/restart FF now shows a blank home page. (see pic)

Everything else works OK. If I make a new FF profile and use that the home page works as expected. I know I could ditch my current profile and use a new one but I'd like to repair it if possible.

Any suggestions pls?

Thanks!

Asked by david.matthewson 11 months ago

Answered by McCoy 11 months ago

  • Solved
  • Archived

Firefox won't let me install Chrome

For some specific reason I uninstalled Chrome - probably something to do with security, I guess but then I seemed to find the answer and it had nothing to do with Chrome.… (read more)

For some specific reason I uninstalled Chrome - probably something to do with security, I guess but then I seemed to find the answer and it had nothing to do with Chrome. I've therefore tried to re-install it but failed. I can download it and save it but when I try to run and load it nothing happens. Any answers will be appreciated.

Asked by leo9ine 11 months ago

Answered by leo9ine 11 months ago

  • Solved
  • Archived

How to remove top tabs?

I know this gets asked a lot, but I am having issues with it on Windows. My linux machine works fine when I followed the steps, but on Windows when I refresh firefox it a… (read more)

I know this gets asked a lot, but I am having issues with it on Windows. My linux machine works fine when I followed the steps, but on Windows when I refresh firefox it also resets my toolkit.legacy.UserProfileCustomizations.stylesheets to false. I have to appropriate chrome folder and style sheets in both profile and root directories. (I tried both before asking this question, as in I have tried putting the chrome folder in root, root and profile, and just the profile directory). I have attached my

Asked by ncarn2 11 months ago

Answered by cor-el 11 months ago

  • Archived

Why does Firefox use so much memory ?

I have 721 tabs open and Firefox uses about 2 GB of memory. Why doesn't Firefox simply memorize only the URLs rather than the whole pages ? Firefox becomes sluggish. T… (read more)

I have 721 tabs open and Firefox uses about 2 GB of memory. Why doesn't Firefox simply memorize only the URLs rather than the whole pages ? Firefox becomes sluggish. The whole PC seems to be impacted ...

Asked by toon_ 11 months ago

Last reply by RobertJ 11 months ago

  • Solved
  • Locked
  • Archived

Why is there a small "Mozilla Firefox" box in the top lefthand corner of my PC (WIN7) screen that mimics the page title, and how do I get rid of it ?

This just appeared within the last two days and it is annoying !!! I'm not a power user and nothing I have tried seems to have any effect. It sits above the menu bar and … (read more)

This just appeared within the last two days and it is annoying !!! I'm not a power user and nothing I have tried seems to have any effect. It sits above the menu bar and mimics whatever I type in the search bar.

Asked by jon dee 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

Remove popup of graphic name during web browsing

How do I stop Firefox from displaying the name of a graphic I hover over? If this is on the screen when I follow a link, sometimes it persists even when I close the who… (read more)

How do I stop Firefox from displaying the name of a graphic I hover over? If this is on the screen when I follow a link, sometimes it persists even when I close the whole browser! The only way to get rid of it in those cases is to log off and back on or it'll sit on the desktop and overlay anything that is displayed.

The graphic attached shows the popup that I'd like to inhibit.

Asked by John 11 months ago

Answered by jscher2000 11 months ago

  • Solved
  • Archived

Can't display full webpage

On visiting https://apps.facebook.com/angrybirds/ only top part of page displays. The lower half starts to load for a fraction of a second and then becomes blank. The pag… (read more)

On visiting https://apps.facebook.com/angrybirds/ only top part of page displays. The lower half starts to load for a fraction of a second and then becomes blank. The page opens fine on other browsers and even in older versions of Firefox. Have tried usual troubleshooting like Safe start, delete cookies, cache.

Asked by Drake 11 months ago

Answered by Drake 11 months ago

  • Archived

google continueing a sentance

Hey when i search on google i have suggestion for continueing my sentance, when i click space to continue the sentance it goes to the end of the line and i need to click … (read more)

Hey when i search on google i have suggestion for continueing my sentance, when i click space to continue the sentance it goes to the end of the line and i need to click the line with the mouse to continue the sentance, any solotion?

Asked by ashahamram 11 months ago

Last reply by ashahamram 11 months ago