Showing questions tagged: Show all questions
  • Archived

installing Activex plugin for amcrestview.com

I am trying to use amcrestview.com to check my surveillance cameras. Firefox is not recognizing the plugin that they require for viewing. I have tried to allow exceptio… (read more)

I am trying to use amcrestview.com to check my surveillance cameras. Firefox is not recognizing the plugin that they require for viewing. I have tried to allow exceptions and nothing is working. Is there an alternative to Activex that I can use for Firefox that will allow me to utilize this website?

I download the P2P Surveillance package, install it, restart the browser. When I go to long in it asks me to install the plugin again. It won't recognize that the plugin was installed.

Asked by Amcrestviewuser 2 years ago

Last reply by James 2 years ago

  • Archived

All attempts to download fail after upgrade to firefox 64.02 (64bit)

After latest update 64.0.2 (64-bit), all attempts to download any file of any type fail. I have tried different sites, and different file types. As soon as I click a file… (read more)

After latest update 64.0.2 (64-bit), all attempts to download any file of any type fail. I have tried different sites, and different file types. As soon as I click a file link on the browser page to download, the download starts (as indicated by the download arrow at top of firefox windows) but then immediately fails. When I look in the download folder the file size is zero. There is no additional information in the download window other than the text Failed and the name of the file. I have even tried https://www.mozilla.org/en-US/firefox/new/

Asked by terafox 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Why won't Firefox parse xml files for podcasts any more?

I have recently upgraded to the most current version of FireFox, and went to our podcast page to take a look at a recently uploaded podcast episode, and voila. Firefox wa… (read more)

I have recently upgraded to the most current version of FireFox, and went to our podcast page to take a look at a recently uploaded podcast episode, and voila. Firefox wants me to pick another program to open the xml file? I chose Firefox, although it seemed strange that I had to actually CHOOSE it to display the file. And again, I was shocked to see that the xml code shows, but is not parsed, as has always been the case, and still is in version 61.01 etc.

I don't understand how this could have happened, and if anyone has ANY info on how to get this corrected, I would appreciate it.

Asked by willow315 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Tried to fix Firefox crashes, lost all my bookmarks + FF app support folder

I tried to create a new user profile to solve the Ugh! Firefox has crashed problem. Now my Firefox application support file has disappeared! And I appear to have lost all… (read more)

I tried to create a new user profile to solve the Ugh! Firefox has crashed problem. Now my Firefox application support file has disappeared! And I appear to have lost all my bookmarks. I tried to restore from Time machine. Didn't work.

Asked by Mikow 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Passwords not being saved

Greetings, Firefox isn't offering to save passwords for a site. Does it respect "autocomplete=off" in the password input field? Thanks, Shane. … (read more)

Greetings,

Firefox isn't offering to save passwords for a site. Does it respect "autocomplete=off" in the password input field?

Thanks, Shane.

Asked by Shane 2 years ago

Last reply by arejfour 1 year ago

  • Archived

Blocked by Content Security Policy An error occurred during a connection to sso.epost.ca. Firefox prevented this page from loading in this way because the pag

Blocked by Content Security Policy An error occurred during a connection to sso.epost.ca. Firefox prevented this page from loading in this way because the page has a cont… (read more)

Blocked by Content Security Policy

An error occurred during a connection to sso.epost.ca.

Firefox prevented this page from loading in this way because the page has a content security policy that disallows it.

This is the message I get when using Canada Post web site and trying to ADD New document which is Government of Canada (PWGSC) - Pay Hope you can help as so far nothing has worked. Thank you. Reynald

Asked by R0n-For 2 years ago

Last reply by hellosct1 2 years ago

  • Archived

Previous fix to eliminate unwanted question marks no longer works.

The solution below no longer works. My current version of Firefox is 64.0.2 When did this problem start for you? On Mac, Firefox 56 ratcheted up the security sandbox, lim… (read more)

The solution below no longer works. My current version of Firefox is 64.0.2

When did this problem start for you?

On Mac, Firefox 56 ratcheted up the security sandbox, limiting which files pages can use on your system. This apparently prevents Firefox from using font files in a "suitcase" or "Adobe Type 1" format. The developers are aware of this and some fixes were made in Firefox 57, but they might have missed some font types or unexpected font file locations.

To see whether this is the problem, and as a temporary workaround, you can reduce the sandbox security level back to what it was in Firefox 52-55 as follows:

(1) In a new tab, type or paste about:config in the address bar and press Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste sand and pause while the list is filtered

(3) Double-click the security.sandbox.content.level preference and change the value from 3 to 1 and click OK

That change won't take effect until the next time you quit and restart Firefox

Asked by robkuhnjr 2 years ago

Last reply by Franknca 2 years ago

  • Archived

When I click on Youtube, this American Patriot page comes up, and tries to load, but it just keeps cycling, never finish loading.

Started yesterday, I even uninstalled Firefox, and reinstalled it. But I tried to get on YouTube and right away it went to that page. Is there a way to Delete the site, a… (read more)

Started yesterday, I even uninstalled Firefox, and reinstalled it. But I tried to get on YouTube and right away it went to that page. Is there a way to Delete the site, as I subscribed to it, thinking it would stop cycling and open up. Before I Deleted Firefox, I signed in to see some videos, and after I did this started happening. Now, as soon as I click on YouTube the page opens up and you see the progression bar moving, but at half way it stops, and restarts. None of the tabs work when I click on them. Tabs, like Home, About and things like that. I had no problems before that. Thanks for any Help. NH.

Asked by nhorv75597 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

Why can I suddenly not connect to the site Fortnox.se? I have been using this site for business accounting a long time but since 3 months Firefox cant upload th

Other browsers such as Safari och Chrome can still upload the page but Firefox cant. What is wrong? The developer of the site Fortnox.se says the trouble is with Firefox.… (read more)

Other browsers such as Safari och Chrome can still upload the page but Firefox cant. What is wrong? The developer of the site Fortnox.se says the trouble is with Firefox.

Asked by joacimc77 2 years ago

Last reply by cor-el 2 years ago

  • Archived

How to turn off ad blocking?

I know this was asked before, but I just can't turn off ad blocking on firefox. I don't want to block ads on YouTube and some websites won't let me access them. I've read… (read more)

I know this was asked before, but I just can't turn off ad blocking on firefox. I don't want to block ads on YouTube and some websites won't let me access them.

I've read same copy pasted "solution" everywhere. Yes, my content blocking is completely disabled. I don't have a little shield on the left of my address bar. I swept trough settings multiple times and everything looks disabled, when I click on "i" symbol while on YouTube for example it says that it is not blocking anything. Every other browser works normally and displays ads when adblock is turned off. I recently switched to Firefox from Chrome and it's awesome browser, but this keeps me from using it normally.

I have Windscribe VPN extension, but this problem was there before this extension and it's not turned on.

Asked by HisHyperion 2 years ago

Last reply by WestEnd 2 years ago

  • Archived

Weekly Ad

Hello - not sure if this is only my computer or what... Firefox: 64.0.2 (64 bit) Microsoft Windows [Version 10.0.17763.292] I have disabled ALL add-ons, turned off track… (read more)

Hello - not sure if this is only my computer or what... Firefox: 64.0.2 (64 bit) Microsoft Windows [Version 10.0.17763.292]

I have disabled ALL add-ons, turned off tracking blocking, allowed third-party cookies, etc.

When I go to www.officedepot.com, and click on the Weekly Ad link at the top and try to click on a product, any other browser will take me to the product. This works in Chrome, Edge, IE, Opera... but not in Firefox. This is kind of annoying and I don't understand why it's doing that.

Asked by verla79 2 years ago

Last reply by cor-el 2 years ago

  • Archived

addons gone

All of my addons are gone. I don't recall deleting ALL of them. I didn't change anything. It's all just gone. I have a synced account. I went and looked at my other comp… (read more)

All of my addons are gone. I don't recall deleting ALL of them. I didn't change anything. It's all just gone. I have a synced account. I went and looked at my other computer and after firefox updated it started removing all my addons and it is a Windows machine. My main machine is a mac. How do I get them back.

Asked by geekmechanic 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

arrow keys not always working when navigating google images

Hi guys, I've had this problem for a few months now on both my laptop and desktop. It only happens when using firefox and doesn't seem to affect other browsers. When tryi… (read more)

Hi guys, I've had this problem for a few months now on both my laptop and desktop. It only happens when using firefox and doesn't seem to affect other browsers. When trying to navigate google images with the arrow keys (with 1 image selected as the hero image in the middle) that the arrow keys only work sporadically. They might work for moving to the next 2 images then stop working, then if i click with the mouse they'll navigate 1 image across then not work again. I have to browse through images every day and this is putting a huge brake on how fast I can do my job. Any chance someone has come across this before as I can't really find anything on it?? Cheers

Asked by rubbit 2 years ago

Last reply by cor-el 2 years ago

  • Archived

I cannot open my gmail in firefox. How can I fix this?

Gmail will not open in firefox. I don't get any message. It keeps trying to open and then never does. I have to go to either Internet explorer or Google Chrome to open… (read more)

Gmail will not open in firefox. I don't get any message. It keeps trying to open and then never does. I have to go to either Internet explorer or Google Chrome to open my emails.

Asked by Maroberds 2 years ago

Last reply by Pj 2 years ago

  • Archived

can't login to hulu with multi container

I am trying to use Hulu in a multi container, but I can't even log in. The box pops up to enter my login info, but then when I click on log in, nothing happens. The butto… (read more)

I am trying to use Hulu in a multi container, but I can't even log in. The box pops up to enter my login info, but then when I click on log in, nothing happens. The button doesn't even grey out or move or anything to indicate it was even clicked on. The box doesn't go away either. I tried both with my vpn on and off.

Asked by jbunds 2 years ago

Last reply by cor-el 2 years ago

  • Archived

firefox hangs for a minute, one minute after launch

Firefox launches OK but every time after about one minute Firefox says "not responding" for about one minute. Then all is well for the rest of the session. When this pro… (read more)

Firefox launches OK but every time after about one minute Firefox says "not responding" for about one minute. Then all is well for the rest of the session. When this problem appears, Tor takes a long time to start. The two problems are somehow related.

Asked by JoeA213 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Why won't FF 64.0.2 open my account view in BoA website?

When I login to BoA site in FF 64.0.2 and click on my account view I get a blank white page. I didn't have any issue viewing my bank account before the last FF update and… (read more)

When I login to BoA site in FF 64.0.2 and click on my account view I get a blank white page. I didn't have any issue viewing my bank account before the last FF update and my account view works fine in Chrome, Edge and IE. FF 64.0.2 has also been crashing on certain sites, but most notably on some Amazon pages. is this a bug with the latest FF version?

Asked by genuinegemini 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Firefox crashed on YouTube, persists on Safe Mode; locked out of work

At 1:30 am, my Firefox tab crashed while I was watching YouTube. Recovering the tab was fruitless as it continued to crash, and moments later all the tabs had crashed and… (read more)

At 1:30 am, my Firefox tab crashed while I was watching YouTube. Recovering the tab was fruitless as it continued to crash, and moments later all the tabs had crashed and couldn't be recovered. Then Firefox itself crashed, and now every time I try to run it it crashes - even if started in Safe Mode by means of Shift+Click. I was initially sure that one of the add-ons I installed yesterday were the cause. These add-ons were Auto Tab Discard, Tree Style Tab, OneTab and Tabliss (the latter two were disabled at the time of the crash).

After the crash, I went into the /Extensions folder and removed all of these recently installed add-ons, but it makes no difference. Besides that, the documentation states that if the crash persists on Safe Mode the extensions can't be the issue.

For completeness anyway, here are the rest of the add-ons in my extensions directory, courtesy of CMD's dir /b:

bookmarkdupes@martin-vaeth.org.xpi

default-bookmark-folder@gustiaux.com.xpi

enhancerforyoutube@maximerf.addons.mozilla.org.xpi

fbpElectroWebExt@fbpurity.com.xpi

formhistory@yahoo.com.xpi

https-everywhere@eff.org.xpi

izer@camelcamelcamel.com.xpi

jid0-raWjElI57dRa4jx9CCiYm5qZUQU@jetpack.xpi (Multiple Tab Handler)

jid1-KdTtiCj6wxVAFA@jetpack.xpi (Swift Selection Search)

leechblockng@proginosko.com.xpi

MailtoWebmails@jetpack.xpi

marcoagpinto@mail.telepac.pt.xpi (British English Dictionary)

shpassword@shpassword.fr.xpi

support@lastpass.com.xpi

{0da2e603-21ba-4422-8049-b6d9e013ed84}.xpi (YouTube Enhancer)

{5657c026-efc3-4860-b43b-16e4eaa8a9aa}.xpi (NoCoin)

{66d854c2-fd1b-4857-bd0a-7d220e4834da}.xpi (WhatRuns)

{a9c2ad37-e940-4892-8dce-cd73c6cbbc0c}.xpi (FeedBro)

{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}.xpi (AdBlock Plus)

{E0B8C461-F8FB-49b4-8373-FE32E9252800}.xpi (Evernote Web Clipper)

...as well as two more in the "staged" subfolder, YouTube AutoReplay and MultipleTab. Note that it's highly unlikely any of the remaining extensions here are the cause of the problem, as I've run these all for several months with no real problems.

I really don't want to have to resort to a Firefox refresh that strips all of my add-ons and customisations, so I'd like to exhaust all options before I get there - especially since, based on similar results from the net, it doesn't even look definitive that a Refresh would actually work to do the job.

It seems that the initial crash at 1:30 AM was submitted, with a Crash ID of bp-af627874-cb1c-4c73-b3f8-4c9000190127. However, there are quite a few .DMP and .EXTRA files in the \Crash Reports\pending folder, all of them between 1:30 and 1:32 AM.

Thanks, I'd really appreciate some help getting Firefox up and running again as it contains my work process and I need it.

Asked by Kaos-Industries 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

I keep getting warnings to update Flash, but Adobe says I'm updated.

Various websites, but especially Merriam Webster (I use it a lot for work) bring up this pop up saying I need to update Flash. But when I follow the troubleshooting guide… (read more)

Various websites, but especially Merriam Webster (I use it a lot for work) bring up this pop up saying I need to update Flash. But when I follow the troubleshooting guide on Mozilla, it says that my Flash is fine. Also, when I click on the little hamburger menu and look at my add-ons, it has shockwave flash as the 32.0.0.114 version and says no new updates are found. But I'm getting errors on videos that I'm uploading through our work system, and the random warnings keep coming up to say that Adobe is out of date.

Asked by SarahU23 2 years ago

Last reply by cor-el 2 years ago