Showing questions tagged: Show all questions

better than saying "Something is wrong" or "Firefox is broken"

Ask your question Be nice. Our volunteers are Mozilla users just like you, who take the time out of their day to help. Be descriptive. Saying "Playing video on YouTube is… (read more)

Ask your question

Be nice. Our volunteers are Mozilla users just like you, who take the time out of their day to help. Be descriptive. Saying "Playing video on YouTube is always choppy" will help our volunteers identify your problem better than saying "Something is wrong" or "Firefox is broken".

   Subject:
   Which topic best describes your question?

How can we help? "Something is wrong" is comucation my comp

Asked by lisek1942 3 days ago

Last reply by cor-el 3 days ago

Firefox 32 support

Hi, I'm about to upgrade my old laptop to windows 10, but it's not very powerful. The processor is adequate with 1.67 GHz, but only have 2 gigs of memory. This Toshiba la… (read more)

Hi, I'm about to upgrade my old laptop to windows 10, but it's not very powerful. The processor is adequate with 1.67 GHz, but only have 2 gigs of memory.

This Toshiba laptop can handle a 64 bit system, but came with 32 from the factory. Since the model is quite old, about 15 years, it's better I stick with a 32 bit install. My question is - how long will Firefox be maintaining your 32 bit browser with updates?

Asked by dfpeddle66 4 days ago

Last reply by jscher2000 3 days ago

I am tryng to use Turbotax but it doesn't recognize my copy of Firefox which I just downloaded.

I am using Turbotax which says to use Firefox and even though I just downloaded the latest version, it still doesn't work with Turbotax. They say they don't recognize my… (read more)

I am using Turbotax which says to use Firefox and even though I just downloaded the latest version, it still doesn't work with Turbotax. They say they don't recognize my browser.

Asked by thammon1 1 month ago

Last reply by jscher2000 1 month ago

error message

Secure Connection Failed An error occurred during a connection to www.consumercellular.com. Cannot communicate securely with peer: no common encryption algorithm(s). Erro… (read more)

Secure Connection Failed

An error occurred during a connection to www.consumercellular.com. Cannot communicate securely with peer: no common encryption algorithm(s). Error code: SSL_ERROR_NO_CYPHER_OVERLAP

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites

Asked by civersonmpls 1 month ago

Last reply by cor-el 1 month ago

downloaded firefox twice, profiles are on different accounts. How do I find my other account? only the old account with it's profiles are found

My computer had repairs, after the repairs firefox was Not working. I downloaded it again, and it was a newer version ,but my bookmarks were there. After my computer was … (read more)

My computer had repairs, after the repairs firefox was Not working. I downloaded it again, and it was a newer version ,but my bookmarks were there. After my computer was turned off, then turned back on, a version of firefox, that came up was from 2006 came up along with bookmarks from that time period. The only profiles I can find(3 profiles) are all old, nothing with newer (from the last 5 years) bookmarks. How do I find the New profile that I downloaded just 2 days ago... that has all my 5 years of bookmarks? I tried to find this other account, with profiles, but was not able to.

Asked by Tan4482 1 month ago

Last reply by cor-el 1 month ago

Firefox must be support for Windows XP and Vista

Dear admin ∵ 1.Firefox System Requirements Firefox Recommended Hardware Pentium 4 or newer processor that supports SSE2 512MB of RAM / 2GB of RAM for the 64-bit ver… (read more)

Dear admin

∵ 1.Firefox System Requirements

Firefox Recommended Hardware

   Pentium 4 or newer processor that supports SSE2
   512MB of RAM / 2GB of RAM for the 64-bit version
   200MB of hard drive space

https://www.mozilla.org/en-US/firefox/87.0/system-requirements/ https://www.mozilla.org/firefox/87.0/releasenotes/ https://www.mozilla.org/en-US/firefox/browsers/


Recommended Hardware

   Pentium 4
   512MB of RAM
   200MB of hard drive space

support for Windows XP and Vista


∵ 2.Portability

How well does your browser work across your devices? Portability Firefox https://www.mozilla.org/media/protocol/img/logos/firefox/browser/logo.eb1324e44442.svg OS availability https://www.mozilla.org/media/img/firefox/compare/icon-check.f5e1f7b288ca.svg

Firefox OS availability = yes?

https://www.mozilla.org/en-US/firefox/browsers/compare/



∴ 1."Firefox has ended support for Windows XP and Vista" is wrong!!!

"https://support.mozilla.org/en-US/kb/end-support-windows-xp-and-vista" is wrong!!!

https://support.mozilla.org/en-US/search?q=firefox-windows-xp-vista


∴ 2.Firefox System Requirements

Firefox Windows Operating Systems (32-bit and 64-bit)

   Windows xp
   Windows vista
   Windows 7
   Windows 8
   Windows 10

Firefox must be support for Windows XP and Vista


∴ or 3.Portability

How well does your browser work across your devices? Portability Firefox https://www.mozilla.org/media/protocol/img/logos/firefox/browser/logo.eb1324e44442.svg OS availability https://www.mozilla.org/media/img/firefox/compare/icon-dash.ef660bd874fc.svg

Firefox OS availability = No

change yes => no

https://www.mozilla.org/en-US/firefox/browsers/compare/

thanks.

Asked by navigation 2 months ago

Last reply by cor-el 2 months ago

Firefox browser will not upgrade.

Firefox browser 52 is the version on my computer and was bundled with my version of the Linux operating system. I have not been able to upgrade. I was told that I might h… (read more)

Firefox browser 52 is the version on my computer and was bundled with my version of the Linux operating system. I have not been able to upgrade. I was told that I might have to remove the browser and then install a later version, but Firefox, when bundled with certain versions of Linux, will not be completely removed, and then a new version of Firefox is impossible to install. I and others have experienced this in the past, so I need to simply upgrade the browser I have to at least version 57. Please give me instructions that will work. Thank you.

Asked by hunza 2 months ago

Last reply by cor-el 2 months ago

Transferring saved logins from old to new

Hi, all. I'm trying to transfer the saved logins from version 52 ESR to the current version, 86. Nothing has worked so far. I deleted the logins.jason, key3 and key4 file… (read more)

Hi, all.

I'm trying to transfer the saved logins from version 52 ESR to the current version, 86. Nothing has worked so far. I deleted the logins.jason, key3 and key4 files from the version 86 profile folder and then put the logins.jason and key3 files from version 52 in there, with no success. Any working methods?

Thanks

Asked by chaaarvy 3 months ago

Last reply by cor-el 3 months ago

Using Firefox as my browser.

I have downloaded Firefox as my browser but later installed Google over it so that when I chose the Firefox browser, the Google browser appeared. Now i would like to remo… (read more)

I have downloaded Firefox as my browser but later installed Google over it so that when I chose the Firefox browser, the Google browser appeared. Now i would like to remove Google and have Firefox as my preferred browser. It seems that whatever I do, I cant remove Google even though I click on the Firefox icon.

Asked by jmoscovis 3 months ago

Last reply by harl windwolf 3 months ago