Showing questions tagged: Show all questions
  • Archived

Sorry, something went wrong. Please try again later. TweetDesk

when trying to login to https://tweetdeck.twitter.com/ Log in with your Twitter account Sorry, something went wrong. Please try again later. Log in New to Twitter? Sign u… (read more)

when trying to login to https://tweetdeck.twitter.com/

Log in with your Twitter account

Sorry, something went wrong. Please try again later. Log in New to Twitter? Sign up now »

Asked by aperson 4 years ago

Last reply by cor-el 4 years ago

  • Archived

did you send this to my browser? https://f03024.4privacybrowsing.com/firefox/install?aff_sub=PO&aff_sub2=1000767&aff_sub3=263658499234&subid=201l4qc061gv

this popped up on mt browser yesterday with the firefox globe. does it come from firefox? what is it? it went into add-ons. it looked strange. when i clicked on it it dis… (read more)

this popped up on mt browser yesterday with the firefox globe. does it come from firefox? what is it? it went into add-ons. it looked strange. when i clicked on it it disappeared. i ran windows defender . no virus was found.

thank you.

Asked by kschwabe 4 years ago

Last reply by James 4 years ago

  • Archived

video format or mime type is not supported , mac , firefox

hi there , i'm using a macbook pro , os 10.12.2 , firefox 51.0.1 (64-bit) . i used to watch news from a website which is playing what its tv station's playing at the sam… (read more)

hi there ,

i'm using a macbook pro , os 10.12.2 , firefox 51.0.1 (64-bit) . i used to watch news from a website which is playing what its tv station's playing at the same time , until today . "Video format or MIME type is not supported ." is what i can get from that site today . i've refreshed the site for a lot of times , have quitted & opened FireFox again , still can't play it .

any advice ? thanks a lot !!!

Cheers , lap

Asked by laplee 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

When will you fix these issues existing for a long time on firefox?

Updates restarting the browser with out asking the user anything. Taking a long time to start the first session. (has been worst) Getting very slow with Flash components … (read more)

Updates restarting the browser with out asking the user anything.

Taking a long time to start the first session. (has been worst)

Getting very slow with Flash components on the pages.

Getting very slow with multiple sessions open.

Taking to many machine resources with multiple sessions open.

Google chrome is getting very very good. Even compared to you. I love the phylosify of your enterprise Please be a true rival to google chrome browser. You are such an important reference in the web browser evolution history against lame MS IE.

My compliments and eternal sympathy.

Asked by joemesk 4 years ago

Last reply by cor-el 4 years ago

  • Archived

HTML5 on FF 62.0 Win 10

I have 62.0 FF on a win 10 machine and youtube says "your browser does not support any of the video formats. Click here to visit our FAQ about HTML5 video. So is my syste… (read more)

I have 62.0 FF on a win 10 machine and youtube says "your browser does not support any of the video formats. Click here to visit our FAQ about HTML5 video. So is my system using 32 bit now the problem?

Asked by DavidSorge 3 years ago

Last reply by jscher2000 3 years ago

  • Archived

Firefox displaying spam screen

Intermittently throughout the day one of my tabs goes to this screen. Windows Defender is up to date and finds no spam. Firefox is up to date. I use only a zoom plugin, a… (read more)

Intermittently throughout the day one of my tabs goes to this screen. Windows Defender is up to date and finds no spam. Firefox is up to date. I use only a zoom plugin, and firebug.

It's obviously spam, but I have no idea how to remove it. I believe the URL is the same each time this happens.

Here's the URL: https://johphblogger-hints-and-tips.org/3741102690684/b948933059dbdadbd309290dc9643b16/94272f1a1bcce04dd866c0e350504ccc.html

Screenshot also included.

Thanks!

Asked by KesilConsulting 4 years ago

Last reply by James 4 years ago

  • Archived

Firefox always starts in firstrun mode

Recently Firefox always starts in firstrun mode. I have tried various ways to stop this happening. I have: 1. Refreshed Firefox 2. I dont have Zencast, Mcafee or Norton 3… (read more)

Recently Firefox always starts in firstrun mode. I have tried various ways to stop this happening. I have: 1. Refreshed Firefox 2. I dont have Zencast, Mcafee or Norton 360. Nothing else on my machine changed. 3. I don't have a user.js file.

I have been using Firefox for years as a developer. Its becoming unusable for me. I can't waste so much time trying to get it to work.

Asked by I-used-to-love-firefox 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

Why does uninstalling and reinstalling FF delete my tabs in Opera>

I regularly use FF and often use Opera. I had to uninstall FF and reinstall FF 51. Somehoe, that caused Opera to lose its tabs. These shouldn't have anything to do with e… (read more)

I regularly use FF and often use Opera. I had to uninstall FF and reinstall FF 51. Somehoe, that caused Opera to lose its tabs. These shouldn't have anything to do with each other, should they?

Asked by drduncan 3 years ago

Last reply by jscher2000 3 years ago

  • Archived

Recent bookmarks used to appear on top of the bookmarks list, highlighted. How can I re-enable that?

In the bookmarks tab there's a list of all my bookmarks. In the past, whenever I added a new bookmark, it appeared highlighted on top of that list for a few days. I think… (read more)

In the bookmarks tab there's a list of all my bookmarks. In the past, whenever I added a new bookmark, it appeared highlighted on top of that list for a few days. I think I disabled that feature by mistake. How can I re-enable it?

Asked by SaharWayne 4 years ago

Last reply by cor-el 4 years ago

  • Archived

fix colour when asking to select one of many in columns

when have to choose selection within a column , all selections are seem BLACK , and only the one that is selected is shown correctly the snapshot / photo i am sending yo… (read more)

when have to choose selection within a column , all selections are seem BLACK , and only the one that is selected is shown correctly

the snapshot / photo i am sending you is from the National tax site of Greece , www.gsis.gr

so its an official / Public site its not the fault of the site ..

i

Asked by tassos.photography 4 years ago

Last reply by ideato 4 years ago

  • Archived

VLC replaced my flashplayer

Hello, I've installed VLC and didn't notice the VLC mozilla plug-in, so it replaced my Adobe Flash player. Since then every video I want to open it just opens in a new ta… (read more)

Hello,

I've installed VLC and didn't notice the VLC mozilla plug-in, so it replaced my Adobe Flash player. Since then every video I want to open it just opens in a new tab & without the frame-preview.

I've tried these steps: Uninstall VLC. Uninstall flash player. Re-installed flash player again.

After I've Re-installed flash player alone, Videos are still opens in a new tab. So how can I get flash player back as the default player, especially it disappeared from the list of options/applications, even webm (or something disappeared).

Asked by elbarck 3 years ago

Last reply by James 3 years ago

  • Archived

Fix Context3D not available

I searched for a fix, it says (from 2016) if you are using 64 bit firefox you must switch to 32, beause the flashplayer for 64 bit firefox doesn't support Context3D. But … (read more)

I searched for a fix, it says (from 2016) if you are using 64 bit firefox you must switch to 32, beause the flashplayer for 64 bit firefox doesn't support Context3D. But that is completely irrelevant because I am using a 32bit firefox and getting the error. from what I've searched it's not flashplayer causing it. and I have just installed the newest flashplayer.

Asked by Joshex 1 year ago

Last reply by crankygoat 1 year ago

  • Archived

Firefox 52 not accessing webcam

Ever since installing version 52, my Logitech c920 webcam does not work. Before anyone says it, I am not missing any plugins. I have uninstalled/reinstalled: Abode Shock… (read more)

Ever since installing version 52, my Logitech c920 webcam does not work.

Before anyone says it, I am not missing any plugins.

I have uninstalled/reinstalled: Abode Shockwave webcam software Firefox

I have erased all the website permissions from Adobe Permissions manager to refresh them.

I have physically granted "Allow" permissions to the camera and microphone on the page I need it to work via the View Page Info screen. It then grants permission to the microphone but not the camera.

Nothing works.

Yet it works just fine in IE and Chrome, neither of which I can use for certain aspects of my online assignments.

Why is this such an issue?

Asked by jdowdy73 4 years ago

Last reply by jscher2000 4 years ago