Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox only loads some images, while other browsers load them all

When I checked this morning, one of my WordPress sites only displayed a few of its images in Firefox, although they all display fine in Chrome, Internet Explorer and Viva… (read more)

When I checked this morning, one of my WordPress sites only displayed a few of its images in Firefox, although they all display fine in Chrome, Internet Explorer and Vivaldi. I've tried disabling all add-ons, which didn't help. So I backed up my profile and updated to Firefox 49.0.2, which seemed to fix it. But after about 15-20 minutes, I saw that the problem returned. And there aren't even place-holders displaying... the images just aren't there. Also, when I go to the media library, NONE of those images display there, although their descriptions are all present when I click on them. And if I snag their URLs and enter them directly into my address bar, Firefox displays them fine. I had a friend check with FF too, and everything loaded fine. I'd really appreciate any ideas on where this problem might exist. It seems to only be a problem when FF goes to my pages, because the images will load independently. This has me thoroughly stumped! The site is http://topshelfcopy.com/ and the two large images beneath the nav bar are http://topshelfcopy.com/wp-content/uploads/2016/09/Surf1-cropped.jpg and http://topshelfcopy.com/wp-content/uploads/2012/02/banner2a.gif

Asked by Doc_Sheldon 3 years ago

Answered by Doc_Sheldon 3 years ago

  • Solved
  • Archived

how do i block porn sites

Every time I search anything, I always get nude women, men, sexual content. Doesn't matter what words I type in, pornographic content is included in the images window... … (read more)

Every time I search anything, I always get nude women, men, sexual content. Doesn't matter what words I type in, pornographic content is included in the images window... How do I stop this from happening?

Asked by tinaclare 3 years ago

Answered by Seburo 3 years ago

  • Solved
  • Archived

Firefox do not ask confirmation when exit/close with multiple tabs open

I am having same issue like user there: https://support.mozilla.org/en-US/questions/1139845 (only i have different OS) When having multiple tabs open, Firefox never ask m… (read more)

I am having same issue like user there: https://support.mozilla.org/en-US/questions/1139845 (only i have different OS)

When having multiple tabs open, Firefox never ask me for confirmation when i click Firefox window close button in the corner (usually accidentally). And i want confirmation.

in about:config i have:

browser.showQuitWarning true (this is marked as customized (bold) value, like default is false)

browser.tabs.closeWindowWithLastTab true

and when i close Firefox (usually accidentally) i receive crash reporter window which i usually submit.


update: one member claims that close confirmation is never shown for single window Firefox, only multiple Firefox windows. I think this is bad idea s probably half people not using multiple windows, only multiple tabs.

Asked by #367259 3 years ago

Answered by #367259 3 years ago

  • Solved
  • Archived

How do I stop sites from opening ads in new tabs?

I have every adblocker on earth, it seems, and now sites have found a workaround by forcing ads to open in new tabs. Is there some way to stop these? I've gone back to AB… (read more)

I have every adblocker on earth, it seems, and now sites have found a workaround by forcing ads to open in new tabs. Is there some way to stop these? I've gone back to ABP because UBlock was too aggressive and causing me problems.

Asked by AmieW 3 years ago

Answered by FredMcD 3 years ago

  • Solved
  • Archived

Close tab "X" buttons suddenly missing

I shut down the laptop this morning, re-opened it, and now all the "X" (close-tab) buttons are missing. One forum suggested setting the config variable "browser.tabs.clos… (read more)

I shut down the laptop this morning, re-opened it, and now all the "X" (close-tab) buttons are missing. One forum suggested setting the config variable "browser.tabs.closeButtons" to 1, but there's no such variable in my about.config. FF 49.0.2.

Asked by Mikey 3 years ago

Answered by FredMcD 3 years ago

  • Solved
  • Archived

I cannot login to Dropbox with Firefox.

When I fill in my user name and password in Firefox and click sign in nothing happens. The Email line seems to still be in the background when I fill in my email address … (read more)

When I fill in my user name and password in Firefox and click sign in nothing happens. The Email line seems to still be in the background when I fill in my email address and the same is true with the password line. Also the Sign in button is dimmed.

I can log in using Chrome.

Asked by rjack 3 years ago

Answered by Scribe 3 years ago

  • Solved
  • Archived

Firefox wont download .exe files. with an error message "failed". I am able to download exe's using other browsers on the same computer

I cant download .exe files via firefox. I can download other file types..(ex. pdf, txt) I am also able to download EXE files via other browsers, (IE and Chrome). I have R… (read more)

I cant download .exe files via firefox. I can download other file types..(ex. pdf, txt) I am also able to download EXE files via other browsers, (IE and Chrome). I have Refreshed Firefox, and Reinstalled Firefox. I have cleared the mimetypes. please let me know if you have any other thoughts.

thanks

Asked by will9875 3 years ago

Answered by jscher2000 3 years ago

  • Solved
  • Archived

Why would a Date field default to 01/01/1970

In an App called Act-On I want to edit a date but it defaults to January 01, 1970. A lot of clicks to get to today's date. Any thoughts on why the default or start date w… (read more)

In an App called Act-On I want to edit a date but it defaults to January 01, 1970. A lot of clicks to get to today's date. Any thoughts on why the default or start date would be 1970? Act-On say all fine their end. I get the same result in Firefox, Chrome or IE. Anyone seen something similar? I've cleared Cache etc. Cheers John

Asked by j0hntalf 3 years ago

Answered by jscher2000 3 years ago

  • Solved
  • Archived

Text Font and Spacing in Drop Down Menu is Wierd

Hi all, So about a week and a half ago I formatted my PC as it was running slowly and just generally not performing well. I want to say I had no issues with Firefox befor… (read more)

Hi all,

So about a week and a half ago I formatted my PC as it was running slowly and just generally not performing well. I want to say I had no issues with Firefox before that and I never really changed any settings in Firefox. Maybe a couple about browsing/data storage, but that's it. The only Addons I had ever installed were AdBlock Plus, uBlock Origin, Privacy Badger and I forget the name of it, but it was a Flash Player blocking addon. Still no issues though.

Anyway, after formatting I reinstalled everything, Firefox being first, and things were going along nicely. However, a few days passed and I noticed that the text in all of my drop down menus looked off. I had a closer look and noticed the font was different and the spacing was weird. Not only that, but I was seeing fewer items in longer drop down lists. At the time of writing this, my uploaded image still hasn't successfully loaded in, so here's a link to what I mean. http://i.imgur.com/qwodW7Z.png (The correct look of the text is on the left, while the odd one is on the right.)

I don't know what caused this. I didn't change any settings at all after reinstalling Firefox. I asked a friend who uses it, and I even went to the Firefox Subreddit for some help but nothing worked. I checked my display settings and text was at 100%, I checked internet options but the default text was set to Times New Roman, just as it is in Firefox itself - it's all default. I disabled hardware acceleration and that didn't work, I was told to try setting "gfx.content.azure.enabled" to 0 (which I assume is "false"), but I couldn't see that in my about:config page, so I added it as boolean. I was then told to add it and try it at 0 and at 1, but if nothing works leave it at 1 (which I assume is "true"). I tried all of that but still nothing. It has been like this for several days and the problem is still persisting.

Here's the weird part though. I've refreshed Firefox in the Troubleshooting Information section, and after doing that the text goes back to normal (how it looks on the left side of the picture), BUT when I close and open Firefox the next time, the text has gone weird in drop down menus again. I removed and reinstalled Firefox but it still persisted. I removed all files and folders of Firefox/Mozilla from my machine, reinstalled and the text went back to normal... only for it to go weird after I closed and reopened Firefox.

I have no idea what the problem is. I've even tried changing the font in Firefox but it did nothing! I've tried Internet Explorer, Edge, and even Chrome to see if the problem persists there but it doesn't. I open it, try the same website across all browsers and I see the text looking fine. I close and reopen all of them and the text looks the exact same. Why is it that Firefox decides to change that text? Is this part of a new update? Did I just not have the latest version of Firefox before my format? If this IS part of an update, why does the text look one way after I refresh, but a different way when I open Firefox any time afterwards?

This isn't a huge issue, but seeing the text looking totally wrong in my drop down menu multiple times a day slowly annoys me more and more each time. It's almost like I'm being taunted because I don't know how to fix it or what's causing it. I don't want to change browser just for peace of mind, I'd never know what was causing the problem if I do that! My machine and my graphics card drivers are all up to date. I don't want to have to format my PC again just for a slight chance it might fix the problem, especially when it's not guaranteed to fix the problem!

I use Windows 10 and I have the very latest version of Firefox, 49.0. Graphics card is a Radeon HD 5770 and I run a 64 bit OS. I don't know why this is a problem. I never had this problem before my format and I've never had any other problems with Firefox, so what gives? I can't find anyone else with this problem online at ALL. Am I just crazy, and this is all part of an update but for some reason the first time I refresh Firefox it doesn't load properly, or what?

Any help would be appreciated. I'm all out of ideas, I don't want to format and I don't really like any other browsers except Firefox. Yes, I'm sure I can try to live with it, but it annoys me every time I see it.

(Please tell me there's something in my troubleshooting information that solves this problem).

QUICK NOTE: The ONLY place that drop down menus look totally normal is the Firefox Options page itself.

Asked by KSpin 3 years ago

Answered by jscher2000 3 years ago

  • Solved
  • Archived

Plugin container often takes 75 to 80% of memory even when all addon's have been removed/deactivated

I've been using Firefox for years...since early 2005 and it has been a dream. But recently it has started to crash and the Plugin container regularly uses 50% of my memor… (read more)

I've been using Firefox for years...since early 2005 and it has been a dream. But recently it has started to crash and the Plugin container regularly uses 50% of my memory and this has increased to over 95% causing the computer to freeze altogether. Even trying to open task manager to close Firefox has on one occasion taken 20 minutes. This seems to have only recently started to happen since I "upgraded" to Firefox ver 49.0.2 I have tried installing earlier versions, but keep getting annoying popups to upgrade, so I've reinstalled 49.0.2. I know earlier versions may have security issues, but anything has to be preferable to the Plugin container taking over my computer. It still happens now, even thought I have disabled all my plugins/add-ons listed below I have an Acer laptop with 4Gb memory and running W 8.1 Help in resolving this would be appreciated Eddie

Asked by eddie-baines 3 years ago

Answered by jscher2000 3 years ago

  • Solved
  • Archived

Why cant I load my e-mail account (outlook) on Firefox any more? It won't let me sign on.

I can onle get my e-mail on IE which I don't like. I have had no problems getting in to outlook over the past years until yesterday. I have tried various "fixes" includ… (read more)

I can onle get my e-mail on IE which I don't like. I have had no problems getting in to outlook over the past years until yesterday. I have tried various "fixes" including uninstalling & reinstalling firefox. It did change the page I got when I tried to log on, but still would not let me signin. Any ideas?

Asked by SCOTSGOLFER 3 years ago

Answered by Scribe 3 years ago

  • Solved
  • Archived

Iwhy does itv hub insisist I am using adblocker software when it is disabled

When I am streaming from itv hub it plays the first section of the programme and then the first set of adverts but then stops and says I am using adblock software. I am o… (read more)

When I am streaming from itv hub it plays the first section of the programme and then the first set of adverts but then stops and says I am using adblock software. I am on windows 10 and use a DNS vpn, I have adblock and ghostery add-ons installed but these are disabled on itv-hub. I have exactly the same set-up on google chrome and it works perfectly why not on firefox. I also had problems recently downloading programs from bbc i-player but I have read in your questions section that this is now fixed.

Asked by MrFixit1 3 years ago

Answered by alan_r 3 years ago

  • Solved
  • Archived

Latest Update made Firefox/java SLOW as molasses

Updated to Firefox 49.0.2 I go to facebook, and try loading a java game called Bingo Drive. It takes 3 to 5 mins to load the game. Tried running in safe mode.. Same resu… (read more)

Updated to Firefox 49.0.2 I go to facebook, and try loading a java game called Bingo Drive. It takes 3 to 5 mins to load the game. Tried running in safe mode.. Same results.. Tried refreshing, it said it had a problem with one of my tabs or something like that..

I usually run it with Adblocker plus and Video downloader helper..

If I go to facebook and load this game in MS Explorer 11, the game loads in 15 seconds.

No idea what is causing this problem of slowness.. It says all my add ons or what ever are up to date.

Asked by Mac Wildstar 3 years ago

Answered by Mac Wildstar 3 years ago

  • Solved
  • Archived

Firefox stopped opening PDF files yesterday and will only allow me to save the file, the option to Use Adobe Acrobat option is missing

I have been using Firefox for several years, yesterday it stopped opening PDF files, it will only allow me to save them. I opened the options tab and under Applications,… (read more)

I have been using Firefox for several years, yesterday it stopped opening PDF files, it will only allow me to save them. I opened the options tab and under Applications, The Content Type, Adobe Acrobat Document the option Use Adobe Acrobat (in Firefox) is not there is only allows me to chose Use Adobe Acrobat Reader DC, Always Ask or Save File. I deleted Use Adobe Acrobat Reader DC and it still would not work, has there been a new update or fix, please help, thanks!

Asked by Rodney0909 3 years ago

Answered by jscher2000 3 years ago

  • Solved
  • Archived

Twitter web player embed doesn't work on certain site

Just a forewarning, I'm kindly asking to not have any political arguments or time-wasting here. On this page http://www.infowars.com/pathetic-hardly-anyone-shows-up-to-ti… (read more)

Just a forewarning, I'm kindly asking to not have any political arguments or time-wasting here. On this page http://www.infowars.com/pathetic-hardly-anyone-shows-up-to-tim-kaine-florida-rally, there are multiple embedded HTML5 videos from Twitter. I am able to view the videos fine other ways, but not as they are embedded on that specific URL for me. I already tried safe mode, and the videos on that page would still not display. What I get instead is in the attached screenshot. Clicking the play or any other buttons in that blank white box does nothing.

Unfortunately, the videos embedded in the page play as intended on Google Chrome, and they even work on my Firefox only IF I go to the respective pages on twitter.com and play them.

I tried comparing the inspect element tool between both Chrome and Firefox, and I can only tell that Chrome has a LOT more coding for that 'player container' as it's called.

I do use both AdBlock Plus and NoScript, and disabling both (along with all other add-ons) surprisingly didn't fix the issue.

I'm running FF 49.0.2.

Thank you to anyone who might have the same issue or be able to help.


Once again, this is not an error with the way the specific site or page is encoded, because the page's player works on Google Chrome. Just not Firefox.

Also, I have noticed this same issue with other videos from Twitter on the same site (infowars.com) on my Firefox.

Asked by Techno769 3 years ago

Answered by Techno769 3 years ago

  • Solved
  • Archived

The page isn’t redirecting properly - have cleared cookes & cache

I've done the same thing for years: check my stock holdings at finance.yahoo. I have no trouble going to the main yahoo finance site, but when I go the account, I get "Th… (read more)

I've done the same thing for years: check my stock holdings at finance.yahoo. I have no trouble going to the main yahoo finance site, but when I go the account, I get "The page isn’t redirecting properly."

I've cleared the cache, and cleared yahoo cookies.

If I cut and paste the rejected address, https://finance.yahoo.com/portfolio/pf_1/view/v5, into Internet Explorer, it works perfectly.

What else can I try?

Thanks!

Asked by ezwrite 3 years ago

Answered by Scribe 3 years ago

  • Solved
  • Archived

Password disappeared, can no longer save usernames or passwords, error message password manager is null. Using saved password editor 12.10.1 Please help.

Password disappeared, can no longer save usernames or passwords, error message password manager is null. Using saved password editor 12.10.1 Please help.

Asked by ships380 3 years ago

Answered by stringrazor 3 years ago

  • Solved
  • Archived

Firefox Windows file dialogs cannot be resized

On 1 out of 4 Windows 10 computers, Firefox's standard file dialog (open, save, etc) displays almost completely full screen and cannot be resized. The screen shot shows t… (read more)

On 1 out of 4 Windows 10 computers, Firefox's standard file dialog (open, save, etc) displays almost completely full screen and cannot be resized. The screen shot shows that Restore and Minimize are greyed out, indicating that the dialog thinks it is in "normal" mode. Things I have tried to no avail:

- Alt-Space > Move or Size has no effect. The cursor does not change to the appropriate resize or move icon and the arrow keys do nothing. In fact, usually after pressing Alt-Space then selecting Move or Resize, the popup menu should disappear and then you are in the selected mode with the arrow keys. In my case the popup menu does not close, as if clicking or pressing enter on Move or Size is not even being recognized.

- Using the mouse at any of the dialog edges or corners- the cursor changes to the appropriate resize shape, but the edge cannot be dragged. Trying to drag on the dialog title bar also has no effect.

- Per some other threads I have tried deleting xulstore.json from my profile folder- no effect

- Running Firefox in safe mode- no effect

I am totally stumped on this and I don't usually stump easily. This was happening on this system with FFox 49, I just updated to 50 but still same issue.

Thanks for any clues or advice!

Asked by dzeleznik 3 years ago

Answered by dzeleznik 3 years ago

  • Solved
  • Archived

Can't access my school's website for homework. "Secure Connection Failed"

My college set up their own link to Pearson's Math Lab, where I can access the course and complete assignments. I have other classes that use Pearson's labs and I have no… (read more)

My college set up their own link to Pearson's Math Lab, where I can access the course and complete assignments. I have other classes that use Pearson's labs and I have no problem accessing any of them-or any other website-, EXCEPT for the math lab. I can access it on my phone when I'm not connected to my wifi, but its hard to do any work on such a smaller screen. I keep getting the same error message when I try to go to the page to log in. I've tried other browsers, clearing cookies and history, reinstalling Firefox, restarting my router for the wifi, and nothing has worked. I have the current version of Windows 10 and Firefox.

The website I'm trying to go to is https://centralaz-mlpui.openclass.com/

The error message is : Secure Connection Failed

The connection to the server was reset while the page was loading.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

I've been trying to fix this since this morning, so any help you can offer will be greatly appreciated!

Asked by sarahm55 3 years ago

Answered by sarahm55 3 years ago