Showing questions tagged: Show all questions
  • Archived

Add-on Installs

I recently got a new computer set up. I set up a Sync account, to get all of my info over properly. Everything seemed to install fine, no problem. But my add-ons are acti… (read more)

I recently got a new computer set up. I set up a Sync account, to get all of my info over properly. Everything seemed to install fine, no problem. But my add-ons are acting funny. I can open Firefox a few times, no issue. All of my add-ons are active, in their proper places on my toolbars, everything. Then I open it, I go to look at my add-ons, and it tells me I have no extensions (but I still see those that I have shown on my toolbars (such as the buttons for a download manager, ad-block, session manager, personas, etc...) I close firefox, reopen it, and I have a dozen "install add-on" tabs pop up asking me if I want to install add-ons that I did have, until that moment, already installed. I de-selected the add-on sync feature, and thought everything was fine, but it did it again a good day after I had deselected that sync option, so not sure what it's doing. TL:DR- Firefox keeps swearing I don't have add-ons, even when I see them on my screen (just not in extensions tab), and restarting Firefox asks me to reinstall all add-ons I already had.

Asked by mindonthebrink 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Firefox 41.0.1 under Mac OSX 10.11 crashing regularly with "invalid context 0x0" errors, then "Service exited with abnormal code:1"

When viewing Flash Player video content in full screen mode, clicking anywhere in the video window crashes Firefox. Disabling add-ons has no effect. This happens less re… (read more)

When viewing Flash Player video content in full screen mode, clicking anywhere in the video window crashes Firefox. Disabling add-ons has no effect. This happens less reproducibly when not in full screen mode.

From Console, the last few lines before the crash are:

10/10/2015 3:10:31.315 AM firefox[4521]: CGContextRestoreGState: invalid context 0x0. If you want to see the backtrace, please set CG_CONTEXT_SHOW_BACKTRACE environmental variable.

10/10/2015 3:10:31.315 AM firefox[4521]: CGContextGetType: invalid context 0x0. If you want to see the backtrace, please set CG_CONTEXT_SHOW_BACKTRACE environmental variable.

10/10/2015 3:10:31.315 AM firefox[4521]: CGContextGetType: invalid context 0x0. If you want to see the backtrace, please set CG_CONTEXT_SHOW_BACKTRACE environmental variable.

10/10/2015 3:10:31.315 AM firefox[4521]: CGContextSetCTM: invalid context 0x0. If you want to see the backtrace, please set CG_CONTEXT_SHOW_BACKTRACE environmental variable.

10/10/2015 3:10:31.315 AM firefox[4521]: CGContextConcatCTM: invalid context 0x0. If you want to see the backtrace, please set CG_CONTEXT_SHOW_BACKTRACE environmental variable.

10/10/2015 3:10:31.316 AM firefox[4521]: CGContextGetType: invalid context 0x0. If you want to see the backtrace, please set CG_CONTEXT_SHOW_BACKTRACE environmental variable.

10/10/2015 3:10:31.316 AM firefox[4521]: CGContextGetType: invalid context 0x0. If you want to see the backtrace, please set CG_CONTEXT_SHOW_BACKTRACE environmental variable.

10/10/2015 3:10:31.329 AM identityservicesd[331]: <IMMacNotificationCenterManager: 0x7fa323564c50>: DND Enabled: NO

10/10/2015 3:10:31.329 AM identityservicesd[331]: <IMMacNotificationCenterManager: 0x7fa323564c50>: Updating enabled: YES (Topics: ())

10/10/2015 3:10:31.732 AM com.apple.xpc.launchd[1]: (org.mozilla.firefox.52832[4521]) Service exited with abnormal code: 1

Asked by jpdemers 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

When are you updating availability of Norton 360 tool bar as it's been 6 days since I upgraded firefox?

I just updated fire fox about 5 days ago, and have checked for enabling Norton's tool bar [I have 360] which is now ID'd as "Incompatable", but it will not allow enabling… (read more)

I just updated fire fox about 5 days ago, and have checked for enabling Norton's tool bar [I have 360] which is now ID'd as "Incompatable", but it will not allow enabling. When the heck are you guys going to upgrade this new fire fox development? Five days? Really?

It's either you guys, or Norton that needs to get this ball rolling. I need to enable for ease of password entries and data fill-in ASAP

Best regards,

Mike Black

Asked by MikeBlack 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

Plugin Silverlight and Windows 10 with Firefox

I recently upgrade to Windows 10 from Windows 8.1 and Firefox seems to work great for me with no major issues but this Silverlight asks me to update but won't do so and … (read more)

I recently upgrade to Windows 10 from Windows 8.1 and Firefox seems to work great for me with no major issues but this Silverlight asks me to update but won't do so and i even restored my Windows 10 with just dedicated to upgrading to Windows 10 with a clean upgrade but if anyone knows of any help you can give me please message me or give me any type of support that you may have if anyone has run into the same issues , Please feel free to see the screenshot added here ..Thank You

Asked by Cybertoothtiger 5 years ago

Last reply by rahuldecoded 5 years ago

  • Archived

Firefox won't play my mp4 video.. says HTML5: video not found

An mp4 video on the folowing page gives an error.. HTML5: Video not found. It plays ok in IE and in Chrome url www.radcotcruiserclub.org.uk/media … (read more)

An mp4 video on the folowing page gives an error.. HTML5: Video not found. It plays ok in IE and in Chrome

url www.radcotcruiserclub.org.uk/media

Asked by rlmtugboat 5 years ago

Last reply by VeryOldFart 5 years ago

  • Archived

How to solve looping sound from e.g. Youtube when I stop clip or close tab?

I think the problem started when upgrading to latest OS X El Capitan. I don't have the same problem in Safari so it is a Friefox related problem. I also tried to open Fir… (read more)

I think the problem started when upgrading to latest OS X El Capitan. I don't have the same problem in Safari so it is a Friefox related problem. I also tried to open Firefox without extensions, but with no help.

So when I watch a Youtube clip och similar and push to stop button or close the tab while playing the clip, the sound starts to loop.

No one else have been able to help me, so I'd be very glad if someone could at least hint me in the right direction.

Thanks a lot!

Asked by johanfromsweden 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

I am trying to reinstall Silverlight plugin, but get an error messages that tells me that my system does not support 64bit version, I am running Vista64.

My computer is an older quad-core intel based system, running Vista64 Ultimate. I have used Firefox for years, and have the latest version. Amazon.com Instant Video is … (read more)

My computer is an older quad-core intel based system, running Vista64 Ultimate. I have used Firefox for years, and have the latest version. Amazon.com Instant Video is asking me to install Silverlight which I have been trying to do but find that when I download the .exe file and run it I get an error message telling me that my operating system does not support 64bit (huh?) The Microsoft site has no obvious support for this download anywhere. What do I do?

Asked by Kapryan 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

High I/O read bytes

Hi All, Recently I noticed that downloading files using file manager is stopping at random times giving an error that hard drive can't keep up with the incoming data. I c… (read more)

Hi All,

Recently I noticed that downloading files using file manager is stopping at random times giving an error that hard drive can't keep up with the incoming data. I checked the Task Manager and noticed high I/O read bytes for FF. I was monitoring this for some time. After initial opening the amount of read data increased to 200MB within 5 seconds. Then when I was using the FF it increased to 1GB. On one occasion it reached 16BG within 4 minutes. This is causing my disk to slow down. The amount of data read I think depends on how many tabs I have open and how intensively I'm using FF.

Can someone help me to identify what is causing this?

Latest version of FF is used Add-ons and plug ins up-to-date Windows 10 x64

Thanks

Asked by Kruk07 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

YouTube videos and comments hang

This only started earlier last week, or late the week before. EVERY YouTube video, does not matter which one, who uploaded it, or when it was originally uploaded, EVERY v… (read more)

This only started earlier last week, or late the week before. EVERY YouTube video, does not matter which one, who uploaded it, or when it was originally uploaded, EVERY video causes Firefox to hang for up to 10-15 seconds, ever time. And it hangs a second time if I scroll down far enough to load the comments section. So far, all I've seen being used now is the HTML5 player on YouTube, so it's something with that possibly. Regardless, it is incredibly frustrating.

Is this due to something changing with the last couple updates to FireFox, or a plugin I have being out of date (even though they all say they're fine)? If not, is there anything I can do to fix it?

Asked by tfrTron21 5 years ago

Last reply by powerdump 5 years ago

  • Archived

Unable to download the installer using firefox

For some reason, when I click on 'Update available' notification of firefox browser, the update doesn't happen. Even when I visit the mozilla.org website and try to downl… (read more)

For some reason, when I click on 'Update available' notification of firefox browser, the update doesn't happen. Even when I visit the mozilla.org website and try to download the installer using firefox browser, it doesn't work. It gives SSL error with no option to continue further. Is it that my firefox browser cannot trust mozilla website download-installer.cdn.mozilla.net ?? IE also shows the same certificate error but there is an option to proceed further with my own risk. Why is that *.cdn.mozilla.net servers are not sending valid certificates ?

Asked by nandach 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

You blocked UnitedHealthCare.com, this is a secure site. I need this for my work. I will have to change browsers now.

I am a medical insurance biller. I downloaded Windows 8, and Mozilla Firefox so that I could use United Healthcare Authorizations because they stopped allowing use on Go… (read more)

I am a medical insurance biller. I downloaded Windows 8, and Mozilla Firefox so that I could use United Healthcare Authorizations because they stopped allowing use on Google Chrome. I tried to get on the site, and the message I received was:

"An error occurred during a connection to saml2.radiologynotifications.com. SSL received a weak ephemeral Diffie-Hellman key in Server Key Exchange handshake message. (Error code: ssl_error_weak_server_ephemeral_dh_key)

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem."  

When I looked this up, it said that your site said this was a malicious site and blocked it. This is a secure site. And I need this site for my work. I have been doing this for 15 years, and If I cannot use this I will be forced to use another browser.

Can you please help me?

Asked by Mightyhunter 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

My home page is never offered as a site I can go back to with the back button. Why?

I have a file on my home computer that I use as a homepage -- it has links to all the websites that I visit frequently. If I go somewhere from that page, the Back arrow … (read more)

I have a file on my home computer that I use as a homepage -- it has links to all the websites that I visit frequently. If I go somewhere from that page, the Back arrow becomes grayed out. If I go somewhere else and then Home and then follow a link, the Back button is black, but offers only the page before my homepage in the history -- I have to use the Home button if I want to go back to my home page. This is workable, but very inconvenient and counter to years of habit on many browsers and many machines.

(Note: this problem started when my office gave me an updated computer, so I have no idea what setting might have changed!!)

Asked by acm_redfox 5 years ago

Last reply by paddler64 5 years ago

  • Archived

Every time I play mafia wars the video ad on the bottom of the page comes on and will not allow me to scroll back to game screen. How prevent?

When I enter mafia wars through facebook, I can sometimes engage in a little game play before the video ad at the bottom of the page starts and my screen jumps to where t… (read more)

When I enter mafia wars through facebook, I can sometimes engage in a little game play before the video ad at the bottom of the page starts and my screen jumps to where the ad is located. Firefox will not let me close the ad or scroll back to where I can see the game screen and play mafia wars. I have to refresh the game in order to access any of the links on the page. After refreshing, I can sometimes play for a couple minutes before the problem recurs. It is very annoying and makes it impossible to play the game. It doesn't seem to matter which game I enter, the video ads at the bottom of the pages dominate and will not let me scroll or do anything. Is there a way to turn off the feature that automatically plays the ad or at least something that will allow me to reduce its priority so that I can continue to play the game without having to refresh every few minutes?

Asked by mgblues 5 years ago

Last reply by cor-el 5 years ago

  • Archived

removal of yahoo as default search engine, does not work at all. So I not going to use fierefox 41.0.1 anymore. Sad.

I have tried using the preferences menu to change yahoo as default search engine and it simply does not let me change it. I use a Macbook air with Yosemite O X version … (read more)

I have tried using the preferences menu to change yahoo as default search engine and it simply does not let me change it. I use a Macbook air with Yosemite O X version 10.10.3. I have seen many suggestions on cnet, mozilla, etc with the instructions to remove Yahoo as default and none work. Given this situation and the amount of time I have wasted, I will discontinue my use of Firefox and I will other search engines. Until I am able to remove Yahoo as default search engine. Thanks for your help.

Asked by Consultant777 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

In some apps (e.g. Huffington Post, Yahoo) I'm unable to select and launch stories from headlines. The selected item flickers but no go. Not a prob in Chrome.

When I launch various apps from Firefox (such as Huffington Post, Yahoo etc.) I select a headline or summary which is designed to launch the underlying story or other su… (read more)

When I launch various apps from Firefox (such as Huffington Post, Yahoo etc.) I select a headline or summary which is designed to launch the underlying story or other such item, it flickers the highlighting on and off, but nothing happens. I have adblock plus and pop-up controller installed, but disabling them just results in all kinds of unwanted malware. Any help appreciated...

RP

Asked by purtler 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

I have to install Add ons every time I start my computer

this error was also reported a few years ago, Reason Bitdefender blocked these. On my PC I do not have Bitdefender so this happends now: When I first open Firefox many … (read more)

this error was also reported a few years ago, Reason Bitdefender blocked these. On my PC I do not have Bitdefender so this happends now:

When I first open Firefox many Tabs with "Install Add-on are open. The screen shows a message "Another program on your computer would like to modify Firefox with the following" On eash tab a different Add-om is referred to. How can I stop this happening? fyi I checked my firewall Norton Security (2015) but finds nothing what blocs them

any help is welcome

Asked by Frans-Schutz 5 years ago

Last reply by cor-el 5 years ago

  • Archived

disabling history clearonshutdown for all users am i missing something ?

Hi I've some hosts computers using active directory and multiple users loginng on them. For some reasons I need to force disabling history for all users. I'm using Firef… (read more)

Hi
I've some hosts computers using active directory and multiple users loginng on them. For some reasons I need to force disabling history for all users.
I'm using Firefox 41.0.1
According to http://kb.mozillazine.org/Locking_preferences
I've created a local-settings.js file sored in c:\Program Files\Mozilla Firefox\defaults\pref\ Containing 2lines of text:
pref("general.config.obscure_value", 0);
pref("general.config.filename", "mozilla.cfg");
Next i've created mozilla.cfg file stored in instalation directory c:\Program Files\Mozilla Firefox\
Containing :
//
defaultPref("privacy.clearOnShutdown.cache", true); lockPref("privacy.clearOnShutdown.cookies", true); defaultPref("privacy.clearOnShutdown.downloads", true); defaultPref("privacy.clearOnShutdown.formdata", true); defaultPref("privacy.clearOnShutdown.history", true); defaultPref("privacy.clearOnShutdown.offlineApps", true); lockPref("privacy.clearOnShutdown.passwords", true); lockPref("privacy.clearOnShutdown.sessions", true); defaultPref("privacy.clearOnShutdown.siteSettings", true); defaultPref("privacy.clearOnShutdown.openWindows", true);
When i go to about:config everything seems to be fine, all options are set as in the mozilla.cfg file (screenshot attached). But history isn't cleared on shutdown.
Simply check is to go to some web page and close cookies notification appears. After firefox shutdown, restart when i go to the same web page there's no cookies notification.
Am i missing something ?
Or maybe theres better way to block keeping the history for all users ?

Asked by Powderedloox 5 years ago

Last reply by cor-el 5 years ago

  • Archived

why does youtube.com not load?

When I try to go to youtube.com i get a message saying it is an untrusted connection. Does anyone have any Idea why? OR how to fix it? … (read more)

When I try to go to youtube.com i get a message saying it is an untrusted connection. Does anyone have any Idea why? OR how to fix it?

Asked by moranb 5 years ago

Last reply by cor-el 5 years ago