Showing questions tagged: Show all questions
  • Solved
  • Archived

Cant find 'about: crashes' using address bar

My issue is with Firefox (35.0.1) constantly crashing, I try to find my submitted crash reports but cannot find 'about: crashes' using the address bar as directed by Mozi… (read more)

My issue is with Firefox (35.0.1) constantly crashing, I try to find my submitted crash reports but cannot find 'about: crashes' using the address bar as directed by Mozilla. I type 'about: crashes' and end up with 'The address is not valid'. My browser has crashed between 25 to 30 times during the last 6 days, I have submitted reports each time and on 6 occasions I also submitted my address to receive a reply, none has been forthcoming. The home PC is used by a few of us while the kids use their own laptops, in order to save time logging in and out, we each use a different browser. Nobody in our family has any issues with IE or Chrome on the home PC, nor do the kids. The only person having any trouble is the poor sap who drew the short straw - me.

Can I get an honest bit of advice? during my searching these constant crashes, I see many, many others have had the same problem, and for quite some years apparently. Should I simply accept that this is part and parcel of using Firefox and be sure to take a couple of drops of Valium in my tea before logging on? or perhaps the healthier choice, find a.n.other browser and move everything over there? I am asked to auto add info and will, but understand I am not using the Firefox browser to do this now as it has just crashed - seriously.

Asked by HerbGreen 5 years ago

Answered by ideato 5 years ago

  • Solved
  • Archived

Firefox and AVG dialog box problems

I have a weird problem that has just started today. My AVG antiviris program keeps opening dialogue boxes to download what it claims is a cpm.htm file, described as a Fir… (read more)

I have a weird problem that has just started today. My AVG antiviris program keeps opening dialogue boxes to download what it claims is a cpm.htm file, described as a Firefox HTML file, and coming from cpm.avg.com. The box asks if I want to download the file. I can't shut the wretched things out; if I close one, another one opens up, it's like dealing with the Medusa's head. There doesnt seem to be any support by email for AVG, just a USA phone number (I'm in the UK). Has anyone come across this problem? I'm assuming it's a virus but none of my "tools" have detected anything (SpyBot, Winzip Malware).

Asked by squarewindow 5 years ago

Answered by squarewindow 5 years ago

  • Solved
  • Archived

How can I tell when I'm in a private browsing session - Firefox 35.0.1

When I open a private browsing window in Firefox v 35.0.1, there are no indicators that I'm actually in a private browsing window. In my previous version of Firefox, when… (read more)

When I open a private browsing window in Firefox v 35.0.1, there are no indicators that I'm actually in a private browsing window. In my previous version of Firefox, when using the "New Private Window" command, a new window would pop open that stated in the body: "You are currently browsing in private mode", or something to that effect. It would also display a purple mask in the upper right hand portion of the window near the maximize/minimize/close icons.

Now when I try to open a private window in FF 35, it opens a window that looks identical to the standard FireFox window, with nothing to indicate that i am browsing in private mode. What is happening?

I have attached a screenshot of the top portion of my browsing window while supposedly in a Private Window.

Asked by H3arkenNot 5 years ago

Answered by the-edmeister 5 years ago

  • Solved
  • Archived

firefox doesn't let me copy the web address from the address bar using the context menu with second button in mouse or trackpad

Hello! I write to report a problem I have with the new update v35 and v35.0.1 Firefox on address bar With the new version 35 of Firefox on Mac OSX Yosemite, clicking dire… (read more)

Hello!

I write to report a problem I have with the new update v35 and v35.0.1 Firefox on address bar

With the new version 35 of Firefox on Mac OSX Yosemite, clicking directly with the right mouse button in the address bar to copy the web address, context menu NOT allowed to copy the link, it shaded in gray, inactive ... you have to click on another browser free zone before returning to click a second time and be able to copy the link from the context menu

I mean, with the first right click in the address bar context menu that appears don't allow me to copy the link directly, you have to click on another area and then clicking again with the right mouse button in the address bar to copy the web address (happens to all pages)

I tried to open Firefox with inactive complements and plugins, and reset Firefox to first time use (like the first install) and the problem is here again... With or without complements and plugins the problem is here

This happens before and then when I format my computer

Here I put a screenshot that explains the problem better than my words http://i.imgur.com/QxKd8P1.gif

I hope you can help me

Asked by Raima 5 years ago

Answered by Raima 5 years ago

  • Solved
  • Archived

Certain JPEGs seem to download fine, but are rendered incompletely.

Some JPEGs seem to be downloaded fine by Firefox, but they don't render completely. A progressive JPEG will remain very coarse, and a non-progressive JPEG will be missing… (read more)

Some JPEGs seem to be downloaded fine by Firefox, but they don't render completely. A progressive JPEG will remain very coarse, and a non-progressive JPEG will be missing the bottom part. From all the things I have tried, I believe this might be a rendering bug in Firefox. Specifically:

  • The images are downloaded fine. The page loading does not stall but finish immediately. If I right click the image and click "View image", it is displayed completely. If I open the Media tab of the Page information dialogue and look at the image there, it is displayed completely as well. Most curiously, if I use the Color picker tool and hover over where the rest of the image *should* be, it displays the actual image pixels in the raster and also returns the correct color value of the image pixels, while the main browser window still renders these regions as transparent. I have added a snapshot of this case to this post. Hence, the problem also doesn't seem to be a CSS/layout issue of the page (Page inspector shows the img block correctly).
  • Clearing all cache and cookie data, then restarting Firefox in safe mode doesn't make a difference. I even installed a vanilla Firefox to a fresh virtual machine, and experienced the same problem when opening these pages. Other browsers (tested: Opera, Chrome, IE) don't show the same issue.
  • Reloading with forced cache renewal (Ctrl+Shift+R) most often doesn't change the rendering of the image, but rarely will end up displaying it either more or less incompletely than before.
  • I can see the issue happening with two images on two separate pages. I re-encoded these using different software and different settings, but the problem persisted, so it doesn't seem to be an issue of corrupt images.
  • I created a toy example to try and replicate the issue: an identical page with a different image created specifically to try and trigger the issue. What I found is that the issue is only triggered once the JPEG file is above a certain size (somewhere between 15 and 40 kB minimum). What happens seems to be that the rendering of the image in the main browser window stops after reading the image up to a certain length. Though again, the image seems to be loaded into cache and memory completely as evidenced by the display when using View image or Page information.

I did three versions of the test page to try and replicate the issue. The first page's image is 11 kB and always seems to render completely. The second and third page's images are 102 kB and 107 kB in size respectively, and will usually render incompletely. The image on page 2 uses progressive encoding, so the image will end up being rendered blurred. The image on page 3 uses straight encoding, so the image will end up being rendered with the bottom part missing.

So far I'm not sure why I only encountered this issue on pages of one specific website. Something must be triggering it, but it doesn't seem to be an issue with the server, the page, or the images.

Update: I submitted the site to Browsershots, requesting renderings for Firefox 35.0 and one earlier version for each of Windows, Linux and Mac. Unfortunately, the renderings for Mac failed. As for the others, none of the pre-35.0 versions exhibit the rendering issue, and it's not present in Firefox 35.0 on Ubuntu 12.04 LTS, but shows up on Firefox 35.0 on Windows 2008 R2. The following are the URLs of the testing pages in case you want to check yourself: (backgrounds darkened to show transparency)

http://www.abgase.org/firefox_debug.html (11kB, no issue) http://www.abgase.org/firefox_debug2.html (102kB progressive) http://www.abgase.org/firefox_debug3.html (107kB non-progressive)

(Do Ctrl+Shift+R a few times if the issue doesn't seem to show, to be sure. If by a fluke I can get it to render correctly, it will fail again after 2-3 reloads at most.

Asked by EGCDan 5 years ago

Answered by EGCDan 5 years ago

  • Solved
  • Archived

does not play. Works on IE 11 and Chrome. Thoughts?

Every once in a while the Bing.com image will be animated. The animation works in IE 11 and also Chrome but loading the bing.com homepage in FireFox only displays the gra… (read more)

Every once in a while the Bing.com image will be animated. The animation works in IE 11 and also Chrome but loading the bing.com homepage in FireFox only displays the graphic but without the animation. I have performed a FF reset, removed cookies, cleared cache, etc. but nothing will allow the graphic file to play. I'm not sure what to do next. I realize its a little thing but if there is a solution I'd like to fix it.

Asked by Gary 5 years ago

Answered by guigs 5 years ago

  • Solved
  • Archived

Firefox can't but Safari can view "statements." CGI files. In Safari open as PDFs. How do I view in Firefox?

Several banking and utility company websites' statements open as PDF's in Safari. In Firefox they download only as CGI files. How do I view/open these statements in Firef… (read more)

Several banking and utility company websites' statements open as PDF's in Safari. In Firefox they download only as CGI files. How do I view/open these statements in Firefox?

Asked by mbau3r 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Preview of favorite site is blank in "New Tab" screen.

I have my most commonly used sites pinned to locations in "New Tab" - and one of them has stopped showing the preview, but until yesterday, it displayed properly. I've t… (read more)

I have my most commonly used sites pinned to locations in "New Tab" - and one of them has stopped showing the preview, but until yesterday, it displayed properly. I've tried removing it and dragging it back in from "show all bookmarks" but it's still blank.

Asked by Bill_Stuntz 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Why can't I get my old bookmarks and passwords back using the 'Old Firefox Data' folder?

Hi, Ok..... I have just recovered my Samsung laptop back to the day I purchased it (for a fresh start) I have the 'Old Firefox Data' folder on an external hard drive that… (read more)

Hi,

Ok.....

I have just recovered my Samsung laptop back to the day I purchased it (for a fresh start)

I have the 'Old Firefox Data' folder on an external hard drive that was created a few weeks ago when I refreshed Firefox

I've tried this many times but with no luck what so ever: https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile

I've re-installed Firefox 3 times I've created new profiles and deleted others

2 Days down and I'm still can't get any of my bookmarks or passwords etc and for some reason when I create a new profile I can't find it as it's not in the location 'Profile Manager' says it is.

I'm now total lost and getting stressed out as I really need this data.

Any help would be very much appreciated.

Asked by dave73521 5 years ago

Answered by dave73521 5 years ago

  • Solved
  • Archived

I keep getting asked to set Yahoo as default search engine, but it already is, so I have to keep refreshing Firefox.

Every few weeks I have to refresh Firefox to get rid of the box that asks me to set Yahoo as my default search engine. But it already is, and whether I click Yes or No … (read more)

Every few weeks I have to refresh Firefox to get rid of the box that asks me to set Yahoo as my default search engine. But it already is, and whether I click Yes or No I still get asked. This is more than annoying. How to fix this?

Asked by lynco 5 years ago

Answered by the-edmeister 5 years ago

  • Solved
  • Archived

Trouble With Bookmarks Toolbar Items Showing Up / Rendering

Greetings, I believe I've hit a UI glitch. I'd really love a bookmark placed on the same line as the address bar--it would be so convenient! But unfortunately it doesn'… (read more)

Greetings,

I believe I've hit a UI glitch. I'd really love a bookmark placed on the same line as the address bar--it would be so convenient! But unfortunately it doesn't seem to be displaying correctly.

While in Customize mode, I've tried dragging the 'Bookmarks Toolbar Items' to various places: before the Back button, after the search box, between other buttons, etc.

It places itself correctly while in Customize mode, but after I hit 'Exit Customize', the Bookmarks Toolbar Items almost always don't display correctly. Sometimes I see a bunch of empty space with narrow vertical button that I can click to get a drop down menu of my bookmarks, and sometimes all I see is a bunch of empty space period. Every once and a while if I fiddle with the order in which I move around and add buttons to that top bar, I can get the Bookmarks Toolbar Items to render correctly for a bit, but it soon glitches again.

Asked by sparklegem 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

My website, made using Dreamweaver cs6 shows only partial images. It worked until a few days ago when I updated Java and Firefox.

My website, made using Dreamweaver cs6 shows only partial images. It worked until a few days ago when I updated Java and Firefox. The URL is j-f-a.com.au … (read more)

My website, made using Dreamweaver cs6 shows only partial images. It worked until a few days ago when I updated Java and Firefox. The URL is j-f-a.com.au

Asked by juliefirkin 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Firefox crashes

Since 28th of January, Firefox keeps crashing after 15-20 minutes of usage, if not more often. It doesn't depend on anything, it can crash on opening new page, or being i… (read more)

Since 28th of January, Firefox keeps crashing after 15-20 minutes of usage, if not more often. It doesn't depend on anything, it can crash on opening new page, or being idle. Tried updating all plugins, Flash, Shockwave, etc. Tried uninstalling and reinstalling Firefox (without deleting profile). Updated Windows. My browser usage habits include having a LOT of tabs open and I mean really LOTs, but that was not a problem until recent events and I already closed like half of tabs that were open.

Here are several reports from 28.01 till today.

bp-4233c198-6a34-46c4-99fd-c9d3e2150202 bp-5b3f79ac-f046-4ee2-a86c-cafd72150202 bp-c01f7992-b70b-476b-8ec4-951f32150130 bp-ce3dfd3f-409b-4d6f-9ba9-b43fe2150129 bp-2ea42459-d924-4c57-9a7a-ebcf42150128

Thanks.

Asked by digil 5 years ago

Answered by digil 5 years ago

  • Solved
  • Archived

Firefox 35 plug-ins are not loading.

Recently Ghostery updated and since then I lost ability to watch any videos on any pages. I tried many solutions to fix that. None worked. So the Only solution I had left… (read more)

Recently Ghostery updated and since then I lost ability to watch any videos on any pages. I tried many solutions to fix that. None worked. So the Only solution I had left was what every Mozilla Moderator says to do for EVERY Firefox issue is start in "safe mode" or Refresh Firefox. I did a refresh by accident. But still had issues even after only 3 add-ons. So I went Ham on Firefox and delete It all off my pc and deleted the Mozilla folder after I uninstalled Firefox. Then I proceeded to load Firefox from ground up.

Well since I did that I am missing ALL my plug-ins. So I updated adobe...nothing. I uninstalled Adobe Flash Player and re-loaded it. Nothing. I did the same for VLC. Nothing.

The 2 Plug-ins that are listed are from folder I added from a Old Firefox data I saved. Question is on Firefox 35.0.1 why are the plug-ins not installing?

Asked by mrbunnylamakins 5 years ago

Answered by mrbunnylamakins 5 years ago

  • Solved
  • Archived

Can't preview some PDF files

Most of PDF documents can be easily previewed in Firefox without downloading. There are some, though, for example confirmations of bank transfers which aren't previewed a… (read more)

Most of PDF documents can be easily previewed in Firefox without downloading. There are some, though, for example confirmations of bank transfers which aren't previewed and an ordinary download dialog appears.

This happens on Firefox running on two different computers (one using Linux Mint 17.1, the other - Windows XP)

How can I fix it?

Asked by marmistrz 5 years ago

Answered by finitarry 5 years ago

  • Solved
  • Archived

Cannot view HTML form input entry in Firefox.

I have a basic html form embedded in a Wordpress footer widget to collect email addresses and I can place the cursor in the input field (there is only one input field) bu… (read more)

I have a basic html form embedded in a Wordpress footer widget to collect email addresses and I can place the cursor in the input field (there is only one input field) but I cannot see what I'm typing. If I enter an invalid email address (without being able to see what I'm typing) and hit the submit button I can see on the error page (since a valid email address is required) what I originally typed. The URL is askdrkyle.com and the form is on the left hand side of the footer.

I do not have this problem in any other browser.

Thanks!

Asked by ryanwayment 5 years ago

Answered by ryanwayment 5 years ago

  • Solved
  • Archived

Random buffering that never ends [Flash/HTML5]

So, interesting opportunity to learn something new! ;) What is wrong: buffering. At first I thought I have problems with Flash alone, but this isn't true. Any video [be i… (read more)

So, interesting opportunity to learn something new! ;) What is wrong: buffering. At first I thought I have problems with Flash alone, but this isn't true. Any video [be it on Youtube or Twitch, Flash player or HTML5 player, doesn't matter] randomly will stop. I will see the buffer "icon" and... nothing happens. Ever. I can leave it for as long as I want, it will not budge. On Twitch.tv it's a bit different, it will pause the stream for a solid minute and then "restart" itself.

Cleared cache, session files, updated Flash, used Ccleaner as well. Don't want to go through creating a new profile yet (a bit of a hassle), trying to figure out what might be causing the issue. As I said, it's very random, sometimes happens in short video on Youtube, sometimes I can watch long videos without much problem. And no, my internet is not the issue, double checked on that.

Any ideas?

Asked by br0k3n 5 years ago

Answered by br0k3n 5 years ago

  • Solved
  • Archived

Why does this video keep opening in new tab for no apparent reason

This annoying MacDonalds promotional video keeps opening in a new tab for no apparent reason: https://www.youtube.com/watch?v=aOUdR9vly6s I don't do anything. I'm just r… (read more)

This annoying MacDonalds promotional video keeps opening in a new tab for no apparent reason:

https://www.youtube.com/watch?v=aOUdR9vly6s

I don't do anything. I'm just reading a web page and a new tab will open with this video playing. Any idea what is going on here?

Asked by rrockley 5 years ago

Answered by alan_r 5 years ago