Showing questions tagged: Show all questions
  • Archived

My Flash player is not working (Eg: YouTube comments not loading, many videos won't load) and it will not let me update my Flash player.

- YouTube videos do not load the first time. All I see is an empty box. - If I refresh YouTube, it works. - The comments on YouTube NEVER load, no matter how many times … (read more)

- YouTube videos do not load the first time. All I see is an empty box. - If I refresh YouTube, it works. - The comments on YouTube NEVER load, no matter how many times I try to refresh. - This same problem occurs in various forms on other cites (Such as CBC.ca) - Certain video playing websites like VideoWeed simply do not work. - I've tried updating Flash, but it doesn't work. Trying to install it simply takes me to the Adobe home page. I had to use Chrome, do the same process, and copy the link that actually starts the download and put it into Firefox. - It still doesn't work. There are a plethora of small examples like this, but the simplest way I can put it is that Flash player is not working in a way that allows me to update Flash player, which is really, really, annoying. I've also tried updating through the addons section of Firefox, and the links there don't do anything for me either.

Asked by TheDayvanCowboy 7 years ago

Last reply by cor-el 7 years ago

  • Archived

Automatically stop unresponsive scripts

I regularly get a nonresponsive script, especially in a browser session that has been around for awhile. I find that if I end nonresponsive scripts, the browser remains … (read more)

I regularly get a nonresponsive script, especially in a browser session that has been around for awhile. I find that if I end nonresponsive scripts, the browser remains stable. Heaven help me if I leave a browser window open for several hours, and return to the computer to find it tied up and it will take 15 minutes to respond to a mouse click or a keyboard entry until I can finally get Firefox shut down or forced to end.

I tried to use the "Always perform this action" check box and select to end the script. I figured if I choose that option it would always end a nonresponsive script when it's time for the box to appear.

I would prefer that over finding the computer tied up with a nonresponsive browser four hours later.

OS Windows XP SP3 and now Firefox 27.0.1

Gmail and YouTube seem to be two sites that are especially troublesome.

Asked by Linux_Mint_Firefox 7 years ago

Last reply by VerizonSucks 7 years ago

  • Archived

Flash player keeps crashing

Mozilla was working fine at about 12pm yesterday February 5th. A couple hours later the flash player began crashing. According to Mozilla my software is up to date. Mozil… (read more)

Mozilla was working fine at about 12pm yesterday February 5th. A couple hours later the flash player began crashing. According to Mozilla my software is up to date. Mozilla itself and flash player. I'm getting really annoyed by this issue.

Asked by viktor23 7 years ago

Last reply by Jandoedel 7 years ago

  • Archived

Why does Firefox keep freezing/locking up?

This has been going on for at least a year. Every time I update Firefox I hope the issue will be resolved, but if anything it's worse. I have tried uninstalling/reinstal… (read more)

This has been going on for at least a year. Every time I update Firefox I hope the issue will be resolved, but if anything it's worse. I have tried uninstalling/reinstalling. I reset. I turned off Hardware acceleration. I updated all of my plugins and Firefox. I tried Safe Mode. I turned off protected mode in Flash. It has something to do with flash, I'm sure. I used flash blocker and it seemed to help, but not totally. I'll open a tab and it will freeze. Says (Not Responding). Little green processing circle will freeze as well. This happens with flash intensive sites, which these days is most sites. I tried using IE and the sites worked. It's gotten to the point that I actually have to stop using Firefox. What's the deal? Why is it STILL like this? The only resolution is to open task manager and close Firefox.

Asked by mv_harker 7 years ago

Last reply by Moses 7 years ago

  • Archived

Youtube audio keeps playing after I leave video page.

Video and audio play just fine but when I backtrack or close tab the audio still plays. If i reload the tab the audio will stop but i've never had this issue before. I ha… (read more)

Video and audio play just fine but when I backtrack or close tab the audio still plays. If i reload the tab the audio will stop but i've never had this issue before. I have the most current firefox downloaded and have even deleted and re-downloaded the browser twice.

Asked by Chrisd1337 7 years ago

Last reply by chrcoluk 7 years ago

  • Archived

Why isn't the plugin-container.exe crash not fixed?

I've looked all over the internet and this is happening a lot. It has made a very good product a very bad product... I don't just surf the internet for fun it's my living… (read more)

I've looked all over the internet and this is happening a lot.

It has made a very good product a very bad product...

I don't just surf the internet for fun it's my living so I'm going to have to start using Google Chrome instead.

What a waste of time.

Asked by JRBoy 7 years ago

Last reply by user633449 7 years ago

  • Archived

Since installing the new update videos keep on flickering when I stream them. How can I fix this?

Ever since I updated Firefox the videos I watch keep on flickering when I stream this. It is true of youtube, and other mediums. This is not a problem when I watch vide… (read more)

Ever since I updated Firefox the videos I watch keep on flickering when I stream this. It is true of youtube, and other mediums. This is not a problem when I watch videos on Safari or Internet Explorer. I have uninstalled and reinstalled firefox to no success and restarting my computer has not helped either.

Asked by Maseltah 7 years ago

Last reply by user1108853 7 years ago

  • Archived

YouTube "An Error Has Occurred"

Currently running Firefox version 20.0.1 Flash Player version 12.0.0.70 Earlier in the day, YouTube videos functioned. For the past couple hours it hasn't and gives the … (read more)

Currently running Firefox version 20.0.1 Flash Player version 12.0.0.70

Earlier in the day, YouTube videos functioned. For the past couple hours it hasn't and gives the "An Error Has Occurred" screen for each video. I cleaned the cache, rebooted, refreshed the browser, updated Flash Player, to no results.

YouTube videos work under IE.

How can I fix it so then YT works?

Asked by Foxtrot_Supper 7 years ago

Last reply by cwayneu 7 years ago

  • Archived

Dell laptop headphone jack does not work when playing audio and video in Firefox 27

My problem is similar to the one posted in this thread: https://support.mozilla.org/en-US/questions/986978?esab=a&s=laptop+headphones+don%27t+work+with+firefox&r=… (read more)

My problem is similar to the one posted in this thread: https://support.mozilla.org/en-US/questions/986978?esab=a&s=laptop+headphones+don%27t+work+with+firefox&r=2&fpa=1&as=s

I believe it has little to nothing to do with extensions.

I have just installed Firefox 27 on the Dell Inspiron 3520 laptop of a friend. She is an unsophisticated user who has a computer for email, simple web browsing, and watching YouTube and other online videos. Because she frequently seems to end up with junk on her machine, I wanted to switch her over to Firefox so I could install ad and script blockers that would hopefully slow down the frequency of adware and malware roosting in her system.

The laptop is a Dell Inspiron 3520 with an Intel celeron CPU (64-bit), running Windows 8. There are standard end-user applications installed (Adobe Reader, VLC Media Player, etc.), but no tweaking utilities, etc. The audio drivers are Cirrus Logic High Definition Audio.

I've been troubleshooting the laptop today trying to track down why the integrated speakers continue to work when the headphones are plugged in, with no sound coming through the headphones. Because I had run a series of virus / malware / adware scans just before installing Firefox, I thought I had mistakenly deleted some system audio files.

It finally became clear after toggling multiple settings, playing with Windows and Dell sound settings, and experimenting, that the headphone audio jack still works as it should in the system itself (for example, playing videos through VLC Media Player) and in Internet Explorer. It is only in Firefox that plugging in the headphones does not send audio through the headphones nor cut out the integrated speakers.

Sometimes there is a silencing of the integrated speakers for a few seconds, but then the audio kicks in again. (I am using YouTube and a certain movie streaming website to test the audio).

However, if the headphones are plugged in before starting the videos, the sound comes through the headphones, but unplugging the headphones, then reinserting them, stimulates problem again. Not only that, but then in YouTube the video will stall and can't be restarted until the page is reloaded.

Again, this is a fresh Firefox install of less than 24 hours, with only Adblock, Adblock Plus Pop-up Addition, Flashblock, and NoScript installed. There are no themes installed and most of the Options are the defaults that are set upon installation.

I have both disabled the add-ons and uninstalled them entirely before testing the headphone funtionality. In both instances the problem persisted. I've also uninstalled and let Windows re-install the Cirrus audio drivers.

Does anyone else have any insight into this problem, and any potential solutions other than "start in Safe Mode" and "reset Firefox"?

Asked by lm108 7 years ago

Last reply by Rokanishu 7 years ago

  • Archived

HTTP Error 404.0 - Not Found The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.

Hi i have recently being getting this messages when using Firefox om both my laptop and desktop that are mac, but if i open safari it will open the page i am looking for … (read more)

Hi i have recently being getting this messages when using Firefox om both my laptop and desktop that are mac, but if i open safari it will open the page i am looking for no problem here is the full message i am getting. Server Error in Application "BALLYNEETYGOLFCLUB.COM"

Internet Information Services 7.5 Error Summary HTTP Error 404.0 - Not Found The resource you are looking for has been removed, had its name changed, or is temporarily unavailable. Detailed Error Information Module IIS Web Core Notification MapRequestHandler Handler StaticFile Error Code 0x80070002 Requested URL http://www.ballyneetygolfclub.com:80/library/cookies/tick.png Physical Path d:\Domains\ballyneetygolfclub.com\ballyneetygolfclub.com\wwwroot\library\cookies\tick.png Logon Method Anonymous Logon User Anonymous Most likely causes:

   The directory or file specified does not exist on the Web server.
   The URL contains a typographical error.
   A custom filter or module, such as URLScan, restricts access to the file.

Things you can try:

   Create the content on the Web server.
   Review the browser URL.
   Create a tracing rule to track failed requests for this HTTP status code and see which module is calling SetStatus. For more information about creating a tracing rule for failed requests, click here.

Links and More Information This error means that the file or directory does not exist on the server. Create the file or directory and try the request again.

View more information »

Asked by briangavin1 7 years ago

Last reply by cor-el 7 years ago

  • Archived

Firefox Error: Can't load XPCOM

My girlfriend's PC recently started getting this error when trying to boot Firefox. She's running Windows Vista and a fairly recent version of Firefox (27.x.x?). So far, … (read more)

My girlfriend's PC recently started getting this error when trying to boot Firefox. She's running Windows Vista and a fairly recent version of Firefox (27.x.x?). So far, I've done some searching and really haven't found a solution that's worked for her yet.

When you attempt to uninstall through the built-in uninstaller and through the control panel, nothing happens. Same with when you try to install a fresh copy over the old version. We were able to get the old version uninstalled with Revo Uninstaller and clear out it's registry items, but it didn't help. When trying to install the fresh copy, we still received another error saying that the installation failed because it was interrupted. Then, the same error when trying to boot Firefox. Couldn't load XPCOM.

Not really sure which way to go at this point. It seems like the only solutions I see posted just tell you to reinstall and restart the PC, which obviously haven't worked for us. Any other ideas to try would be greatly appreciated.

By the way, I'm currently away from home for a few days, so it may be awhile before I can test out any fixes on her PC.

Asked by Rampancy 7 years ago

Last reply by cor-el 7 years ago

  • Archived

Unresponsive script errors; the scripts start with "chrome://" so what do they have to do with Firefox?

I get a few different unresponsive script errors, all starting with "chrome://" even though I uninstalled the Google Chrome browser. What do these scripts have to do wit… (read more)

I get a few different unresponsive script errors, all starting with "chrome://" even though I uninstalled the Google Chrome browser. What do these scripts have to do with Firefox? (I have no add-ons enabled except Flash Player and Ghostery.)

One example is the script chrome://global/content/bindings/browser.xml:222

I also got a "chrome" script error when clearing my Firefox cache.

Has Google Chrome left unwanted modifications to Firefox and my system?

Asked by yogaman28734 7 years ago

Last reply by cor-el 7 years ago

  • Archived

Opening a new tab or window automatically opens a page from my history. I have it set to open a blank window in preferences.

Opening a new tab or window automatically opens a page from my history. I have it set to open a blank window in preferences. I would like it to open the window and keep t… (read more)

Opening a new tab or window automatically opens a page from my history. I have it set to open a blank window in preferences. I would like it to open the window and keep the page blank as it has in the prior 26 versions of Firefox I have used and rolled out to my mac users.

Firefox 27.0.1, Mac OS 10.6.8 and 10.8.5

Asked by Jimmy3000 7 years ago

Last reply by cor-el 7 years ago

  • Archived

Type Your Search Here[Fiddler] The socket connection to frontier.my.yahoo.com failed. A Firewall may be blocking Fiddler's traffic. ErrorCode: 10013. An attempt

[Fiddler] The socket connection to frontier.my.yahoo.com failed. A Firewall may be blocking Fiddler's traffic. ErrorCode: 10013. An attempt was made to access a socket in… (read more)

[Fiddler] The socket connection to frontier.my.yahoo.com failed. A Firewall may be blocking Fiddler's traffic. ErrorCode: 10013. An attempt was made to access a socket in a way forbidden by its access permissions 98.139.102.145:80 This is what shows up when I go to Firefox. I can't find any solutions for this.. Any suggestions would be helpful.

Asked by 72hippie 7 years ago

Last reply by cor-el 7 years ago

  • Archived

javascript not loading content after updating from firefox 26 to 27

on my site i have a page on which javascript pre-loads the content and then shows it. this thing was working perfectly fine on firefox 26 but soon as i updated to firefox… (read more)

on my site i have a page on which javascript pre-loads the content and then shows it. this thing was working perfectly fine on firefox 26 but soon as i updated to firefox 27 the content doesn't show after loading

Like i have an image for 'loading content' which first appears and then the loaded content shows up. This image is still showing in version 27 but the content which shows after is not showing at all.

I inspected the page and the divs and content is there but its just not visible somehow.

Please help me with this problem .. im stuck with this if it doesn't show up. Thanks.

Asked by shagonwagon 7 years ago

Last reply by cor-el 7 years ago

  • Archived

Website asking for "java(TM) platform se 7 u". What is it?

Hi there. The Website: "familytreemaker.genealogy.com" generates the following message: "Allow familytreemaker.genealogy.com to run java(TM) platform se 7 u?" I'v… (read more)

Hi there.

The Website: "familytreemaker.genealogy.com" generates the following message:

   "Allow familytreemaker.genealogy.com to run java(TM) platform se 7 u?"

I've never seen this before. It usually just asks to run "Java" in general.

Thanks in advance.

Alan

Asked by JoeSchmoe55 7 years ago

Last reply by cor-el 7 years ago

  • Archived

Middle-click on Link not opening new tab

Yesterday Middle-click on Link stopped working to open a link in a new tab (or close a tab if I Middle-click on the tab). V. 27.0 (Auto updates turned on) Window 7, 64 Bi… (read more)

Yesterday Middle-click on Link stopped working to open a link in a new tab (or close a tab if I Middle-click on the tab).

V. 27.0 (Auto updates turned on) Window 7, 64 Bit, Home Edition

Was running no add-ons outside extensions for Java, SilverLight, and Adobe and Wacom, and Norton (Disabled as of about 2 months ago)

I HAVE tried starting in FireFox Safe mode with all add ons disabled, problem still persisted. I uninstalled Firefox, cleared my preferences, and reinstalled, same issue.

I have check the configuration files (I found the command for it in other help topics) and the command line for it is Enabled (I disabled and enabled it again just to check).

Under options, I have it also set to open new windows, as a tab

The ONLY thing that I had done that could have changed anything, was I ran Mal-ware Bytes, and Spybot S&D, before the problem started. However I have run both programs in the past and they have never caused this issue to start after a scan.

Asked by Kandria 7 years ago

Last reply by jsnjack 7 years ago