Showing questions tagged: Show all questions
  • Solved
  • Archived

I am stuck with SearchNU malware. I have...

... gone into Extensions and removed it. Did this several days ago. But each time I open Firefox after a reboot, searchnu.com is home page. Also, in Options General, "… (read more)

... gone into Extensions and removed it. Did this several days ago. But each time I open Firefox after a reboot, searchnu.com is home page. Also, in Options General, "open windows and tabs from last time" is changed to "Show Home Page"

How do I remove it if it isn't in my list of add-ons? Just 2 are there -- MultiRow Toolbar and McAfeeScriptScan.

A search for iSearch and SearchNU brings up nothing.

Asked by Dell14z 8 years ago

Answered by user633449 8 years ago

  • Solved
  • Archived

active site not highlighted in bookmarks sidebar until I move the slider

I've noticed that when I click on a bookmarked website it doesn't stay highlighted when the website opens. If I bump the slider bar next to the bookmark sidebar it then … (read more)

I've noticed that when I click on a bookmarked website it doesn't stay highlighted when the website opens. If I bump the slider bar next to the bookmark sidebar it then highlights the active website. How do I keep the active website highlighted without touching the slider bar?

Asked by GlenMueller 8 years ago

Answered by GlenMueller 8 years ago

  • Solved
  • Archived

Amazon website error message plugins required

When Amazon UK site loads, error message received that additional plugins required to display all the media on the page. Java and Flash have been updated and all other pl… (read more)

When Amazon UK site loads, error message received that additional plugins required to display all the media on the page. Java and Flash have been updated and all other plugins updated but the problem is not resolved. When I click install plugins a message is returned that no suitable plugins found. Browser has been closed and re started many times. Any ideas please? Many thanks

Asked by smiley1 8 years ago

Answered by smiley1 8 years ago

  • Solved
  • Archived

How do I get rid of bookmark icons

Not just on the toolbar, but ALL bookmark icons. I hate them. Don't need them. Is there a simple setting somewhere in Firefox to handle this? If not, perhaps it might be … (read more)

Not just on the toolbar, but ALL bookmark icons. I hate them. Don't need them.

Is there a simple setting somewhere in Firefox to handle this? If not, perhaps it might be something they'd consider adding in the future to turn them off in the options or something?

The only thing I've seen so far here is an add-on that removes them from the toolbar. I want them all gone from all bookmark menus and prefer not to have to install further 3rd party apps to get this done.

I'm using the Windows version 14.0.1

Thanks in advance for any assistance someone can offer.

Asked by cufford2 8 years ago

Answered by jscher2000 8 years ago

  • Solved
  • Archived

Firefox opening multiple tabs when I click on an email address.

This is the second time I'm filling in all of this information, I hope it works this time. A while back I changed mailto to Firefox in Options>Applications>mailto A… (read more)

This is the second time I'm filling in all of this information, I hope it works this time.

A while back I changed mailto to Firefox in Options>Applications>mailto After that, when I would click on an email address, Firefox would open new tabs VERY quickly and would not stop until I used Task Manager to close Firefox. I then went back and changed mailto back to Always Ask. But the same thing still happens when I click an email address, Firefox opens tabs very rapidly until I close it with task manager. I then checked the settings in about:config "network.protocol-handler.external.mailto" and it is set to default, boolean, true I don't want a default email program to be set, I want it to always ask. Please help with this. Thank you.

Asked by stanzskin 7 years ago

Answered by cor-el 7 years ago

  • Solved
  • Archived

How do I remove ask.com as my default browser?

It is hard to believe no one has ever asked this question before because I see all sorts of unworkable solutions when I google it. Nonetheless, I am finding the pc syste… (read more)

It is hard to believe no one has ever asked this question before because I see all sorts of unworkable solutions when I google it. Nonetheless, I am finding the pc system in general extremely unintuitive in this matter which should be quite simple. I want to return to bing as my default browser after ask.com installed itself when I inadvertently used it to search for something. Help! Mercury retrograde proves that Murphy was right!

Asked by segueman 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

FireFox is blocking many sites and says This Connection is Untrusted

many sites is blocked by firefox like facebook , yahoo mail and even this site. its saying This Connection is Untrusted and this sites working on other browsers and i'm… (read more)

many sites is blocked by firefox like facebook , yahoo mail and even this site. its saying This Connection is Untrusted and this sites working on other browsers and i'm sure that the pc date is right and up to date so what???

Asked by SeMiC 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

the Adobe flash plugin keeps crashing!

When i try to opload a picture in Picasa or Facebook i always get a warning that adobe flash has crashed, i have te newest version of adobe en firefox.... I tried everyth… (read more)

When i try to opload a picture in Picasa or Facebook i always get a warning that adobe flash has crashed, i have te newest version of adobe en firefox.... I tried everything that i could find here on the site as solution but still the problem stays. With an other browser also the same problem :-s

Asked by mel28 8 years ago

Answered by user633449 8 years ago

  • Solved
  • Archived

Moving Bookmarks from XP slave drive to Windows 7 main drive?

I updated my computer by moving my XP OS to a slave drive and now have Win 7 professional OS in the main C drive. When I went looking for the location of the bookmarks in… (read more)

I updated my computer by moving my XP OS to a slave drive and now have Win 7 professional OS in the main C drive.

When I went looking for the location of the bookmarks in the XP slave drive, I could not find it at the locations that were commonly listed. I have made hidden files option viewable. Just not sure where my bookmarks went. I found the modzilla folder and it contained everything else except the bookmarks.

Asked by pablo222 8 years ago

Answered by pablo222 8 years ago

  • Solved
  • Archived

Certain websites do not work properly in normal browsing mode but work in private browsing perfectly.

Hi. I'm using Firefox 14.0.1, and recently developed an issue that is extremely frustrating. Two particular websites which I visit often are behaving irregularly. In the … (read more)

Hi. I'm using Firefox 14.0.1, and recently developed an issue that is extremely frustrating. Two particular websites which I visit often are behaving irregularly. In the first case, on Facebook, when I login and my main page loads, the icons in the top left (friends, messages, and notifications) are not "clickable," that is to say that clicking on them no longer brings up the windowpane that corresponds with them. On another website, Battlelog.com, certain images do not load and instead are replaced with oversized text. I have tried clearing my cache and history in Firefox, turning on and off extensions one by one, running in safe mode, etc. but none of these solutions have helped.

I finally tried running Firefox in private browsing mode. These websites now work perfectly. I cannot explain it, as the URLs for each are identical. If there is anyone who could offer advice on settings or changes I could make so that Firefox will work properly with these sites in default browsing mode, it would be most greatly appreciated.

Asked by Double-J 8 years ago

Answered by jscher2000 8 years ago

  • Solved
  • Archived

Problem with Firefox 14.0.1 and Java

Since I upgraded to firefox 14.0.1, I can't access a site which requires the latest version of Java (#36, I believe). I've installed that on my computer, but the site won… (read more)

Since I upgraded to firefox 14.0.1, I can't access a site which requires the latest version of Java (#36, I believe). I've installed that on my computer, but the site won't load. However, I have firefox 13.0.1 on another computer, and it has no problem at all accessing that site.

I tried accessing that same site on IE on the same computer I have firefox 14.0.1, and IE first asks me if I want to run Java and when I reply yes, it loads the site just fine. But I hate IE and want to be able to run the program on firefox. Firefox 14.0.1 never asks about Java. It just won't load the site.

I'm running firefox on a PC with XP.

I think this has to do with add-ons and Java, but have no idea which add-ons I should have or which I shouldn't have. Currently I have no Java add-ons but when I search for available Java add-ons, I'm given 3 possibilities: Java Deployment Toolkit 7.0, Java Deployment Toolkit 6.0, or Java Platform SE 7.

The computer with firefox 13.0.1 (also XP) does not have any Java add-ons running but it shows Java Console 6.0 as disabled and Java Quick Starter 1.0 as disabled.

Anybody have any ideas?

Asked by mikejanus 8 years ago

Answered by jscher2000 8 years ago

  • Solved
  • Archived

For the past week or so I have had a problem loading addresses from my Hotmail contact list in the "To" bar. It doesn't happen in Internet Explorer

Problem is with Hotmail. Usually when I start to type an address which is in my contact list, it fills in automatically. Now I just get a circle going round and round. … (read more)

Problem is with Hotmail. Usually when I start to type an address which is in my contact list, it fills in automatically. Now I just get a circle going round and round. If I go to my contact list and select an address and click on "send e-mail" it goes initially, but disappears within a second or two. In order to send a message, I must type the whole e-mail address in the "to" box. This problem began about a week or so ago, and doesn't happen when I sign into Hotmail using Internet Explorer.

Asked by kitchmitch 8 years ago

Answered by jbrown8898 8 years ago

  • Solved
  • Archived

Cannot import bookmarks file (file is neither JSON or HTML)

I recently reformatted my laptop with a friend (works in IT), and from what I remember, he saved the bookmarks through the "Import and Backup / Backup" functions. When… (read more)

I recently reformatted my laptop with a friend (works in IT), and from what I remember, he saved the bookmarks through the "Import and Backup / Backup" functions. When I went to import it back into Firefox, and I browsed to the location of the file, it was apparently not recognized, as it didn't show up in the folder I know it's in. While in this process, I also noticed that Firefox is either looking for a JSON or HTML file. When I looked at the backup file more closely, I noticed it doesn't have a file extension. When I looked at the properties of the file, it simply says "file". I went online looking for an online tool to help identify the file, and found TrID (http://mark0.net/onlinetrid.aspx/). When I ran it through this identification software all I got back was:

"The file seems to be plain text/ASCII. TrID is best suited to analyze binary files!"

As I see no option in Firefox to load this file type, I'm wondering what could have gone wrong during the back up process. I was able to open the file in Excel (just a hunch because it "seemed" to be a text file according to the online file identification). The file did open, unusable of course, but at least it appears that the file isn't corrupt anyway.

Please could someone help me with this? I have all of my work search links in this backup, and it would be a ton of effort to recreate it all!

My info: Windows XP Home, SP3 Firefox 14.0.1

Asked by citizen0 8 years ago

Answered by citizen0 8 years ago

  • Solved
  • Archived

Working set memory problem with Catalyst 12.8?

I run a Win7 Ultimate x64 system with twin ATI HD5870s inside. After updating to Catalyst 12.8 today, I noticed a problem with how much working set memory was used by Fir… (read more)

I run a Win7 Ultimate x64 system with twin ATI HD5870s inside. After updating to Catalyst 12.8 today, I noticed a problem with how much working set memory was used by Firefox 14.0.1.

== REPRO STEPS 1) Launch Firefox 2) Open Taskman, sort by Working Set 3) http://www.kotaku.com 4) Use the mousewheel to scroll the right side pane downwards - load up additional articles for review.

If you scroll a bit, you should see Firefox eat a couple GB of working set memory in short order. The page begins responding improperly at that point and Firefox becomes unstable.

Note: This problem only repros when Crossfire is enabled. When Crossfire is turned off, there's no issue at all.

I don't know if this is a Firefox v Crossfire thing, or a new trick delivered by Catalyst 12.8... but either way, keep your eyes open. I don't have a way to fix this yet aside from shutting down Crossfire, which negates the reason I went with a dual-card solution in the first place.

Asked by wingchild 8 years ago

Answered by jbjelacic 8 years ago

  • Solved
  • Archived

Certain web pages do not load correctly eg Amazon secure pages

Amazon home page loads perfectly, but Amazon secure pages (e.g. after I log-in, or after I move from selecting the items to go to checkout) do not show images. The follo… (read more)

Amazon home page loads perfectly, but Amazon secure pages (e.g. after I log-in, or after I move from selecting the items to go to checkout) do not show images. The following page does not show images: http://www.amazon.co.uk/gp/feature.html/ref=kcp_ipad_mkt_lnd?docId=1000425503 I have similar problems with certain other sites, such as www.marksandspencer.com. I have tried all the ideas on your help page and followed the ideas from others who had similar problems. i.e: - clearing history and caches; setting to have no history; and clearing network cache. - I have checked that images are not blocked - none of them are greyed out. - I have switched Kaspersky internet security off. - I have been through all the Option>Settings and checked that they are the same as on my Acer notebook which loads all pages perfectly. The Amazon and Marks and Spencer pages load perfectly using Internet Explorer on this computer, which is a Toshiba Satellite L505 running Windows 7. This is only a problem with Firefox and only since recent “upgrades”. It worked fine before. I cannot see what else to try

Asked by tvpiarthur 8 years ago

Answered by tvpiarthur 8 years ago

  • Solved
  • Archived

What's going on over at Video download helper site, postings don't show up?

I'm a member at the video download helper forum http://forum.downloadhelper.net/ since more than a year. I made a posting today. It vanished from the forum after a whil… (read more)

I'm a member at the video download helper forum http://forum.downloadhelper.net/ since more than a year. I made a posting today. It vanished from the forum after a while. (Or rather, it worked, but didn't show up in the forum, as I found out later.) I made another posting, and made a direct bookmark for that one. That bookmark link worked. It turns out that the forum page says latest posting on the website was 7th of July, this year. That's patently wrong. Then I made an answering post to my second post, to tell that the site says no postings, and that a direct link still works. Something may be wrong with the forum software? That posting was immediately placed under moderation. (The bug I have is that vdlh 499 does not work with youtube today, and it did yesterday. Firefox 14.01, Win XP Prof.)

I realize it may be a little bit early to ask here, but their behavior seems to me as an outsider to be a little bit strange. No answers, no reaction, and then suddenly I'm under moderation.

Do you guys know anything about the situation? Do you know those guys enough to contact them in any practical way?

thank you very much/Rolf

Asked by Rolf_00 8 years ago

Answered by TheOldFox 8 years ago

  • Solved
  • Archived

Support for "Date first visited" for history items was removed from Firefox. What was going on behind the scenes to cause this to happen?

Information about "First date visited" *was* available on previous versions of Firefox. Well, if I had to guess, someone at Mozilla thought it would be a good idea to exc… (read more)

Information about "First date visited" *was* available on previous versions of Firefox. Well, if I had to guess, someone at Mozilla thought it would be a good idea to exclude this information, and the problem is, "Why do that?" You can see the "date added" for bookmarks, yet there is no equivalent for history items. I am left with the disturbing impression that someone at Mozilla was thinking, "Why should you care about the first date you visited a website anyway? Is it that important to know?" Imagine if Microsoft no longer supported fields such as "Date created" or "Date last modified" in future versions of Windows. I'm pretty sure that would upset a good number of people.

Asked by firefox86 8 years ago

Answered by jscher2000 8 years ago