Showing questions tagged: Show all questions

Firefox always plays sound out of my usb devise if even though i windows uses aux

I have two audio device plugged in. firefox only outputs to the usb devise even though i have selected the aux out on windows. all other programs use the selected audio o… (read more)

I have two audio device plugged in. firefox only outputs to the usb devise even though i have selected the aux out on windows. all other programs use the selected audio out but not firefox

any help would be appreciated

Asked by silasfoldbo 1 month ago

drag and drop keeps breaking.

i am using firefox developer edition version 126.0b3 (64-bit) on linux mint with an x11 desktop and for some reason the drag and drop breaks frequently. i think i have f… (read more)

i am using firefox developer edition version 126.0b3 (64-bit) on linux mint with an x11 desktop and for some reason the drag and drop breaks frequently.

i think i have figured out how i can consistently recreate the bug as well as sort of fix it temporarily.

i start with a newly launched browser. everything works fine. but then if i attempt to drag and drop something shortly after i drag and dropped something else and it did the little animation where it returns to its original position, i find that i cant drag and drop anything FROM firefox to anywhere else. and i also cannot rearrage tabs.

it seems to fix itself whenever I drag something from another program TO firefox successfully such as text into a textbox, or a .html file into the window to view it.

Asked by goombabomber11 1 month ago

  • Solved

Extension appears to be corrupt

Hi, There many extensions such as: https://addons.mozilla.org/en-US/firefox/addon/search-on-imdb-context-menu/ that say when trying to install: Installation aborted be… (read more)

Hi,

There many extensions such as:

https://addons.mozilla.org/en-US/firefox/addon/search-on-imdb-context-menu/ that say when trying to install:

Installation aborted because the add-on appears to be corrupt.

I am using Firefox Developper Edition, with extensions.langpacks.signatures.required set to false.

This addon, after download, installs fine as a temporary addon.

How can I install it permanently?

Thanks.

Asked by Bob4K 1 month ago

Answered by TyDraniu 1 month ago

Hardware Video Encoding seems broken on Arch Linux with an AMD RX 7800 XT

I have a problem where if I install the packages needed to get hardware video decoding working in firefox it completely breaks YouTube playback. I can't find any info on … (read more)

I have a problem where if I install the packages needed to get hardware video decoding working in firefox it completely breaks YouTube playback. I can't find any info on the internet about the problem and I am having a lot of trouble with it. YouTube playback with libva-mesa-driver and libva-vdpau-driver will start stop restart start playing audio then crash with a this error every single time. I am at my wits end trying to figure out this problem and I would love help figuring out the problem I am using firefox-developer-edition as a note thanks Ozzy

Asked by Ozzy Helix 1 month ago

Last reply by Ozzy Helix 4 weeks ago

I am stuck on "Widevine Content Decryption Module provided by Google Inc. will be installed shortly"

I'm trying to watch videos on Disney plus and Amazon prime. I can't get them to work. I tried various tutorials but many were irrelevant because they referred to google c… (read more)

I'm trying to watch videos on Disney plus and Amazon prime. I can't get them to work. I tried various tutorials but many were irrelevant because they referred to google chrome which I don't even have. I tried checking and unchecking the enable DRM checkbox. Widevine never seems to update. I do not know how to install in manually.

Asked by Terra Jones 4 weeks ago

Last reply by zeroknight 3 weeks ago

  • Solved

Cannot log into Logitec Media Server http://127.0.0.1:9001/

Hi, Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001. Other browse… (read more)

Hi,

Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001.

Other browsers like Waterfox Classic have no trouble, so LMS is working fine.

I tried cleaning the cookies, disabling the firewall (Windows 10), that did not help/

Any idea how to solve this?

Thanks.

Asked by Bob4K 3 weeks ago

Answered by zeroknight 3 weeks ago

Crashes without reason (Linux)

System OS: Debian (codename: bookworm) Problem description: I had installed a fresh version of Firefox and it's keeping to crash the pages (Error: The page has crashed) … (read more)

System OS: Debian (codename: bookworm) Problem description:

I had installed a fresh version of Firefox and it's keeping to crash the pages (Error: The page has crashed) without any reason. Any troubleshoot methods (including clearing the cache, cookies, history and even restarted the network and pc.... only to fail and keep having same issue.

I had checked if there is no problem with the opened website in another web browser and in it the page was working correctly.


The issue persist from several versions of Firefox

Asked by Mcgiwer 3 weeks ago

Last reply by zeroknight 3 weeks ago

Firewall reports unusal path of updater.exe

Windows 11 Pro, Version 10.0.22631 Build 22631 Firefox, 126.0b8 (64-Bit) Hey, I use a personal firewall. Every unknown program that attempts to access the network trigg… (read more)

Windows 11 Pro, Version 10.0.22631 Build 22631 Firefox, 126.0b8 (64-Bit)

Hey,

I use a personal firewall. Every unknown program that attempts to access the network triggers a popup message requesting permission.

Right after the installation, Firefox.exe initiated a message, stating the following path: "C:\Program Files\Mozilla Firefox\firefox.exe". I granted access.

However, weeks after the installation, the updater.exe asked for permission, stating a very unusual path of itself. The path is "\device\harddiskvolume3\Program Files (x86)\Mozilla Maintenance Service\update\updater.exe".

This seems unusual to me, since apps normally use 'C:\' to refer to harddiskdrive0. It is also suspect, since there are only two drives connected and the Disk Management tool (as an admin) indicates, that there are harddiskdrive0 and harddiskdrive1. There are no hard disk drives 2 or 3.

I also wondering about the fact, that the about firefox screen states, that firefox is up to date - even I did not granted access for the updater.exe in the past. There has never been a firwall rule to grant access for the updater.exe - how did it update in the past?

Does anybody have an idea what is happening?

Best regards, André

Asked by André 3 weeks ago

Firefox stop from 2 days ago read Google Recaptcha, from nothing.., Dev version to.. I have the last 126.0b8 and both not working, I try disable Tracking Protection and still...

Firefox stop from 2 days ago read Google Recaptcha, from nothing.., Dev version to.. I have the last 126.0b8 and both not working, I try disable Tracking Protection and s… (read more)

Firefox stop from 2 days ago read Google Recaptcha, from nothing.., Dev version to.. I have the last 126.0b8 and both not working, I try disable Tracking Protection and still, clean everything... spinning forever...

I try my Firefox at mobile, that works. I need Firefox working on this. Cant use Chrome...

Help!

Asked by Arquivos Pessoais 3 weeks ago

Last reply by James 3 weeks ago

  • Solved

Simple capcha hanging

Hi, On several site like this one: https://www.iqglassuk.com/contact/113/ Clicking on the "I am not a robot" box (no complicated challenge) shows a permanent revolving… (read more)

Hi,

On several site like this one:

https://www.iqglassuk.com/contact/113/

Clicking on the "I am not a robot" box (no complicated challenge) shows a permanent revolving wheel.

That happens also in safe mode, but not with Chrome.

I am using FF Developer 126.0b8 (64-bit).

Thanks.

Asked by Bob4K 3 weeks ago

Answered by TyDraniu 3 weeks ago

youtube.com is too slow

OS version : Windows 10 Pro 21H2 Browser version : Firefox Developer Edition 126.0 Beta 8 (20240501022718) Platform : windows, Web EVERYTHING especia… (read more)


OS version : Windows 10 Pro 21H2 Browser version : Firefox Developer Edition 126.0 Beta 8 (20240501022718) Platform : windows, Web


EVERYTHING especially

 * The time to receive the first HTTP response when connecting
 * the time to call up the various css elements that make up the screen
 * the time to call up the img elements on the screen
is too slow.

tooooooooo slow. I waited 36.6s until http response for every new URL open! Of course, I am using a lot of Firefox extensions, but there were no serious problems outside of YouTube, and the same problem occurred after removing the extension, and i also confirmed that the problem caused by web extensions on waterfall(on firefox profiler) was minor.

I can't even guess the cause of the problem, so unfortunately there seems to be no additional information that I can give you. I'll keep following up as long as I can. I will attach some pictures that might help you solve the problem. and you can also approach to my full-recorded firefox profiler data

Asked by potatokth 3 weeks ago

Last reply by potatokth 3 weeks ago

  • Solved

Firefox is, very relatively, slow

Hi, First, this is not a complaint. Firefox is an outstanding product that makes me very happy. I though I could post the following, because this community strives to m… (read more)

Hi,

First, this is not a complaint. Firefox is an outstanding product that makes me very happy.

I though I could post the following, because this community strives to make it better.

In a nutshell, I have a very fast Internet connection, up to 6Gbs/1Gbs speed, and Firefox is not able to go over .9/.8

I attach are 2 tests, one with Firefox and one with Chrome.

Note that when using it for anything else than speedtest, Firefox does not feel slow at all.

I'm not requesting a fix, just thought that somebody would like to know.

Asked by Bob4K 3 weeks ago

Answered by cor-el 3 weeks ago

Firefox developer edition crashes all the time, Crash ID: ⁨bp-20d91ca4-1f79-4211-a3d5-4fd7c0240507⁩

Dear, I have been using Firefox Developer Edition for many years without any problem. I sync Firefox on my different PCs, so they are basically all the same in setup. Un… (read more)

Dear,

I have been using Firefox Developer Edition for many years without any problem. I sync Firefox on my different PCs, so they are basically all the same in setup. Unfortunately, Firefox now crashes constantly on my main PC. I have therefore temporarily switched to the default FF variant.

Of course I have tried all the steps shown here on the forum but without any result that I can see. Both in safe mode with or without addons. No matter FF crashed.

The error ID: Crash ID: bp-20d91ca4-1f79-4211-a3d5-4fd7c0240507

I hope someone can help me on my way ,

Regards,

Reinder

Asked by rmeijer 2 weeks ago

Last reply by rmeijer 2 weeks ago

How do I change the default app Firefox uses to open downloaded files?

Currently, when I try and open downloaded .txt files and .log files (that is, when I click on them directly from the download pop-up that appears at the top-right of the … (read more)

Currently, when I try and open downloaded .txt files and .log files (that is, when I click on them directly from the download pop-up that appears at the top-right of the browser), Firefox inexplicably opens Aegisub on my machine as the app to use. This is in contrast to when I open it directly from within my file browser, where it opens the Kate text editor, as suggested by the default app option in the permissions of the filetype.

How do I change the apps Firefox uses to open downloaded files? I've tried going into my settings and looking at applications, but .txt and .log don't appear, so I'm not quite sure what to do.

I'm on Kubuntu 22.04.3 LTS, using the Firefox deb package.

Asked by domojestic 1 week ago

Last reply by jonzn4SUSE 1 week ago

Case 145005

Good afternoon, If necessary, I am available to add more information about this case (145005), in English or Portuguese. Best regards, Ana Patrícia Paquete Visual Des… (read more)

Good afternoon,

If necessary, I am available to add more information about this case (145005), in English or Portuguese.

Best regards,


Ana Patrícia Paquete Visual Designer

Firefox browsing failure after upgrade to 126.0 (64-bit)

Firefox automatically updated itself to version 126.0 (64-bit) and it was unable to display any web sites. First I disabled Mozilla VPN but that did not fix my issue. Ne… (read more)

Firefox automatically updated itself to version 126.0 (64-bit) and it was unable to display any web sites.

First I disabled Mozilla VPN but that did not fix my issue. Next, I disabled Microsoft Defender firewall software to no effect.

Finally I updated the shortcut to Firefox on my taskbar to launch the browser. This fixed my issue.

Hopefully, this will save other users from the same pain.

Asked by astroman133 1 week ago

Last reply by astroman133 1 week ago

Mac Firefox doesn't remember last position

I'm using FF on a Mac Mini, Sonoma, and for the last few days FF doesn't open in the same position it was in when I closed it. When I open FF it's about half of the size… (read more)

I'm using FF on a Mac Mini, Sonoma, and for the last few days FF doesn't open in the same position it was in when I closed it. When I open FF it's about half of the size it was when I closed it. I then drag a corner to the size FF I want, but this is a very new issue.

Asked by Michael Jonas 1 week ago

Last reply by Michael Jonas 1 week ago