Showing questions tagged: Show all questions
  • Archived

Firefox Default Browser Agent

My Windows Task Scheduler contains an entry called "Firefox Default Browser Agent". If I delete it, it returns. If I disable it, it re-enables itself. Can't be modified e… (read more)

My Windows Task Scheduler contains an entry called "Firefox Default Browser Agent". If I delete it, it returns. If I disable it, it re-enables itself. Can't be modified either. How do I turn it off permanently?

I already have telemetry and automatic updates both turned off.

In about:config default-browser-agent.enabled is set to false

Asked by mokry9999 6 months ago

Last reply by zeroknight 6 months ago

  • Archived

Error while Online-Streaming

Hello there, while trying to stream a Live-Stream i unfortunately get the following error, while the stream is loading: "Playback cannot continue. No available working … (read more)

Hello there,

while trying to stream a Live-Stream i unfortunately get the following error, while the stream is loading: "Playback cannot continue. No available working or supported playlists."

Is anybody else encountering this issue?

Thanks in advance.

Sincerely

Asked by PommesRW 6 months ago

Last reply by zeroknight 6 months ago

  • Solved
  • Archived

Firefox keeps freezing, but only visually

For the past few days, Firefox has been freezing up. By playing around with it, I've found that it's still functioning, but it ceases to update visually. I'm not having t… (read more)

For the past few days, Firefox has been freezing up. By playing around with it, I've found that it's still functioning, but it ceases to update visually. I'm not having the same issues with any other program on my PC, I don't see the icon to update Firefox, and I've restarted my PC a few times along the way.

When this happens, it's not just website contents that freeze, but Firefox's UI as well. Hovering a tab doesn't highlight it. Clicking the hamburger doesn't appear to open the menu. Etc...

If I have a video playing when this happens, I will continue to hear it, but the frame the video is on stays in place.

If I click on another open tab, it will still show me the tab it visually froze on, but if I end Firefox with Windows Task Manager & reopen it, the session saves the tab switch, so it's still taking mouse inputs. I've been able to do similar with keyboard inputs by clicking on the address bar and entering a new URL. I don't see anything as I type it, but after using Task Manager to close and reopen Firefox, the site I entered is there.

I can switch between open Firefox windows when this happens without issue, even on the same monitor, and if I pull up something else in front of Firefox and then switch to Firefox it will still display what was last visible in that Firefox window while the bug is occurring.

I have tried disabling add-ons, and actually found that disabling some of them made it happen *more* frequently, not less. Privacy Badger, Auto Tab Discard, & Ad Nauseum specifically. Switching from Ad Nauseum to AdBlock Plus or uBlock Origin neither increases nor decreases the frequency. My other add-ons, like Duplicate Tabs Closer, haven't had any effects on frequency that I can see. With all of my Add-ons disabled, Task Manager shows double the number of Firefox processes.

I tried to clear my history, but I can only select my last 1 hour of history, as clicking on the dropdown box to select another duration will cause the problem to occur & I can't see the other options in the box to select a longer option. The dropdown to select a topic for this question has the same issue.

These are some actions that risk causing the bug to start, but aren't 100% reproducible, and the list is not exhaustive:

  • Trying to click & drag to pull a tab into becoming its own window or to move the tab into another window. (Firefox does not save this movement if it causes the bug, so closing and reopening it will keep the tab in the window it was already in.) This seems to work fine for some sites, but specifically tends to break if it's a YouTube tab.
  • Mid-clicking to open a link in a new tab, if done on several links in a row
  • Clicking on a UI element, like the hamburger button
  • Right clicking on an image and selecting "copy"
  • Right clicking within Firefox
  • Opening Firefox

I have not seen the bug occur at any time that I was not actively providing some input to the Firefox program.

Asked by Sean 6 months ago

Answered by Sean 5 months ago

  • Solved
  • Archived

Unable to login to my bank when using Firefox New Private Window

Every time I try to login to my bank using Firefox New Private Window I get a message "Unable to login. Try again later." But if I then switch to Microsoft Edge browser u… (read more)

Every time I try to login to my bank using Firefox New Private Window I get a message "Unable to login. Try again later." But if I then switch to Microsoft Edge browser using its private window I have no problem, no delay, in logging in. It has occurred to me that Edge is deliberately blocking or somehow delaying my login attempt with Firefox. Could this be?

Asked by frawhi24 6 months ago

Answered by frawhi24 6 months ago

  • Archived

Different color when uploading the photo

When I upload the photos using Mozilla they becomes less saturated. The browser changes the color of the photos itself because when you download the photo back to a compu… (read more)

When I upload the photos using Mozilla they becomes less saturated. The browser changes the color of the photos itself because when you download the photo back to a computer and compare it with original one in the photo viewer, the difference is noticeable. After some research, I found advice to use the gfx.color_management.mode set to 0, it helped, but the photos after upload looks over-saturated, but only in Mozilla. In other words, the photos after upload looks over-saturated in Mozilla (the way the browser displays them) but the browser does not change the color of the photo itself as it was before, because there are no any difference if compare with originals after download to a pc. I attached an example, but did changes in the third photo on purpose just for reference, because as I said earlier, the colors of this photo are displayed normally in all other programs except Mozzila, I just wanted to show how it looks in Mozzila.

Asked by Olejeek 6 months ago

Last reply by Olejeek 6 months ago

  • Archived

LOST ALL MY BOOKMARKS

Apprantly Firefox updated last night. I still show all the names of my bookmarks but NONE of them have any information in them. Probably lost my passwords too. Tried… (read more)

Apprantly Firefox updated last night. I still show all the names of my bookmarks but NONE of them have any information in them. Probably lost my passwords too.

Tried all the fixes shown in prior posts. This is unacceptable !

Asked by mjfissel 6 months ago

Last reply by martyjc247 5 months ago

  • Archived

Remembering passwords

I have checked the boxes that say "Ask to save logins and passwords for websites" & "Autofill logins and passwords". I then can open a new tab and the autofill inform… (read more)

I have checked the boxes that say "Ask to save logins and passwords for websites" & "Autofill logins and passwords". I then can open a new tab and the autofill information appears however when I close browser then open again later it no longer autofills web sites and I have go back and recheck "Ask to save loging..." and it works. How to I get it to remember permanently?

Asked by rft007 6 months ago

Last reply by rft007 6 months ago

  • Solved
  • Archived

Flightradar24.com issue.

Since Firefox update 19.0,1 flightradar website freezes when I click on an aircraft... Using brave browser no problems. windows 10 laptop with windows security all upda… (read more)

Since Firefox update 19.0,1 flightradar website freezes when I click on an aircraft...

Using brave browser no problems.

windows 10 laptop with windows security all updated.

Asked by Shortcircuit44 6 months ago

Answered by cor-el 6 months ago

  • Archived

tabs.insertAfterCurrent and tabs.insertRelatedAfterCurrent messes up firefox-view new tab placement

when i have any of those 2 flags set to true it opens all links i middle click from firefox-view history all the way to left since firefox-view isn't a tab. I'd rathe… (read more)

when i have any of those 2 flags set to true it opens all links i middle click from firefox-view history all the way to left since firefox-view isn't a tab. I'd rather have it force them all to the right by default instead of it thinking i am not in a tab and have no tabs open

Asked by Thomas 6 months ago

Last reply by zeroknight 6 months ago

  • Archived

New computer - lost favorites/bookmarks

Hello, I have a problem retrieving my favorites/bookmarks. I changed computers (all of them, even the hard drives). I would like to recover my favorites/bookmarks but c… (read more)

Hello,

I have a problem retrieving my favorites/bookmarks. I changed computers (all of them, even the hard drives).

I would like to recover my favorites/bookmarks but cannot do so because I am asked to look for them in folders that I no longer have, because they are on the old computer.

Does Firefox not save any information about my favorites/bookmarks? Have I lost them all? Do I have to redo my whole life?

Sincerely, Shinsengumy

Asked by Shinsengumy 6 months ago

Last reply by Shinsengumy 5 months ago

  • Solved
  • Archived

Can't login to certain websites

Title. I've followed every guide I've found but the issue still persists. I've created a new profile, reinstalled ff after deleting the whole file from my pc, deleted all… (read more)

Title. I've followed every guide I've found but the issue still persists. I've created a new profile, reinstalled ff after deleting the whole file from my pc, deleted all cookies for a dozen times, disabled all extensions, started ff in that problem mode or whatever it's called and I still can't login to certain websites.

I type my login credentials, press "continue" and nothing happens.

I hate how much information Google gathers from their users but I used Chrome for five or more years and I never had this issue with their browser. Not once. Even now I constantly have to go back using Chrome because with it I have no issues logging in to the sites while on FF I just can't.

What is going on?

Asked by j.ea_p 6 months ago

Answered by zeroknight 6 months ago

  • Archived

ublock origin extention

We have 2 desktop computers, both on the same wifi internet wireless network. On 1 we can ad the Ublock Origin extension no problem. But except for only 2 times, the oth… (read more)

We have 2 desktop computers, both on the same wifi internet wireless network. On 1 we can ad the Ublock Origin extension no problem. But except for only 2 times, the other computer says installation aborted because add-on appears to be corrupt. Like I said, we have gotten it to load twice but both times it disappeared and now it won’t load. I’m not sure how it can be a connectivity issue, since they both access the internet from the same source. Is it that the problem system has Window 11 and the other 10? Why would it install twice and then disappear? Note that as a test I have uninstalled Ublock and then reinstalled it no problem on the Windows 10 machine. Does anyone know how to fix this? Thanks.

Asked by pjmobilet 6 months ago

Last reply by pjmobilet 6 months ago

Viewing passwords in password manager

I really didn't want to make an account and synchronise.... I only use the passwords on this machine. But I do need to view them all in. So, set that all up, synchronise… (read more)

I really didn't want to make an account and synchronise.... I only use the passwords on this machine. But I do need to view them all in.

So, set that all up, synchronised...even rebooted. But still can not see my passwords? I'm logged into several sites...auto logged in every time. Just that I have forgotten what some of them are....Firefox knows? But still won't let me see or download them.

I also can't seem to find my logins.json file...but it must be somewhere as firefox has remembered all the passwords!

says 'No synchronised logins found.'

I'm also on linux here if that matters. Seems to be a bug or i'm not doing that I do need to do?

Asked by jakemaverick 5 months ago

Last reply by jakemaverick 5 months ago

  • Archived

Firefox not outputting any audio to Volume Mixer

Hi there, Last night I installed some new hardware into my PC, new motherboard and CPU for example. After that, I booted up the PC, everything worked completely fine and … (read more)

Hi there, Last night I installed some new hardware into my PC, new motherboard and CPU for example. After that, I booted up the PC, everything worked completely fine and I was able to listen to Youtube / Twitch / Spotify etc. through Firefox.

This morning I boot up the PC, everything still works perfectly and I have audio coming from all other sources EXCEPT for Firefox. I have browsed every forum already but can not find anything that relates to me. I can't set my output device, since Firefox doesn't show up in the volume mixer. The tabs aren't muted. I have restarted Audiosrv and Windows Explorer several times. I have re-installed Firefox twice. I have tried booting it in safemode. All of the above hasn't resulted in a single second of audio. I am at a loss.

Kind regards, Siem Hoefnagels

Asked by siem5512 6 months ago

Last reply by fiverrseller4400 6 months ago

  • Archived

Blocking Youtube Ads

Dear Friends, Trust all is well... PLEEZE put an end to this mystery. Can you BLOCK YOUTUBE ADS or not? If so, how is that accomplished. Many of the extension are not … (read more)

Dear Friends,

Trust all is well...

PLEEZE put an end to this mystery. Can you BLOCK YOUTUBE ADS or not? If so, how is that accomplished.

Many of the extension are not safe even dangerous to use.

Thank You!

Best, Ralph

Asked by felix85 6 months ago

Last reply by cor-el 6 months ago

  • Solved
  • Archived

Number on Firefox Icon

The Firefox icon on my taskbar has a great big green number 1 plonked on it. It doesn't seem to relate to the number of windows I have open or the processes running. It's… (read more)

The Firefox icon on my taskbar has a great big green number 1 plonked on it. It doesn't seem to relate to the number of windows I have open or the processes running. It's there even when Firefox is closed. I thought it might be messages but I can't find those either. Its driving me nuts can you please tell me how to get rid of it? I'm running it in Ubuntu on a laptop.

Asked by megallen 6 months ago

Answered by zeroknight 6 months ago

  • Solved
  • Archived

'Home' and "PgUp/Dn' buttons not working - Thinkpad

Hi, Just installed Firefox (again) as I want to move away from Chrome/Edge. Overall I like it but having the following problems... The 'Home' key on the top of my Thin… (read more)

Hi,

Just installed Firefox (again) as I want to move away from Chrome/Edge. Overall I like it but having the following problems...

The 'Home' key on the top of my Thinkpad no longer functions. When using Chrome or Edge, clicking on 'Home' brings me to the top of the web page I'm looking at. Very handy.

For scrolling long pages, 'PgUp' and 'PgDn' are useful for scrolling sections at time.

But in Firefox, none of these are working properly. the 'Home button does nothing at all. I have used 'Fn+Left' and this works sometimes, other times it does nothing.

The Page Up and Down keys are hit and miss. Sometimes the Page Down button will take me to the bottom of the page, while the 'PageUp' will take me up for a section or two and then stop working.

I'd really like to stick to Firefox but this functionality is important for me and it's very annoying not having it working properly.

Any tips or help will be appreciated.

Thanks, B

Asked by bmulkerns 6 months ago

Answered by cor-el 6 months ago

  • Archived

Youtube won't play with hardware acceleration

YouTube won't start playing in Firefox. No add-ons enabled. The page is fully loaded, but clicking on Play makes nothing. The fix is to disable "User recommended perform… (read more)

YouTube won't start playing in Firefox. No add-ons enabled. The page is fully loaded, but clicking on Play makes nothing.

The fix is to disable "User recommended performance settings" and then disable "User hardware acceleration when available".

The problem is that hardware acceleration is enabled by default. In Edge or Chrome hardware acceleration is also enabled but it won't break YouTube.

Asked by Andrii 6 months ago

Last reply by zeroknight 6 months ago