Showing questions tagged: Show all questions
  • Solved
  • Archived

ctrl+tab stopped doing anything

As the title says, ctrl+tab simply doesn't do anything anymore for me. All the other hotkeys (ctrl+t, ctrl+1, etc.) are working normally. I haven't changed any settings o… (read more)

As the title says, ctrl+tab simply doesn't do anything anymore for me. All the other hotkeys (ctrl+t, ctrl+1, etc.) are working normally. I haven't changed any settings or installed any extensions lately. It still doesn't work if I restart into Troubleshoot mode.

I really can't figure out what happened.

Asked by MQDuck 2 years ago

Answered by MQDuck 1 year ago

  • Solved
  • Archived

The menu disappears when a hint shows up.

Firefox 102.0.1 (64bit), Linux, Sway (Wayland), MOZ_DBUS_REMOTE=1, MOZ_ENALBE_WAYLAND=1 When I hover over a menu item, the hint shows up and the menu disappears visually,… (read more)

Firefox 102.0.1 (64bit), Linux, Sway (Wayland), MOZ_DBUS_REMOTE=1, MOZ_ENALBE_WAYLAND=1 When I hover over a menu item, the hint shows up and the menu disappears visually, it is still there, as I can interact with it (mouse click or enter).

Asked by jnbrains 2 years ago

Answered by jnbrains 1 year ago

  • Solved
  • Archived

Right click "Copy Image" followed by pasting in Firefox creates a copy with a blue tint

I had originally posted my issue on /r/firefox (https://www.reddit.com/r/firefox/comments/w4jwy8/right_click_copy_image_in_windows_11_pastes_with/) and was recommended th… (read more)

I had originally posted my issue on /r/firefox (https://www.reddit.com/r/firefox/comments/w4jwy8/right_click_copy_image_in_windows_11_pastes_with/) and was recommended that I post it here:

Hey everyone. I am running Windows 11 Home on my PC and have Firefox completely updated. Lately, when I use the Windows "Copy image" function, then paste that image in Firefox, the image comes out with a blue tint.

For example, I wanted to share this funny image from r/minnesota https://www.reddit.com/r/minnesota/comments/w4iaun/it_was_bring_anything_on_a_leash_day_at_the_st/ But when I paste the image (Attachment is how the image looks after pasting back into Firefox), the image is blue tinted.

I tested to see if this was just a Windows issue, but there is no blue tint if I paste the image into Word, Paint, or any other tool besides Firefox.

In firefox, protection settings are "custom" but map very closely to Strict. I am running the following addons:

Bitwarden uBlock Origin NoScript Facebook Container

Troubleshooting steps:

1. Restarted Windows, no change. 2. Copied image to a program outside of Firefox from Firefox, no blue tint 3. Created a new user profile in about:profiles, blue tint persists when copying into Firefox

Asked by shark0807 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

CANNOT CONNECT TO KNOWN SITE, PR_END_OF_FILE_ERROR, APPEARS

Web site: https://www.resortcams.com/webcams/king-street-boone/ On cell phones, web site is: www.resortcams.com/webcams/king-street-boone/ Error only happens on Foxfire… (read more)

Web site: https://www.resortcams.com/webcams/king-street-boone/ On cell phones, web site is: www.resortcams.com/webcams/king-street-boone/


Error only happens on Foxfire Windows 11. Only began to happen recently. Bitdefender Total Security installed. Removed VPN because it was blocking valid secure sites. Bitdefender is installed on iPhone and Android cell phones. Cell phones are not a problem going to site.

On Windows, "https://" is added to the beginning of web address, but not on cell phones.

Tried removing security site, but does not load and "https://" is added back on the Windows page with error message above. Used to be able to go from one resortcams site to another, but error message appears after about 30 seconds.

Asked by Michael RILEY 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

passwords gone after firefox refresh

today I got a message that says your Firefox is slow and it suggested refreshing it,, it also said that my info won't be affected and after it started I noticed that all … (read more)

today I got a message that says your Firefox is slow and it suggested refreshing it,, it also said that my info won't be affected and after it started I noticed that all my saved passwords are gone!! please explain why it happened and how to resolve this issue and restore my passwords

Asked by database1111 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Download History - remove "delete" option

Hi, Is there a way to remove the "delete" option when right clicking on items in the download history? It's unfortunately right above 'remove from history' and easy to m… (read more)

Hi,

Is there a way to remove the "delete" option when right clicking on items in the download history? It's unfortunately right above 'remove from history' and easy to mis-click. It has no confirmation and permanently deletes the file(s) without sending to the recycle bin which is quite annoying - especially as I'm not sure why you'd want to use this menu to delete something you just downloaded.

Thanks

Asked by lemming3k 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Automatic download attachments

How can I disable the annoying function of automatic download of attachments every time I access one even though I used to be able to just open them or decide to download… (read more)

How can I disable the annoying function of automatic download of attachments every time I access one even though I used to be able to just open them or decide to download. Tired of deleting every blasted file into recycle when I don't want this. It doesn't matter if I select "ask where to download" box is checked.

Asked by wb2yqh 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox windows could not be dragged now.

Maximizing and minimizing are still normal, but Firefox windows could not be dragged now. $ lsb_release -a No LSB modules are available. Distributor ID: Ubuntu Descripti… (read more)

Maximizing and minimizing are still normal, but Firefox windows could not be dragged now.

$ lsb_release -a No LSB modules are available. Distributor ID: Ubuntu Description: Ubuntu 22.04.1 LTS Release: 22.04 Codename: jammy

$ firefox --full-version Mozilla Firefox 102.0.1 20220707183149 20220707183149

$ firefox --help Usage: /snap/firefox/1551/usr/lib/firefox/firefox [ options ... ] [URL]

$ which firefox /usr/bin/firefox

Asked by larry 1 year ago

Answered by larry 1 year ago

  • Solved
  • Archived

Selecting to open a file inside browser with Acrobat now always results in file being downloaded too.

I have the option set to always ask me if I want to open a pdf with browser, acrobat, or to download. I usually select open with Acrobat and, for the last few months, I … (read more)

I have the option set to always ask me if I want to open a pdf with browser, acrobat, or to download. I usually select open with Acrobat and, for the last few months, I have been getting an unwanted download as well. I found in the help articles that this is now the default action. For me, it usually means that at the end of a session i have to go to my desktop (my optioned destination for downloads) and clean it up by deleting every file I have looked at.

I recommend that you make that functionality optional. I just want to view the vast majority of things I open. For the few that I might want to download after viewing them, i would prefer to take a proactive step to download them after I have reviewed them.

Asked by Dick39 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Can't login to 53.com with Firefox on Mac, but can on Windows

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even pe… (read more)

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even periodically encountered this on our Mac with past versions of Firefox and MacOS software. Clearing cookies and cache has sometimes helped, but is not working now. There is no error code displayed, the signin in box simply has its three dots continuing to cycle indicating that it is working, but the status bar is not displaying the "transferring data from onlinebanking.53.com" url as it does on Windows, per the attached screenshot. Created the attached screen shot from Windows, but this is where it hangs on the Mac. Also, this happens whether the extensions are enabled or not, and there are far fewer extensions on the Mac browser, primarily Lastpass and Grammarly. BTW, the site works fine on Chrome on both systems, but we obviously want to stick with Firefox.

Any suggestions on how this can be resolved once and for all would be greatly appreciated!

Thanks and regards,

Howard

Asked by hij2001 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Firefox win10: search bar at the bottom of the page

Hello, i often use the j,k,l keys to scroll/pause videos on youtube and i often get the "weird" bar at the bottom of the page. I cannot tell you exactly what it is. The q… (read more)

Hello, i often use the j,k,l keys to scroll/pause videos on youtube and i often get the "weird" bar at the bottom of the page. I cannot tell you exactly what it is. The question is: how turn off this? I am attaching a screen shot.

Asked by xxx343 1 year ago

Answered by xxx343 1 year ago

  • Solved
  • Archived

Визуальные закладки не работают в Firefox 102.0.1

Здравствуйте! У меня после обновления Mozilla Firefox 102.0.1 (64-бит) перестало работать расширение Визуальные закладки. На компьютере - два пользователя и у обоих такая… (read more)

Здравствуйте! У меня после обновления Mozilla Firefox 102.0.1 (64-бит) перестало работать расширение Визуальные закладки. На компьютере - два пользователя и у обоих такая проблема. Пожалуйста, исправьте в следующем обновлении. С уважением, Ольга

Asked by o.gorelikova 2 years ago

Answered by o.gorelikova 1 year ago

  • Solved
  • Archived

all addond and themes are corrupt

I've spent days, reading the forums and other places on how to fix this issue, and nobody or anyplace has an answer. I've tried every single thing. I've been using firefo… (read more)

I've spent days, reading the forums and other places on how to fix this issue, and nobody or anyplace has an answer. I've tried every single thing. I've been using firefox for many years, and have built and fixed computers for over 20 years.

This is unreal. I've been given instruction here a couple times, and they don't work. I'm being told, "it works for everybody else" So I'm the only one having this problem. Can somebody that knows how to fix this dam issue with all addons and themes being corrupt?

I'm also using waterfox with no problems at all with addons and themes, I've tried chrome also, and all firefox addons i use and themes work fine. What's the deal?

Asked by jazluvr90 1 year ago

Answered by jazluvr90 1 year ago

  • Solved
  • Archived

sign in appears to failed on the Mac version

I was trying to use the sync function on my MacBook Pro. However, the browser does not seem to log in at all. In the top right menu, it still shows the "sign in" button, … (read more)

I was trying to use the sync function on my MacBook Pro. However, the browser does not seem to log in at all. In the top right menu, it still shows the "sign in" button, instead of my email address. (see the attached pictures which I captured from my mac and a virtual machine running Firefox ESR on Debian. Another test on the flatpak version on the vertural machine apears to be normal.

Checks on account activities indicates the login histroy exsits, yet the syncing function remains unavailable.

the browser on the Mac is Version 102.0.1 (64-bit) which apears to be up to date the browser on the virtual machine is Version 91.11.0esr (64-bit)

information for the systems and machines can be found in the pictures attached.

Asked by Austin Foo 1 year ago

Answered by Austin Foo 1 year ago

  • Solved
  • Archived

Firefox doesn't display the font Helvetica correctly

The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and a… (read more)

  • The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and all Chromium based web browsers seem to render it as it should.
  • I've tried to look into (about:preferences#general) and the option that says (Allow pages to choose their own fonts, instead of your selections above) is ticked.
  • I've also tried reinstalling the browser, clearing the website cache and also, removing my profile from it. None of these seemed to fix the issue.
  • It's been persistent for quite some time now, however I didn't really find any articles regarding this issue.
  Any help would be greatly appreciated!

Asked by CircuitMoon 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

My preferences won't save

Hi, I'm back to an older computer where I already had Firefox installed. I have it installed and synchronized on 3 other computers and it works perfectly there. My main i… (read more)

Hi, I'm back to an older computer where I already had Firefox installed. I have it installed and synchronized on 3 other computers and it works perfectly there. My main issue is that in the settings, Firefox is supposed to open with all the tabs I had opened when I closed it. It doesn't... It sends me to the home page. Second issue, also unique: I'm using Duck and go as search engine, and I have the same issue: it doesn's save my preferences (when it does on the same computer with Brave browser) Should I uninstall it all and try again? I already applied all the solutions suggested in th online help pages...

Thanks! Best,

Asked by deluxpol 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Cannot see pictures

Hello there! So, I've just installed Firefox in a notebook I have and now there's a website where I can't see some pictures. https://i.imgur.com/E86dhVB.png There should … (read more)

Hello there! So, I've just installed Firefox in a notebook I have and now there's a website where I can't see some pictures. https://i.imgur.com/E86dhVB.png There should be a picture there instead of (IMG:link) https://i.imgur.com/7lzrbfU.png There should also be a picture there, behind "Redvirux". Some pictures are shown, though, but most aren't. It's an http website, but it had been working fine on my Windows 8 instalation. Do I need some codecs? Is it a Windows 10 problem?

Asked by Juanchi-09 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Can't find the Gmail app so that online "mailto" links will open in Gmail

Greetings, I've checked a few articles in Firefox to help with my question, but none of them are helping. (Here's the main article: http://example.com.) Here's the situa… (read more)

Greetings, I've checked a few articles in Firefox to help with my question, but none of them are helping. (Here's the main article: http://example.com.) Here's the situation. Say I go to a website's Contact page and click the button to contact someone, a window appears and asks me what app I want to use to open the email. Gmail is my default email, and Firefox is my default browser, and I use Windows 10. When I open the window of options (see attached screenshot) to open the email, and I then click "Choose Other Application" (other than Firefox), I don't see the Gmail app anywhere. I then followed the directions in that link above to check my Windows settings, per its suggestion, which I did ... but in those settings, too, I got to a point where the directions no longer matched what I'm seeing on my screen. I didn't see the Gmail app anywhere. Could you let me know in simple layperson's terms how to open Gmail links in Firefox? I don't have a PhD in computer science, so please keep it very simple. Thanks in advance! Best wishes, Bill

Asked by BillSiever 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Still receiving watch threads when I have updated my settings

I have edited my Settings so that I do not receive emails for any Watchings, but it has been 3 days I think, and I am still receiving forum threads. I just now removed t… (read more)

I have edited my Settings so that I do not receive emails for any Watchings, but it has been 3 days I think, and I am still receiving forum threads. I just now removed the DownThemAll Watchings thinking this is what I needed to do until I am ready to get back into the issue. How do I stop receiving forum threads unrelated to DownThemAll? Attached are snippets to show you what I have done.

Rose Mary

Asked by r.cascio710 2 years ago

Answered by r.cascio710 1 year ago