Showing questions tagged: Show all questions
  • Solved

Websites loading e-x-t-r-e-m-e-l-y slow on version 101.0

Upgraded to version 101.0 after getting the pop-up prompt and now every site I visit is taking at least twice as long to load and display compared to yesterday. (Even th… (read more)

Upgraded to version 101.0 after getting the pop-up prompt and now every site I visit is taking at least twice as long to load and display compared to yesterday. (Even this support site!)

It has to be something in this release and not my connection, because:

  • My mail client is completely unaffected and is behaving normally.
  • I tried accessing the sites that were loading/displaying slowest using Opera, and they loaded as fast as they had in Firefox previously.
  • Nothing else that uses my internet connection is working any differently than yesterday.

I also cleared the Firefox cache. No improvement.

It's not my add-ons because the only one I have installed is uBlock, which is recommended in various help articles here at the support site.

Nothing in the knowledge base has proven helpful.

Is anyone else having this problem? Is there some tweak I need to make in about:config to fix this? Or is this another case of "wait until the next release", yet again???

Asked by Kymber 2 months ago

Answered by Kymber 2 months ago

  • Solved

I am logged off FF, but passwords and addons are still showing

so firefox I am logged out, you can tell where it say "save and sync - sign in". but even though I am not signed in, my passwords and addons are still showing up. how to … (read more)

so firefox I am logged out, you can tell where it say "save and sync - sign in". but even though I am not signed in, my passwords and addons are still showing up.

how to fix this

thank you!!

Asked by Rick (Proton) 1 month ago

Answered by Rick (Proton) 1 month ago

  • Solved

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (read more)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

Asked by ichigatsusayonara 2 months ago

Answered by ichigatsusayonara 3 weeks ago

  • Solved

suggestion for master password

Hello. I just created a master password to protect my website passwords. However, this master password is required to start a session with Firefox. My suggestion is that … (read more)

Hello. I just created a master password to protect my website passwords. However, this master password is required to start a session with Firefox. My suggestion is that you do not require the master password to start a Firefox session, only to access the passwords information, or to create and remember a login password for a new website. It is a hassle to enter the master password every time I want to use Firefox. Or should I keep firefox open the entire day?

Asked by mcrick07-firefox 2 months ago

Answered by mcrick07-firefox 1 month ago

  • Solved

userChrome

There is no userChrome.css in my profile. If it needs to be created, where do I create it? Yes, I searched for help. What I found was about userChrome.css to solve specif… (read more)

There is no userChrome.css in my profile.

If it needs to be created, where do I create it?

Yes, I searched for help. What I found was about userChrome.css to solve specific problems, but not what to do if it doesn't exist. Is userChrome still supported?

Thank you! Mark.

Asked by Mark Filipak 1 month ago

Answered by Mark Filipak 1 month ago

  • Solved

How do you sync multiple profiles across multiple devices?

I'm really confused about how profiles and sync work together for what I assume is a pretty common use case, especially now will all the WFH. I have two devices: 1. Perso… (read more)

I'm really confused about how profiles and sync work together for what I assume is a pretty common use case, especially now will all the WFH. I have two devices:

1. Personal laptop 2. Work laptop

I'd like to keep my bookmarks, history, addons etc separate, but be able to access my work environment when working from home on my personal laptop. I've read a lot about profiles and sync and multi-account container but I'm still confused as to how I achieve what I'm trying to do.

Having multiple profiles on one device is straightforward. But AFAIK if I attach two profiles to the same sync account, and try to sync both between two devices, it will only sync one of the profiles (and then merge everything if I try to sync the other). And if I have two separate sync accounts (work and personal), each with a single profile, I can't switch between them without also merging everything. How does one achieve this then?

Asked by tom.saunders90 2 months ago

Answered by jscher2000 - Support Volunteer 2 months ago

  • Solved

insecure ssl certificate or cipher

the certificate on my linksys lrt 214 router not recognized. used to be able with previous versions to bypass security with advanced tab no longer able to do this ca… (read more)

the certificate on my linksys lrt 214 router not recognized. used to be able with previous versions to bypass security with advanced tab no longer able to do this cannot use older versions of firefox to bypass. need to access web interface of router at 192.168.1.1 to upgrade certificate but cannot. linksys does not have a work around. please help

Asked by larry 2 months ago

Answered by jscher2000 - Support Volunteer 2 months ago

  • Solved

Mac OS Montery (and before): Firefox is freezing and then crashing whenever going full screen.

Hello, Currently running MacOS Montery but the problem was still occurring on previous versions. Whenever I use the green top left button to enter full-screen, the app im… (read more)

Hello,

Currently running MacOS Montery but the problem was still occurring on previous versions.

Whenever I use the green top left button to enter full-screen, the app immediately freezes and either crashes or has to be manually force quit. There are no reports in about:crashes and I there has been no success with troubleshooting mode or switching versions of the Firefox application.

Machine Info: MacBook Pro (16-inch, 2019) Processor: 2.6 GHz 6-Core Intel Core i7 Memory: 16 GB 2667 MHz DDR4 Graphics: Intel UHD Graphics 630 1536 MB

Any help towards a solution would be appreciated. Thanks!

Asked by Sam Wilson 3 months ago

Answered by jonzn4SUSE 3 months ago

  • Solved

Terrible font rendering in v101

Lighter fonts (from multiple families, and on multiple websites) are rendered so poorly they are barely legible. I already tried disabled performance settings, and turni… (read more)

Lighter fonts (from multiple families, and on multiple websites) are rendered so poorly they are barely legible.

I already tried disabled performance settings, and turning off ClearType in Windows (it barely had any effect)

How do we fix this?

Asked by Chad Reitsma 2 months ago

Answered by Chad Reitsma 2 months ago

  • Solved

Code: 4 | Message: Something went wrong during native playback

Hi all. Did a search but found nothing that helped. Just updated my Fedora 36 workstation and tried to play videos in CNN and MSNBC web sites and get the error message: "… (read more)

Hi all. Did a search but found nothing that helped. Just updated my Fedora 36 workstation and tried to play videos in CNN and MSNBC web sites and get the error message: "Code: 4 | Message: Something went wrong during native playback." I am using the latest Firefox WEB browser. UTube videos are playing fine. Someone has stated on the Fedora forum that they have the same problem but has no problem in Chrome on the same machine. Any ideas? Thanks in advance. Bob BTW, this happened in two machines running Fedora 36 and Firefox 101.0.

Asked by 1bbrazie 2 months ago

Answered by jonzn4SUSE 2 months ago

  • Solved

ExtensionsI

By mistake, I deleted my ESET Password Manager extension. When I went back to Firefox extensions to put it back in, I cannot find ESET Password Manager listed. How do I… (read more)

By mistake, I deleted my ESET Password Manager extension. When I went back to Firefox extensions to put it back in, I cannot find ESET Password Manager listed. How do I reinstall it?

Asked by rosnfld1 2 months ago

Answered by rosnfld1 2 months ago

  • Solved

Why are google sites (Youtube, Gmail and Search) getting disconnected?

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021. W… (read more)

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021.

When that happens I close the FF and then immediately open it. Now the google sites work properly.

Never had that problem with other sites.....never!

Why the hell is this happening? Is FF responsible or Google?

So what is the solution?

Asked by Raz 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

  • Solved

As webdeveloper : how can i ask canvas usage before using it ?

Firefox allow to disable access to canvas for lowering fingerprinting, it's cool ! But as web developer : i like to ask this access before try to using it, Something like… (read more)

Firefox allow to disable access to canvas for lowering fingerprinting, it's cool !

But as web developer : i like to ask this access before try to using it,

Something like :

1. Do you alllow canvas ? 2. Show the browser part 3. Wait for user answer 4. It's OK : download PDF done with canvass 5. It's not OK : shown an error to user.

To avoid such situation (see screencast)

Asked by Shnoulle 1 month ago

Answered by Shnoulle 1 month ago

  • Solved

Audio not working on Firefox, works on every other Windows program

Audio was working fine until recently. Now, firefox has no audio playing on any site. Some sites show "PLAYING" in tab, but others like YouTube don't show that notific… (read more)

Audio was working fine until recently. Now, firefox has no audio playing on any site.

Some sites show "PLAYING" in tab, but others like YouTube don't show that notification. Even with "PLAYING", there is no audio output.

I checked Windows settings and Firefox is set up correct (and the same as it was before it stopped working), see screenshot attached. Otherwise, I restarted Firefox, tried it in troubleshoot mode, and reinstalled Firefox. No changes.

Possible system changes include: Maybe a Firefox update occured and broke the program? I installed the game Civ5 from Steam which required some Windows VS redistributibles installed.

Asked by ahmad.saleh131 1 month ago

Answered by jonzn4SUSE 1 month ago

  • Solved

Firefox 100 and OWA Drag and Drop Problem

Hello, Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working… (read more)

Hello,

Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working again (and I was very happy). My browser just updated to 100 and it stopped working again (and, of course, Firefox recommends not downgrading).

This is getting very frustrating, as I use Firefox at work and it is actually a lot of time wasted, going in and attaching files without drag and drop. I am on the verge of abandoning Firefox as my browser, since these features work in both Safari and Chrome. However, I do like the usability and security of Firefox, so I am hoping you can fix this very soon.

-Chris

Asked by cmartell 3 months ago

Answered by Chris Ilias 2 months ago

  • Solved

Adding new bookmarks

When I add a new bookmarks I can see them in "Recent labels", but not in "Other bookmarks" (the last one in that folder is of the 20th of February 2022), so I can see onl… (read more)

When I add a new bookmarks I can see them in "Recent labels", but not in "Other bookmarks" (the last one in that folder is of the 20th of February 2022), so I can see only my last 10 saved bookmarks from the 02/20/2022 since now. The bookmarks are surely saved, because if I try to delete one fromt the "Recent labels" another one less recent appears, but only in the "Recent labels" folder and not in the "Other bookmarks". So, what I have to do to see my saved bookmarks not present in the "Other bookmarks" folder, but not so recent to be visible in the "Recent labels"? Thank you!

Asked by 84Gabriele 2 months ago

Answered by jscher2000 - Support Volunteer 2 months ago

  • Solved

Error 410

When I try and open some articles on the BBC new wesite I get the attached message. How can that be resolved please? VPN is off. Error: 410 Gone Your client has made a re… (read more)

When I try and open some articles on the BBC new wesite I get the attached message. How can that be resolved please? VPN is off. Error: 410 Gone Your client has made a request for a BBC domain that is no longer hosted on Akamai, but the request was sent to an Akamai IP address. This suggests your client is using a very out-of-date DNS response, or one that has been altered. If you're using VPN software or similar, try disabling it and / or contact your VPN provider's technical support.

Requested URL: https://www.bbc.co.uk/news/world-asia-61820604 Ghost IP: 104.124.180.165 Slot: 3891 NPN / ALPN protocol: h2 Client IP: 130.43.170.125 Timestamp: 1655367219 Internal ticket reference: PRB-1597.

Asked by KP 1 month ago

Answered by KP 1 month ago

  • Solved

[LINUX][NON-WINDOWS][ONLY REPRODUCABLE ON LINUX] Sessionstore variables for OS restart don't do anything

browser.sessionstore.resuming_after_OS_restart = false. My browser still restores on os restart. Startup -> Restore previous windows and tabs is unchecked browser.sess… (read more)

browser.sessionstore.resuming_after_OS_restart = false. My browser still restores on os restart. Startup -> Restore previous windows and tabs is unchecked browser.sessionstore.max_resumed_crashes = 0 browser.sessionstore.restore_on_demand = false browser.sessionstore.resume_from_crash = false

I do not and will not manually close my browser session every time I want to shut down my computer in order to get it to do what it's supposed to. Linux sends SIGTERM to all running processes on shutdown. Firefox isn't handling this correctly, obviously, because if it was, then my settings would be getting respected. SIGTERM is the standard signal sent to windows that need to close gracefully and are expected to still be functional.

NOTE: Do not provide windows-specific support to this thread. I am not running firefox on windows, and I do not possess a windows computer or license.

Asked by ctrentsj 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

  • Solved

Search engines

I just upgraded to Monterey on my Mac running FF 101.0.1 (64-bit). I cannot add new search engines to my list of search engines. I'm trying to add DuckDuckGo without succ… (read more)

I just upgraded to Monterey on my Mac running FF 101.0.1 (64-bit). I cannot add new search engines to my list of search engines. I'm trying to add DuckDuckGo without success. I have Google, Bing and Startpage. I click on Find More Search Engines, select and add DuckDuckGo but while it appears as an extension it does not appear in the list of search engines.

Asked by WDMc 1 month ago

Answered by Chris Ilias 1 month ago