Showing questions tagged: Show all questions
  • Solved

Profiles and Rally

So I wanted to join Rally, but I am concerned about granting access to my passwords and logins to the Rally clients. If I create a new profile and sign in with my only Fi… (read more)

So I wanted to join Rally, but I am concerned about granting access to my passwords and logins to the Rally clients. If I create a new profile and sign in with my only Firefox account will Rally clients have access to my passwords and logins from other profiles?

Thx.

Asked by JB 2 months ago

Answered by JB 2 months ago

  • Solved

cannot disable google document viewer

I cannot disable google document viewer in Google Drive. Every time I go to open a recently downloaded PDFs in Google Drive, it invokes Document Viewer unless I specifica… (read more)

I cannot disable google document viewer in Google Drive. Every time I go to open a recently downloaded PDFs in Google Drive, it invokes Document Viewer unless I specifically right click and tell it to open with Acrobat. I have disabled everything thing I know in both Chrome and Firefox, cleared the caches, rebooted, and the default behavior persists. Worse, the Document Viewer REQUIRES a complicated, infuriating sign in process that has only worked ONCE in dozens of sign in attempts. Please help with this.

Asked by Jay 2 months ago

Answered by Jay 2 months ago

  • Solved

cookies

suddenly Firefox is blocking my entry to a specific site with the measage "Log on error. You need to enable cookies in your browser to logon to Internet Banking." I have… (read more)

suddenly Firefox is blocking my entry to a specific site with the measage "Log on error. You need to enable cookies in your browser to logon to Internet Banking." I have tried umpteen ways around this to no avail. Google Chrome does not have this problem!! I am using version 100.0.2

Asked by Elgar 2 months ago

Answered by cor-el 2 months ago

  • Solved

Where is the trash folder for bookmarks?

FF 100.0.2 Ubuntu 22.04 LTS I have deleted my bookmarks with the Bookmark manager, but where are they now? I cannot find them in /trash and all of the *bookmark* files on… (read more)

FF 100.0.2 Ubuntu 22.04 LTS

I have deleted my bookmarks with the Bookmark manager, but where are they now? I cannot find them in /trash and all of the *bookmark* files on my laptop are miniscule (like 127 bytes.) The json files are no better, when I imported previous bookmark files they were empty.

Asked by Quentin 2 months ago

Answered by cor-el 2 months ago

  • Solved

Firefox doesn't remember my progress for videos using Vimeo player

I watch videos on dropout.tv which uses the Vimeo SDK as their player for the videos. After switching to Firefox, the video progress has consistently started from where I… (read more)

I watch videos on dropout.tv which uses the Vimeo SDK as their player for the videos. After switching to Firefox, the video progress has consistently started from where I left off on Chrome. The site doesn't remember where I ended the video when I watch it on Firefox. I assume this has to do with the cookies, but I've manually added "dropout.tv" to the list of exceptions in Firefox settings so that that site is always allowed to store cookies.

Returning briefly to Chrome, the player immediately tracked my progress again, so the issue is definitely related to Firefox somehow.

Asked by Rasmus 2 months ago

Answered by Dropa 2 months ago

  • Solved

Google and its subdomains not functioning/resolving/communicating properly

Since the Firefox 100 update, I have had issues with Firefox connecting to Google and its subdomains. When the browser is first started, all google domains work fine. A… (read more)

Since the Firefox 100 update, I have had issues with Firefox connecting to Google and its subdomains. When the browser is first started, all google domains work fine. After a few minutes though, a dialog at the top of G-mail (multiple accounts) appears stating it wants to re-connect, and will try and reconnect indefinitely with no success until the browser is closed and reopened. Also, calendar will stop working, and attempting to connect to any other google service (search, keep, drive, etc.) results in no DNS resolve, with sometimes the search bar URL changing to "about:blank." I have tried resetting the browser and re-installation (both at a user and administrative permission level) with no avail. Is this a known problem, or is it suspected there is another culprit here? It is worth noting that this is my company laptop, and that my coworker has also recently began running into this issue.

Thanks!

Asked by cjcullen4 2 months ago

Answered by cor-el 2 months ago

  • Solved

microsoft Pop-up

Every time I log in or refresh outlook, I get an email ad for outlook upgrade. It is from microsoft, and can be opened as an email, but it is an ad and can't be blocked. … (read more)

Every time I log in or refresh outlook, I get an email ad for outlook upgrade. It is from microsoft, and can be opened as an email, but it is an ad and can't be blocked. These emails remain blocked with Brave, and I am running an ad blocker. Will mozilla update to remove these ads, or is there an ad blocker that works better with Mozilla. When I inspect it, the first line shows:-

<!doctype html><html dir="ltr" xmlns="http://www.w3.org/1999/xhtml" translate="no"><head><meta charset="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta http-equiv="pragma" content="no-cache"/><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=0"/><meta name="google" value="notranslate"/><meta name="format-detection" content="telephone=no"/><meta name="scriptVer" content="20220513004.19"/><meta name="physicalRing" content="WW"/><meta name="environment" content="Prod"/><meta name="bootFlights" content="sourcelistapi,novaappbar,sendClaimsChallengeInQuery,performanceDatapointHealth,patchnode"/><meta name="cdnUrl" content="//res.cdn.office.net/"/><meta name="backupCdnUrl" content="//res-2.cdn.office.net/"/><meta name="cdnContainer" content="owamail/"/><meta name="devCdnUrl" content=""/><meta name="ariaUrl" content=""/><meta name="compactAriaUrl" content=""/><meta name="wcssFrameUrl" content="https://webshell.suite.microsoft.scloud"/><meta name="scriptPath" content="scripts/"/><meta name="owaIsAuthenticated" content="OwaIsAuthenticated"/><link rel="shortcut icon" href="/mail/favicon.ico" type="image/x-icon"/><link rel="apple-touch-icon" href="//res.cdn.office.net/assets/mail/pwa/v1/pngs/apple-touch-icon.png"/><noscript>JavaScript must be enabled.</noscript><title>Outlook</title><style>@font-face {

Asked by 64bit_windows_10_user5 2 months ago

Answered by Dropa 2 months ago

  • Solved

Browser freezes using Gmail and Youtube

Hello, Recently I was forced to install some "stuff" on my work laptop. Unfortunately, I am not quite sure what they installed. I have contacted my IT department and all … (read more)

Hello,

Recently I was forced to install some "stuff" on my work laptop. Unfortunately, I am not quite sure what they installed. I have contacted my IT department and all I've gotten in response is that "we haven't blocked any browser or sites."

Since this update, I find that Gmail will eventually show an error and when I go to refresh the page, the loading screen never completes. Additionally, Youtube will eventually declare that I have no connection and at that point I can no longer open new browser tabs.

I have updated Firefox, used troubleshooting mode, removed extensions, turned off ad blockers (uBlock Origin), and nothing seems to work—these issues always appear again eventually.

I would greatly prefer to not use Chrome, so if there is anything I can do to fix these issues I would be all ears to know what it is.

Thank you, John

Asked by johnvemery88 2 months ago

Answered by cor-el 2 months ago

  • Solved

Settings: Downloads: "Always ask you where to save" function is not working in the last few versions

Good day Even though my settings is set for "always ask ..", in the latest Firefox versions all files are automatically saved to "Downloads" on my hard drive. Could you p… (read more)

Good day

Even though my settings is set for "always ask ..", in the latest Firefox versions all files are automatically saved to "Downloads" on my hard drive. Could you please rectify this error?

Regards

George

Asked by George 2 months ago

Answered by cor-el 2 months ago

  • Solved

Resources (JS, images, etc) only partially load unless bypassing cache after Firefox v100.0.2 update?

When I load a page the first time, everything loads normally. Then if I refresh the page with CTRL-R, resources on the page (such as .js files) very often (seemingly 75%… (read more)

When I load a page the first time, everything loads normally. Then if I refresh the page with CTRL-R, resources on the page (such as .js files) very often (seemingly 75% of the time) only partially load and therefore parse errors occur in the console. To reload a page, I have to hit CTRL-SHIFT-R to bypass cache and then the page loads normally again. I can also just launch the page in a private window (this loads properly), close the window and launch it again in another private window (this loads perfectly still) but it's becoming a chore to juggle with private windows only to reload a page I'm working on. I can see the resources loaded under the NETWORK tab in the console but they don't seem to be available to the page renderer or something.

Is this a bug in v100.0.2 or was I only having a bad weekend and all of this is just a random glitch that will go away soon? I've never had a problem like this with any previous Firefox releases (even v100.0) and I've used FF for approximately 15 years. It immediately began to happen after the v100.0.2 update!

What I have done so far:

- Exit out of Firefox and launch it again. - Rebooted the computer. - Site Information > Clear Cookies & Site Data - Waited 2 days for another FF release in case this was a bug and it rapidly got fixed (no update rolled out since). - Help > More Troubleshooting Information > Clear Startup Cache

Am I going crazy or?

Asked by mozilla342 2 months ago

Answered by mozilla342 2 months ago

  • Solved

FIREFOX IS UNABLE TO OPEN MY WEBSITE www,gpecompany.com

Hi , FIREFOX IS UNABLE TO OPEN MY WEBSITE www,gpecompany.com please do the needful in order to open the website. i received the below message Hmm. We’re having trouble… (read more)

Hi , FIREFOX IS UNABLE TO OPEN MY WEBSITE www,gpecompany.com please do the needful in order to open the website.

i received the below message


Hmm. We’re having trouble finding that site.

We can’t connect to the server at www.gpecompany.com.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web.

Asked by ifatoul 2 months ago

Answered by jonzn4SUSE 2 months ago

  • Solved

Printing anything comes out larger than the paper

For at least the last few months, I've been having problems with printing. It doesn't matter if it's a web page, an attachment in yahoo.mail or a return label from Amazon… (read more)

For at least the last few months, I've been having problems with printing. It doesn't matter if it's a web page, an attachment in yahoo.mail or a return label from Amazon, the print is too big to fit on the paper. If I switch to Edge, it comes out fine. I have used Firefox for years and never had this problem till now. Please help.

Asked by vegascamel 2 months ago

Answered by cor-el 2 months ago

  • Solved

Not possible to manage firefox updates leading to usability fails

Hello, I'm using Firefox 100.0.2 (OS: Ubuntu 20.04). It is not possible to manage if/when firefox updates are installed. In the options-section, there are some informati… (read more)

Hello, I'm using Firefox 100.0.2 (OS: Ubuntu 20.04). It is not possible to manage if/when firefox updates are installed. In the options-section, there are some information about the current version number, however no chance to configure anything update-related. Updates just happens automatically and interrupt current sessions, leading to spontaneous (and surprising) dysfunction of the opened browser. That's very annoying in case of video conferencing, for example, because it is not possible to open any new tab or windows, always the note there "you have to restart firefox now" - in practice, just like a crashing error. And, the suggested restart does not re-open the current opened tabs/URLs!

Furthermore, within some updates, my language settings get lost, so it turns to English language automatically and I always must add my language packet manually again and again. Thats really annoying and maybe completely disruptive for people that are not able to read in English!

Is there any chance to come over this? Otherwise I guess I must leave using firefox as browser, however this would be not the aim I actually follow. Thx!

Asked by maximilian.blum 2 months ago

Answered by James 2 months ago

  • Solved

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406 This is the site https://one.walmart.com/content/usone/en… (read more)

The requested URL was rejected. Please consult with your administrator.

Your support ID is: 15199799165570062406

This is the site https://one.walmart.com/content/usone/en_us/company.html this site I connect to for work related issues, I can use private browsing, but not the regular browsing.

Asked by Seekerkiller 2 months ago

Answered by cor-el 2 months ago

  • Solved

Extremely slow start-up(Win10)

The browser takes extremely long time to start-up. Task manager shows that it's trying to pull some 200mbs of data at the rate of 0.5mb\s or less. RAM is fine. HDD is old… (read more)

The browser takes extremely long time to start-up. Task manager shows that it's trying to pull some 200mbs of data at the rate of 0.5mb\s or less. RAM is fine. HDD is old, but recently defragmented and, outside of <this> particular issue - it's not a problem. System is dusty, but system is system. For some reason virtually any other program launches more or less just fine. A particularly heavy game can pull gigabytes of data in about the same time that Firefox is bottlenecked to kilobyte speed.

It's not a conflict of start-ups, I have only the driver necessities in there. it's not a windows start-up issue, the browser can take as much time even a minute after windows is loaded. It's not a (anti)virus. Because I don't use either. It's not some 15 year old Celeron trying to handle W10, FX8320 should be able to handle opening a web browser. It's not a ton of extensions, and it's not even Firefox accounting, it happened before I registered. From extensions it's only ublock origin and VPN.

My personal three guesses are:

-More than 3-5 tabs on average, but, last I checked, the tabs aren't loaded upon start-up. And power users have sessions of dozens of tabs. -100-200 bookmarks. Again, not sure how hard is it to read a text data, unless it also has to load some thumbnails or icons or whatever. -Software aging.(Latest stable firefox, updates are on, and it has been running far less than this 4 year old system)

Reinstalling the system isn't a solution. Nor is reinstalling Firefox. Nor is dumping bookmarks, because otherwise why bookmark them. I'd just like to know why is Firefox limited to kilobyte speed of initial page loading. It can't be a damaged HDD cluster, otherwise I'd feel it outside of start-up.

With my limited knowledge of PC - it's usually a random read issue. Because like every memory benchmarks(HDD and RAM) can show hysterical speeds when loading\copying some 50gigs of a single file, if it's a few hundreds of thousands of small files - it becomes random and tanks. But what I don't understand why does Firefox have THAT much clutter? Is it really the bookmarks?

Asked by Wirxaw 2 months ago

Answered by Wirxaw 2 months ago

  • Solved

Firefox won't play Audio from Realtec speakers

YouTube refuses to play audio out of one audio output, which is specifically Speakers (Realtek(R) Audio) Audio works fine testing other browsers, and other apps. Tried… (read more)

YouTube refuses to play audio out of one audio output, which is specifically Speakers (Realtek(R) Audio) Audio works fine testing other browsers, and other apps.

Tried disabling hardware acceleration, but the issue persists. Firefox up to date. Graphics driver up to date. Windows 10

Edition Windows 10 Home Version 21H2 Installed on ‎8/‎12/‎2021 OS build 19044.1706 Experience Windows Feature Experience Pack 120.2212.4170.0

Asked by Magnus_Tsunami 2 months ago

Answered by Dropa 2 months ago

  • Solved

Issue accessing specific URLs on a single website, Ancestry.com. Same URLs can be accessed easily on other browsers

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Deve… (read more)

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Developer. Will not work in FF 100.0.2. I've tried the usual troubleshooting - safe mode, enabling/disabling DNSPrefetch. Example URL http://trees.ancestry.com/pt/PersonMatch.aspx?tid=44861136&pid=162378642007&src=m which should display snapshots of other trees containing the same people. Only on Firefox, I am redirected to my homepage on the website. I have read of others having the same problem. Any fix suggestions? Thanks.

Asked by confidential48 2 months ago

Answered by Terry 2 months ago

  • Solved

Fresh installed firefox overwritten my old sync

Hey everyone. I decided to make a fresh windows install, and when i installed firefox as allways i logged in. Normally when i have logged in on a fresh installation of fi… (read more)

Hey everyone.

I decided to make a fresh windows install, and when i installed firefox as allways i logged in.

Normally when i have logged in on a fresh installation of firefox it startes with the sync and getting all my old booksmarks, add-ons, passwords etc. but this time i didn't.

I thought that was weird but didn't pay mind to it, i thought i might have needed some time to sync. After 4 hours nothing has happended yet.

things i have tried:

  • Pressing Sync now under my profile
  • Pressing sync now under settings
  • Going to help - more techinical information - Databasen Places - Confirm integrety

The result was:

> Task: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches + The caches have been invalidated > Task: checkCoherence + The database is coherent > Task: expire + Database cleaned up > Task: originFrecencyStats + Recalculated origin frecency stats > Task: vacuum + Initial database size is 5120KiB + The database has been vacuumed + Final database size is 5120KiB > Task: stats + Places.sqlite size is 5120KiB + Favicons.sqlite size is 5120KiB + pragma_user_version is 66 + pragma_page_size is 32768 + pragma_cache_size is -2048 + pragma_journal_mode is wal + pragma_synchronous is 1 + History can store a maximum of 112348 unique pages + Table moz_origins has 24 records + Table moz_places has 139 records + Table moz_historyvisits has 157 records + Table moz_inputhistory has 1 records + Table moz_bookmarks has 13 records + Table moz_bookmarks_deleted has 0 records + Table moz_keywords has 0 records + Table sqlite_sequence has 1 records + Table moz_anno_attributes has 2 records + Table moz_annos has 6 records + Table moz_items_annos has 0 records + Table moz_meta has 7 records + Table moz_places_metadata has 0 records + Table moz_places_metadata_search_queries has 0 records + Table moz_places_metadata_snapshots has 0 records + Table moz_places_metadata_snapshots_extra has 0 records + Table moz_places_metadata_snapshots_groups has 0 records + Table moz_places_metadata_groups_to_snapshots has 0 records + Table moz_session_metadata has 0 records + Table moz_session_to_places has 0 records + Table moz_previews_tombstones has 0 records + Table sqlite_stat1 has 15 records + Pages sequentiality: 100 + sqlite_schema: 32KiB (1.9%), 30.1% eff. + moz_origins: 32KiB (1.9%), 2.5% eff. + sqlite_autoindex_moz_origins_1: 32KiB (1.9%), 2.3% eff. + moz_places: 32KiB (1.9%), 93.5% eff. + moz_historyvisits: 32KiB (1.9%), 10.3% eff. + moz_inputhistory: 32KiB (1.9%), 0.1% eff. + sqlite_autoindex_moz_inputhistory_1: 32KiB (1.9%), 0.1% eff. + moz_bookmarks: 32KiB (1.9%), 2.3% eff. + moz_bookmarks_deleted: 32KiB (1.9%), 0% eff. + sqlite_autoindex_moz_bookmarks_deleted_1: 32KiB (1.9%), 0% eff. + moz_keywords: 32KiB (1.9%), 0% eff. + sqlite_autoindex_moz_keywords_1: 32KiB (1.9%), 0% eff. + sqlite_sequence: 32KiB (1.9%), 0.1% eff. + moz_anno_attributes: 32KiB (1.9%), 0.2% eff. + sqlite_autoindex_moz_anno_attributes_1: 32KiB (1.9%), 0.2% eff. + moz_annos: 32KiB (1.9%), 1.9% eff. + moz_items_annos: 32KiB (1.9%), 0% eff. + moz_meta: 32KiB (1.9%), 0.8% eff. + moz_places_metadata: 32KiB (1.9%), 0% eff. + moz_places_metadata_search_queries: 32KiB (1.9%), 0% eff. + sqlite_autoindex_moz_places_metadata_search_queries_1: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots_extra: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots_groups: 32KiB (1.9%), 0% eff. + moz_places_metadata_groups_to_snapshots: 32KiB (1.9%), 0% eff. + moz_session_metadata: 32KiB (1.9%), 0% eff. + sqlite_autoindex_moz_session_metadata_1: 32KiB (1.9%), 0% eff. + moz_session_to_places: 32KiB (1.9%), 0% eff. + moz_previews_tombstones: 32KiB (1.9%), 0% eff. + sqlite_stat1: 32KiB (1.9%), 2.4% eff. + moz_places_url_hashindex: 32KiB (1.9%), 5.6% eff. + moz_places_hostindex: 32KiB (1.9%), 10% eff. + moz_places_visitcount: 32KiB (1.9%), 3.1% eff. + moz_places_frecencyindex: 32KiB (1.9%), 3.5% eff. + moz_places_lastvisitdateindex: 32KiB (1.9%), 6.3% eff. + moz_places_guid_uniqueindex: 32KiB (1.9%), 8.1% eff. + moz_places_originidindex: 32KiB (1.9%), 3.4% eff. + moz_historyvisits_placedateindex: 32KiB (1.9%), 8.3% eff. + moz_historyvisits_fromindex: 32KiB (1.9%), 3.8% eff. + moz_historyvisits_dateindex: 32KiB (1.9%), 7.3% eff. + moz_bookmarks_itemindex: 32KiB (1.9%), 0.4% eff. + moz_bookmarks_parentindex: 32KiB (1.9%), 0.4% eff. + moz_bookmarks_itemlastmodifiedindex: 32KiB (1.9%), 0.7% eff. + moz_bookmarks_dateaddedindex: 32KiB (1.9%), 0.6% eff. + moz_bookmarks_guid_uniqueindex: 32KiB (1.9%), 0.8% eff. + moz_keywords_placepostdata_uniqueindex: 32KiB (1.9%), 0% eff. + moz_annos_placeattributeindex: 32KiB (1.9%), 0.2% eff. + moz_items_annos_itemattributeindex: 32KiB (1.9%), 0% eff. + moz_places_metadata_placecreated_uniqueindex: 32KiB (1.9%), 0% eff. + moz_places_metadata_referrerindex: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots_pinnedindex: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots_extra_typeindex: 32KiB (1.9%), 0% eff. > Task: _refreshUI

I have to many things i would like to recover... this have never been an issue before? Do anyone have some tips?

Asked by oliver.veile 2 months ago

Answered by Paul 2 months ago