Showing questions tagged: Show all questions
  • Solved

Cannot Turn off bookmark alphasort

Since a recent Firefox update, Firefox has alpha-sorted my bookmarks automatically and I cannot turn this new feature off - this is annoying! I want to custom organise th… (read more)

Since a recent Firefox update, Firefox has alpha-sorted my bookmarks automatically and I cannot turn this new feature off - this is annoying!

I want to custom organise the order of my bookmarks - NOT by alpha-sorting.

The 'sort by name' menu option does not have a counter option - ie 'DO NOT sort bookmarks'

So how do I turn off book mark sorting ???

Asked by bloodline1 5 days ago

Answered by cor-el 4 days ago

  • Solved
  • Archived

Problem with the Flashgot Media Icon

When I updated to Firefox 25.0.1 all my add-ons were gone so I downloaded some of them again. My problem is with Flashgot when I downloaded it I can add the Flashgot (th… (read more)

When I updated to Firefox 25.0.1 all my add-ons were gone so I downloaded some of them again. My problem is with Flashgot when I downloaded it I can add the Flashgot (thunderbolt) sign to the toolbar, but the Flashgot media icon (which looks like a cinema reel) is not visible.

So basically when I try to add add-ons I right click on the Firefox toolbar which gives me the option to "remove or add items" by dragging them. So I dragged Flashgot media (called FG Media) (which is not visible in the menu by the way) and predictably was not visible on the Firefox add-ons toolbar

Anyone know what's up?

Asked by h_alhad 6 years ago

Answered by guigs 6 years ago

  • Solved
  • Archived

I have Avira version 14 and have removed/added Firefox to allowed sites but still not working!

When I run Firefox it just churns away and expires. Sometimes, if I just leave it, after ten/twenty minutes it will run v, v slowly. I have uninstalled and installed Fi… (read more)

When I run Firefox it just churns away and expires. Sometimes, if I just leave it, after ten/twenty minutes it will run v, v slowly. I have uninstalled and installed Firefox. I have the most recent version of Avira [14] and have removed Firefox and added to permitted applications, still no joy. Am writing this from another Browser. Also if I close Firefox and then try to restart I keep getting the Firefox is running... Getting seriously annoying now. I can only assume that Firefox is not quite up-to-date with Avira's version yet. The other browser runs without problem.

Asked by AMc123 6 years ago

Answered by AMc123 6 years ago

  • Solved
  • Archived

reported web forgery. Has info gone anywhere prior to this screen popping up?

I received an email from AppleID@customers.appstore.36.ca asking me to update my account info. As my cc expiry date had just changed so I thought oh damn I forgot. I pu… (read more)

I received an email from AppleID@customers.appstore.36.ca asking me to update my account info. As my cc expiry date had just changed so I thought oh damn I forgot. I put in my updated info, then when I hit submit, at least I think that was what was on the bottom, don't honestly remember, any way a screen for "Reported Web Forgery" popped up. I got out of there I did not go any farther but did my information go anywhere? Looking closer at the email, there it DHgate.com web address at the bottom. Please put my mind at ease! Thank you. I just need to know if my info went any where.

Asked by SMB13 6 years ago

Answered by guigs 6 years ago

  • Locked
  • Archived

troublesome updates

Why do I constantly have to worry about one of your updates ruining something I want to use. I am beginning to hate software developers at Microsoft, Adobe, Java, and now… (read more)

Why do I constantly have to worry about one of your updates ruining something I want to use.

I am beginning to hate software developers at Microsoft, Adobe, Java, and now Mozilla.

And please explain why incompatible extensions cannot be removed? I want to hear this one.


_________________ you ________________________'s

Brian K Mcclung

Asked by bkmtech 6 years ago

Last reply by guigs 6 years ago

  • Solved
  • Archived

Since updating to Firefox 26.0, whenever I start Firefox it opens to a blank tab instead of my homepage.

My Firefox preferences are set to: When Firefox starts: Show my homepage Home page: http://www.foxnews.com/ If I change my homepage, Firefox still opens to a blank tab. … (read more)

My Firefox preferences are set to: When Firefox starts: Show my homepage Home page: http://www.foxnews.com/

If I change my homepage, Firefox still opens to a blank tab.

Asked by corvairkid64 6 years ago

Answered by corvairkid64 6 years ago

  • Solved
  • Archived

Why can't graphics display for me on ANY website

I was running Firefox just fine until today, when I noticed that NO websites I went to would display any graphics at all. Not even the homepage of firefox where the downl… (read more)

I was running Firefox just fine until today, when I noticed that NO websites I went to would display any graphics at all. Not even the homepage of firefox where the download link is, the firefox logo that normally is there does not display. Cannot see the google logo in google either for that matter. I never changed any settings at all. I was just watching a YouTube video, and then, loaded another site, the graphics never displayed (at first I thought it was just a problem with the website so I ignored it, but then I went to about 7 other websites and each and every single one of the gave me the same problem. Like I said, I never changed any settings, nor did I download any plugins. Im actually typing this on another browser because it's annoying me.

Asked by swibbo1 6 years ago

Answered by swibbo1 6 years ago

  • Solved
  • Archived

Roboform 7.9.2.5 toolbar no longer loads in Firefox 25.0.1

Today Roboform 7.9.2.5 toolbar, the latest version, no longer loads in Firefox 25.0.1. It is listed in the Firefox addons and worked fine previously (i.e. yesterday), bu… (read more)

Today Roboform 7.9.2.5 toolbar, the latest version, no longer loads in Firefox 25.0.1. It is listed in the Firefox addons and worked fine previously (i.e. yesterday), but for unknown reasons won't load today. I have closed and reopened both programs, but it continues to be unavailable. Roboform does load appropriately in my other browsers.

Asked by dbldwarf 6 years ago

Answered by dbldwarf 6 years ago

  • Solved
  • Archived

Windows 8.1 upgrade and YouTube Error

I've upgraded to Win 8.1, Firefox v26, Shockwave, Flash, and the newest Java JRE's. YouTube videos result in an error message and to try again later. The interesting feat… (read more)

I've upgraded to Win 8.1, Firefox v26, Shockwave, Flash, and the newest Java JRE's. YouTube videos result in an error message and to try again later. The interesting feature is that IE v11 will show the videos with no error. The Win 8.1 upgrade took away my sound, and I've read the other problems that seem to be related to YouTube and sound. But, IE plays the videos with no sound, so that's not sound related.

Asked by bOb 6 years ago

Answered by Margret Minette 6 years ago

  • Solved
  • Archived

In FF 25 on XP there was a star to left of navigation toolbar to open bookmarks sidebar, now it's on the right, but does not open the sidebar - what's up?

I want that little star back that opens the bookmarks sidebar. It's just to the left of the address field on XP in FP 25. But on Windows 8 in FP 25.0.1 it's not there. In… (read more)

I want that little star back that opens the bookmarks sidebar. It's just to the left of the address field on XP in FP 25. But on Windows 8 in FP 25.0.1 it's not there. Instead there's a star that sometimes appears on the right of the address bar. But the star on the right does not open the bookmarks sidebar. It only displays a list of bookmarks and options, which do not include opening the sidebar. Has this option been removed and replaced with Ctrl B?

Asked by Kansachusetts 6 years ago

Answered by Kansachusetts 6 years ago

  • Solved
  • Archived

Why am I unable to open new tabs from my toolbar like I normally do?

I have google as my homepage, I have my email and my facebook as a pin in the toolbar and I have for quite some time opened other tabs to check school email and things on… (read more)

I have google as my homepage, I have my email and my facebook as a pin in the toolbar and I have for quite some time opened other tabs to check school email and things on my online learning page for school. I was able to do this as recently as 4 hours ago, now I cannot open new tabs. Not sure what happened, I disabled add-ons like the post suggested and nothing.

Asked by aprillthompson 6 years ago

Answered by patrickmc 6 years ago

  • Solved
  • Archived

how do i change "newtab.url"?

when I click for a new tab in the browser, it loads 'search.conduit.com'. This is in the variable 'newtab.url'. I would like to get rid of search.conduit. I have read … (read more)

when I click for a new tab in the browser, it loads 'search.conduit.com'. This is in the variable 'newtab.url'. I would like to get rid of search.conduit. I have read to existing help material but still don't understand how to change newtab.url.

Asked by hornetmo 6 years ago

Answered by hornetmo 6 years ago

  • Solved
  • Archived

When Mozilla opens it tries to open a site which Mozilla regards as suspicious - see http://www.domain=http:%2F%2Fstatic.austral

Sometimes (not always) when I turn on my computer it opens Firefox without being asked, and attempts to open a site which Site Advisor regards as suspicious and blocks. … (read more)

Sometimes (not always) when I turn on my computer it opens Firefox without being asked, and attempts to open a site which Site Advisor regards as suspicious and blocks. Suspicious site address is contained within the Site Advisor warning address as below:: http://www.siteadvisor.com/restricted.html?domain=http:%2F%2Fstatic.australianbrewingcompany.com%2Fng%2F%3Fz=1%26ilmernzkvtaztus=D43D7EA9024755BC%26pu=%26s=D-firefox%26nm=ilmernzkvtaztus%26t=&originalURL=-1492158024&pip=false&premium=false&client_uid=1978693972&client_ver=3.6.3.549&client_type=IEPlugin&suite=true&aff_id=691&locale=en_gb&ui=1&os_ver=6.1.1.0

I have searched for and removed cookies containing refs to 'australianbrewingcompany' but it returns. I think that the first time this happened was after in course of a Google search I was directed to a web page which looked like a genuine Microsoft Windows page offering driver updates. Something - I cannot remember what! - about the site address made me think it was not a genuine Microsoft site, and I closed it without further action, and the australianbrewing site immediately appeared. It continues to do so. Any ideas on how to scrub it once and for all? Thanks!

Asked by royalastair 6 years ago

Answered by royalastair 6 years ago

  • Locked
  • Archived

Why doesn't firefox 26.0 doesn't show download window/box!

Why doesn't Firefox 26.0 doesn't show my downloads anymore!!!! In the last version of firefox 25.0.1 still showed the download window when using downloadhelper, now in ve… (read more)

Why doesn't Firefox 26.0 doesn't show my downloads anymore!!!!

In the last version of firefox 25.0.1 still showed the download window when using downloadhelper, now in version 26.0 I no longer see the download box. When I go to about:config my setting are as they were in version 25.0.1 but there is still no download box opening. Will this issue be fixed and or will I need will downgrade to version 25.0.1.????

Asked by lapetite66 6 years ago

Last reply by Moses 6 years ago

  • Solved
  • Archived

Additional question: How can I fix the refreshment settings, so that my browser doesn't destroy entered form information?

In addition to the question below, another problem is not only are my email responses erased when the browser refreshes, the message itself is no longer available. I have… (read more)

In addition to the question below, another problem is not only are my email responses erased when the browser refreshes, the message itself is no longer available. I have to start from the beginning point in my email list, rather than remain on the once-opened email.

By the way, I have reset and restored my Firefox as a solution, which didn't help. I did this twice, following instructions. The process was tedious and I had to recover quite a bit of information, not to mention a problem with merged bookmarks. I'd like to avoid this solution, at all costs. Here's what I said earlier. Again, thanks for any/all help you can provide.

For the past several weeks, now, I've noticed that my browser "refreshes" the feed more frequently, so frequently, in fact, that any emails, forms, or survey questions that I am answering get wiped clean. This started happening with the latest update. I am unable to locate any setting in my preferences that will stop the constant refreshment (reload? page update?). This is also frustrating when trying to make purchases on line, and as I said, write emails, complete forms, complete surveys, etc.

Thank you in advance for quickly resolving this most frustrating problem? I use a Mac, and am running Mavericks. This problem was present with the previous OS, too. Thanks again!

Asked by ChiDeb 7 years ago

Answered by ChiDeb 6 years ago

  • Solved
  • Archived

Arrow keys occasionally not working in text boxes

I have a recurring issue that's really annoying: my left/right arrow keys (including CTRL+arrow keys) occasionally and randomly fail to work when entering text in certain… (read more)

I have a recurring issue that's really annoying: my left/right arrow keys (including CTRL+arrow keys) occasionally and randomly fail to work when entering text in certain text boxes on certain websites. This never occurs in "simple" unformatted text boxes (Facebook, search boxes, this very box I'm typing in...), but unpredictably happens in more complex ones (WYSIWYG editors, new youtube comments...).

I have tried disabling all extensions and running Firefox in safe mode and this *seems* to have solved the problem, though I can't be sure and I can't isolate which extension it might be, since the issue happens at random: on the same website it will happen and then not happen.

I'm on Firefox 25.0, though I've had this issue for years with countless versions of Firefox.

The extensions I have installed and enabled:

Adblock plus Bamboo Feed Reader, Dimmer, Download Helper, Drag&Drop Zones, Flagfox, FlashVideo Downloader, Flashblock, Flashgot, Grab and Drag, MouseZoom, Status-4-Evar, Youtube High Definition

Thanks in advance for any help you may give me.

Asked by Ghost81 7 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

I updated from Windows 8.0 to Windows 8.1 and ever since Firefox has run somewhat strangely. In particular when on sites with a lot of images like Facebook,etc

Hello, I am writing as I am experiencing some issues with my favorite web browser after updating to Windows 8.1. Here are some details. I updated from Windows 8.0 to W… (read more)

Hello, I am writing as I am experiencing some issues with my favorite web browser after updating to Windows 8.1. Here are some details. I updated from Windows 8.0 to Windows 8.1 and ever since Firefox has run somewhat strangely. In particular when on sites with a lot of images like Facebook. It is like there is some kind of Flikr effect between the desktop and the images and between the images and the browser (almost like old 16 bit video games flikering). It is not too bad but it is an issue. I have tried resetting firefox and restarting the computer. I haven't tried a repair, and I haven't done an uninstall yet.

Asked by mozillaUserAU 7 years ago

Answered by philipp 6 years ago