Showing questions tagged: Show all questions
  • Archived

Cannot access National Lottery Web Site but other Browsers work

I am asking this as a last attempt before giving uo on Firefox completely. I cannot access the "Player" Page of the UK National Lottery Web Site if using Firefox. This is… (read more)

I am asking this as a last attempt before giving uo on Firefox completely.

I cannot access the "Player" Page of the UK National Lottery Web Site if using Firefox. This is the page : https://www.national-lottery.co.uk/player/p/home.ftl

I get this error message : "SECURE CONNECTION FAILED. An error occurred during a connection to www.national-lottery.co.uk. PR_CONNECT_RESET_ERROR"

Windows 8.1, running Firefox 75.0, with Avast 20.2.2041 Anti Virus.

This used to work fine, the was saved as a Bookmark. I can open the Web Page fromthe same computer if I use google Chrome Browser, without any other intervention.

After extensively researching various Help Topics on Firefox here's what I've tried :

Turning OFF Avast Anti-Virus protection - makes no differece. Clearing Firefox History, Cache, and Cookies - makes no difference. Refreshing Firefox - makes no difference.

The other thing I have noticed is that the Home Page of the National Lottery Web Site - https://www.national-lottery.co.uk/ WILL load, but only as a page Text with lots of Links.

Any ideas ?

Asked by Alan M 1 year ago

Last reply by Alan M 1 year ago

  • Solved
  • Archived

A problem with setting a new bookmark

I hit bookmark this page and the window opens, 1st screen capture. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-47-06-d7aee0.png Next I… (read more)

I hit bookmark this page and the window opens, 1st screen capture.

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-47-06-d7aee0.png

Next I expand "other bookmarks" then "choose" See 2nd screen capture

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-52-08-d9387a.png

When I click on "choose" see what happens in the 3rd screen capture.

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-54-18-679698.png

I can choose the sub folder to save the bookmark to. BUT I now CAN'T scroll down the screen to hit the save button. Because the bookmark window doesn't have a scroll bar or a way to make the bookmark window smaller. This is frustrating. Firefox is having other issues not connected with this issue. But the overall picture is getting me to the point of dumping Firefox and going to Google Chrome.

Steve

Asked by reble 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 1 year ago

Answered by teeny_weeny 1 year ago

  • Archived

Firefox 90.0 update problems

After the last update to version 90.0, I can't continue to use firefox browser. The problem is about opening google sites (youtube, gmail). Other websites seems to work n… (read more)

After the last update to version 90.0, I can't continue to use firefox browser. The problem is about opening google sites (youtube, gmail). Other websites seems to work normal, but I can't open youtube and gmail now (google.com itself works heavily). When I type url and click enter, it takes so much time to load, often not loading the site or partially load. Other browsers installed on the same system works normally with the "problematic" websites. I tried hard reload (ctrl+f5), cleaning all browser data, and uninstalling and reinstalling. None of the mentioned actions helped. Please help me to identify and solve the issue.

Asked by cahangirove 6 months ago

Last reply by cahangirove 5 months ago

  • Archived

My Firefox 72.0.2 doesn't save history at all

No matter what I try based on internet searches, and on this forum, I can't get my browser to save any history. After I close the closer at end of day, it erases everythi… (read more)

No matter what I try based on internet searches, and on this forum, I can't get my browser to save any history. After I close the closer at end of day, it erases everything. I even created a new profile.... no good. Uninstalled and re-installed.... no good. Places integrity checker says the database is sane. I checked my system care software and disabled any privacy sweeps months ago. My older (a few years back) firefox used to save everything....

Asked by musicweb1 1 year ago

Last reply by jscher2000 1 year ago

Unresponsive links

Go to this page... https://electronics.howstuffworks.com/prepaid-cell-phones.htm Click on any of the links embedded in the text, such as _United Press International, TCM… (read more)

Go to this page... https://electronics.howstuffworks.com/prepaid-cell-phones.htm

Click on any of the links embedded in the text, such as _United Press International, TCM Net, Wireless Guide_. No response.…

EDGE and Chrome have no issue with these links.

Asked by borate 3 months ago

Last reply by jscher2000 1 day ago

blocked 3rd party cookies

I use Kaltura to record lectures and post them to my course at the U of Utah on Canvas. This semester, Firefox will not allow me to open "my media" where the Kaltura reco… (read more)

I use Kaltura to record lectures and post them to my course at the U of Utah on Canvas. This semester, Firefox will not allow me to open "my media" where the Kaltura recordings are posted on Canvas. I get the following message: It seems your browser is blocking 3rd party session cookies which are required for the Kaltura application. To resolve this issue, please update your settings to allow 3rd party cookies.

I copied the Kaltura web address 670542.kaf.kaltura.com that I can see in Chrome and pasted it into a Chrome browser and it goes to my recordings in Canvas when I use Chrome. The same site doesn't work in Firefox. How do I unblock Kaltura third party sessions? Thank you.

Bob McKnight U of Utah Instructor

Asked by robert.mcknight 1 week ago

Last reply by debbiegaydos 6 days ago

  • Archived

Firefox crashes all the time

I have been having major problems with Firefox. It constantly crashes when I open certain sites, when print from some non processing sources. It even crashed with I follo… (read more)

I have been having major problems with Firefox. It constantly crashes when I open certain sites, when print from some non processing sources. It even crashed with I followed your instructions that I found online about crashing to go to the Menu & Help & About Firefox. It crashed when I clicked on About Firefox. I have the updated version & I have uninstalled & reinstalled numerous times, but nothing fixes the crashing problem. I am going to have change my default browser unless there is a solution to this problem. Please contact me & advise me how to fix this. It is very frustration. Thank you.

           Jonathan Rose

Asked by jonathan.rose 2 years ago

Last reply by cor-el 1 year ago

New Bookmarks In Firefox Have Folder already Allocated.

When I go to create a new bookmark in firefox I find that the file name is already allocated, and that file name is appearing on all old bookmarks as well. Instead of say… (read more)

When I go to create a new bookmark in firefox I find that the file name is already allocated, and that file name is appearing on all old bookmarks as well. Instead of saying Other Bookmarks it says Location. This is only happening since I moved to Version 95.0 I have had to stop trying to create new bookmarks, and would appreciate any help I can get.

Asked by OneTrueFriend 1 month ago

Last reply by OneTrueFriend 1 week ago

  • Archived

A folder in Bookmarks disappeared AGAIN!

A folder in Bookmarks disappeared AGAIN! This is ridiculous. Every now and then Firefox loses a Bookmark folder. To make matters worse, I can waste a lot of time trying t… (read more)

A folder in Bookmarks disappeared AGAIN! This is ridiculous. Every now and then Firefox loses a Bookmark folder. To make matters worse, I can waste a lot of time trying to find it and get no where. I have better things to do than trying to find lost Bookmark folders! How can I easily find the very important Bookmark folder quickly? Undo does not help.

Asked by Wayne Carpenter 1 year ago

Last reply by cor-el 1 year ago

  • Solved

Google search page functions broken.

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expa… (read more)

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expand), and, if I click the "images" filter button to view images associated with my search it either shows no images (or only a few images) and a bunch of blank boxes. I have found that if I hold the shift key and click the reload button everything is back and working properly until the next time I do a google.com search, then it is back to the same odd behavior. So, my assumption here is that either a cookie or some site data is corrupting the results page for my search. Running Firefox 92.0 (64-bit) on a Windows 7 Dell machine and everything was working fine until about two months ago. Also, Chrome does not show the same behavior. BTW. I have also done everything I have found that was recommended to fix Firefox issues with Google search. Run Firefox in private mode, run without plugins, changed themes, created new profile, I even completely uninstalled Firefox and did a clean install all with the same results. Any help is appreciated. It is almost got me ready to move back to Chrome.

Asked by b.j.p.5252 4 months ago

Answered by dveditz 4 months ago

  • Solved
  • Archived

"New" Firefox Search Result Hijacker

Hi, I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system. I … (read more)

Hi,

I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system.

I removed most of the unwanted Software but one problem remained: A search result hijacker was part of the package. It replaces the top 4 results with some cryptic redirect links that are luckily displayed in a different font, otherwise I wouldn't have noticed at all.

I tracked the issue down to a addon in Firefox (see attached screenshot) that I cannot remove, no matter what I try.

What I tried to remove it: - I tried to remove the addon via about:config - I tried to run Firefox in safe mode and uninstall it - I tried to factory reset Firefox - I Installed Avira and made a system scan - I installed MalwareBytes and made a system scan - I check all the extension folders for addons that I do not know but can't find anything - I checked my whole system for any xpi-files but couldn't find any.

I am out of ideas. I can disable the addon but thats about it. After a while Firefox will shut itself down and the next time I start it, the addon is on again. When I resinstall FIrefox, the same thing happens. The addon is always back.

When I inspect the element it loads some invisible icon file that is supposedly located in "src="jar:file:///C:/Windows/Installer/%7BB28AF4A4-C997-4A5B-A111-FD1E65138A8D%7D/%7B02E337C0-4D70-452D-AA64-92D0A8C5D953%7D.xpi!/icon48.png"", if that helps. But the location doesn't exist on my system.

Can anyone here help me? I alread sent a problem report via the official tool.

Sincerely Florian

Asked by flau 1 year ago

Answered by flau 1 year ago

  • Archived

FireFox gets error code when I start it.

Almost every time I open FireFox, I get an error and have to click the "learn more" link. Once on that FireFox page, I can go other places. This has been happening all da… (read more)

Almost every time I open FireFox, I get an error and have to click the "learn more" link. Once on that FireFox page, I can go other places. This has been happening all day long. Why?

Asked by Nightowl 8 months ago

Last reply by Nightowl 7 months ago

  • Locked
  • Archived

Help... long running scripts have been crashing my browser for months now.

Long running scripts have been a constance daily occurrence every time I use my desktop computer since seems like forever. This is the latest one: chrome://calendar/conte… (read more)

Long running scripts have been a constance daily occurrence every time I use my desktop computer since seems like forever. This is the latest one: chrome://calendar/content/calendar-base-view.xml:198..... Not sure if they are all calendar scripts because I'm not always given any script info, just a non responding error message sometimes. I asked for help once before and tried what was suggested, as best I could, but I still have the aggravating problem just as often as ever. However, admittedly I'm not all that computer savy and am more of a user than I am a fixer. My browser is up-to-date and I also reloaded a new one recently. Add-ons are also disabled. Any help at all will be appreciated, thanks.

Asked by BJ 2 years ago

Last reply by BJ 1 year ago

  • Archived

I can't access Wikipedia since the last automatic update of Firefox Browser

My Firefox Browser has just updated itself automatically to 78.0.2 (I use it with MacOs 10.14.16). Since then, I have been unable to access Wikipedia. Whether I enter an … (read more)

My Firefox Browser has just updated itself automatically to 78.0.2 (I use it with MacOs 10.14.16). Since then, I have been unable to access Wikipedia. Whether I enter an url or I try a search through the search bar with the Wikipedia module the result is the same: nothing happens at all. If the url bar is empty it remains empty, if there was another url before it comes back instead of the wikipedia url I typed. The same thing is occurring on both my MacBook Air and my iMac which run under a previous version of MacOs.

Asked by Philippe Gindre 1 year ago

Last reply by Philippe Gindre 1 year ago

  • Archived

A Web Page Is Slowing Down Your Browser

I keep getting this Yellow Message - A Web Page Is Slowing Down Your Browser. I was getting it with Windows 7. I only had 6GB RAM, so thought it was because I kept runn… (read more)

I keep getting this Yellow Message - A Web Page Is Slowing Down Your Browser. I was getting it with Windows 7. I only had 6GB RAM, so thought it was because I kept running out of RAM. Got a new computer, HP Z230 Tower Desktop PC - Intel Xeon E3-1225 v3 3.20GHz, 32GB DDR3, 480GB SSD, with Windows 10 Prom, and I'm still getting that message. I did all the suggestions on this website to no avail: https://blogs.systweak.com/a-web-page-is-slowing-down-your-browser/ Any suggestions for stopping this?

Asked by danedon 1 year ago

Last reply by danedon 12 months ago