Showing questions tagged: Show all questions
  • Archived

bilibili.com was be wrong resolved to Aliyun CDN IP when used Firefox browser.

Hi: Our users visit our *.bilibili.com website use the firefox browser,often be wrong resolved to the wrong Aliyun CDN IP and lead to 502 error web. But the user's PC … (read more)

Hi:

   Our users visit our *.bilibili.com website use the firefox browser,often be wrong resolved to the wrong Aliyun CDN IP and lead to 502 error web. But the user's PC dns had no this dns record when the error appear. http://tieba.baidu.com/p/5530942087 have some error problems record。But use the othher bromser(IE、Safari、Chrome) is ok  at the same time.

Asked by junico 3 years ago

Last reply by cor-el 3 years ago

  • Archived

TypeError: content.parents is not a function

Hello, this website is working fine with IE and Chrome : http://www.tremail.com/ but with Firefox (41) I get an error message with Firebug : TypeError: content.parents is… (read more)

Hello,

this website is working fine with IE and Chrome : http://www.tremail.com/

but with Firefox (41) I get an error message with Firebug : TypeError: content.parents is not a function

It seem run into a loop and never load or resize image...

I tried with Linux/Windows

Could you please help me ?

Regards

Asked by jimbolino 6 years ago

Last reply by jscher2000 6 years ago

  • Archived

There are two forms of email display, I want the OLD ONE!!

There are two forms of email display, I want the old one! There used to be a way to toggle between the different displays. Now I find myself in the wrong (new) display … (read more)

There are two forms of email display, I want the old one! There used to be a way to toggle between the different displays. Now I find myself in the wrong (new) display and find no way to go back to the old one that I have used for years as my preference.

How do I toggle out of this mess?

It's late Wednesday night. I'm quitting and going to bed!

Asked by chjerryburk 5 years ago

Last reply by Scribe 5 years ago

  • Archived

Insecure passive content

Hi! When I went to my mail today (hotmail) I saw a symbol up in the left corner. It was the lock with a exclamation mark on it. I click on it and then I click on the arr… (read more)

Hi! When I went to my mail today (hotmail) I saw a symbol up in the left corner. It was the lock with a exclamation mark on it. I click on it and then I click on the arrow for more information. It says my connection is not safe. That it's not private. I then click more information ans select "security". I can read about the information but I find no way to change it so it becomes secure and gets the regular green lock without the exclamation mark. I have googled and read a bit but nothing tells me how to change it...

Asked by Jennifer 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Why is the display incorrect for https://www.imdb.com/title/tt6806448/fullcredits only in 68.0.1?

compare: https://www.imdb.com/title/tt6806448/fullcredits in v68.0.1 to any other version of Firefox - or even other browsers. Something in 68.0.1 doesn't like the style?… (read more)

compare: https://www.imdb.com/title/tt6806448/fullcredits in v68.0.1

to any other version of Firefox - or even other browsers.

Something in 68.0.1 doesn't like the style? What is wrong?

Asked by jaked1 2 years ago

Last reply by cor-el 2 years ago

  • Archived

window size at start up

It look like firefox can't remember anymore it window size the last time it was closed. Experiencing starting last week, it has some updates that fixed the issue but it s… (read more)

It look like firefox can't remember anymore it window size the last time it was closed.

Experiencing starting last week, it has some updates that fixed the issue but it start again yesterday.

Firefox version: Nightly 61.0a1 build 20180318220108

Thanks

Asked by zer09 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

Privacy settings window from Google services not displaying correctly

When opening the privacy settings page from google services (Youtube, gmail, etc..)the dialog is not displayed correctly. Sometimes i can read the content but the actions… (read more)

When opening the privacy settings page from google services (Youtube, gmail, etc..)the dialog is not displayed correctly. Sometimes i can read the content but the actions buttons are not available to be clicked on. This issue only happens with Firefox, all other browsers do not have this problem

Asked by NunoMagalhaes 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

All color options in preferences are blank (that is, white)

Using Firefox 42 on Mac. I wanted to change the color option in Preferences > Content > Colors so that pages I browse are in black type instead of gray type. In ver… (read more)

Using Firefox 42 on Mac. I wanted to change the color option in Preferences > Content > Colors so that pages I browse are in black type instead of gray type. In version 38, this was a snap and worked well. Upgraded to version 42 and when I view that option everything (except the descriptive text) of that color options page is white. The popup color boxes for text color, background color, link colors, etc. are all white. When I browse normal web pages, the last settings I used are still there but now I can't change them.

I tried this on Firefox 38 on another computer and the colors show up and can be changed as before. I'm reluctant to upgrade that Firefox to version 42 in case this is a newly introduced bug.

Asked by murkme 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Since update my text is grainy 2-9-18

2-8-18 My computer did a windows update, and my firefox did an update. Since all the text on my firefox is grainy, and weird looking. I wouldn't care but it is hurting … (read more)

2-8-18 My computer did a windows update, and my firefox did an update. Since all the text on my firefox is grainy, and weird looking. I wouldn't care but it is hurting my eyes to look at it. I've looked for answers on your support page but I'm not coming up with anything that is working. Please help me. I work from home with my firefox and I've always loved it. But this is not going to work.

Asked by stephenkayla 3 years ago

Last reply by cor-el 3 years ago

  • Archived

pictures open half screen

I can't find my other question, so i try to explane again. When i click on a photo, the photo on that website normaly pops-up in front of me, so ik can take a good look a… (read more)

I can't find my other question, so i try to explane again.

When i click on a photo, the photo on that website normaly pops-up in front of me, so ik can take a good look at the picture.

After this morning, he shows up in the right of my screen. So i have to swipe the picture with my mouse to the left, to put him in front of me.

After opening the next picture, he shows up on the right again. In the screenshot you do not see my 2 screens standing next to eatchother. i make a picture with my phone to show it.

are there some someting in firefox that i can use, to be sure my pictures open at the place i want?

I tried a lot, but nothing works.

It's very important to me that the pic shows in front of me. Now it takes me one extra day to do my work the whole week. :(

thanks...


Here are my 2 screenshots.

i resized them.

Asked by MarcelKlok 5 years ago

Last reply by FredMcD 5 years ago

Still having browser issues

Hi I've posted about this issue before. I've done everything recommended, starting with clearing cache and cookies, disabling add ons and extensions, refreshing firefox … (read more)

Hi

I've posted about this issue before. I've done everything recommended, starting with clearing cache and cookies, disabling add ons and extensions, refreshing firefox and now have done a clean install. The issue persists and I'm stuck!

I have a wordpress business website. On it is a blog page, which links to all my blog posts - see attached image when viewing on Edge. But on Firefox none of the links are visible. They ARE there - if you hover, the cursor changes and I can click on the link and go to the page but I can't actually SEE any of the links.

When I did the clean install, the very first time I visited the blog page everything looked normal. However, after visiting a post and returning to the blog page the links had disappeared again! Firefox seems to be putting some kind of cookie or something on that particular page (it's the only page I'm having issues with) and after the cookie has been installed it blocks all the links.

Please help. This is my business website and if I can't get it working I'll have to stop using Firefox.

Asked by BAMimages 2 months ago

Last reply by FredMcD 2 months ago

  • Archived

Yahoo.com website does not display properly. Everything is in a column down the left side of the page.

I received a new computer at my office. Installed FireFox, version 39.0, on day 1. No Add-on to start with. HP, elite book, Windows 7 Professional All other websites… (read more)

I received a new computer at my office. Installed FireFox, version 39.0, on day 1. No Add-on to start with. HP, elite book, Windows 7 Professional All other websites appear to be fine.

Tried the following, like I have seen on most the 'fixes' for this issue:

Many site issues can be caused by corrupt cookies or cache.

   Clear the Cache and Remove Cookies

Type about:preferences<Enter> in the address bar. Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Done all of the previous and nothing works. Yahoo.com still displays down the left side of the page.

Asked by ArBe 6 years ago

Last reply by FredMcD 6 years ago

  • Archived

Clicked tabs show a glitchy page that is mostly the previously open tab.

Sometimes, when I click on a tab (or otherwise navigate tabs, e.g. Ctrl+Tab), the page doesn't seem to change at first. The tab looks odd (overlapping, etc.). You can see… (read more)

Sometimes, when I click on a tab (or otherwise navigate tabs, e.g. Ctrl+Tab), the page doesn't seem to change at first. The tab looks odd (overlapping, etc.). You can see parts of the page after hovering over them, like buttons, and the whole page sometimes comes up after a few seconds. Going to a different tab fixes the problem, although going back to the same tab usually brings the issue back, but it stops after a few times of going back and forth.

I can upload a screenshot tomorrow.

Asked by tech_hutch 6 years ago

Last reply by jscher2000 6 years ago

  • Archived

Webpage disappears after a few seconds under certain browser width

Hi, I'm an eng trying to do cross-browser debugging. Firefox is giving me a weird bug. To start: - No plugins installed - No ad blockers installed - Cleared cache, cook… (read more)

Hi, I'm an eng trying to do cross-browser debugging. Firefox is giving me a weird bug. To start:

- No plugins installed - No ad blockers installed - Cleared cache, cookies, history, everything - version 58.0.2 (64-bit) on Mac OS 10.12.6

Having trouble repro'ing this bug but here's my best shot.

Navigate to https://www.joinhonor.com/care-network

Shrink the browser width to about 500px.

Scroll a bit, wait a bit. Maybe do something else for a few seconds.

Page goes blank except for header, footer and maybe a few other components.

Doesn't happen in Chrome or Safari.

I've been able to repro on a few pages but not consistently.

Any ideas? Thanks!

Asked by benjamin88 3 years ago

Last reply by jscher2000 3 years ago

  • Archived

Firefox crashing with flash in fullscreen

Hey all, So the problem is that when I have a flash video open in full screen on either monitor, and then click over to the monitor that isn't playing the video, Firefox … (read more)

Hey all,

So the problem is that when I have a flash video open in full screen on either monitor, and then click over to the monitor that isn't playing the video, Firefox hard crashes with me having to go to task manager to close it down to get it working again, I've tried reinstalling Firefox and Flash, as well as disabling hardware acceleration to no avail.

Any ideas on how to fix this problem?

Cheers

Asked by CupcakeKing 6 years ago

Last reply by Mark Schmidt 6 years ago

  • Archived

Remove Icons from address bar

My address bar on my tablet is small due to my screen size and caused by the icons as shown in the screenshot I cannot see the address anymore and sometimes even not clic… (read more)

My address bar on my tablet is small due to my screen size and caused by the icons as shown in the screenshot I cannot see the address anymore and sometimes even not click it to edit. How can I remove them? I would expect all these yellow marked icons in the bar outside the address edit so I can add and remove the like all other icons.

Asked by werbenirvana 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Firefox bug: Problem when scroll on popup page of addon

My addon can work correctly in some previous version (I don't know exact version). For current version (59), it cannot work correctly. When I scroll down to the bottom of… (read more)

My addon can work correctly in some previous version (I don't know exact version). For current version (59), it cannot work correctly. When I scroll down to the bottom of popup page of addon, whole content dissapears. I try write new addon, and I can see that, if we set css attribute position:absolute/fixed, this bug will appear. Addon for test: https://addons.mozilla.org/en-US/firefox/addon/smart-emoji-keyboard

Asked by micheal9000 3 years ago

Last reply by James 3 years ago

  • Archived

Clickable buttons on many web pages do not appear correctly and aren't labelled/named.

Two recent examples: 1. videos on NewYorkTimes.com show clickable buttons as small unlabelled rectangles, with "squiggly" lines in side the rectangles. I can guess whi… (read more)

Two recent examples: 1. videos on NewYorkTimes.com show clickable buttons as small unlabelled rectangles, with "squiggly" lines in side the rectangles. I can guess which one is play or stop, but the other buttons are a mystery! 2. I sometimes go to the att.net email page,, and all clickable buttons (dozens of them) appear this way, and some aren't even clickable. I checked the same site with IE and the problems don't exist there! Any good solution ideas? Thanks!

Asked by pqatonyp 6 years ago

Last reply by cor-el 6 years ago