Showing questions tagged: Show all questions

Windows 10 NOT Windows 8

Firefox continues to indicate I am using Windows 8. I have NEVER used Windows 8 in my liftetime. I use Windows 10 and after locating the program compatibility location to… (read more)

Firefox continues to indicate I am using Windows 8. I have NEVER used Windows 8 in my liftetime. I use Windows 10 and after locating the program compatibility location to change to Windows 10, Windows 10 isn't an option. I changed my OS to 10 in your box below. Why? I don't understand this.

Asked by Rhonda 4 months ago

Last reply by Rhonda 4 days ago

Firefox crashing after 108.01 install

I upgraded to 108.01 three days ago. It crashed 3 times in the next two days, accompanied by that popup you get informing you of the crash. For years I've been using th… (read more)

I upgraded to 108.01 three days ago. It crashed 3 times in the next two days, accompanied by that popup you get informing you of the crash.

For years I've been using the extraction method of the executable to create a Firefox portable application. Upgrading only involves the install folder. The profile remains untouched, unaltered.

I had an incident of profile corruption a couple months ago, with basically Firefox launching with most features not working, i.e. toolbar buttons, toolbar menus, etc. Yesterday, for a short time, aside from two crashes, I had a similar experience with the buttons, but not quite the same. My default built in Firefox buttons worked, but my extension buttons didn't. I also noticed on a page that I regularly visit, Ublock origin wasn't doing it's regular job of blocking, and the Ublock button was non-responsive.

I'm also in the process of using the Brave Browser for the first time. The reason I'm posting this here about this subject, including a Brave experience, is that at the same time I was experiencing the Firefox erratic behavior, Brave was crashing as well; freezing; tabs not loading.

Considering the Brave tabs not loading, and the temporary Firefox Ublock origin failure, etc., I'm wondering if there might be something in common here? Maybe an internet connectivity issue at the time?

Asked by noel_envode 1 month ago

Last reply by noel_envode 1 day ago

Configure navigation bar empty (without search box)

Hello, I need your help: how can I set navigation bar without any item (hide all items of this bar)? I need that this bar appears but empty. The reason is that I want to … (read more)

Hello,

I need your help: how can I set navigation bar without any item (hide all items of this bar)? I need that this bar appears but empty. The reason is that I want to restrict options in Firefox (for all users) but let it be allowed open windows pop-up.

I got remove the menu button that is to the right of the whole (hamburger type), the forward and backward buttons that are to the left of the whole (which are the arrows to the right and to the left), the detention (which is the cross), etc. I did this with commands in userChrome.css file

But what I can't hide is the item where the url's are placed (search box). I just need to hide the search box. I wrote " #nav-bar { visibility: collapse !important ; } " in userChrome.css , and then all navigation bar is hidden but don't get windows of pop-up that I need them to appear.

The version of Firefox that I have is 108.0.1 (64 bits).

Could you help me, please? It's a little urgent. Thanks!!

Asked by sergio_orishass 1 week ago

Last reply by sergio_orishass 4 days ago

Constant Tab crashes on 109.0 (Flatpak or Fedora RPM) when loading bigger contents

I tried the RPM and Flatpak Firefox, both in the newest version give me crashes when Loading Youtube, Invidious, Stud.IP, Nextcloud and more "bigger" sites. It seems like… (read more)

I tried the RPM and Flatpak Firefox, both in the newest version give me crashes when Loading Youtube, Invidious, Stud.IP, Nextcloud and more "bigger" sites.

It seems like an OOM error, but I have way enough RAM, 4GB/12GB used.

I tried the Flatpak and the RPM Version.

I tried troubleshooting mode.

I used the Arkenfox user.js on both installs.

Journalctl logs:

https://cloud.uol.de/s/ENY9Dkg7zgQKZZt

https://cloud.uol.de/s/9AyGAibGBnLqG3Y

Operating System: Fedora Linux 37 KDE Plasma Version: 5.26.5 KDE Frameworks Version: 5.102.0 Qt Version: 5.15.8 Kernel Version: 6.1.8-200.fc37.x86_64 (64-bit) Graphics Platform: Wayland Memory: 11.4 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics 4000

Asked by Person 2 days ago

Last reply by Person 10 hours ago

tel: links not functioning in FF browser.

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications,… (read more)

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications, and tel: isn't even listed there. The first time it happened there was a dialogue box asking me what application to use, but after that nothing opened at all. I build and monitor websites, so I'm constantly checking these links for functionality.

Asked by mike598 6 days ago

Last reply by mike598 3 hours ago

ERROR MESSAGE: The application “Firefox.app” can’t be opened

Hardware: iMac 5K, 27-inch, 2017 macOS: Ventura 13.2 Firefox: 109.0.dmg File Type: Disk Image For an unknown reason my Firefox browser locked up in the middle of a sess… (read more)

Hardware: iMac 5K, 27-inch, 2017 macOS: Ventura 13.2 Firefox: 109.0.dmg File Type: Disk Image

For an unknown reason my Firefox browser locked up in the middle of a session. A full system re-start failed to fix the problem – all other software Apple Safari, Adobe Lightroom & Photoshop and Microsoft Office etc. continue to work as normal. Both Bitdefender and Malwarebytes full system scans have failed to identify any security issues.

To remove any possibility there was a macOS issue I successfully recovered the operating system from the mac in Recovery mode.

As the Firefox app would still not respond to the normal app opening process I removed the failed app from the mac “Applications” folder using the AppCleaner app and downloaded a new Firefox app file from the Mozilla Firefox site. I then dragged the downloaded file to the mac “Applications” folder and while holding the control key Ejected “Firefox” from the menu - the “Firefox” named disk icon on the mac screen and showing in the Finder “Locations” disappeared. Following this I successfully dragged Firefox from the “Applications” folder to the dock.

When the Firefox icon in the dock or in the Applications folder are selected the error message appears: The application “Firefox.app” can’t be opened. Repeated deletion of the Firefox app from the mac, restarting the mac, re-downloading the Mozilla Firefox app etc. etc. has resulted in the same failure. In the interim I am using Safari for the web but want to resume using Firefox asap due to Safari’s limitations.

Am I missing something in the Firefox installation procedure or there is an unrecognised security bug in the system? This is the first time I have had any issue arise with a Firefox installation process on either Windows or Apple systems.

Grateful for any advice.

Asked by Poppa 1 week ago

Last reply by Poppa 2 days ago

Firefox Slow Loading - Disgraceful

I love Firefox but it has a market share of just around 7% and is even lower than Edge (which is terrible IMO). Chrome has the most users at around 65%. Although Firefox… (read more)

I love Firefox but it has a market share of just around 7% and is even lower than Edge (which is terrible IMO). Chrome has the most users at around 65%.

Although Firefox is a much better browser, the perception for many is that Chrome is better due to much faster browser loading. I have Chrome and Firefox installed on Windows 11 with the same extensions and Chrome loads my home page in 2 sec whereas Firefox takes 7 sec to load. Even after deleting all cookies, cache and web history, Firefox still takes 7 sec to load my home page.

It's great to prioritize security, flexibility etc and I love these aspects of Firefox, but by not doing something to improve the awful loading times, you are leaving users with the impression that Firefox is inferior and LOSING the browser battle.

Asked by Potterd123 2 weeks ago

Last reply by Potterd123 3 days ago

Facebook troubles Plus

Firefox version 109.0 (64 bit) I have 2 Laptops, A and B. Laptop A: about 2 years ago Adobe and Flash quit the business, Firefox was doing ok then after an Firefox update… (read more)

Firefox version 109.0 (64 bit) I have 2 Laptops, A and B. Laptop A: about 2 years ago Adobe and Flash quit the business, Firefox was doing ok then after an Firefox update videos would not play, I have to use chrome to this day, Had Windows 8 then updated to 10, no difference Laptop B: Everything was good until a couple of weeks ago January ? 10-20?? 2023. Just after an Firefox update my Facebook would not fully load, I can only see a couple of post followed by 3 post that only show a outlined box with an error occurred and if I click on it or anywhere else it kinda of locks up and does nothing. I can use Facebook on my cell phone (no Firefox) and on Laptop A (chrome) so nothing wrong with Facebook. I tried turning on-off, all that stuff. Tried using MS Edge still would not load fully. I uninstalled Firefox and reinstalled, no help. I updated Windows 10 to 11, I can Run Facebook thru MS Edge but still cant thru Firefox. Just seems like Firefox doesn't like videos. Has my time expired with Mozilla Firefox?

Asked by gmmory 6 days ago

Last reply by gmmory 5 days ago

How do I add a new entry in the list in Settings/General/Files and Applications/Applications?

I can't find any way to add to the list of document types and applications. I know I must have done (because they are different from my wife's options), but now she needs… (read more)

I can't find any way to add to the list of document types and applications. I know I must have done (because they are different from my wife's options), but now she needs to add one, and there is no immediately obvious way to do this. How do I add a new entry in the list in Settings/General/Files and Applications/Applications?

Thanks,

Tony

Asked by tfurnivall 23 hours ago

Last reply by tfurnivall 17 hours ago

New update has broken overflow menu and bookmarks bar

So this crazy new update has broken my Firefox in these ways: 1. All my bookmarks on my bookmarks bar have been deleted. 2. I can't drag any new links to the bookmarks ba… (read more)

So this crazy new update has broken my Firefox in these ways:

1. All my bookmarks on my bookmarks bar have been deleted. 2. I can't drag any new links to the bookmarks bar 3. Overflow menu for apps is empty and will only let me drag Firefox defaults to it such as settings. Dragging apps to it is impossible. It "is" possible to pin items by using the Chrome puzzle piece..

Firefox: 109.0 OS: Windows 10 Pro

Using troubleshooting mode has no effect.

Asked by RedXIII 1 week ago

Last reply by RedXIII 6 days ago

YouTube Wont Play In Private Window

Firefox 103.0.2 (64 bit) doesn't play YouTube videso in Private Window. The same videso play in s statdrad new window. Try: https://www.youtube.com/watch?v=0fiVciCs8zU wh… (read more)

Firefox 103.0.2 (64 bit) doesn't play YouTube videso in Private Window. The same videso play in s statdrad new window. Try: https://www.youtube.com/watch?v=0fiVciCs8zU which ironically won't play in private! Every time you press the play button you get about half a second of play before pausing. In standard mode it plays just fine.

Asked by Les 2 months ago

Last reply by Les 2 minutes ago

what prevents from accessing the site https://www.googleadservices.com/

Regardless of the OS or Browser , trying to access the site https://www.googleadservices.com/ results with a failure described as "We can’t connect to the server at www.… (read more)

Regardless of the OS or Browser , trying to access the site https://www.googleadservices.com/ results with a failure described as "We can’t connect to the server at www.googleadservices.com."

Specifically this error message was just obtained on macOS Ventura 13.1 on my Intel based MacBook Pro using Firefox 109.0.1. It happens on all Windows machines I tried, on my iPad and iPhone.

I saw at least a million similar questions similar to this one, even more advices on how to address it - and no answer helps.

Asked by nik23 5 days ago

Last reply by nik23 4 days ago

Video does not play audio when I try to watch videos through duck duck go

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other brow… (read more)

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other browser so it must be specific to firefox.

Whenever I try to watch a video, in the drop down bar firefox select to mute audio for some reason. I then select 'allow audio and video' and refresh the page but the video is still muted for some reason. This also happens when I try to use other video sites. This has only started to happen recently in the past two days (and yes I am updated to the latest version of firefox).

Asked by bluejumper.2914 3 days ago

Last reply by bluejumper.2914 7 hours ago

Random Crashes

Here is one of my crash IDs: bp-f9625951-7706-43b0-8a7f-6f0ae0230129 Since dealing with an issue with my laptop running Linux Mint 20.3 Cinnamon 64-bit involving a mergel… (read more)

Here is one of my crash IDs: bp-f9625951-7706-43b0-8a7f-6f0ae0230129

Since dealing with an issue with my laptop running Linux Mint 20.3 Cinnamon 64-bit involving a mergelist error and packages with missing names, Firefox randomly crashes. Sometimes when it crashes it does it immediately every time I try to open it back up (sometimes even in safe mode), and other times it gets better after a reboot. I just installed the Flatpack version after the original one I had started crashing, so it is strange if it is an issue that just needs reinstalling Firefox, but other apps seem ok so I don't know that it's my OS.

I've tried looking for residual damage on my laptop after the earlier issue, but I can't find much information. System Reports tells me nothing is wrong and I can't make sense of syslogs.

Thank you for reading, I wish I had more details. If the crash report has any clues, please let me know.

Asked by uraneaumbre 1 week ago

Last reply by uraneaumbre 6 days ago

download automatically

Hallo, is it possible to automatically perform downloads in the library one after the other? I have about 30 or 40 downloads in the list (videos), 2 to 5 GB in size, whi… (read more)

Hallo,

is it possible to automatically perform downloads in the library one after the other?

I have about 30 or 40 downloads in the list (videos), 2 to 5 GB in size, which of course take time to download. I have to start every single download individually and sit next to it.

Although I have a fast line (230 MBit per second), it still takes a few minutes for each file.

Is it possible that firefox or an addon is monitoring this list and after completing the first one downloads the next one and then gradually all the other starts?

Thanks

Roland

Asked by roland.r.schuster 1 week ago

Last reply by roland.r.schuster 6 days ago

User profile is "missing" but I can see 16 of them in the Profiles folder

After I restarted my laptop (Mac OS 10.15.7, Firefox 109), Firefox suddenly refused to open, saying, "Your Firefox profile cannot be loaded. It may be missing or inaccess… (read more)

After I restarted my laptop (Mac OS 10.15.7, Firefox 109), Firefox suddenly refused to open, saying, "Your Firefox profile cannot be loaded. It may be missing or inaccessible."

I read the "How to run Firefox when your profile is missing or inaccessible" page. It implied that I had moved or deleted profiles--I had not. I hadn't even been aware that Firefox had profiles.

I followed the instructions and found my Firefox profiles folder, and was confused to find 15 separate folders in it. I was unclear whether they were profiles or something else. They have names like "2sb6poj9.default" or "gya9gghh.default-release". Most of them contain something called "times.json" but one of them has a whole bunch of stuff in there, so maybe it's the real profile?

I also followed some other instructions and was able to bring up what another website called the old Firefox Profile Manager. The space where it should be showing profiles was, unsurprisingly, empty. I tried creating a new profile and it let me but then told me it hadn't saved it, and the space remained blank. However, I went back to the actual profiles folder to check out of curiosity, and the new profile was there. So creating new profiles is clearly not the answer, because it will just refuse to recognize them too.

I also tried opening Firefox in troubleshooting mode by holding down option and clicking the icon--it didn't work. However, I just checked the Profiles folder after another attempt and even making this attempt seems to create a new folder! Is that normal?

I have no idea what to do at this point.

Asked by ksiusia 1 week ago

Last reply by ksiusia 6 days ago

Firefox AND Monitor:Questions on how to change Firefox account's primary email address to a previously/currently used one and how to read replies to that question already posted

Question 1. I see questions similar to mine, but how do I access replies? I click on them, but there is no link attached. Question 2, How do I use Firefox Monitor to cha… (read more)

Question 1. I see questions similar to mine, but how do I access replies? I click on them, but there is no link attached.

Question 2,  How do I use Firefox Monitor to change my Firefox account primary email address to an email that is already in use, by me, used for an older version of Firefox on a previous computer that is no longer in service? 

This is what I've done. In Monitor, I clicked on the link that says "Change Primary Email Address." It goes to a nice instruction page. I click Menu lines, go to Manage Account, I try to add the email as a secondary, so that I can then make it my primary. I click save. However, I get a pretty red error message that tells me "Account already exists." Of course it does. It's my account. I'm on a less than a year old PC, which came with Windows 11 already loaded. I'm on Firefox version 109.0.1, 64-bit. I've used Firefox on laptops for years. I'm very comfortable using regedit. Thanks. Lakshmi

Asked by Lakshmi 3 days ago

Last reply by Lakshmi 3 days ago

Control view and download links separately

Some sites offer separate links for viewing and downloading. (I'm specifically interested in PDF files, but I think this question is more general.) I'm not sure how this… (read more)

Some sites offer separate links for viewing and downloading. (I'm specifically interested in PDF files, but I think this question is more general.) I'm not sure how this distinction is communicated to Firefox—I'm guessing in the MIME type? But regardless of the mechanism, Firefox does not seem to offer any obvious settings that distinguish between the two cases. Are there ways to distinguish in less obvious places, such as about:config?

As a specific example: currently on a certain site when I click "View" the PDF is displayed in Firefox, and when I click "Download" the PDF is both placed in my Downloads folder and displayed in Firefox. I would prefer that the "Download" link only cause the download, and not cause the display. How can I change this without breaking the "View" links?

Asked by James6M 1 week ago

Last reply by James6M 5 days ago

Firefox steals keyboard input when audio changes

I use firefox to play music, so I usually have a window in the background while I do other things. When playback starts after a pause, or between songs, the playback win… (read more)

I use firefox to play music, so I usually have a window in the background while I do other things. When playback starts after a pause, or between songs, the playback window often steals keyboard focus. So if I'm typing in another window, I'm interrupted. Very annoying. It happens on at least youtube, navidrome, and jellyfin.

I've found a few others reporting similar issues that suggest setting `mozilla.widget.raise-on-setfocus` to `false` - but this doesn't work for me. How can I figure out what's triggering this keyboard steal so I can fix it?

I'm using firefox esr 102.7.0esr, but it's been happening for a while. I've tried the debian builds and the official firefox.com builds, same behavior. Thanks for any suggestions.

Asked by rvandegrift23 5 days ago

Last reply by rvandegrift23 3 days ago