Showing questions tagged: Show all questions
  • Solved
  • Archived

How to disable audio indicator icon in pinned/unpinned tabs after removal of browser.tabs.showAudioPlayingIcon ?

Hello, suddently after upgrading my Firefox Developer Edition to version 77 I noticed that my pinned tabs have sound icon again, which i previously disabled using browser… (read more)

Hello, suddently after upgrading my Firefox Developer Edition to version 77 I noticed that my pinned tabs have sound icon again, which i previously disabled using

browser.tabs.showAudioPlayingIcon = false

Now however I found that it was removed here:

https://hg.mozilla.org/mozilla-central/rev/1360dbbd2d6d

How can i disable this annoying audio icon now ?

Asked by Nikita 1 year ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

Firefox doesn't play "flac" file from web page, but does play if downloaded

http://hpr.dogphilosophy.net/test/index.php This is an audio test page to see what is supported by the browser Everything plays fine. But when I tested the "flac" file, t… (read more)

http://hpr.dogphilosophy.net/test/index.php This is an audio test page to see what is supported by the browser Everything plays fine. But when I tested the "flac" file, there was an error. However, when I downloaded the file, opened my file browser, then dropped the "flac" file into Firefox, it played just fine using the VLC plugin.

So why can't Firefox play the file online, but does from a file?

Asked by FredMcD 4 years ago

Answered by cor-el 4 years ago

  • Archived

Firefox doesn't play sound in Ubuntu 18.04.1 LTS after disconnection of HDMI.

System: Ubuntu 18.04.1 LTS Firefox Quantum 62.0 (64 bity) PC was connected to the TV via HDMI. After disconnection Firefox stopped playing sound. Before connecting it was… (read more)

System: Ubuntu 18.04.1 LTS Firefox Quantum 62.0 (64 bity)

PC was connected to the TV via HDMI. After disconnection Firefox stopped playing sound. Before connecting it was working perfectly.

Other browser and apps are working fine.

Asked by scorpio_90 2 years ago

Last reply by scorpio_90 2 years ago

  • Archived

Audio breaks up in YouTube and other videos?

Recently all the audio breaks up badly on YouTube and ssome other videos that I play (the other videos may be a YoouTube sorce). I have tried reloading the mozilla updat… (read more)

Recently all the audio breaks up badly on YouTube and ssome other videos that I play (the other videos may be a YoouTube sorce). I have tried reloading the mozilla updates, gone back to older versions and tried the "reset" and nothing seems to work. All my downloaded vidoes, DVD's and programs seem to be working just fine so I don't think I am having hardware issues. It doesn't even happen every time but when it does it happens on everything on YouTube.

Asked by tag78 6 years ago

Last reply by tag78 6 years ago

  • Archived

A single internet radio site just started playing multiples of each song regardless of station (crashing Firefox): other radio sites work properly. Solution?

I have been using www.internet-radio.com for some time without any problems. I can still use it on my laptop. However, just today one of my computers cannot play any musi… (read more)

I have been using www.internet-radio.com for some time without any problems. I can still use it on my laptop. However, just today one of my computers cannot play any music from any of the site's channels without getting an echo. All channels and all songs do it. When I press the pause button for the channel Firefox crashes and displays the crash report pop-up.

As a test, I have watched videos through Firefox from Youtube and Amazon without any audio problems. I have also played songs via Youtube without problem. All audio from my local hardrive plays correctly as well. I then switched to a couple of alternate radio web sites, and there are no problems. The problem is only on this one web site (internet-radio).

I did notice that on the detail list for the Firefox crash report that my Webroot antivirus is listed as a component in the crash. However, Webroot has no detections of any problems, either from a virus or from any event created when I enter the affected web site.

So, why does this only affect a single internet radio service? Is there anything I can do to correct it myself?

Thank you, Brian

Asked by Stormclaw1 5 years ago

Last reply by Stormclaw1 5 years ago

  • Archived

Firefox sound will not play on default sound

In the last Firefox upgrade, it has prevented ANY sound playing through the default speaker. ALL other applications, Windows 10 sounds, etc. ALL sounds play fine through … (read more)

In the last Firefox upgrade, it has prevented ANY sound playing through the default speaker. ALL other applications, Windows 10 sounds, etc. ALL sounds play fine through regular default speaker out port. It is only Firefox which will not play sound unless I change it to another port. Please advise why it will not play on default settings and how to resolve.

Asked by cooper1801 3 years ago

Last reply by cooper1801 2 years ago

  • Archived

Firefox sound suddenly becomes awful with lots of cracklings

Hello everyone, During the last few month I noticed a bug happening when I am playing sound on Firefox (like a YouTube video). This bug appears especially when I pause or… (read more)

Hello everyone,

During the last few month I noticed a bug happening when I am playing sound on Firefox (like a YouTube video). This bug appears especially when I pause or go forward or backward on a video. The sound suddenly has bad quality and constant cracklings, and I can't understand the video anymore. At the beginning I thought it was a YouTube issue, but this problem happened on other websites too. It's not an issue caused by my laptop or my loudspeakers because I don't have any issue when I play music directly on my computer.

To solve the problem, I have either to close Firefox completely (close only the problematic tab doesn't solve anything) or to open a new Firefox window and slip it in the old one (I am sorry if my explanation isn't clear but I can't upload screenshots...).

Thanks for reading Hopping you will be able to help me


Complementary informations : Firefox Quantum 60.0.1 (64 bits) Ubuntu 16.04 LTS (64 bits)

Asked by FlashParesseux 2 years ago

Last reply by FlashParesseux 2 years ago

  • Archived

Firefox audio issues

Firefox is not playing in any external audio device(Bluetooth speaker or headphones). But it is audible directly from my laptop. The audio devices play from all other app… (read more)

Firefox is not playing in any external audio device(Bluetooth speaker or headphones). But it is audible directly from my laptop. The audio devices play from all other applications like vlc.

Asked by anamika1311 2 years ago

Last reply by anamika1311 2 years ago

  • Archived

No Audio from Firefox

I found a solution that makes progress "Start->Run->services.msc Go to Windows Audio->Right Click-> Properties Toggle Start/Stop" However skipping into a vide… (read more)

I found a solution that makes progress "Start->Run->services.msc Go to Windows Audio->Right Click-> Properties Toggle Start/Stop" However skipping into a video on YouTube, the audio dies. The audio works everywhere else. The audio does not show up in the EarTrumpet mixer, however will show up in the regular mixer.

Asked by LightPhoenix 2 years ago

Last reply by LightPhoenix 2 years ago

  • Archived

My mic is allowed on all sites and works in other browsers, but when I call using firefox, I can't be heard.

My microphone works with all other programs on my computer but not firefox. I have given all the websites I wish to use it with the permission to do so (it says so in the… (read more)

My microphone works with all other programs on my computer but not firefox. I have given all the websites I wish to use it with the permission to do so (it says so in the 'i' icon on the site) but still I can't be heard on the other end. My mic works fine for web calls on other browsers as well.

I use a Behringer UMC204HD audio device.

Thanks for the help!

Asked by fsnyder 1 year ago

Last reply by fsnyder 1 year ago

  • Solved
  • Archived

when opening a second TAB, the first TAB will stop streaming a Podcast

Hello to All: I need some help. About 15-20 days ago, I had to re-install my Windows 7 (32-bit) OS and all software including Mozilla Firefox Quantum (32-bit). Since in… (read more)

Hello to All: I need some help. About 15-20 days ago, I had to re-install my Windows 7 (32-bit) OS and all software including Mozilla Firefox Quantum (32-bit). Since installing Mozilla Firefox Quantum 67.0 (32-bit) - when I use a "TAB" to listen to streaming: Live internet radio or Podcast, all is good. The problem is when I open a second "TAB" to surf or view info. When I start to click on anything (ex: next page), the first "TAB" playing the Podcast will stop playing and return to the beginning of the Podcast. This only happen when opening a second "TAB". This never happen before. Can it be the new update to level "67.0" or a bad installation of Firefox? Should I un-install Firefox and then re-install Firefox?

Asked by String-One 1 year ago

Answered by cor-el 1 year ago

  • Archived

I have no sound on my G560 in Firefox using Youtube, Netflix, Amazon Prime, Facebook...

I got new Logitech G560 speakers, with USB connection to my computer, and they work like a charm. Except for Firefox. No matter which page, Youtube, Facebook, Netflix, Am… (read more)

I got new Logitech G560 speakers, with USB connection to my computer, and they work like a charm. Except for Firefox. No matter which page, Youtube, Facebook, Netflix, Amazon Prime, Twitter... no sound for videos. Firefox is quiet. If I check my sound settings, the bar for sound input is not even moving, seems like Firefox is just not recognising or forwarding any sound to my USB G560 speakers.

On the other hand, everything works in Google Chrome and sound is brilliant. The problem just seems to be with Firefox. I disabled all audio devices, especially my old audio-out where I had my old speakers. I updated the drivers for Realtek HD Audio (even though I am sure I do not need them for the G560) and also updated again driver for the G560 as well as the Logitech G Hub. Firefox is also the latest version.

But nothing. Only thing happening is after trying to often to load a video in Firefox to get sound, and checking my sound settings, I get an error message saying the audio enhancements are not working properly and asking me if I wanna disable them. If I click yes, it solves the issue and Firefox is forwarding sound to my G560.

Now I thought I can disable any sound enhancements in general in WIndows 8.1... but no chance. I cannot find any setting for that. No matter where I search, it seems only Windows 10 gives that option. There is also no sound enhancement in G Hub or when checkin the system control for devices. Re-Installing the G560 drivers does not change anything.

So if I wanna have any sound in Firefox I am depending on the error message popping up... which happens only rarely. But that can't be the solution :( It seems to me the problem is with Firefox, in the way it handles the sound channel or content or whatever... and does not recognize my G560 via USB as speaker system. Even though it is the only one set active in my system.

I am really looking for any help and input to solve this please... !

Asked by Edimasta 1 year ago

Last reply by Edimasta 1 year ago

  • Archived

A 3 tone sound played, what is it?

Today I had only Firefox open on my Mac and a sound played that I can't find the source of. It was 3 notes, with the last note being the highest pitch. It worries me th… (read more)

Today I had only Firefox open on my Mac and a sound played that I can't find the source of. It was 3 notes, with the last note being the highest pitch. It worries me that something happened and I can't find out what.

When this happened I quickly rebooted my Mac and then updated Firefox to the latest version (I had the version before the latest, I believe.) But I still would like to know what the sound means.

Asked by xizzix22 1 year ago

Last reply by McCoy 1 year ago

  • Archived

audio fails to use default device

When watching videos on YouTube or listening to music on Spotify Web Player, SiriusXM web, Pandora, etc. switching the default audio device in Windows does nothing, sound… (read more)

When watching videos on YouTube or listening to music on Spotify Web Player, SiriusXM web, Pandora, etc. switching the default audio device in Windows does nothing, sound continues playing through the originally selected device.

I am using Windows 8.1, Firefox version 37.0.1. I have tried downloading the beta Firefox, problem was not fixed and it make some of my extensions unusable.

Asked by fattzilla 6 years ago

Last reply by guigs 6 years ago

  • Archived

Firefox only playing sound for HTML5 videos on hardware acceleration (intel display)

HTML5 video playback shows no video, only audio is played. This is with hardware acceleration on (Intel HD Graphics), no addons or plugins, 64-bit Firefox. I tried clean … (read more)

HTML5 video playback shows no video, only audio is played. This is with hardware acceleration on (Intel HD Graphics), no addons or plugins, 64-bit Firefox. I tried clean installing firefox multiple times. Fixes with hardware acceleration off (or in safe mode, when this is done automatically).

Asked by frogmoz 5 years ago

Last reply by guigs 5 years ago

  • Archived

Firefox - flashplayer crashes

bp-b7330ada-544a-4d71-8ce9-8a3af2150714 bp-5205647b-fb39-4f2e-a376-785782150714 bp-e836bd76-6a85-411d-9c62-36b372150714 bp-a8c8dd26-34f6-42e2-a332-119312150714 bp-7ca6674… (read more)

bp-b7330ada-544a-4d71-8ce9-8a3af2150714 bp-5205647b-fb39-4f2e-a376-785782150714 bp-e836bd76-6a85-411d-9c62-36b372150714 bp-a8c8dd26-34f6-42e2-a332-119312150714 bp-7ca66741-615a-466c-803a-77f942150714

I updated adobe flash 2 days ago and it still keeps crashing. I can't watch videos from vimeo , dailymotion , youtube . I open the video and 1 second after it crashes. (Note : I recently upgraded linux mint 13 3.2 to 3.13)

I use linux mint 13 maya 32bit.

Asked by aygusu 5 years ago

Last reply by guigs 5 years ago