Developer tools > Persist logs not working

In release 126.0 (64-bit) in Windows, persist logs in developer tools is not working for me. I've tried selecting and deselecting all the combinations in both settings ar… (read more)

In release 126.0 (64-bit) in Windows, persist logs in developer tools is not working for me. I've tried selecting and deselecting all the combinations in both settings areas in the split console, quitting the browser in between. Is there a new place to set this?

Asked by Carol Ido 2 days ago

after restarting computer bookmarks and log-ins are set back to an old version

Hi, thank you for being there. I have a strange problem that started a while ago. Every time I restart the computer to refresh it, all my bookmarks and log-ins change. I… (read more)

Hi, thank you for being there. I have a strange problem that started a while ago. Every time I restart the computer to refresh it, all my bookmarks and log-ins change. It seems as if they are set back to an old version, but I can't even remember ever having a setting like this. A lot of bookmarks folder are gone all together and others only have a few bookmarks left in them. I suddenly have to enter passwords to get into my email accounts. Even stranger, after a while it all goes back to my current setting without me changing anything. This can take days or weeks. All this makes me nervous about restarting my computer. Please understand that I am not a computer wiz, so if you send me complicated instructions on how to fix this, I probably won't understand them. I hope there is a simple explanation for this. Thanks, Monika

Asked by monikawengler 2 days ago

forum login sends incorrect redirect url popup

I am trying to log into the forum. I am attaching two screen caps. The first is the log in screen. When I click on the continue button, i get the second screen. Thank y… (read more)

I am trying to log into the forum. I am attaching two screen caps. The first is the log in screen. When I click on the continue button, i get the second screen.

Thank you

Grant Wilkinson grant4@wilki.ca

Asked by gwilki 2 days ago

Account

I just accidentally deleted my account and i just can't remember my password but i don't want to reset my password because my data could be deleted and i have no backups … (read more)

I just accidentally deleted my account and i just can't remember my password but i don't want to reset my password because my data could be deleted and i have no backups and no other way to get my account back besides resetting my password

Asked by Caelan A 3 days ago

Secure Connection Failed

Hi, I am trying to access a website, and I keep getting 'Secure Connection Failed', with the error codes: ' PR_END_OF_FILE_ERROR', or 'SSL_ERROR_RX_RECORD_TOO_LONG'. This… (read more)

Hi, I am trying to access a website, and I keep getting 'Secure Connection Failed', with the error codes: ' PR_END_OF_FILE_ERROR', or 'SSL_ERROR_RX_RECORD_TOO_LONG'. This only happens in 'Firefox', 'Microsoft Edge' and 'Google Chrome' load without any issues. I have the same problem on PC and Android. I have tried everything that I could from the information I received on the internet and here in the help forums, from disabling proxy, firewalls, on the browser and on my PC. I have added exceptions to HTTPS, disabled 'Enhanced Tracking Protection'. Nothing seems to work. If you could help me this would be greatly appreciated, as Mozilla Firefox is my trusted browser. Thank you very much.

Asked by DTS 7 hours ago

Last reply by cor-el 7 hours ago

PDF viewer not displaying/displaying artifacts

When I open a locally downloaded pdf in firefox, the background is displayed as what was previously displayed on that portion of the screen, and scrolling simply overlays… (read more)

When I open a locally downloaded pdf in firefox, the background is displayed as what was previously displayed on that portion of the screen, and scrolling simply overlays moved text over what was previously displayed. Does not appear in screenshots. One of the images shows what the pdf looks like prior to scrolling, and one after.

Asked by alanyu08 1 day ago

Last reply by jonzn4SUSE 8 hours ago

When I use Yandex.com, search results appear for a fraction of a second and then page is blank (please see screenshot)l

When I use Yandex.com, search results appear for a fraction of a second and then page goes blank (please see screenshot). It is not a Yandex thing, since I can access Y… (read more)

When I use Yandex.com, search results appear for a fraction of a second and then page goes blank (please see screenshot).

It is not a Yandex thing, since I can access Yandex search in Chrome. Also, as you can see from my screenshot, although I use Adguard VPN it is disasbled for Yandex.

This is new behavior. I already tried clearing the cache

PS: There was an old locked thread reporting disappearing search results about three years ago but the person asking for help said if he hovered his cursor he could see links. Nothing happens when I hover the blank page. It appears to be genuinely blank. Thank you.

Asked by writetoamy 1 day ago

how can i remove the mobilisearch.com virus from Firefox browser

I am trying to remove the mobilisearch.com virus from my Firefox browser. I have tried a reset and have also tried the Zemana virus removal tool. Neither have worked.… (read more)

I am trying to remove the mobilisearch.com virus from my Firefox browser. I have tried a reset and have also tried the Zemana virus removal tool. Neither have worked. Any suggestions please

Asked by Robert 1 day ago

Last reply by Robert 1 day ago

Unable to access website using IP in search bar

Hi there, I am unable to connect to my printer over my local wifi using the IP address when using Firefox (126.0) on MacOS. On Linux (Firefox 125.0.3, for Ubuntu), the p… (read more)

Hi there,

I am unable to connect to my printer over my local wifi using the IP address when using Firefox (126.0) on MacOS. On Linux (Firefox 125.0.3, for Ubuntu), the procedure is simply to type the IP address into the search bar, and press enter, and it works. On MacOs, no way to get to that website, I only get a Google search (I also tried adding http:// or https://, or tried creating a Bookmark and modifying the address there, it simply refuses to update if I just have http://xxx.xxx.x.xxx as the address)...

Any chance there might be a way for me to connect to that IP-only website?

Thanks in advance!

Asked by Jérémie Wenger 1 day ago

serious tracking protection

hi, when starting firefox, it makes some connections to firebaseinstallations.googleapis.com detectportal.firefox.com app.adjust.com o1069899.ingest.sentry.i… (read more)

hi, when starting firefox, it makes some connections to

   firebaseinstallations.googleapis.com
   detectportal.firefox.com
   app.adjust.com
   o1069899.ingest.sentry.io
   assets.mozilla.net
   contile.services.mozilla.com
   firefox.settings.services.mozilla.com
   incoming.telemetry.mozilla.org
   location.services.mozilla.org

without user-consent. so this is not gdpr-compliant. how can i tell firefox not to connect to these sites? thanks t.

Asked by krupa1 1 day ago

Last reply by cor-el 1 day ago

Disney+ PiP Subtitles not Appearing

Hello, The subtitles aren't appearing in the PiP pop out when the original video is Disney+, but they're working on Netflix, Amazon, and YouTube. Is there a way to fix… (read more)

Hello,

The subtitles aren't appearing in the PiP pop out when the original video is Disney+, but they're working on Netflix, Amazon, and YouTube. Is there a way to fix this? I looked around in the settings and couldn't find anything.

Thanks!

Asked by alxroja 2 days ago

Last reply by cor-el 2 days ago

Enhanced Tracking Protection Issues with all Settings

Hello, all the sudden, news site comments don't show and after research here I learned it might be enhanced protection tracking settings. I tried all the settings and no… (read more)

Hello, all the sudden, news site comments don't show and after research here I learned it might be enhanced protection tracking settings. I tried all the settings and nothing seems to work well (not tech savvy). Strict = user comments blocked and all the other settings allow so many ads they cover content and/or there are a hundred on a page. On a desktop. Any suggestions would be appreciated. Thank you very much.

Asked by Drew 1 week ago

Last reply by cor-el 1 week ago