Showing questions tagged: Show all questions

FIREFOX PROBLEM, Help need!

Hello, each time i open firefox for all www before i had all logins and passwords saved , when i close and open firefox again i must log in to all www, Please help me … (read more)

Hello, each time i open firefox for all www before i had all logins and passwords saved , when i close and open firefox again i must log in to all www,

Please help me to investigate the problem,...

Mathew

Asked by lampik 4 days ago

Last reply by FredMcD 4 days ago

Space bar moves cursor to front subject lint

I have checked against other web browsers and only happens in Mozilla, within the last few weeks. I checked on multiple computers, still having the following problem. I … (read more)

I have checked against other web browsers and only happens in Mozilla, within the last few weeks. I checked on multiple computers, still having the following problem. I use workspace by go daddy for my online email. I click on compose and the expected window pops to create the email message. When I get to the subject line. every time i use a space bar after typing in a word, the cursor automatically moves to the beginning of the line. This happens each time I type a new word in the subject line. NO other issue in to, cc, bcc, or main message body. This only happens at the end of the subject line. If i type in the middle with characters already on either side, the space bar does not reset.

Go Daddy tech support says it sounds like a browser problem

Thank you, Dr Steve

Asked by stevek3 2 months ago

Last reply by revpolymer 2 days ago

Chromebook still can't load firefox after flatpack installation, Chromebook, Linux.

Been desperately trying to get Firefox to run on my Acer Chromebook 315 through Linux. The app store version just isn't cutting it. I followed these instructions below as… (read more)

Been desperately trying to get Firefox to run on my Acer Chromebook 315 through Linux. The app store version just isn't cutting it. I followed these instructions below as best as I could installing linux and flatpack. I even ran a power wash and tried again.

https://support.mozilla.org/en-US/kb/run-firefox-chromeos

The icon comes up in my dash, but is gray and endlessly loading. Not sure what else I can do. I'm pretty my system is compatible. Is there another way? Am I missing something?

Thank you,

A

Asked by Stanton 3 days ago

Last reply by jonzn4SUSE 3 hours ago

Cookies "Manage Exceptions" - Unable to select "Allow". When I do, only "Allow for Sessions" is selected.

Several Firefox updates ago, I lost the ability to retain cookies in Firefox. The result is I have to keep signing into websites (e.g., Amazon, Facebook), rather than th… (read more)

Several Firefox updates ago, I lost the ability to retain cookies in Firefox. The result is I have to keep signing into websites (e.g., Amazon, Facebook), rather than the websites "remembering" me, which is how it had been for years.

I keep trying to add these (and other) website to Cookies "Manage Exceptions" - but I'm unable to select "Allow". When I do, only "Allow for Sessions" is selected for each website. And even "Allow for Sessions" doesn't last. The websites are gone the next time I open Settings.

Ask to save logins and passwords for websites is selected. "Remember browsing history" IS selected.

Despite a number of updates, this problem has persisted. Please help.

Asked by kjsles444 16 hours ago

Last reply by cor-el 12 hours ago

  • Archived

send tab to device doesn't work

I can send from iPhone to desktop no problem. But Desktop to iPhone never works. both are connected and synced. tried disconnecting and re-syncing, but still no. If i kee… (read more)

I can send from iPhone to desktop no problem. But Desktop to iPhone never works. both are connected and synced. tried disconnecting and re-syncing, but still no. If i keep the page open on desktop i can find it in the Library on iPhone. but that's kinda long-winded when it should be much easier.

Asked by Billy 2 years ago

Last reply by cor-el 1 year ago

  • Archived

Using update 69.0.2, where did my bookmarks go?

The backup files don't even exist. The html file is gone from the HD of the computer. Launched firefox the other day and the bookmarks were just gone. Everything was rese… (read more)

The backup files don't even exist. The html file is gone from the HD of the computer. Launched firefox the other day and the bookmarks were just gone. Everything was reset-homepage, add ons, etc. I have tried all of the recommended fixes listed in the lost bookmarks questions and none solve my issues.

Asked by nerissa.borgen 2 years ago

Last reply by bcparadine 1 year ago

  • Archived

add self-signed certificate to trusted certificates

There is a site which uses self-signed certificate which i have to visit everyday but since the certificate it uses is untrusted i am unable to connect to it without expe… (read more)

There is a site which uses self-signed certificate which i have to visit everyday but since the certificate it uses is untrusted i am unable to connect to it without experiencing some difficulties. How can i get rid of the untrusted certificate error

Asked by andrey.a23 2 years ago

Last reply by smarty 1 year ago

  • Archived

Force firefox to use unicode

I've had a problem on a particular page on my website that has resisted all attempts at analysis and fixing for years: the page renders in Western font in my FF browser (… (read more)

I've had a problem on a particular page on my website that has resisted all attempts at analysis and fixing for years: the page renders in Western font in my FF browser (in all my PCs), whilst in a colleague's browser (from another country) it renders fine in Unicode. It also renders fine in Unicode on my PC when using Chrome, and Edge, and Opera. Only Firefox is a problem.

I would be happy if I could just tell FF to render every single page I ever visit in Unicode by default. But I have go to View > Text Encoding > Unicode every single time I visit this page.

For info, I'll paste everything in the page before the <body> tag:


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"> <head> <title>xxx</title> <base href="https://www.xxx.com/templates/en/admin/Gross_Profit_Reports.html"></base> <link rel="stylesheet" href="css/reset.css?revision=1794" type="text/css" /> <link rel="stylesheet" href="css/text.css?revision=1794" type="text/css" /> <link rel="stylesheet" href="css/style.css?revision=1794" type="text/css" /> <link rel="shortcut icon" href="https://www.xxx.com/templates/en/images/favicon.gif" /> <script src="../js/jquery-1.9.1.min.js" type="text/javascript"></script> <script src="../js/jquery.stickytableheaders.min.js"type="text/javascript" charset="utf-8"></script> <script src="../js/sspextras.js" type="text/javascript" charset="utf-8"></script> <script type="text/javascript" src="../js/common.js"></script> <meta charset="utf-8"></head>


Although we use <meta charset="utf-8"> now, we've previously had it as <meta http-equiv="Content-Type" content="text/html; charset=utf-8">, but that has been similarly unsuccessful.

I'm happy to make changes on the browser side in the webpage, but I really want to solve this. Grateful for any help.

Asked by tsuchan 2 years ago

Last reply by cor-el 1 year ago

  • Archived

some links lead to a blank page

some links lead to a blank page I have found no specific pattern for this, just happens frequently with firefox. I dont have any add-ons that are cause=ing it either, i'v… (read more)

some links lead to a blank page I have found no specific pattern for this, just happens frequently with firefox. I dont have any add-ons that are cause=ing it either, i've checked.ivealso tried 'forget about this site' and refreshed, and clicking the sheid and choosing enhanced track protection off. any help is appreciated!

Asked by coatli 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

How watch Netflix in the new version 69.0 of Firefox?

After installing the new version 69.0 of Firefox for ARM64 (KHADAS) I didn't find anymore the option for enabling DRM in the preferences. How I configure this new Firefox… (read more)

After installing the new version 69.0 of Firefox for ARM64 (KHADAS) I didn't find anymore the option for enabling DRM in the preferences. How I configure this new Firefox for allowing videos with digital rights?

Asked by keglevich 2 years ago

Last reply by cor-el 1 year ago

  • Archived

When I download a file it does not save to the same location and I have to search for the place I want o save it, this happens randomly and is not site specific

when trying to save image files ( i do that a lot ) and I click download this file save location changes from the where the previous file was downloaded. This is not site… (read more)

when trying to save image files ( i do that a lot ) and I click download this file save location changes from the where the previous file was downloaded. This is not site specific and really a bothersome nuisance. I asked about this before and a suggestion by someone fixed it but I can't find that post.

Asked by mrmojo 1 year ago

Last reply by some1else 1 year ago