Showing questions tagged: Show all questions

Google sourced content often fails to load

For the last few months (perhaps concurrent with a Firefox update, but I don't remember), Firefox seems to be having problems with Google-sourced stuff. It's intermittent… (read more)

For the last few months (perhaps concurrent with a Firefox update, but I don't remember), Firefox seems to be having problems with Google-sourced stuff. It's intermittent, but the most frequent failures are searches using either the address field or the dedicated search field - much of the time I just get a blank page, and at first it looks like it might be trying to load something, but after awhile the "X" abort icon changes to the reload icon, signaling that it thinks it is loaded or has given up. Success or failure seems to come in waves or phases, not completely random - immediately retrying will usually not work. If I can get to the Google home page by typing "google.com" directly (which has a much better batting average than searching in the address/search fields, although not always), I can search directly on the Google page without trouble for some mysterious reason (perhaps that fills the page using AJAX rather than reloading - I'm not sure). But then clicking on one of the results might not work, because that initially goes to a Google URL before redirecting to the requested page. I've resorted to extracting the page location from that redirection URL just to bypass Google.

Other Google services have problems, too. YouTube's home page usually loads outlines of videos, but sometimes it fails to fill in thumbnails and other details or does so VERY slowly. Occasionally even reCaptcha will fail to load when I'm trying to log into some site that uses it. And even when something appears to fully load and function (e.g. a couple Google Sheets I use daily), often the "stop loading this page" X and hourglass on the tab will remain, indicating that it thinks something is still loading (in that case, it seems to never time out - I either click the X or ignore it). All these types of failures started at the same time, so they seem to have a common cause.

I have not noticed any problems with sources that are not owned by Google. And Chrome and Edge have no problems at all. So apparently it's specifically Firefox and Google that are not getting along. I'm running Firefox 108.0.1 (in PortableApps, although located on my hard drive) on Windows 11.

These failures happen even if I start Firefox in troubleshooting mode (which proves it's not caused by an add-on) or open Google in a private window so that there are no cookies involved. Since Chrome works, I also tried using the User-Agent Switcher add-on to pretend I'm Chrome, but that also has no effect. I expected to see tons of other complaints about this on the web, but there have been surprisingly few, and the only suggestion that seemed relevant (and effective for some people) was to set "security.tls.enable_0rtt_data" to false, but that has not made any noticeable difference in my case.

I waited through a couple Firefox updates, hoping it would just get well, but I've lost patience. Are there any new ideas out there?

Asked by OsakaWebbie 3 weeks ago

Last reply by OsakaWebbie 4 days ago

Window bugs out randomly on Ubuntu

Hi beloved community! I've been experiencing problems with firefox on Ubuntu. Some (if not all) windows randomly bug out and I can instantly tell because: 1. Hover animat… (read more)

Hi beloved community!

I've been experiencing problems with firefox on Ubuntu. Some (if not all) windows randomly bug out and I can instantly tell because:

1. Hover animations stop working completely, in-page and browser ones too (menu, tabs, etc) 2. Animations work if I scroll or click over any element 3. Browser window becomes unmovable, I can't drag the window, only by doing alt+space and selecting move 4. Top bar (URL, tabs, config buttons, minimize, restore, close buttons too) doesn't resize if I get out of full-screen

If I move tabs to a new window they work perfectly, until they don't anymore. It can be almost instantly or it may work perfectly for hours

At first I could ignore it but now it's just getting so annoying it's practically unusable

Asked by Mati Wainsten 5 days ago

new version runs ....poorly

The new version of Firefox runs very slowly, tabs take long time to load and is slowing down other operations on computer while waits for mouse to re-appear etc. Had down… (read more)

The new version of Firefox runs very slowly, tabs take long time to load and is slowing down other operations on computer while waits for mouse to re-appear etc. Had downloaded a previous version, then firefox automatically updated and back into sheet mode. Now your ridiculous download previous version page is very much less than helpful as just keeps trying to get you to load newest (crap/buggy) version. Uninstalled firefox and computer works well again. I've used firefox for long time, but will change to something else if cant access a download for previous version that allows better operation while wait for a perhaps better working newer version. Learned lesson with windows updates over the years, not gonna use your current version of firefox.

Asked by nwalker40 6 days ago

Last reply by nwalker40 5 days ago

YouTube not buffering videos as it should

Over the last few weeks I have noticed YouTube will not buffer the videos properly. Its like I have dial up internet, and every 2-5 seconds the video will pause and then … (read more)

Over the last few weeks I have noticed YouTube will not buffer the videos properly. Its like I have dial up internet, and every 2-5 seconds the video will pause and then replay..

I have added photos of my phone specs, and download speed.

One thing I have noticed though, is in some areas my phone will be switching from 5g to 4g, even if I am in the same spot. It usually settles down though. This may be one part of the problem, however I have had my phone for over 12 months now, and this problem has o ly recently became an issue.

Ffs YouTube, just buffer the complete video if you? Think I have shut internet? Whu can't it be like the old days, when I could pause the video and the whole video would buffer. Ffs.

Asked by Nate 5 days ago

Last reply by Nate 5 days ago

Font Courier New is broken in automatic email signatures on Outlook Live website (owa)

For some reason my automatic email signatures in Outlook Live websites (outlook.live.com and owa's) become gibberish (see attached image). I have been having this problem… (read more)

For some reason my automatic email signatures in Outlook Live websites (outlook.live.com and owa's) become gibberish (see attached image). I have been having this problem for a while now (aka, not only after the last Firefox update), but it is intermittent.

I have already tried identifying whether the issue is in an extension or in Firefox itself, but without success. Whenever I restart Firefox in Troubleshoot mode, it solves the problem. But disabling all extensions and restarting Firefox does not. Restarting Firefox (not in Troubleshoot mode) sometimes solves the issue, as well as right after an update of the app; but not always. Starting Firefox after a computer restart usually brings the problem back. This problem also happens in my laptop (MacBookPro), so it is not restricted to this computer (macMini).

I would appreciate some help in identifying the culprit, so that I may contact the appropriate support team (if not Mozilla itself).

Asked by Tiago Pomella Lobo 1 week ago

Last reply by Tiago Pomella Lobo 5 days ago

Nextcloud login from Firefox

hullom snce several days I canot login to my nextcloud anymore, not with any of my different user names. Nextcloud will show a login screen, I can enter my credentials, F… (read more)

hullom snce several days I canot login to my nextcloud anymore, not with any of my different user names. Nextcloud will show a login screen, I can enter my credentials, Firefox will try to connect and after a while present me a fresh empty login screen. On one of my other macs (same OS) Firefox does login ok. After deleting Firefox app and reinstalling Firefox again, the behaviour does not change. Also deleting the stored login names and passwords does not help, deleting a bunch off cookies neither. What else could I do?

Asked by daniel177 5 days ago

Automatic email signatures are broken on Outlook Live websites (owa)

Previous attempts at troubleshooting documented here: https://support.mozilla.org/en-US/questions/1402451#answer-1561438 As described in the title, automatic email signat… (read more)

Previous attempts at troubleshooting documented here: https://support.mozilla.org/en-US/questions/1402451#answer-1561438

As described in the title, automatic email signatures in Outlook Live websites (outlook.live.com and owa's) become gibberish (see attached image). They are unreadable in both text editor and just email visualizer. The issue is not limited to the latest version (109.0).

As described before: Whenever I restart Firefox in Troubleshoot mode, it solves the problem. But disabling all extensions and restarting Firefox does not. Disabling "Use hardware acceleration when available" and "Use recommended performance settings." and restarting also does not solve the problem. Restarting Firefox (not in Troubleshoot mode) sometimes solves the issue, as well as right after an update of the app; but not always. Starting Firefox after a computer restart usually brings the problem back. This problem also happens in my laptop (MacBookPro), so it is not restricted to this computer (macMini).

I would really appreciate some support.

Asked by Tiago Pomella Lobo 5 days ago

My LMS Site slow to Buffer

My Red Vector / Convergence LMS that I use has recently become very slow when searching or saving within the system. Does Mozilla need to make changes for this Site ? If … (read more)

My Red Vector / Convergence LMS that I use has recently become very slow when searching or saving within the system. Does Mozilla need to make changes for this Site ? If not then I will have to go to Chrome. It works fine in Chrome. Please respond back. Thanks

Asked by ron.lamar 5 days ago

Lag in select menus (and now Firefox toolbar)

After starting Firefox, dropdown menus on websites have a delay of several seconds before the data appears and I can click. The problem disappears after a number of drop… (read more)

After starting Firefox, dropdown menus on websites have a delay of several seconds before the data appears and I can click. The problem disappears after a number of dropdowns are used. It doesn't matter which sites, it's some arbitrary number of selections and then the problem goes away and everything is fine until the next startup of Firefox. Menus in Firefox were not affected. Because it goes away, I've just been putting up with it.

Since v109, the problem has expanded to include all menus in Firefox as well. Same lag effect, but it appears longer now and has become a serious issue with productivity.

I'm running Windows 10 on an average machine. Thanks for any help.

Asked by info8610 4 days ago

Email Yahoo won't load up & function correctly

Hi - my Yahoo email page is causing problems - to start with every time I tried to scroll I got a blank page until I scrolled back so I couldn't look down the list. Now Y… (read more)

Hi - my Yahoo email page is causing problems - to start with every time I tried to scroll I got a blank page until I scrolled back so I couldn't look down the list. Now Yahoo won't load up at all. It's not a Yahoo issue as it's working fine on my phone.

Any suggestions as to what this may be & how to sort it please?

Thanks, Marg.

Asked by pearlgirl517 4 days ago

https://mail.yahoo.com/d/folders/1?.intl=us&.partner=sbc&.lang=en-US

The above website will display a "No Internet Connection" message every 2-3 hours. When I close Firefox ESR 102.7.0, I get a " Firefox still running message" and when I c… (read more)

The above website will display a "No Internet Connection" message every 2-3 hours. When I close Firefox ESR 102.7.0, I get a " Firefox still running message" and when I click on "Stop the process" it closes and Firefox will re-start with internet access, will run for 2-4 hours then happens again. I am running Win 7 Ultimate with all updates on an HP DV-7 laptop with an I-5 processor. Also it seems that the longer Firefox runs the more Processor time it takes. It will start with about 20%, then in an hour or 2 will be at 95%.

Asked by hjosepht 4 days ago

Firefox opens more than once then freezes

When I click on firefox (once) to open it (internet connection good), nothing happens for ages then it comes up with the attached error message. I have to reload and some… (read more)

When I click on firefox (once) to open it (internet connection good), nothing happens for ages then it comes up with the attached error message. I have to reload and sometimes it opens two or three windows and freezes. I have cleared caches, streamlined my laptop and checked for malicious software - no result. Please help thanks

Asked by Kev King 4 days ago

When I try to scroll, by rolling or clicking the mouse, there is a 2-second delay

When I try to scroll, by rolling or clicking the mouse, there is a 2-second delay before scrolling starts. I am also getting a very awkward keyboard delay (for many but n… (read more)

When I try to scroll, by rolling or clicking the mouse, there is a 2-second delay before scrolling starts. I am also getting a very awkward keyboard delay (for many but not every keystroke). Scrolling and keyboard use are normal in other programs.

I have tried with hardware acceleration both on and off. I have over 8gb of free memory, CPU at a low percentage used, and a low commit level.

I am a long-time FireFox user. I have been using my installed extensions for years, and have no newly installed programs on the computer.

Asked by SE-Tundra 4 days ago

Context menu and tab bar unexpected behavior after last update (109.0, 64-bit)

After Firefox’s latest update (109.0 - 64-bit) I am experiencing several bugs. I’ve narrowed it down to two things: Context and dropdown menus do not appear, yet they … (read more)

After Firefox’s latest update (109.0 - 64-bit) I am experiencing several bugs.

I’ve narrowed it down to two things:

  • Context and dropdown menus do not appear, yet they are present (if I click where they would be the intended behavior happens). This happens for both the menu bar and the toolbar, as well as when doing right click in any website.
  • I cannot move tabs along the tab bar.

No extension is causing this since I have disabled all of them.

Is some else experiencing these or similar issues?

If these are not common problems, does anyone know what could be causing them and how to solve them?

Thanks in advance!

Asked by Baobab 3 days ago

Last reply by Baobab 3 days ago

Firefox keeps crashing / Failed to load critical module "resource://gre/modules/WebNavigation.jsm"

Hello everyone, I was here recently since nothing in Firefox wanted to load, but I fixed that by using old sessionstore.jsonlz4 so I guess that session was corrupted. New… (read more)

Hello everyone, I was here recently since nothing in Firefox wanted to load, but I fixed that by using old sessionstore.jsonlz4 so I guess that session was corrupted.

New problem: Everyday when I start my PC and Firefox it keeps crashing over and over until I use an old working sessionstore file again. So it seems that everytime Firefox tries to save my current session with nothing changed/ different from the backup it corrupts it and I have to use the old backup again - which obviously sucks since no matter what I open/ do today it will be "deleted" again tomorrow.

The only "interesting" thing the crash report shows is MozCrashReason: Failed to load critical module "resource://gre/modules/WebNavigation.jsm" but I will share the troubleshooting information below if that helps.

My only idea left is to save the most important tabs and wipe everything else off my Firefox to see if that helps - but if it doesnt then I have to restore my old session yet again and all progress is lost again no matter what I do.

Any ideas are appreciated especially since I didnt change anything relevant about my system or Firefox in recent times so I have no Idea where all of these problems come from all of a sudden.

Asked by JustLeon 4 days ago

Last reply by JustLeon 3 days ago

Webpages loading extremely slowly on Mac OS Ventura

I am running the latest Firefox on Mac OS Ventura and too often webpage loading slows to an agonising crawl. I can’t figure out what’s causing it. The system is not overl… (read more)

I am running the latest Firefox on Mac OS Ventura and too often webpage loading slows to an agonising crawl. I can’t figure out what’s causing it. The system is not overloaded and the Firefox task manage also mostly shows idle tasks. I have no clue how to debug this issue.

Any help would be appreciated.

Asked by KS 3 days ago

Firefox window resize freeze after time

I'm using Ubuntu 22.04.1/Wayland and FireFox Snap for Ubuntu 109.0 and I have two monitor bigger and smaller. After some time of using Firefox it's hang or something like… (read more)

I'm using Ubuntu 22.04.1/Wayland and FireFox Snap for Ubuntu 109.0 and I have two monitor bigger and smaller. After some time of using Firefox it's hang or something like that. When it happens I can normally open pages and use firefox except I can't move tab, resize window and when I move firefox from one monitor to second then it fit to half of screen (when move from smaller monitor to bigger) or window is behind monitor (when move FF from bigger monitor to smaller, you can see on screenshot what I mean). When I close FF and open everything works fine.

Asked by FELIXORZESZEKPRIV 4 days ago

Last reply by FELIXORZESZEKPRIV 3 days ago

I'm having difficulty ending autoscroll events cleanly - What is the best way?

I do a lot of autoscrolling, initiated by clicking and releasing the mouse wheel and controlled by moving the mouse away from me or toward me. A particular problem for m… (read more)

I do a lot of autoscrolling, initiated by clicking and releasing the mouse wheel and controlled by moving the mouse away from me or toward me.

A particular problem for me is that ending the autoscroll cleanly often fails. I try end to end the scroll by clicking the mouse wheel again. Sometimes this succeeds, but often it doesn't and I get scrolled very far beyond where I wanted to stop (after making repeated wheel clicks and/or left mouse button clicks). Sometimes, totally out of control.

So, two questions:

1. What is Mozilla's intended way for the user to terminate an autoscroll event?

2. Can it be that the above problem is also related to keyboard lag (keystrokes often delayed by 1-2 seconds or don't ever make the screen) which I have been experiencing for some time? Maybe some mouse clicks are getting lost too, or are being delayed. I see in the forum and elsewhere online that a lot of FireFox users have had keyboard lag problems, in posts from many years back to the present, with few successful fixes. What is the best way for me to fix this? -- or is it a bug that needs attention?

Asked by SE-Tundra 3 days ago