Showing questions tagged: Show all questions
  • Solved

Transferring Saved Logins from Firefox on another PC

I need to transfer saved logins from Firefox on a soon to be retired laptop to Firefox on a new laptop. New laptop has a few logins created while setting it up than I cop… (read more)

I need to transfer saved logins from Firefox on a soon to be retired laptop to Firefox on a new laptop. New laptop has a few logins created while setting it up than I copied manually knowing that when I import from the old laptop with many logins, the few on the new laptop will be overwritten. My problem is that Firefox can export logins into a logins.csv file but it seems can only import from a Microsoft browser. Is copying the key4.db and logins.json from the old to the new the only correct way to do this? The old laptops logins.json file has a recent date but the key4.db has a 2018 date even though some new logins were saved last month. Do I only need to copy the logins.json file?

Asked by MikeZZ 2 days ago

Answered by Shashank Shekhar 2 days ago

  • Solved

Firefox 96 crashes made downgrade to 95.02 fail too, even after HTTP3 fix

This is what I’ve already reported (via Twitter to @FirefoxSupport, see https://twitter.com/quiet_listening/status/1481598382942703616). Read several support threads, tri… (read more)

This is what I’ve already reported (via Twitter to @FirefoxSupport, see https://twitter.com/quiet_listening/status/1481598382942703616). Read several support threads, tried the http3 fix (as indicated via e.g. https://support.mozilla.org/en-US/questions/1364124), but without any success.

Asked by André Torkveen 1 week ago

Answered by André Torkveen 2 days ago

  • Solved

Certain websites appear in some sort of "dark mode" when dark themes are enabled

I've been using Elijah Lopez's Matte Black (Red) theme for months. Recently, I think because I added the ClearURLs extension or some other change, certain websites enter … (read more)

I've been using Elijah Lopez's Matte Black (Red) theme for months. Recently, I think because I added the ClearURLs extension or some other change, certain websites enter some sort of "dark mode" when accessed.

Websites that do this include Twitter, an independent blog, and Youtube.

The website appears normally with the default light theme enabled. In the second photo, the website appears in the "dark mode" with the black Firefox theme enabled.

I have deleted cookies and cache, reinstalled Firefox, and reinstalled Extensions. I think this problem only occurs with dark themes, and nothing else. The moment I change to dark theme, the problem comes back. It is strange because the dark theme was working just fine for months until recently.

How can I keep the dark theme, preferably the same Elijah Lopez's dark theme, while using websites normally and not in this weird "dark theme" style adaptation?

Asked by rishiagrawal2002 1 month ago

Answered by TyDraniu 1 month ago

  • Solved

Previous session not correctly closed

Some major probs just developed & now I have a totally different theme & a new version of Firefox 56.0 installed today... See image of installed programs while I … (read more)

Some major probs just developed & now I have a totally different theme & a new version of Firefox 56.0 installed today... See image of installed programs

while I still have Firefox 95.0.2 from 12/20/2021 Firefox 54.0.01 from 8/19/2017 Firefox 61.0.01 from 7/30/2018 Over time newer versions accumulate & I've been told not to try to uninstall any of the older versions as it may crash ALL versions


it happened I think sometime after closing a normal session ... I was trying to clear out everything (junk & temp files etc.) as I normally do when using CCleaner then a message said Previous session not correctly closed a message said Firefox is still running do you want to force it to close" I said yes...then it said "its taking a long time to close... do you want to force it to close? I said yes... this happens occasionally & with EDGE as well...but usually there's no problems afterwards

btw: I'm using [Windows 8.1] & after several attempts at restarting Firefox...with different 'fixes' including using safemode... I did a computer restart ... & I did a regular profile backup last time 12/16/21 so as a last resort it may help...but I'm afraid to try to mess with it

anyway...then I was trying to look up solutions & for those of us who are not tech savvy..there's too much info & too may options & links & they lead to new articles like using about:config & browser.sessionstore.resume_from_crash & restoring sessions etc which just gets confusing I copied raw data to clipboard (which is a million pages) & then copied text to clipboard (not as bad...but it may help someone to help me....

hopefully someone can straighten this out for me... I'm worn out trying to figure it out myself thanks

Asked by firefoxylady 3 weeks ago

Answered by FredMcD 3 weeks ago

  • Solved

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (read more)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

Asked by dwarren 1 month ago

Answered by dwarren 6 days ago

  • Solved

Passwords

Hi! How can I remove new function in Mozilla? I don't know how is proper form in english version but it's somthing like 'use sefely generated password'. It doesn't work, … (read more)

Hi! How can I remove new function in Mozilla? I don't know how is proper form in english version but it's somthing like 'use sefely generated password'. It doesn't work, I can't log in using it and it disturbs by covering numbers under frames so I can't see which number of password is it. Please help me Łukasz

Asked by woockash 1 week ago

Answered by jscher2000 1 week ago

  • Solved

Background turned black after 95.0 update

I just updated to 95.0. I use default Firefox home page with the Search bar. The background turned to black with this update. The background has also turned to black f… (read more)

I just updated to 95.0. I use default Firefox home page with the Search bar. The background turned to black with this update. The background has also turned to black for some of my bookmarks or sites I go to. Settings, Language and Appearance, Colors, Text is Black and Background is White. I have never changed that. How do I get the background back to White?

Asked by JudEric 1 month ago

Answered by cor-el 1 month ago

  • Solved

Addons automatically re-enable themselves

I want to disable some addons to debug a problem with opening Slack in Firefox (works in private mode, doesn't work with my profile). I have four addons installed, and wh… (read more)

I want to disable some addons to debug a problem with opening Slack in Firefox (works in private mode, doesn't work with my profile). I have four addons installed, and when I disable any of them, it will automatically be re-enabled after some seconds. How can I stop that?

Asked by jan.heidbrink 1 week ago

Answered by jonzn4SUSE 1 week ago

  • Solved

setting up a mailbox account

I need to set up an outlook mail account for a part-time employer. I was advised to use a different browser than the one I use for my day job, so I chose Firefox. I have … (read more)

I need to set up an outlook mail account for a part-time employer. I was advised to use a different browser than the one I use for my day job, so I chose Firefox. I have a user name and password. How do I proceed?

You can reach me at ... @yahoo.com

Many thanks. Your help is much appreciated.


edited email from public and search/spam bots view on this community forum.

Asked by elainedeering 1 week ago

Answered by elainedeering 1 week ago

  • Solved

Where'd my bookmarks and plugins go?

Firefox pushed an update on me today. When I re-launched after the update, I had none of my bookmarks or plugins! Logged in using the email account I *believe* I had bee… (read more)

Firefox pushed an update on me today. When I re-launched after the update, I had none of my bookmarks or plugins!

Logged in using the email account I *believe* I had been using, and two menubar bookmarks appeared, but the drop-down menu is missing everything else I had previously!  :(

Looking in the FF settings folder, it looks like there is a folder with other account settings, but I do not know how to identify which is which, nor do I know how to copy over settings from the other account...

Help?

Thanks,

-Chip

Asked by cmoody1 1 week ago

Answered by FredMcD 1 week ago

  • Locked

Issued with Domain Forwarding

I own www.batteryseminars.com domain, and it has been setup to permanently forward to: [https://plugvolt.com/seminars/|https:.../seminars/] Whenever I enter www.batteryse… (read more)

I own www.batteryseminars.com domain, and it has been setup to permanently forward to: [https://plugvolt.com/seminars/|https:.../seminars/]

Whenever I enter www.batteryseminars.com in Mozilla browser (Mozilla browser only), it times out with no response or opening of any web page. I have tried this from different computers with different IP addresses, and it does it each time - but again, only when using a Mozilla browser. The domain forwarding works well in Chrome, Edge and Safari browsers.

How can this be fixed? Thanks.

duplicate. https://support.mozilla.org/en-US/questions/1364632

Asked by salilssoman 1 week ago

  • Solved

Full screen goes darker after about 5 seconds

Hope someone can help. When I use full screen for some websites, it darkens after about 2 - 5 seconds and my cursor also becomes harder to move. This only started to ha… (read more)

Hope someone can help.

When I use full screen for some websites, it darkens after about 2 - 5 seconds and my cursor also becomes harder to move. This only started to happen recently.

It is not my computer settings, I've tested this in Safari and it works normally. This makes videos unwatchable. It is like a dark screen suddenly appears over the video and only comes off if i move the cursor. It happens with netflix and prime but not youtube, udemy.

Asked by mhurtault 1 month ago

Answered by FredMcD 1 week ago