• Solved

javascript void 0 error

Hi all, I have an error where i try to go to website this https://www.telstra.com.au/contact-us/plans-products/fixed-services#lp:2way when i click on chat now button, it… (read more)

Hi all,

I have an error where i try to go to website this https://www.telstra.com.au/contact-us/plans-products/fixed-services#lp:2way

when i click on chat now button, it does nothing. I have installed the latest firefox ver 76, whitelist this webstie, untick pop up block, install shockwave flash 32

even if i go directly to livechat link which that button suppose to go this: https://www.telstra.com.au/chatnow/landing?pageId=https%3a%2f%2flivechat.telstra.com%2fTCOM%3aCrowdsupport%3aConsumer

it still doesn't help because it simply show javascript void 0

anyone can help? thank you

Asked by ahupito1 3 days ago

Answered by cor-el 3 days ago

YouTube with Firefox

I can't use YouTube with Firefox on Mac. When I open YouTube, it acts like it is stuck and keeps reloading a previous page, over and over every 3 seconds so I can't click… (read more)

I can't use YouTube with Firefox on Mac. When I open YouTube, it acts like it is stuck and keeps reloading a previous page, over and over every 3 seconds so I can't click on anything. Strange. Yes, I cleared the Cache and it didn't help. I had an old mac and had the same problem and my new mac was just purchased this year. Any ideas?

Asked by Gordon 5 days ago

Last reply by jscher2000 5 days ago

PR_END_OF_FILE_ERROR issues on multiple sites since upgrading to 74.0

I only experienced this issue when upgrading to 74.0, but it happens on websites multiple sites now. I have also verified via other browsers that this is a specific Fire… (read more)

I only experienced this issue when upgrading to 74.0, but it happens on websites multiple sites now. I have also verified via other browsers that this is a specific Firefox issue.

I have tried all of the recommended solutions that I have been able to identify: removed AV extensions, created a new profile, reset proxy settings, cleared cache & cookies, refreshed Firefox, restarted in safe mode to attempt to access the websites, turned off VPN, etc.

Looking for additional recommendations or solutions.

Asked by JBorg 2 months ago

Last reply by FredMcD 2 months ago

Update Firefox on Ubuntu 16.04

Running FF 67.0.3 on Ubuntu 16.04 LTS. When I go to certain web pages (Amazon, My Music) I get an intrusive pop-up saying my version of FF is no longer supported and I s… (read more)

Running FF 67.0.3 on Ubuntu 16.04 LTS. When I go to certain web pages (Amazon, My Music) I get an intrusive pop-up saying my version of FF is no longer supported and I should upgrade. The pop-up cannot be dismissed, and the only option is 'update now'. (And FWIW, the Amazon page behind it is "out of focus" ) The 'update now' takes me to a page telling me to open the 'help - about' and it will automatically start downloading. Only it doesn't start downloading . And other pages say FF is supposed to update automatically, without any intervention on my part. So I'm stuck.

Asked by edstevens 5 months ago

Last reply by edstevens 5 months ago

Files and Applications

Hello, I am trying to figure out how to prevent the dialog box from prompting me each time I open a pdf attachment. Under applications for PDF I have selected the action … (read more)

Hello, I am trying to figure out how to prevent the dialog box from prompting me each time I open a pdf attachment. Under applications for PDF I have selected the action to Use Nitro Pro. However, each time I try to open a pdf attachment from my email, I still receive the dialog box; What should Firefox do with the file? Nitro Pro is the default under open with and the "Do this automatically..." is checked. I cannot figure out why the file isn't opening into Nitro without the prompt? Does someone know how to set the options so the pdf opens into the application without being prompted by the dialog box?

Thanks so much, Candie

Asked by candie2 24 minutes ago

Last reply by Andrew 21 minutes ago

Certain legitimate websites will not open using Firefox - ie?s this a setting and if so which on

sometimes I get "Forbidden", or just a blank page when I try to open certain sites. If I use Chrome or Edge, no problem. These are known legitimate sites. Using Window… (read more)

sometimes I get "Forbidden", or just a blank page when I try to open certain sites. If I use Chrome or Edge, no problem. These are known legitimate sites. Using Windows 10 by the way.

Asked by kirk8 1 hour ago

Last reply by Andrew 25 minutes ago

COOKIES

I'M HAVING SOME PROBLEMS ACCESSING MY CHURCHES FACEBOOK ACCOUNT. I'M TRYING TO ALLOW COOKIES BUT EVEN THOUGH I'M FOLLOWING THE DIRECTIONS OF FIRE FOX IT'S NOT WORKING FOR… (read more)

I'M HAVING SOME PROBLEMS ACCESSING MY CHURCHES FACEBOOK ACCOUNT. I'M TRYING TO ALLOW COOKIES BUT EVEN THOUGH I'M FOLLOWING THE DIRECTIONS OF FIRE FOX IT'S NOT WORKING FOR ME. IT KEEPS GIVING ME THE FOLLOWING ERROR MESSAGE:

The page isn’t redirecting properly

An error occurred during a connection to www.facebook.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

Is it possible for me to speak to someone?

Asked by maclayton6 1 hour ago

Last reply by Andrew 25 minutes ago

watching bbc iplayer through vpn

Over the years I've watched the bbc iplayer through a vpn. Recently the bbc has been rejecting me as not being in the UK. This has not been a problem with IE 11. Both … (read more)

Over the years I've watched the bbc iplayer through a vpn. Recently the bbc has been rejecting me as not being in the UK. This has not been a problem with IE 11. Both browsers use the same vpn settings. (I am using the Nord vpn) I have had much communication with Nord support but have not been able to solve this problem. It is time to get the Firefox experts in on the problem. So, how do I set up FirefoX so that I can resume watching the iplayer?

Asked by mjpmjp26 2 hours ago

Last reply by Andrew 25 minutes ago

Twitter is broken on this browser. I have tried everything.

Ever since late march twitter and spotify have been broken only on Firefox. On spotify all I see is a black screen, and on Twitter I get "something went wrong". On twitte… (read more)

Ever since late march twitter and spotify have been broken only on Firefox. On spotify all I see is a black screen, and on Twitter I get "something went wrong". On twitter If i leave the tab open for a couple of minutes the tweets will show up, but no button I press (like, retweet, etc) applies. I have tried everything I can think of. I cleared site data and it worked for about 60 seconds then broke again. I used a proxy. I uninstalled my extensions. I disabled windows defender. I refreshed my profile. I made a new profile. I uninstalled Firefox and deleted everything in appdata. The only solution that worked was installing an addon that reverted twitter back to the old layout, but that wont work after June 1st. Chrome, Edge, and Opera are working just fine.

When I visit Twitter the console says https://bin.privacytools.io/?7a720727548350e7#dI4833Ni1BU0+sjuRjTLpjA3GB9FhGUvuVAr74a0YJk=

When I go to Spotify it says https://bin.privacytools.io/?54169a4cd860123d#woMlcgeXBn5o1cSz1ANSW8Aw+aEXrF5C2BuNg9B+D0o=

Asked by hgob2 2 hours ago

Last reply by Andrew 25 minutes ago

Fixes for disabled firefox addons are no longer available?

The short description of the problem is that the following link is broken and I'm not sure where I should go to download that file: https://addons.mozilla.org/en-GB/firef… (read more)

The short description of the problem is that the following link is broken and I'm not sure where I should go to download that file: https://addons.mozilla.org/en-GB/firefox/addon/disabled-add-on-fix-57-60/


A longer description is that KaiOS (mobile operating system going into use in places like india and africa) is building off of firefoxOS, and developing for this requires the WebIDE features that were in firefox until v59 (documentation here: https://developer.kaiostech.com/getting-started/env-setup/os-env-setup). Installing the adbhelper addon (https://ftp.mozilla.org/pub/labs/fxos-simulator/adb-helper/linux64/) in firefox v59 doesn't work because of an issue with an expired signing key. The workaround was apparently to install an addon (as described here for Firefox versions 57 – 60: https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/comment-page-5/), but it appears that this addon is no longer available. The KaiOS people might know of a workaround when I get in touch with them, but their documentation says to use this almost identical fix (similarly not available): https://addons.mozilla.org/pt-BR/firefox/addon/disabled-add-on-fix-52-56/

Asked by blake1024 2 hours ago

Last reply by Andrew 26 minutes ago