Showing questions tagged: Show all questions

Mac migration from standard release to ESR

I am looking for suggestions/work flows for migrating existing Mac's from the standard firefox release to the ESR version. I am looking to manage these all under 1 updat… (read more)

I am looking for suggestions/work flows for migrating existing Mac's from the standard firefox release to the ESR version. I am looking to manage these all under 1 update cycle. A couple of current problems:

  1. On a system with the standard version already installed, I can't find a way to upgrade to the ESR version without uninstalling first.
  2. Once I would do an uninstall and then an install of the new version, I am prompted that I have launched an older version of Firefox and that I must create a new profile. How can I do this without loosing all users bookmarks, extensions, etc?

Thanks!

Asked by Bradley 1 week ago

Last reply by Terry 1 week ago

Can't make online shop or use go to certain websites.

Why can't I online shop with Mozilla? For months now I have had to go to another browser to use websites and make purchases. It doesn't happen 100% of the time, but enoug… (read more)

Why can't I online shop with Mozilla? For months now I have had to go to another browser to use websites and make purchases. It doesn't happen 100% of the time, but enough to have me consider using a different browser permanently. I have used Firefox for years and don't want to change. But, when I need to purchase things or even pay bills and it won't let me continue on to a site, it's an issue. And yes, I have cleared cache and cookies and it doesn't seem to make a difference.

Specific examples: I logged into a store that I have purchased from before to make a new purchase. I can browse the website, but when I add to cart and try to check out, nothing. No message, not anything to help me know what the issue is. I go to Edge, pull up the site, and complete my transaction.

Today I tried to log onto a site that we just set up an account with yesterday. It's to be a guarantor on an apt for my son. We set up the acct and went today to finish the requirements and it won't let me access it. Just keeps scrolling. I go to Edge, log in with no trouble.

Asked by foxxfamily 5 months ago

Last reply by FredMcD 1 week ago

'Use autoscrolling' and 'Enable DRM' settings keep being unset

Lately, Firefox unchecks the 'use autoscrolling' and 'play DRM-controlled content' options sometimes (but not every time) when it starts. Other settings don't seem to be … (read more)

Lately, Firefox unchecks the 'use autoscrolling' and 'play DRM-controlled content' options sometimes (but not every time) when it starts. Other settings don't seem to be affected. It does seem to unset both at once, never one or the other at a time.

I have begun using Firefox routinely on two computers, both signed into the same sync profile. My best guess is that maybe one profile is overwriting the other? Both of these options are set on the second system, but maybe there's something going wrong with the sync?

Thanks, Patrick

Asked by patrickking 5 months ago

Last reply by cor-el 1 week ago

  • Archived

Cannot disable fullscreen animation (F11)

Hi, I'd like to disable that annoying animation when going to fullscreen (by hitting F11). Supposedly, setting the following should work: Go to about:config Set: full-scr… (read more)

Hi, I'd like to disable that annoying animation when going to fullscreen (by hitting F11). Supposedly, setting the following should work:

Go to about:config

Set: full-screen-api.transition-duration.enter 0 0 full-screen-api.transition-duration.leave 0 0 full-screen-api.transition.timeout 0 full-screen-api.warning.delay 0 full-screen-api.warning.timeout 0

Restart

However, this does not have any effect in Firefox 94.0 on Ubuntu. Is this a bug/regression? Or is there some other way to disable the animation?

Asked by Bla Blubb 6 months ago

Last reply by cor-el 1 week ago

  • Solved

Credit card autofill stopped working

I am in the USA. Every time, on any page or website that I need to provide credit card info, when I click in the box to type in the CC numbers/expiration date/CCV, a win… (read more)

I am in the USA. Every time, on any page or website that I need to provide credit card info, when I click in the box to type in the CC numbers/expiration date/CCV, a window pops up as it should (for auto-fill) with my credit card information. In that window, I can scroll over the different credit cards, click on the one I want to use, and it SHOULD auto-fill into the box where the numbers would normally be typed in. Now, the window still pops up and I can scroll over the credit cards and choose one, but when I click on any of the particular credit cards, the auto-fill doesn't work. The boxes in "settings" are checked to allow auto-fill. It worked for months, then just stopped. Thanks for your assistance!

Asked by dougumbarger 5 months ago

Answered by Tad Tweed 1 month ago

Credit card autofill

Firefox has my credit card information and it shows up in a window when I go to pay for something, but when I click on the credit card I want to pay with, it won't autofi… (read more)

Firefox has my credit card information and it shows up in a window when I go to pay for something, but when I click on the credit card I want to pay with, it won't autofill. In Settings, the box to autofill is checked. This has worked a hundred times before, but stopped working a few months ago. How do I get the autofill to start working again?

Asked by dougumbarger 5 months ago

Last reply by ad96321 1 week ago

  • Archived

YouTube videos refuse to play and buffer indefinitely.

Recently YouTube videos have stopped playing when I'm using the Firefox browser on Windows 10. This has occurred both on my laptop and on my desktop computer. The player,… (read more)

Recently YouTube videos have stopped playing when I'm using the Firefox browser on Windows 10. This has occurred both on my laptop and on my desktop computer. The player, surrounding website, comments, description, etc. all load correctly. The video does not, instead displaying either the video's thumbnail and a buffering symbol, or a blank black screen and a buffering symbol. The time codes on the video load correctly. Ads do not play either, and instead after about 15-30 seconds of buffering the "skip ad" button appears in the lower right hand corner of the video. Videos play normally on both Chrome and Edge, and all other media content appears to load correctly (music/spotify, videos on social media websites, etc.)

So far I have tried: - Running Firefox in troubleshoot mode - Refreshing Firefox - Clearing the cache - Disabling and re-enabling hardware acceleration (didn't work either way) - Uninstalling and reinstalling Firefox - Rebooting my machine - Waiting for the problem to fix itself (it's been two weeks on my main desktop/tower and it's still not working).

At this point the only thing I haven't tried is messing with advanced config settings, and I'm avoiding that since I have no idea what any of them actually do (despite what certain reddit threads recommend).

As far as I'm aware, no specific update to either of my machines or Firefox has preceded the issue appearing. It's been going on on my desktop computer for about two weeks, the problem just started on my laptop last night.

It's worth nothing that I usually use UBlock Origin, Simple Tab Groups, and Facebook container. Those extensions are not currently installed since I had to reset my browser in the process of trying to fix the issue.

I can also confirm it's not an internet issue; speed tests show normal download/upload speeds for my wifi, and those have not varied since the issue began. All of my drivers are also currently up to date.

Asked by duskscales 6 months ago

Last reply by a111bear 2 weeks ago

  • Solved
  • Archived

Browser is not supported by Discord web application

I cannot turn on the audio input and the audio output in Discord web application when running Firefox for desktop PC. The advice from Mozilla Support knowledge base regar… (read more)

I cannot turn on the audio input and the audio output in Discord web application when running Firefox for desktop PC. The advice from Mozilla Support knowledge base regarding how to enable microphone did not help, since there is always no access request from discord.com detected in "Preferences" -> "Privacy & Security" -> "Permissions".

I am using the latest version of Firefox (94.0.1) on Windows 7 SP 1 and Windows 10 20H2. In Discord Support knowledge base the app is claimed to support Firefox version 80+.

Asked by MySha_61 6 months ago

Answered by MySha_61 3 weeks ago

  • Archived

Print webpage enlarges 4x

When I try to print a webpage using Firefox, the page enlarges 4x and therefore I only get 1/4 of the webpage on an 8.5 x 11 sheet. If I change my browser to Chrome or IE… (read more)

  • When I try to print a webpage using Firefox, the page enlarges 4x and therefore I only get 1/4 of the webpage on an 8.5 x 11 sheet. If I change my browser to Chrome or IE, it prints correctly. If I scroll to the bottom of the Firefox Print Dialog window and select "Print using system dialog" it also works correctly.
  • I have the zoom set to 100 and the Print Dialog paper size set to Letter, It is set to print to page width, I tried it with Scale 100 but it didn't help. I also went to about: config and checked that the paper size and scaling were set to 1.
  • The the picture of the Print Preview looks exactly like should be when printed, but when it is sent to the Lexmark S505 printer the size is too large.
Since I print 50-100 individual webpages a week, I cannot use Firefox if this can't be corrected.

Thanks, Randall Win7 Pro

Asked by ZZZRSC 6 months ago

Last reply by jscher2000 - Support Volunteer 3 weeks ago

  • Archived

Can't Reset Firefox Password

For some reason I cannot reset my Firefox password specifically i get the error {"code":400,"errno":120,"error":"Bad Request","message":"Incorrect email case","info":"ht… (read more)

For some reason I cannot reset my Firefox password


specifically i get the error {"code":400,"errno":120,"error":"Bad Request","message":"Incorrect email case","info":"https://github.com/mozilla/fxa/blob/main/packages/fxa-auth-server/docs/api.md#response-format","email":"[an old email address]"}

Asked by _aaron_jenkins 6 months ago

Last reply by FredMcD 4 weeks ago

Add-on doesn't appear on the toolbar

I tried reinstalling the extension, re-enabling them and also allowed them to run in private browsing. But it still wouldn't appear in the toolbar. Just how else am I sup… (read more)

I tried reinstalling the extension, re-enabling them and also allowed them to run in private browsing. But it still wouldn't appear in the toolbar. Just how else am I supposed to use the extension. This is a problem that has bugging me for quite a while and this is not the first time. I don't remember how it resolved itself the last time but can someone please find a solution to this. I have images added to show all options I had enabled so that you don't advise me to something I already tried. Thanks in advance to the one who provides a solution.

edit: Now It started towork again. I had to reinstall Firefox. Please find an easier solution because this is not an unusual bug. I have to make sure not to update firefox to the latest version.

Asked by Zero 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Cisco Webex Desk Camera not working (works with other browser)

Hello, I have a new Cisco Webex Desk Camera that it's not working with Firefox (Flatpak on Fedora Silverblue 35). lsusb: Bus 006 Device 004: ID 05a6:0023 Cisco Systems, I… (read more)

Hello,

I have a new Cisco Webex Desk Camera that it's not working with Firefox (Flatpak on Fedora Silverblue 35).

lsusb: Bus 006 Device 004: ID 05a6:0023 Cisco Systems, Inc. Cisco Webex Desk Camera

https://mozilla.github.io/webrtc-landing/gum_test.html shows two cameras "Video Capture 4" and "Video Capture 5", none of them work, the page shows an error message: "AbortError: Starting videoinput failed".

The same website works in Chromium (also a Flatpak), which only sees "Video Capture 4 (05a6:0023)". "OBS Studio" is also able to use the camera. "Video Capture 5" is not available in Chromium and freezes the image in OBS Studio. I believe Video Capture 5 is the IR camera that is used in Windows Hello.

Would you be able to help me to get this camera supported, please?

Asked by Jorge Martínez López 5 months ago

Last reply by Jorge Martínez López 1 month ago

Email Attachements as Drag and Drop no longer working

I can no longer drag and drop files as attachments in emails...When I try to drag and drop, I get a little error / circle with a line through it icon as my cursor. This … (read more)

I can no longer drag and drop files as attachments in emails...When I try to drag and drop, I get a little error / circle with a line through it icon as my cursor.

This is wildly annoying and really killing my productivity.

Any help or insight would be greatly appreciated.

Asked by rlane8511 1 month ago

Last reply by jonzn4SUSE 1 month ago

  • Archived

Minimize, Restore and Close Window buttons don't work (in one of my profiles)

The minimize, restore and close window buttons don't work in Firefox 94. I can perform these operations other ways, such as pressing Ctrl+W, or double-clicking the title … (read more)

The minimize, restore and close window buttons don't work in Firefox 94. I can perform these operations other ways, such as pressing Ctrl+W, or double-clicking the title bar to restore. But the actual buttons don't work, even with all my add-ons disabled. They work in other profiles, just not my main one.

Has anyone heard of a problem like this before? (I'm on Windows 7 x64)

Asked by MartyJames 6 months ago

Last reply by MartyJames 1 month ago

  • Archived

minimize, maximize, restore, close buttons missing

Firefox 94.0.1 (64-bit) ~ Windows 7 ~ No anti-virus except Windows Defender ~ No new extensions installed that haven't already been operating for weeks or longer. Sudden… (read more)

Firefox 94.0.1 (64-bit) ~ Windows 7 ~ No anti-virus except Windows Defender ~ No new extensions installed that haven't already been operating for weeks or longer.


Suddenly, after doing NOTHING except restarting my computer, my 'minimize', 'maximize', 'restore' and 'close' buttons are missing.

Any 'solutions' I've looked up talk about "Tablet Mode" (which I highly doubt I'm in) or other nonsense, the options for which either didn't exist when I opened suggested menus, or were simply techno-jargon-gobbledy-gook.

I doubt it's anything to do with Windows, since 'Waterfox', 'Microsoft Edge', 'Chrome' and other browsers all have their buttons intact.

When I opened Firefox in 'troubleshoot mode' the buttons were back. But nobody in those unhelpful 'help articles' said what to do after opening in troubleshoot mode, so I closed it, opened Firefox the usual way again, and the buttons were still missing.

Some logical, properly explained help would be greatly appreciated.

Asked by befir 6 months ago

Last reply by FredMcD 1 month ago

  • Locked

Accessible Profile Manager

Hi, Is it possible for Firefox to implement an easy and accessible profile manager just like Chrome rather than going through about:profiles? I am using containers but ne… (read more)

Hi,

Is it possible for Firefox to implement an easy and accessible profile manager just like Chrome rather than going through about:profiles?

I am using containers but need to separate work and personal workspace. Some of domains are overlapped like Google and Microsoft services. so separating by domains cannot work.

Asked by Tien Huynh 5 months ago

Last reply by Chris Ilias 1 month ago

  • Locked
  • Archived

Tabs Not Reopening

On Startup: - "Open previous windows and tabs." Yes, I have this checked, but it ain't actually doing it. What's the solution? True or False? If this box is checked I ca… (read more)

On Startup: - "Open previous windows and tabs." Yes, I have this checked, but it ain't actually doing it. What's the solution?

True or False? If this box is checked I can quit Firefox altogether which tabs still open, and those same tabs will automatically load again upon reopening Firefox.

(Upon writing back, please refrain from thanking me for anything.)


Asked by meowface.sam.ux 6 months ago

Last reply by Chris Ilias 1 month ago

  • Archived

Strance behaviours when loading a page when connection is slow

Sometimes when loading a page, and the page is slow to respond, I will see a strange situation: The page is totally blank (the F12 tool does not display page content). Th… (read more)

Sometimes when loading a page, and the page is slow to respond, I will see a strange situation: The page is totally blank (the F12 tool does not display page content). The refresh button is gray (disabled), or sometimes although the refresh button enabled, the url textbox is "about:blank", which means I cannot actually reload the page I want to read. I have to re-navigate to the page through the link in the previous link. I'm not sure whether I got across. I hope the issue can be fixed.

Asked by SolidBlock 7 months ago

Last reply by jonzn4SUSE 1 month ago