Showing questions tagged: Show all questions

Using Microsoft Sharepoint with Firefox - doesn't allow file drag-and-drop

My company lets employees use whatever browser they want. I always use Firefox. My company uses Sharepoint for all internal files. I frequently need to save e-mail attach… (read more)

My company lets employees use whatever browser they want. I always use Firefox. My company uses Sharepoint for all internal files. I frequently need to save e-mail attachments from the Outlook e-mail (app version, not browser version) into Sharepoint in a browser tab. Firefox will let me drag-and-drop files from my desktop into Sharepoint in a browser tab, but it will NOT let me drag-and-drop files directly from an Outlook email attachment into Sharepoint in a browser tab. I tested this in Chrome, and Chrome allowed it. This sounds like a minor thing, but dropping to my desktop first then into the browser is an annoying step that adds up to valuable minutes over the course of a work day. Is there a setting or anything I can change to get Firefox to allow the drag-and-drop directly from an Outlook e-mail? I'd very much like to not have to use Chrome for this functionality.

Asked by egyles 5 months ago

Last reply by cor-el 5 months ago

Update on/about 21 April 2021 broke WidevineCDM for many users, breaking Netflix/Spotify/etc. (thread of threads)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started… (read more)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started to give "The WidevineCDM plugin has crashed" message and ceased to work .

https://support.mozilla.org/en-US/questions/1333289 https://support.mozilla.org/en-US/questions/1333332 https://support.mozilla.org/en-US/questions/1333503 https://support.mozilla.org/en-US/questions/1333613 https://support.mozilla.org/en-US/questions/1333506 https://support.mozilla.org/en-US/questions/1333571

No suggested fix works. Reinstalling does not help, toggling DRM application does not help. It was obviously the update (at least for users on 78.10.0esr with OS X 10.9.5) that did it. Is there some way to get this registered as a bug?

Asked by pauls.filter 3 months ago

Last reply by cor-el 2 months ago

After 89.0.1 update on Windows, Firefox will not release the audio device, not allowing the computer to sleep.

Since the 89.0.1 update on Windows 10 21H1 (Build 19043.1055), Firefox will not let my PC sleep, unless I quit and re-open Firefox. There is no audio playing on any tabs,… (read more)

Since the 89.0.1 update on Windows 10 21H1 (Build 19043.1055), Firefox will not let my PC sleep, unless I quit and re-open Firefox. There is no audio playing on any tabs, but after a while of using Firefox on YouTube or whatnot, it will not release the audio device to let Windows put my monitors to sleep even though all playback has ended.

This can clearly be seen by running "powercfg /requests" as an administrator.

With videos playing, as expected Firefox reserves the audio device, as well as an Execution request.

Output: [ PS C:\WINDOWS\system32> powercfg /requests DISPLAY: [PROCESS] \Device\HarddiskVolume6\Program Files\Mozilla Firefox\firefox.exe display request

SYSTEM: [DRIVER] High Definition Audio Device (HDAUDIO\FUNC_01&VEN_10EC&DEV_0900&SUBSYS_10438581&REV_1000\4&2d156fef&0&0001) An audio stream is currently in use.

AWAYMODE: None.

EXECUTION: [PROCESS] \Device\HarddiskVolume6\Program Files\Mozilla Firefox\firefox.exe non-display request

PERFBOOST: None.

ACTIVELOCKSCREEN: None. ]

But after you stop playing the video the output becomes: [ PS C:\WINDOWS\system32> powercfg /requests DISPLAY: [PROCESS] \Device\HarddiskVolume6\Program Files\Mozilla Firefox\firefox.exe display request

SYSTEM: [DRIVER] High Definition Audio Device (HDAUDIO\FUNC_01&VEN_10EC&DEV_0900&SUBSYS_10438581&REV_1000\4&2d156fef&0&0001) An audio stream is currently in use.

AWAYMODE: None.

EXECUTION: None.

PERFBOOST: None.

ACTIVELOCKSCREEN: None. ]

You can see the audio device doesn't get released, and the only resolution is to quit and restart Firefox.

This doesn't always happen, but does happen after a while.

Asked by Nabeel Rahimpour 1 month ago

Last reply by Seamus Everywhere 3 days ago

Firefox won't load certain pages properly

Spontaneously, Firefox is now unable to load certain websites properly: Twitter won't show tweets, streaming websites won't play, and sites like Wikipedia have lost their… (read more)

Spontaneously, Firefox is now unable to load certain websites properly: Twitter won't show tweets, streaming websites won't play, and sites like Wikipedia have lost their formatting. Other websites seem completely unaffected, like YouTube, Pinterest, and news sites. This is only happening on Firefox, as my other browsers are unaffected, but Firefox is my default and I don't want to have to switch.

I've tried restarting both the browser and my PC, clearing the cache, turning off my firewall and anti-virus, disabled add-ons, and unregistered service worker... I'm out of ideas.

I've included some images to show what I mean.

Asked by swain.commission 1 month ago

Last reply by Chris Mortland 6 days ago

Firefox 90.0 Crashes Constantly

Hello, At first I thought it was a tired Arch Manjaro install that was perhaps the issue. Now that I've done fresh installs of Arch (Manjaro & Arco), Ubuntu (KDE, Gn… (read more)

Hello,

At first I thought it was a tired Arch Manjaro install that was perhaps the issue. Now that I've done fresh installs of Arch (Manjaro & Arco), Ubuntu (KDE, Gnome, & XFCE) on both my workstation and laptop, I can say it's not my Hardware or OS. So why is Firefox crashing all the time? Mid chat conversations, etc. Again, fresh OS install and zero Add-Ons installed. I can't use Firefox, even if I badly wanted too when it tanks on me all the time.

Asked by aldspamacct 6 days ago

Last reply by FredMcD 6 days ago

Firefox v90 is a MEMORY HOG!

I just installed the latest v90 upgrade. I get at least 5 sometimes as many as 7 instances of Firefox running simultaneously. Look at my screen shot of the Task Manager..… (read more)

I just installed the latest v90 upgrade. I get at least 5 sometimes as many as 7 instances of Firefox running simultaneously. Look at my screen shot of the Task Manager...Holy Sh*t! I attempted to downgrade back to v89, but Mozilla has made this option unbearable ...have to recreate your profile, all your passwords, cookies and bookmarks, an incredible hassle. Stuff like this just shouldn't happen.

Definitely NOT a well-thought out release.

Guess I'll be migrating to Chrome sooner than I thought!?

Asked by Phil 6 days ago

Last reply by Chris Ilias 2 days ago

opening https://support.sap.com/en/index.html -> Firefox keeps crashing

Hello, since a couple of days Firefox keeps crashing when I try to open https://support.sap.com/en/index.html Is anyone else having this issue? My Firefox version 90.0.… (read more)

Hello,

since a couple of days Firefox keeps crashing when I try to open https://support.sap.com/en/index.html

Is anyone else having this issue? My Firefox version 90.0.2 (64 bit) and I have also the Firefox Multi Accounts extension installed.

BR Willi

Asked by willi.mahr.office 6 days ago

Last reply by cor-el 5 days ago

Master Passwort wird bei jeden Start abgefragt

Hallo, jedes mal wenn ich Firefox starte werde ich nach dem Master Passwort gefragt. Ich habe die Version 90.0 64Bit und als Addons habe ich nur - ADBlock - Dark Theme - … (read more)

Hallo, jedes mal wenn ich Firefox starte werde ich nach dem Master Passwort gefragt.

Ich habe die Version 90.0 64Bit und als Addons habe ich nur - ADBlock - Dark Theme - JDownloader

Firefox Sync ist ebenfalls aktiv.

Danke für jeden Hinweis.

Asked by X-Ray 6 days ago

Last reply by TyDraniu 6 days ago

Yahoo email will not allow a file attachment while composing new message

I have been using Yahoo email and Firefox together for years, and just this week I am unable to attach a file to an outgoing message. When I hit the "paper clip" to atta… (read more)

I have been using Yahoo email and Firefox together for years, and just this week I am unable to attach a file to an outgoing message. When I hit the "paper clip" to attach the screen goes to the File Explorer like usual to browse for the file, but it just sits there and spins. Then it says "not responding" on the top left at the Firefox icon.

I tried it in Chrome and had no problem at all.

Anybody got a clue?

Thanks

Asked by JLO 5 days ago

Last reply by jonzn4SUSE 5 days ago

outdated security certificates

I use Bitdefender and continue to get this "Critical Warnings" message. I have brought this up to Bitdefender and obviously their reply is Firefox issue. I have no idea … (read more)

I use Bitdefender and continue to get this "Critical Warnings" message. I have brought this up to Bitdefender and obviously their reply is Firefox issue. I have no idea how to get Mozella to fix their "expired" certificates.

Suspicious connection blocked 5 minutes ago

Feature: Online Threat Prevention

firefox.exe attempted to establish a connection relying on an expired certificate to ad.afy11.net. We blocked the connection to keep your data safe since websites must renew their certificates with a certification authority to stay current, and outdated security certificates represent a risk. Add to exceptions

Asked by Makusan 5 days ago

Last reply by cor-el 5 days ago

Fonts on certain sites are odd

Certain websites font's have gone weird in Firefox, it's not reproducable on other computers just my own. I have looked through this community and run through: Set gfx… (read more)

Certain websites font's have gone weird in Firefox, it's not reproducable on other computers just my own.

I have looked through this community and run through:

   Set gfx.canvas.azure.backends & gfx.content.azure.backends to direct2d1.1,skia,cairo
   Set gfx.font_rendering.cleartype_params.rendering_mode to 0
   Set gfx.downloadable_fonts.otl_validation to true
   Disabled hardware acceleration

Firefox Version is: 90.0.2 64-bit Windows 10 21H1 All drivers are up to date

Attached are screenshots from Chrome (what the website is meant to look like) & Firefox - I prefer Firefox over Chrome so I would rather not move.

Asked by kris0089 5 days ago

Last reply by cor-el 3 days ago

Super slow image loading on Facebook recently

Facebook has become really slow on Firefox over the last week or so. It is not every time, every day, but the biggest issue is that the images in posts do not appear in … (read more)

Facebook has become really slow on Firefox over the last week or so. It is not every time, every day, but the biggest issue is that the images in posts do not appear in a timely manner. I don't seem to have the issue with Safari or Chrome. I checked to see that I do have the most recent Firefox version. 90.0.2 (64-bit) I am on a Mac book pro. thanks!

p.s The image below is a screen shot of an example of the problem. The images never loaded, even in the time it too for me to find out how to ask the question, and then ask it

Asked by annie.boehm 4 days ago

Last reply by cor-el 4 days ago

Identifients and passwords

Hello and good day, I did a terribe error with CleanMyMac application and i erased all the passwords and identifiants for all the accounts i am registred, on the browser … (read more)

Hello and good day, I did a terribe error with CleanMyMac application and i erased all the passwords and identifiants for all the accounts i am registred, on the browser of firefox 90.0.1 (64 bits) for mac. Can you help me? Or is it lost? I tried to go back with Time Machine but it seems that it doesn't work Thanks for your answer, All the best, Mano

Asked by jeic 4 days ago

Last reply by cor-el 4 days ago

Some letters aren't shown on some websites

Hey, I have already read the other (closed) forum topics. I have the problem, that on some websites all letters from s to z aren't displayed. When I copy the text and pas… (read more)

Hey, I have already read the other (closed) forum topics. I have the problem, that on some websites all letters from s to z aren't displayed. When I copy the text and paste it to a text editor all letters are there.

Here's what I tried according to other forum topics... - In the font properties all is set to standard fonts for 'latin' and 'other' (sorry I use Firefox in german so I don't know the correct english terms)

- Disallowing webpages to use their own fonts works, but it's no option as the websites now all have ugly fonts and don't look as they're meant to be.

I use FF 90.0.2 (64-Bit) on Windows 10 Home.

The problem occurred right away after I installed FF on a new computer. I have also tried syncing to my account and de- and reinstalling. Same problem all the time. The problem does not occur in other browsers, like Chrome, Edge, Opera. Only in FF... Any idea what I could do? It would be sad to use another browser in the future, but since I'm also a web developer it's really not an option to work like that... Any help is highly appreciated.

Cheers, Sven

Asked by sven.friedrich 4 days ago

Last reply by cor-el 3 days ago

Error: Hmm. We’re having trouble finding that site.

Hello, every single time I wake up my Windows 7 Firefox refuses to load any website. It is a Firefox defect, because Windows's Internet icon shows that Internet is availa… (read more)

Hello,

every single time I wake up my Windows 7 Firefox refuses to load any website. It is a Firefox defect, because Windows's Internet icon shows that Internet is available. DNS is also working, while Firefox refuses to load a web. I need to wait 10-15 seconds until Firefox condescendingly loads the web I am trying to access. This bug is very annoying as it happens a few times each day :(

Pavel

Asked by pavel.lastovicka 4 days ago

Last reply by cor-el 3 days ago

Facebook Container

Firefox displays an icon for Facebook Container on my website's newsletter's form's email entry box. The more info states: "Allow Facebook to track you here? This site ca… (read more)

Firefox displays an icon for Facebook Container on my website's newsletter's form's email entry box. The more info states: "Allow Facebook to track you here?

This site can share your email address with Facebook, which allows Facebook to track you. Use a service like Firefox Relay to hide your real email address."

How do I get rid of this icon/service for Firefox Relay? It stops some people from signing up for my newsletter.

I do not display social media icons and do not offer social media sharing options except for a Pin It button for Pinterest on my website: https://www.scrapish.com/.

Asked by epps81 4 days ago

Last reply by jscher2000 4 days ago

Font rendering broken for some fonts - 78.12.0esr/MacOS 110.11

Noticed a weird problem - some sites don't render their fonts, just empty space in place of text. Tried to debug it: 1. Safe mode and disabling hardware acceleration does… (read more)

Noticed a weird problem - some sites don't render their fonts, just empty space in place of text.

Tried to debug it: 1. Safe mode and disabling hardware acceleration doesn't fix it 2. Sandbox values don't change anything 3. Tried other Mac with the same Firefox version and macOS version - same issue 4. Experimented with CSS in dev tools - issue is related to the specific font (InterVariable in this case, also saw it with OpenSans before).

As you can see on screenshots - we have InterVariable font for this specific block. If I change CSS and remove this font, replacing it with some other one like Roboto - font starts rendering fine. Interestingly enough - font preview in the dev tools works completely fine - font renders, it just is not rendering in the page itself.

As it is a Variable font and me having older MacOS 10.11 - I was suspecting that it is a bug with Variable font support, but why does it render in dev tools and why doesn't it fall back to the other supported font, if this one is not rendered?

Disallowing pages 'to use their fonts' obviously fixes it - as it activates fallback to fixed fonts, but it is not a proper fix, as it obviously messes up designs for sites and their custom fonts.

This side renders completely fine in Chrome, so it must be a Firefox issue. Upgrading macOS is not an option, so I would be fine with a fixed ESR version that works correctly.

Attaching screenshots showing debug info.

Asked by nkth 3 days ago

Last reply by cor-el 11 hours ago