Website won't open on Firefox but will open on other browsers

Website fathom.intelliagent.com won't open on Firefox but will open on other browsers. It worked yesterday but today it won't open. Help me please. Thanks. … (read more)

Website fathom.intelliagent.com won't open on Firefox but will open on other browsers. It worked yesterday but today it won't open. Help me please. Thanks.

Asked by gktwo 12 hours ago

Last reply by jscher2000 12 hours ago

Error "under remote control" due to DevTools

I upgraded to Windows 11 home and since I did when I open Firefox I keep getting the pink and gray bar with the skull telling me my computer is under remote control. If … (read more)

I upgraded to Windows 11 home and since I did when I open Firefox I keep getting the pink and gray bar with the skull telling me my computer is under remote control. If I close Firefox then reopen it the error goes away, BUT, (isn't there always a but) some websites don't totally load. Please tell me there is a fix?

Asked by Patty Ann 14 hours ago

Last reply by cor-el 5 hours ago

One link on site is not responding. All of the other links are responding. The one link does respond on other browsers.

On my banking site, one of the links that normally responds is not responding. All of the other links are responding. The link in question is responding on other browsers… (read more)

On my banking site, one of the links that normally responds is not responding. All of the other links are responding. The link in question is responding on other browsers.

Asked by haydenrtke 15 hours ago

Last reply by FredMcD 12 hours ago

Walmart Site Not Working Firefox 96.0.2 64-bit

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for pro… (read more)

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for products but when you try to add a product to the cart nothing happens. You also can't actually go to the cart. Last time I used Walmart was a few weeks ago and everything worked fine!

Asked by brw111 15 hours ago

Last reply by jscher2000 6 hours ago

Trouble using a site that I could previously use.

Hello, I am having trouble on the Walmart.com website. I can not see what is in my cart in order to check out. I can add things but nothing else. This is working with ano… (read more)

Hello, I am having trouble on the Walmart.com website. I can not see what is in my cart in order to check out. I can add things but nothing else. This is working with another browser that I have. I did not start having issues until this weekend.

Asked by abbeyroad1973 16 hours ago

Last reply by FredMcD 12 hours ago

cannot log in to a government website that I guess I deleted when told to delete my cache, cookies and browser whatever

I have had a government website to log into for informatin from them. It was always auto-filled. I have asked for support from them and they gave me another number to ca… (read more)

I have had a government website to log into for informatin from them. It was always auto-filled. I have asked for support from them and they gave me another number to call and I did everything they asked, but then I got a little note saying that that site is not longer available and that it was cleared when I cleared the cache. I have tried creating a new account and even that doesn't work. Is there any way to get that website back?

Asked by Chris Pieper 16 hours ago

Last reply by cor-el 5 hours ago

Open links in new tab setting does not working, even in safe mode

'Open links in new tab' and 'When you open a link, image or media in a new tab, switch to it immediately' settings do not work, even in safe mode. I'm on Version 96.0.2. … (read more)

'Open links in new tab' and 'When you open a link, image or media in a new tab, switch to it immediately' settings do not work, even in safe mode. I'm on Version 96.0.2.

Changing these settings manually also does not solve the issue, tabs still open in the current window:

browser.search.openintab and make sure its value is set to true.

browser.urlbar.openintab and browser.tabs.loadBookmarksInTabs set to true.

Only thing that works for this function is CTRL + Click. Shouldn't these settings work if applied?

Thanks.

Asked by heightsnjdc 17 hours ago

Last reply by cor-el 4 hours ago

Formatting on ebay suddenly all wrong

All of a sudden, eBay is rendering on the current version of Firefox as if it were a very old version. The suggested item that are usually displayed with decent sized av… (read more)

All of a sudden, eBay is rendering on the current version of Firefox as if it were a very old version. The suggested item that are usually displayed with decent sized avatars/icons in a horizontal strip above and below the auction you want to view are suddenly huge and arranged in a single vertical column. Even the scroll arrows to move left & right through the seections are enormous and located at the top and bottom of the selections.

Asked by Chaz 18 hours ago

Last reply by cor-el 5 hours ago

Not able to download Zip files from Google drive after compressing

I'm not able to download Compiled zip files from google drive. I have an folder with a lots of image so when I download folder, google compresses them in zip and then it … (read more)

I'm not able to download Compiled zip files from google drive. I have an folder with a lots of image so when I download folder, google compresses them in zip and then it downloads. but I'm not able to download the images. I don't know since when it started happening or which version because my Firefox browser is on auto-update.

Asked by satyamverma.8.b 19 hours ago

Last reply by jonzn4SUSE 3 hours ago

Site not responsive on Firefox

I hired a developer to build my site, it's been a month now and today i saw that my site is not responsive on firefox browser. I do not know how to fix this and my develo… (read more)

I hired a developer to build my site, it's been a month now and today i saw that my site is not responsive on firefox browser. I do not know how to fix this and my developer is asking for more money to fix it (ridiculous) uh. Your help would be highly appreciate. My site is for myblackmart .com

Asked by myblackmart.com 19 hours ago

Last reply by Seburo 18 hours ago

Website access

I ama regular user of www.sainsburys.co.uk for ordering groceries. I have been using the site for many months using Firefox. On the last two occasions I have tried to acc… (read more)

I ama regular user of www.sainsburys.co.uk for ordering groceries. I have been using the site for many months using Firefox. On the last two occasions I have tried to access it I get this error message We've sent you a code

We just need to verify your details. We've sent a verification code to:

w*****l@u********t

Please enter the code to continue to log in: There has been an error sending the code. Please try again. Enter your code This code is valid for 10 minutes. No code ever arrives. The Sainsburys helpline tell me to use another browser. Microsoft Edge works fine (without the need for a code being sent). I have cleared my browsing history & cache (the system is set to do so automatically each tie I close Firefox). Why can I not log in to my Sainsburys account anuy more in Firefox? Can you help me to put it right?

Asked by Willmol 20 hours ago

Last reply by FredMcD 16 hours ago