Showing questions tagged: Show all questions

Help With Customizing Bookmark Menu

After today's Firefox update my bookmarks menu now has a black background how can i change it back to a white background with black font? I added a dark theme which chang… (read more)

After today's Firefox update my bookmarks menu now has a black background how can i change it back to a white background with black font? I added a dark theme which changed the bookmarks menu background to a black background.

Thank you very much in advance

Asked by gelpak17 6 days ago

Last reply by gelpak17 1 day ago

I can't log into wowway.com email in Firefox.

I can't log into wowway.com email in Firefox, but I can access my email in MS Edge. I'd rather use Firefox, as I do for everything else. I have turned off the enhanced tr… (read more)

I can't log into wowway.com email in Firefox, but I can access my email in MS Edge. I'd rather use Firefox, as I do for everything else. I have turned off the enhanced tracking protections and turned off my ad blocker and my anti-tracking add-on from Disconnect, and it still won't work. I had this trouble earlier today when there was an internet outage in my area for my Wowway internet service, but after service returned I was able to log back into their system and open my email.

Now, I can still log into their system for my account, but when I click on the "email" icon, I get a message that says "attempting to log you into your email now" and something flashes in the bottom, left corner of the screen and my email never comes up. Normally, this message does not appear and I go right to my email account. I have also unplugged both my router and modem, waited 30 seconds and powered them back up. This did not fix the problem.

Any suggestions would be very much appreciated.

Thanks,

Andy

Asked by funemail 5 days ago

Last reply by funemail 5 days ago

Firefox 96.0 update

Yesterday, before I received the update, my Wowway.net email was working as it should. After the update it would not let me log in. All I get on the email login page is P… (read more)

Yesterday, before I received the update, my Wowway.net email was working as it should. After the update it would not let me log in. All I get on the email login page is Please Wait While We Are Logging You In. This happened on 2 laptops and a desktop. My Wowway.net email is working properly on Chrome on all 3 computers.

Asked by Macman57 4 days ago

UP and DOWN TAB is shown while on Binance or ANY other Trading PAGE

hi, UP and DOWN TAB is shown while on Binance or ANY other Trading PAGE, this is not only SUPER, or REALLY Bothersome, Affects the Daily TRADES, you REALLY need to fix th… (read more)

hi, UP and DOWN TAB is shown while on Binance or ANY other Trading PAGE, this is not only SUPER, or REALLY Bothersome, Affects the Daily TRADES, you REALLY need to fix this like NOW.

Asked by hector__garcia 13 hours ago

Windows 10 Proxy Issue with Firefox 96

We run Firefox in a Windows 10 20H2 64-bit business environment and use a proxy to control access to the Internet. Within Windows we enable the system proxy settings foun… (read more)

We run Firefox in a Windows 10 20H2 64-bit business environment and use a proxy to control access to the Internet. Within Windows we enable the system proxy settings found under Start>Settings>Network and Internet>Proxy and we define some local server names that should bypass the proxy.

Some clients have updated to Firefox 96 since yesterday and we are seeing that they can only access the first name found in the list that should bypass the proxy. All others are being sent through the proxy and subsequently blocked as if they aren't in the list. We tested the same local web pages in Edge and they load without issue. Clients with Firefox 95 or lower are not affected.

I've attached a screen snip of the Windows 10 proxy settings found on the client, and I've typed some example names into the exceptions box.

We've tried the obvious computer restart, and we've removed and re-added the local server names(exceptions) from the proxy settings, and the result is the same. It seems as though Firefox is not properly "seeing" the information that is in the Windows/System proxy settings.

The workaround we've used so far is entering the local server name(s) that should bypass the proxy in the field under Firefox in Settings>General>Network Settings>Settings>"No proxy for."

Any help is appreciated. Thank you.

Asked by akent1 5 days ago

Menu Bar Size

Hello, I love your browser. However, I have noticed that with each update the menu size has gotten smaller and smaller. Can you please tell me where I can make the adj… (read more)

Hello,

I love your browser. However, I have noticed that with each update the menu size has gotten smaller and smaller. Can you please tell me where I can make the adjustment size to my preference. I have looked for addons, and through countless old videos trying to accomplish this but it's simply not happening.

I have the current version for 64bit systems, which is 96.0.1. Please help.

-Phil

Asked by Ngenus11 13 hours ago

getting back to Light background on "New Tab" page

For over a year (just over a year on this computer and a few more years on a different computer) I have had a custom theme at the top appearing from the file menu through… (read more)

For over a year (just over a year on this computer and a few more years on a different computer) I have had a custom theme at the top appearing from the file menu through the address bar. The computers have also always had the New Tab menu being a light colored screen. I turn on the computer today, to find I guess Firefox updated last night? and completely got rid of the lightness of that page to make it dark, leaving me on the verge of a migraine every time I have to look at that thing.

How do I get rid of that dark page, back to the lighter version WITHOUT getting rid of my custom banner at the top? (yes I tried to use the light extension in theme and that gets rid of the banner and leaves me with a horrible white at the top which is just as big of an issue for me as all the black. I really need that like muted Tan back.)

Asked by emprusso 4 days ago

Last reply by emprusso 4 days ago

Fiefox not connecting to certain websites

Hello, As of yesterday afternoon, I cannot connect with three of my most used websites using your browser. I've been using them for over two years with this computer usin… (read more)

Hello,

As of yesterday afternoon, I cannot connect with three of my most used websites using your browser. I've been using them for over two years with this computer using your browser. The websites are Google Gmail, eminiplayer.net and seekingalpha.com. I'm receiving a secure connection failed message with no way to report it to you. Please advise.

Thank You,

Greg Mills

Asked by gezeaa 5 days ago

cannot access my bank login or local enewspaper

I cannot access my login to my bank account or to my local e-newspaper. Just started yesterday. I can access using any other browser. what can i do to correct this issue?… (read more)

I cannot access my login to my bank account or to my local e-newspaper. Just started yesterday. I can access using any other browser. what can i do to correct this issue?

Asked by dzalman 5 days ago

Booting off new drive, Sync kept all info except for history.

Recently booted off a new drive, when I originally signed in I had made a different firefox account since I was having verification issues. When I had that settled, I log… (read more)

Recently booted off a new drive, when I originally signed in I had made a different firefox account since I was having verification issues. When I had that settled, I logged back into my old account which merged the two. It kept all of my old passwords and bookmarks I've made over the years, but it didn't keep my history. I've carefully sculpted my history for ages and I would really like to reaquire it somehow, let me know what's possible! Thanks.

Asked by tyrania210 12 hours ago

Last reply by tyrania210 1 hour ago

retrieve history old connected services

Hi, My repaired computer came back today. Under https://accounts.firefox.com/settings/ Connected Services I found an entry <Firefox Mobile 95, Android 10> that sign… (read more)

Hi, My repaired computer came back today. Under https://accounts.firefox.com/settings/ Connected Services I found an entry <Firefox Mobile 95, Android 10> that signed into my account while the machine was under repair at the Lenovo repair centre. Not trusting it I immediately removed that account. Now I realize that that intruder might have had access to my passwords in Firefox (the machine was completely dead, so no precautions were possible). And therefore to have proof in the future of illegal access I should have made a screendump of the accounts overview. My question: is there a way to retrieve the history of old, but deleted, connected services to my Firefox account? Thx in advance! Ruurd

Asked by vanderzee 1 week ago

Last reply by vanderzee 6 days ago

Bookmarks

ls, Yesterday morning I had 1724 bookmarks . Last night 3448 , (1724 double). This morning Firefox completely removed from the PC and reinstalled. result: 1724 bookmarks.… (read more)

ls, Yesterday morning I had 1724 bookmarks . Last night 3448 , (1724 double). This morning Firefox completely removed from the PC and reinstalled. result: 1724 bookmarks. A few hours later again 3448. Anyone know how I can correct this? I don't think it is possible to remove the duplicate in a fast way.

To make matters worse, Waterfox mimicked its big brother .result: also double bookmarks. Sincerely, Henknan

Asked by henknan 1 week ago

Last reply by henknan 6 days ago

FireFox v.96 won't save previous session

My current browser (version in header), has stopped saving previous session. I followed the advise from FredMcD on this page https://support.mozilla.org/en-US/questions/1… (read more)

My current browser (version in header), has stopped saving previous session. I followed the advise from FredMcD on this page https://support.mozilla.org/en-US/questions/1345654, and the browser is still not saving tabs. From Fred's post, I couldn't find any "sessionstore.jsoniz4" files in the browser folder. I did find the "sessionstore-backup" folder and deleted it. I restarted Firefox, opened a folder and then stopped Firefox and restarted it again, and I only went to the Firefox Home page. The "restore session" box is selected.

What else should I try??

Asked by UncleAaron 4 days ago

Last reply by UncleAaron 4 days ago

a backup for clippings will not open up on reloaded firefox

I have reloaded Firefox on my computer, as default browser. I changed to another browser for about 2 weeks, and decided Firefox was the browser for me, but I can't seem … (read more)

I have reloaded Firefox on my computer, as default browser.

I changed to another browser for about 2 weeks, and decided Firefox was the browser for me, but I can't seem to get a "clippingsbackup" to open on my computer.

It doesn't look like I have any clippings at this time, I don't remember getting rid of all past firefox information, when I changed browsers, but something is different now

Asked by Mike Allumi 2 days ago

Tabs "Jump" back and forth very quickly.

Win 10. Using FF 96.0. My entire tab row shifts back and forth very rapidly. This has been happening continuously for the past several versions of FF. Condition is also … (read more)

Win 10. Using FF 96.0. My entire tab row shifts back and forth very rapidly. This has been happening continuously for the past several versions of FF. Condition is also worsens somewhat when I move the mouse. Occasionally, closing a particular tab stops this action but I cannot determine which type of tab does this. This is driving me crazy. Please HELP!! (Is there some way I can send a video from my iphone?)

Asked by Mort 4 days ago

Last reply by Mort 12 hours ago

Firefox Shortcut tiles not displaying thumbnail pictures

Hello all, Yesterday I tried to add another website to the rows of shortcuts. As usual I entered the Title, the website url and another url for the custom image location(… (read more)

Hello all, Yesterday I tried to add another website to the rows of shortcuts. As usual I entered the Title, the website url and another url for the custom image location(optional)

However, this time after clicking the Preview button it does display an image, BUT after clicking the Save button it does not display the thumbnail image on the actual tile.

I tried it now with several different websites and NONE are displaying the images. I do have three rows of shortcut tiles with websites that DO display the thumbnail image but those are all from a few weeks back.

Why is this suddenly not working correctly any more??

Asked by schijtmail 5 days ago

White bar on second screen

So I just switched to Firefox. But when I maximize the Firefox window (not f11 fullscreen) there is a white small bar on my second monitor. I got my second one above my m… (read more)

So I just switched to Firefox. But when I maximize the Firefox window (not f11 fullscreen) there is a white small bar on my second monitor. I got my second one above my main monitor where Firefox is. The white bar is all the way from the left to the right side at the bottom of the upper monitor.

Current version 95.0.2 (64-Bit)

Anyone knows how to fix this?

Asked by tobik1 1 week ago

Last reply by tobik1 6 days ago