Showing questions tagged: Show all questions
  • Solved

Can´t paste in http://forum.worldoftanks.eu

Hello there, since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not … (read more)

Hello there,

since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not work. The only chance that I can paste is in the mobile version from the used IP.Board. I can´t even see the paste/einfügen option in the posting section.

I have some other members inside the community that reported the same issue to me.

It would be nice to get some help/ideas.

With best regards.

Dragokar

Asked by Dragokar 5 days ago

Answered by Nemac 4 days ago

  • Solved

download keep failing

i am trying to download a file (about 50gb) and the download keeps failing. When i click reply the download continuous. It downloads fine for a little bit then it fails a… (read more)

i am trying to download a file (about 50gb) and the download keeps failing. When i click reply the download continuous. It downloads fine for a little bit then it fails again. Keep in mind when i click the trry agin button the download does not restart, it just continuous to download where it left off. (sort of like just pause and unpause) what should i do?

Asked by johnkarpontin 4 months ago

Answered by FredMcD 4 months ago

  • Solved

My website does not load properly on Mozilla Browser.

Hey, I have a custom build website, I do make changes consistently, But these changes aren't showing properly on firefox immediately. But on other browsers, these changes… (read more)

Hey, I have a custom build website, I do make changes consistently, But these changes aren't showing properly on firefox immediately. But on other browsers, these changes are shown immediately. Also the website few sections does not load well on this browser. I want to the website to load properly on every browser, as Mozilla has a good number of users too. here is my Yourdetail website link so if you can check if there is a problem there. Or is there any problem at my end

Asked by ehsanch80 2 months ago

Answered by cor-el 2 months ago

  • Solved

411 Length Required

In some SSL enabled websites I see "411 Length Required" error. When I change browser everything works great. It seems, that only Firefox has this issue. Additional text … (read more)

In some SSL enabled websites I see "411 Length Required" error. When I change browser everything works great. It seems, that only Firefox has this issue. Additional text showed in error page:

Length Required A request of the requested method POST requires a valid Content-length.

How to fix this issue? Any ideas?

Asked by patrikas23 1 week ago

Answered by Rodney 1 week ago

  • Solved

on home page a icon listed as "xcazp3" it will not dismiss, what is it?

on home page a icon listed as "xcazp3". It won't dismiss and google doesn't know what it is and I can't get it off my home page. Try to open it and it shows 404 error. … (read more)

on home page a icon listed as "xcazp3". It won't dismiss and google doesn't know what it is and I can't get it off my home page. Try to open it and it shows 404 error. What is it?

Asked by surf1mo 1 week ago

Answered by cor-el 5 days ago

  • Solved

Video Speed Control Not Working Anymore

Hi, I had been using this addon: [https://addons.mozilla.org/en-US/fire.../video-speed-control/] and I had no problems with it, until today when I went to increase the sp… (read more)

Hi,

I had been using this addon: [https://addons.mozilla.org/en-US/fire.../video-speed-control/] and I had no problems with it, until today when I went to increase the speed of a video I was watching, and it wouldn't work no matter what. Clicking to increase the video speed doesn't make the video go faster, as it should.

I uninstalled it and installed many other video speed controller addons, one by one, but none of them work at all either!

The video speed control had been working perfectly well up until now, and I hadn't modified any settings or anything else, that might cause it to stop working.

So how can I get this video speed control addon: [|https://addons.mozilla.org/en-US/firefox/addon/video-speed-control/] to work for me again? Help! I don't want to switch web browsers.

Thank you very much for your time and help, I really appreciate it!

Asked by Clara Klein 6 days ago

Answered by cor-el 6 days ago

  • Solved

Crash at sturtup even in safe-mode

Firefox crashes at startup even in safe mode. I think there was firefox update after first crash and it did not start after that. Developers version works fine. Latest r… (read more)

Asked by Wodensday 6 days ago

Answered by cor-el 6 days ago

  • Solved

No Netflix or Amazon Prime on Firefox 90.0.2. (64bit) for MacOS Catalina - Widevine issues

Netflix and Prime Video do not allow video playing and give me errors associated with Widevine. Thing is, all the threads I have found about Widevine issues for Firefox o… (read more)

Netflix and Prime Video do not allow video playing and give me errors associated with Widevine. Thing is, all the threads I have found about Widevine issues for Firefox on MacOS say that new widevine is not supported on or before MacOS 10.11.

I am using a MacbookPro 13" 2012 Running MacOS 10.15.17 (Catalina) Firefox 90.0.2 (64-bit)

Installed Firefox 78.9.0esr as suggested roll back solution and it did not change anything. Reinstalled Firefox 90.0.2 and now Firefox Plugins section is is telling me that "Widevine Content Decryption Module provided by Google Inc. will be installed shortly." but it doesn't seem to change. I have always stayed updated on MacOS and Firefox versions, and suddenly in early 2021 this has become an issue that persists to date.

Is the current status of Widevine for Firefox on MacOS BROKEN?

There are no roll backs that seem to work, and I can't find anyone else with my MacOS and Firefox versions that are reporting the same problem. Streaming is not only the way of the future, it has been the standard for media viewing for over 5 YEARS. Firefox needs to figure how to make widevine work from the get go or it will quickly go the way of the dinosaur.

I don't WANT to use Chrome (thought I currently do for Netflix), please don't suggest that as a solution.

Asked by pMa1 6 days ago

Answered by cor-el 3 days ago

  • Solved

Firefox not opening after crash

My PC crashed and when I try to open firefox I get this error XML Parsing Error: undefined entity Location: chrome://browser/content/browser.xhtml Line Number 732, Column… (read more)

My PC crashed and when I try to open firefox I get this error

XML Parsing Error: undefined entity Location: chrome://browser/content/browser.xhtml Line Number 732, Column 15:

             <toolbarbutton id="UITourTooltipClose" class="close-icon"
</pre>

^"

I saw this answer https://support.mozilla.org/en-US/questions/1303747 but I don't understand anything from it, English is not my first language. Will I lose my bookmarks and extensions? Do I delete the folders in program files or run the uninstaller? When running the installer there is an option to "restore default settings, remove extensions etc", should it be on or off?

I deleted the folder, ran the installer again and set the option to restore default settings off, and still can't open firefox. Can someone explain in simple terms?

Asked by Mr. Potato 6 days ago

Answered by Mr. Potato 6 days ago

  • Solved

How to disable annoying pop up for update reminder FF89+

Does anyone know any way to force Firefux [Ver 89.0.2 64bit] to stop the repetitious and constantly annoying pop-up that flashes on open, restart, or randomly appears, re… (read more)

Does anyone know any way to force Firefux [Ver 89.0.2 64bit] to stop the repetitious and constantly annoying pop-up that flashes on open, restart, or randomly appears, reminding me to once again update the apparently flawed software. I just updated yesterday!!!! Can I not trust that the programmers know what they're doing and that the system can actually work as expected without the intrusive proof that they screwed up again?! This is the worst business decision to make these things interfere with my workload. Every firefuxn day there's a new update alert!!! It makes me not trust this browser...

Asked by Shuriken Sky 6 days ago

Answered by FredMcD 5 days ago

  • Solved

Flickering Ui`s on twitch\youtube

Hi there. When watching twitch or youtube on one screen everything is just fine. I do have 2 monitors, and sometimes i watch 2 twitch streamers at the same time. or one w… (read more)

Hi there. When watching twitch or youtube on one screen everything is just fine. I do have 2 monitors, and sometimes i watch 2 twitch streamers at the same time. or one with youtube and one with twitch. Everything have been working just fine, but for maybe 2 weeks ago, the UI or stuff around the video\stream im watching is flickering. This only happens when watching 2 videos at same time. It flickers on both. The video itself is just fine, but everything around is flickering, like chat on twitch, or the recommended videos on the rightside of youtube video window. Turning Safe mode on and it stops. uninstalling all addons, and the problem is still there. And still work fine in Safe mode. Havent done any changes anywhere with firefox, and only use 2 addons. And if im watching 2 videos and scrolls down and up on one of the screens, it flickers even more. Hardware Acc is off.

Asked by Fangorian 5 days ago

Answered by Shashank Shekhar 4 days ago

  • Solved

The minimize icon has been missing for several days.

I'm on Windows 10, firefox version 90.0.2. I can still minimize Firefox, just that the "flat line" minimize icon is missing. When I hover over it, a grey square still app… (read more)

I'm on Windows 10, firefox version 90.0.2. I can still minimize Firefox, just that the "flat line" minimize icon is missing. When I hover over it, a grey square still appears as per normal, but the icon is gone.

Asked by billiegatesftw 5 days ago

Answered by billiegatesftw 5 days ago

  • Solved

My Firefox x3 (on Win 10, Linux Mint and Android) not connecting to specific website, Edge does.

Since last weekend or thereabouts (17 July 2021) my Firefox on the 3 devices/platforms I use (see title) is not connecting to a specific website. Edge connects and is usa… (read more)

Since last weekend or thereabouts (17 July 2021) my Firefox on the 3 devices/platforms I use (see title) is not connecting to a specific website. Edge connects and is usable.

There is no error message, the screen in the tab remains blank and the activity indicator stops after a few seconds.

The website address is https://colony.litopia.com . The website is functioning and I have just used it, loaded images etc using Edge - I am a writer and use it every day, usually LOL.

All the other sites I use are ok, as is the main domain https://litopia.com . The hyperlink from the parent to the subdomain also hangs in the same way. I have spokent to other users of the site and they say it is ok, although it is noted as usually being a very slow site.

I have tried connection via cellphone router and wired broadband from different physical locations. Firefox troubleshooting not reporting any errors.

I use adblock on Win10 and Linux and have tried disabling that. FB container only on win 10. All platforms are up to date with Firefox. 90.0.2. I believe the issue arose when I went to 90.0

I haven't shared my data because the devices are disparate.

Comments appreciated, thanks.

Asked by projectpdq 5 days ago

Answered by cor-el 4 days ago

  • Solved

Repeated crash on quit

iMac macOS 11.5 Firefox 90.0.2 Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting. Restarting… (read more)

iMac macOS 11.5 Firefox 90.0.2

Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting.

Restarting in Trouble Shoot mode doesn't help either.

The cause seems to be synchronisation - if I sign out of my account and no longer synchronise, the problem goes away and I can quit without Firefox crashing.

Asked by UKLarry 5 days ago

Answered by TyDraniu 4 days ago

  • Solved

Managing profiles after CRASHS of FIREFOX's new releases.

Managing profiles: My Firefox since rel 89.0 crashes several times A DAY. The last time it crashed 6 times in a row then WIPED out my copy and gave me a new copy, BLANK o… (read more)

Managing profiles: My Firefox since rel 89.0 crashes several times A DAY. The last time it crashed 6 times in a row then WIPED out my copy and gave me a new copy, BLANK of everything. I am no rookie to Firefox as my first version was 1.0 when I converted from Netscape Navigator long ago. The rub is PROFILES. I have too many to manage now and need to get rid of some but Moz:lla in their infinite wisdom does not put a date, what was the LAST one.... and one has to search to find the LAST profile that has your latest modification, data, etc. I am fearsome in deleting any as they do not seem to be in any order and I get a SERVE warning when trying to delete. Since the new releases crashes all the time, to do critical work I have to resort to UGH, "EDGE' until Moz://a gets a solid release and hopefully STOP TRYING TO COPY EDGE AND CHROME.

Any advise will be appreciated. [except advise to use EDGE or CHROME].

Asked by jagman55 4 days ago

Answered by cor-el 4 days ago

  • Solved

mozilla pages don't load properly

Hi Any mozilla page doesn't load properly. I can't login (just get a picture of blue circle) or cannot install add ons. It gives weird pages. I don't have any add ons ins… (read more)

Hi Any mozilla page doesn't load properly. I can't login (just get a picture of blue circle) or cannot install add ons. It gives weird pages. I don't have any add ons installed and went back to factory settings, which didn't resolve the issue. Can you help? I have to access this support page by surfing with safari I am working on the latest OSX on Mac mini M1. Thanks! Elias

Asked by elias17 3 days ago

Answered by cor-el 2 days ago

  • Solved

Secure Connection Failed

I get this recurring error when I access this site: "https://nikonrumors.com/". The issue comes and goes. May work fine for days/weeks. Here's the kicker: MS Edge & G… (read more)

I get this recurring error when I access this site: "https://nikonrumors.com/". The issue comes and goes. May work fine for days/weeks.

Here's the kicker: MS Edge & Google Chrome do not have this issue. When it isn't working with Firefox 90.0.2 (win10), it always works with Edge & Chrome, like now as I post this.

See image, thanks, Bruce

Asked by acct3 3 days ago

Answered by TyDraniu 2 days ago

  • Solved

Browser won't open any sites

I'm out of tricks here. Last night I updated Windows on my desktop (Windows 10) and after several hiccups and restarts the computer is operating correctly...except for Fi… (read more)

I'm out of tricks here. Last night I updated Windows on my desktop (Windows 10) and after several hiccups and restarts the computer is operating correctly...except for Firefox. The browser window opens normally but clicking on any bookmark or typing a web addy manually does nothing...it just stays blank. When using a bookmark, no address propagates to the address bar. In an effort to fix this I have done Firefox refresh (a few times now), run Firefox in troubleshoot mode (a few times and at least once this caused Firefox to crash), uninstalled and reinstalled Firefox (twice, second time WITHOUT saving prior account settings), restarted computer and uninstalled adblocker.

Absolutely NO change from any of this. My laptop (Apple with Firefox) works fine and the desktop WILL browse just fine on MS Edge, so this is not a connectivity problem. Any ideas on fixing this would be greatly appreciated. TIA

Tim

Asked by tjhartney 3 days ago

Answered by tjhartney 2 hours ago

  • Solved

Firefox 90.x causing 5C temperature increase in CPU

Firefox 90.x (when opened - all cache clean, all history etc clean) causes temperature of mac to increase from 32 to 37C without actually doing anything. When browsing (w… (read more)

Firefox 90.x (when opened - all cache clean, all history etc clean) causes temperature of mac to increase from 32 to 37C without actually doing anything. When browsing (without plugins) normal new sites, temperature increases to 40C.

How can I DOWNGRADE to v 89.x without losing info? Thank you.

Asked by Al 2 days ago

Answered by Al 2 days ago