Showing questions tagged: Show all questions
  • Solved

IE Tab extension...

There used to be an extension called "IE Tab". It allowed you to right click on the link, and open the site in a tab, using Internet Explorer, for sites that didn't work … (read more)

There used to be an extension called "IE Tab". It allowed you to right click on the link, and open the site in a tab, using Internet Explorer, for sites that didn't work properly in Firefox. I was wondering if anybody knows of any similar extension that would do the same for Edge? I can't open Twitter (X) using Firefox anymore, but I can open it using Edge. I don't like Edge (obviously), but I have no choice. Thanks in advance!!!

Asked by carlrgoodwin 4 months ago

Answered by cor-el 4 months ago

  • Solved

youtube ad blocker not blocking ads

I have an add-on ad blocker for youtube and have never gotten ads. This afternoon that stopped. I get ads with every video I click and there is no 'skip ad' on the scr… (read more)

I have an add-on ad blocker for youtube and have never gotten ads. This afternoon that stopped. I get ads with every video I click and there is no 'skip ad' on the screen. I added another top rated youtube add blocker, quit firefox and then opened it again. Before, if I clicked a video it started an ad and I could go back and then hit the video again, but now that doesn't work, but if I select to show the video in a new tab, there are no ads in that tab. What can I do to make the ads stop like they used to and never appear? Yes and my OS is Ubuntu 22.04

Asked by pdsimdars 4 months ago

Answered by TyDraniu 4 months ago

  • Solved

Disable Norton Safe Search

I want to disable Norton Safe Search. I followed Inst. Menu, add ons, extension tab, clicked the 3 dots & then delete. Restarted my computer, but it's still there.… (read more)

I want to disable Norton Safe Search. I followed Inst. Menu, add ons, extension tab, clicked the 3 dots & then delete. Restarted my computer, but it's still there. I definitely need help.

Asked by joneseda 4 months ago

Answered by cor-el 4 months ago

  • Solved

'Combine taskbar buttons and hide labels' set to 'Never' not working correctly in Windows 11 in conjunction with Firefox

Hi. When Windows 11 was initially released, certain substantial feature of the Windows taskbar known from before was missing. I'm talking about 'Combine taskbar buttons a… (read more)

Hi. When Windows 11 was initially released, certain substantial feature of the Windows taskbar known from before was missing. I'm talking about 'Combine taskbar buttons and hide labels' and the option to set it to 'Never' (users tend to set it this way to always see the program icon along with it's label, not just the icon). At this moment, the feature has been available in widely released build of Windows 11 for months (Microsoft returned it after rewriting the taskbar code and after many complains), but it is not working correctly in conjunction with Firefox. When I close all windows and tabs of Firefox and restart the browser, only its icon is visible on the taskbar, not the label. Only when I open one more Firefox window, it starts to work as it should. Is it a known issue? Can we expect a fix to be made soon? Thanks.

Asked by andrewz1986 4 months ago

Answered by zeroknight 4 months ago

  • Solved

Multiple windows not restoring.

Hi. I am running a 3 monitor setup and I like to keep open quite a few tabs. And two windows of Firefox. So two Firefox instances with several tabs on each. But because i… (read more)

Hi. I am running a 3 monitor setup and I like to keep open quite a few tabs. And two windows of Firefox. So two Firefox instances with several tabs on each. But because it eats a lot of memory, I have to close and reopen Firefox from time to time. And to my annoyance, sometimes it "forgets" about one of the windows. So opens only one instead of both. Therefore I loose some quite important tabs. Any suggestions on how to fix this? Thank you.

Asked by zarsss 4 months ago

Answered by TyDraniu 4 months ago

  • Solved

Facebook Messenger popup won't close

I am running v122.0.1 on a Mac and since the last update if I open a Facebook Messenger message which pops up at the bottom of the screen clicking the minimise or close d… (read more)

I am running v122.0.1 on a Mac and since the last update if I open a Facebook Messenger message which pops up at the bottom of the screen clicking the minimise or close doesn't do anything and the message stays on screen The only way to get it to close is to log out of Facebook and then log back in again. Is this a bug in this release?

Asked by cs14 4 months ago

Answered by cs14 4 months ago

  • Solved

Save bookmark and open bookmark seem to be different lists

When I save new bookmarks I can't find them to open them. The list of folders I see in the "Choose . . ." selection is different from the list of folders l see when tryin… (read more)

When I save new bookmarks I can't find them to open them. The list of folders I see in the "Choose . . ." selection is different from the list of folders l see when trying to open a bookmark. The bookmarks seem to be saving in one list but opening from a different list. How do I replace the list Firefox opens bookmarks from with the list the new bookmarks are saved in?

Asked by cmedearis 4 months ago

Answered by cor-el 4 months ago

  • Solved

Link not working on Firefox, but is on Chrome and Safari

I don't think "Tabs" is the right topic, but maybe it's the best of the choices since "Other" isn't an option. I have an email with a link to a monthly newsletter, which… (read more)

I don't think "Tabs" is the right topic, but maybe it's the best of the choices since "Other" isn't an option.

I have an email with a link to a monthly newsletter, which should take me to February's issue. When I click on, or copy/paste, the link, I end up with the January issue. When I copy/paste in Chrome and Safari, I get the February issue. The newsletter people suggested clearing my cache/cookies in Firefox, but that didn't help. No matter how I try to navigate to the newsletter in Firefox, I get to January. I have tried everything I can think of, and still get the January issue in Firefox, while that same link gets me the February issue in Safari and Chrome.

I'm using Firefox 122.0.1, on a MacBook Pro (Sonoma 14.2.1).

I'd appreciate any ideas you might have!


/edit: moved thread from Firefox for iOS (for iPhone/iPad) to Firefox section as you have macOS.

Asked by slschwe 4 months ago

Answered by zeroknight 4 months ago

  • Solved

All Browser Themes Are Off-Center For Seemingly No Reason

What the title says, and unfortunately I'm not sure why. If a theme isn't perfectly looped, it's...really noticeable. And I hate how ugly some themes turn out as a result… (read more)

What the title says, and unfortunately I'm not sure why. If a theme isn't perfectly looped, it's...really noticeable. And I hate how ugly some themes turn out as a result. I don't want to start sticking my hands directly into firefox's advanced settings, since I don't know much about them and don't want to risk accidentally deleting or messing with something important, but I'd really like to get this fixed somehow... Is it just the themes I'm picking? Are they supposed to all be skewed off to the side? Or is something off with my browser? Maybe my resolution's weird or something...?

Asked by isshuexplorer101 4 months ago

Answered by cor-el 4 months ago

  • Solved

Why does Firefox block my web music app from playing one particular station?

I use Firefox on a Dell laptop running Windows 10 Pro. Last night, I was was listening to music at my music website (TuneIn) when the music stopped. When I tried to rest… (read more)

I use Firefox on a Dell laptop running Windows 10 Pro. Last night, I was was listening to music at my music website (TuneIn) when the music stopped. When I tried to restart the music, I got a message to the effect that my browser no longer allowed me to access a particular station, and a pop-up player showed up to play the music. What happened?

Asked by crogerblair1 4 months ago

Answered by zeroknight 4 months ago

  • Solved

Google pages (Gmail, YouTube, etc.) won't load if I am using VPN (PIA)

I am using Firefox with the uBlock Origin and Cookie AutoDelete extensions enabled. When I try and load Gmail or any other Google site, I get a blank page and nothing loa… (read more)

I am using Firefox with the uBlock Origin and Cookie AutoDelete extensions enabled. When I try and load Gmail or any other Google site, I get a blank page and nothing loads at all. This only occurs when my VPN is on (I use Private Internet Access). However, even with the VPN on, Chrome will still load those sites. Disabling the VPN means that the sites load normally.

My guess is it might be some sort of privacy setting in Firefox, but I don't understand what it could be. The only thing that breaks/fixes the sites is connecting and disconnecting the VPN, irrespective of which country I try and connect from.

Asked by Minimal Gravitas 4 months ago

Answered by Minimal Gravitas 4 months ago

  • Solved

WebGL

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error: Error: Failed to initialize WebGL … (read more)

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error:

Error: Failed to initialize WebGL

TypeError: DE is undefined.

But I can open this same website map in Google Chrome browser with no problem. What changed in Firefox and how do I fix it. And why do I need to fix it, since it all works fine in Chrome

Thanks a bunch,

Mike

Asked by Mike Marshall 4 months ago

Answered by Mike Marshall 4 months ago

  • Solved

Browser is installed twice

I have Firefox version 100.0 (64-bit) and version 122.0.1 (64-bit) installed somehow. Both versions when you click on Help>About Firefox say they are up to date. I ca… (read more)

I have Firefox version 100.0 (64-bit) and version 122.0.1 (64-bit) installed somehow. Both versions when you click on Help>About Firefox say they are up to date.

I can uninstall the 122.0.1 version. I cannot uninstall the 100.0 version.

100.0 says it is up to date but in the top right corner there is a box that says: Update available Firefox couldn't update automatically. Download the new version - you won't lose saved information or customizations.

If I tell it to download I get the 122.0.1 version installed separately from the 100.0 version.

How do I get only ONE installation of Firefox?

Asked by MNH 4 months ago

Answered by MNH 4 months ago

  • Solved

Google Search on Firefox not working

Google search no longer works on Firefox. Other browsers have no problems. Changing the default search engine on Firefox works (eg Bing), BUT. It can now find Google M… (read more)

Google search no longer works on Firefox. Other browsers have no problems. Changing the default search engine on Firefox works (eg Bing), BUT. It can now find Google Maps, but Google Maps cannot find a location, because it uses a Google search. I tried the fix in about:config, but it had no effect.

Asked by grahamppink 4 months ago

Answered by grahamppink 4 months ago

  • Solved

How do I stop "momentum" scrolling?

Hi there, On Firefox, I'm experiencing "momentum" scrolling where, when I scroll using the trackpad, after I lift my fingers off, it keeps scrolling for a bit. This is … (read more)

Hi there,

On Firefox, I'm experiencing "momentum" scrolling where, when I scroll using the trackpad, after I lift my fingers off, it keeps scrolling for a bit.

This is not the same thing as smooth scrolling. Disabling smooth scrolling does not disable this behaviour, and I use smooth scrolling on plenty of programs without it experiencing this "sliding" "momentum" on any of them except Firefox. I've also used Firefox before with trackpads without experiencing this.

How can I disable this?

Asked by revsuine 4 months ago

Answered by TyDraniu 4 months ago

  • Solved

Firefox takes me to site with different language

When visiting HP.com - US-English site and signing in to my account, it opens fine - in English - but if I click on links, it connects to sites in a different link. I tri… (read more)

When visiting HP.com - US-English site and signing in to my account, it opens fine - in English - but if I click on links, it connects to sites in a different link. I tried it on Microsoft Edge and it worked fine. It's only on Firefox that I have the problem.

Asked by cathy38 4 months ago

Answered by cor-el 4 months ago

  • Solved

Yahoo Searches Opening in New Tab After Update

I have Yahoo as my home page and usually search from it starting out. I noticed, however, after the last update or two in the last week that when I hit search, it opens t… (read more)

I have Yahoo as my home page and usually search from it starting out. I noticed, however, after the last update or two in the last week that when I hit search, it opens the search results in a new tab. It didn't use to do this, but I can't find any Firefox option to make the searches stay in the existing tab. Can anyone help with this? I don't think it's Yahoo's settings, because I'm not signed into it. It seems like the Firefox update created this new behavior.

Asked by FireFoxFan1 4 months ago

Answered by zeroknight 4 months ago

  • Solved
  • Locked

Fixed - After A Bookmarks' Library [Restore] Function, Tag Bookmark Names & Folders Show Duplicated

Something went wrong w/ the mouse, some of my tags disappeared & wasn't able to recover them via Ctrl+Z, so I decided to perform my 1st [Restore] (never had to do 1 b… (read more)

Something went wrong w/ the mouse, some of my tags disappeared & wasn't able to recover them via Ctrl+Z, so I decided to perform my 1st [Restore] (never had to do 1 before), since I had just recently done an [Export Bookmarks] & a [Backup]. Everything seems to have gone Ok, except that for every tag, all of the bookmarks listed under the [Name] column are duplicated. When I right-click & [Show In Folder], they both show in the same folder. When going onto their folder, they are only shown once, so there are no duplicates there. When I attempt to [Delete] 1 of the 2 duplicate entries they both get [Deleted], so I can only conclude that they are 1 in the same. But the question remains, "How can I fix this duplicate condition?"

Another related & interesting behavior is that, from any bookmark folder where you can clearly see there are no duplicated bookmarks, when you do a [Search] from the top-right-hand search-box, the "results" are also "duplicated", although you might need to sort them by clicking on the [Name] column control. So, I can go to any bookmark folder & clearly see that there are no duplicate bookmarks, but when you do a [Search], that's when you get duplicate entries. That leads me to believe that this is the result of the [Search] function, & thus for some odd reason the [Search] is generating "duplicate entries". And then perhaps, both the [Tag]s & the [Search] function are related.

Also, this "duplication" does not happen on newer added bookmarks, after the [Restore] was executed, & it's only a phenomenon that affects those bookmarks that were saved by the Bookmarks' Library [Backup] function, & thus this anomaly was introduced by the [Backup].

Actually, I just realized the problem is more complicated than I thought. The reason any search results in "duplicate bookmarks" is because there are 2 sets of folders, 1 set above the other, & if you don't scroll down all the way you won't see it. So that's why there are actually "2 Sets Of Bookmarks", because there are "2 Sets Of Folders", 1 above the other. The problem is that when you delete any "Duplicate Bookmark" you delete them both, & not just 1 of the 2 bookmarks.

I wonder if it would work, to "Delete All Bookmarks" & then do a [Restore]?

Could "Mozilla Support" answer that?

Don't know why every time I attempt to [Post A Reply] & get an "Error",... So I'm going to post my reply right here,...

Fix: (2024-02-19) Of course, I did some testing before I concluded what was the best approach, but since I noticed all of the "Bookmarks Folders" were duplicated under [Bookmarks Menu], an easy fix is to go to the "bottom duplicated folder", right on top of the [Other Bookmarks] folder, & "Select It" (by clicking on it) & [Delete] it (w/ the [Delete] key on your keyboard). Do this 1 by 1, until you reach the "bottom folder" of the bookmarks' folder you certainly don't want to delete. Close Firefox & then reopen it - to make sure Firefox takes care of any garbage-collection. Then do your Bookmarks' Library [Export Bookmarks To HTML] followed by a [Backup], & you are good to go.

Actually, I don't know what introduced the error. Don't know if it was Firefox's [Restore] function, or it could have been me (by accident) w/ some "unnoticed & unexpected" move of the mouse/trackball, which accidentally duplicated all of the folders w/o me noticing, & that is why all of the "Bookmarks" were "duplicated".

Happy Firefox Browsing,...

Asked by Jimmy 4 months ago

Answered by Jimmy 4 months ago

  • Solved

Websites tell me I need to enable Javascript despite the fact that it is enabled

Today a website told me I needed to enable JavaScript in order to continue, despite the fact that it is enabled. At first, when I received this message, I turned off t… (read more)

Today a website told me I needed to enable JavaScript in order to continue, despite the fact that it is enabled. At first, when I received this message, I turned off the "NoScript" extension and tried again, but the website still gave me that same message. So then I went to the about:config page. and it showed that JavaScript is enabled because it showed a value of "true". This sort of thing has happened more than once in the past. I'm forced to go to another browser such Microsoft Edge or Chrome, where I do not encounter this problem. Why is this happening in Firefox, and what can I do about it? My operating system is Windows 10 Professional, and if you need any other details, please let me know. I will appreciate your assistance.

Asked by Larry951 4 months ago

Answered by zeroknight 3 months ago