Showing questions tagged: Show all questions
  • Archived

PR_END_OF_FILE_ERROR on my WordPress websites.

I've been using Firefox for a week now and every time I work on my clients WordPress websites they show this message after a few hours of working on them: "Secure Connec… (read more)

I've been using Firefox for a week now and every time I work on my clients WordPress websites they show this message after a few hours of working on them:

"Secure Connection Failed

An error occurred during a connection to 4everyoung.com.br. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem."

When this message appears I need to restart my computer for the website to load again, when I use the websites on Chrome they don't show this error but if this error appears on Firefox, the website also stops loading on Chrome until I restart my computer. I've realized that activating and deactivating plugins will make this error appear but sometimes I'm just working on the website normally. This doesn't happen on any other websites, only my clients websites that I manage. All of them use WordPress but some are hosted by Hostgator and others are hosted by Hostinger. I've followed the steps of every forum post out there about this issue, contacted my hosting providers and they have no idea as to what may be causing this issue.

Asked by Gustavo 1 year ago

Last reply by Terry 1 year ago

  • Archived

Some logins blocked

Since upgrading to 101 I am unable to login to some websites. So far this has happened with two financial institutions. For these I have had to use another browser to log… (read more)

Since upgrading to 101 I am unable to login to some websites. So far this has happened with two financial institutions. For these I have had to use another browser to login to them. What happens is that I fill in my login credentials and click the login button. The login button appears to be dead as nothing happens. Logging in to all other websites works fine.

Asked by bruce103 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Spacebar not working on YouTube

When typing comments on YouTube videos, pressing the spacebar, does not work. In order to achieve space, I need to hold the "Shift" key while pressing the spacebar. When… (read more)

When typing comments on YouTube videos, pressing the spacebar, does not work. In order to achieve space, I need to hold the "Shift" key while pressing the spacebar.

When typing the comment, if I only hit the spacebar, a blue line surrounds the area where the text is being typed. See attached screenshot.

Asked by Gilberto A Rivera 2 years ago

Last reply by cor-el 2 years ago

  • Solved
  • Archived

cannot sign in to https://maps.harley-davidson.com with firefox

as of yesterday 6-10 i cannot sign into this site https://maps.harley-davidson.com/ I've tried disabling all the security i could think of. i can sign in if i use Microso… (read more)

as of yesterday 6-10 i cannot sign into this site https://maps.harley-davidson.com/ I've tried disabling all the security i could think of. i can sign in if i use Microsoft edge or if i put fire fox in trouble shoot mode. in troubleshoot mode i can sign in but the site will not display anything. this was working just fine until yesterday Ive made no changes to anything. please help

Asked by cunfuzed 1 year ago

Answered by cor-el 1 year ago

  • Archived

locking up on ebay

‘When i am on ebay after 4 or 5 selections everything locks up only way to free it is up is close Firefox browser then I'm unable to launch fire fox for several minutes … (read more)

‘When i am on ebay after 4 or 5 selections everything locks up only way to free it is up is close Firefox browser then I'm unable to launch fire fox for several minutes sometimes have to do restart of pc!. Only site happens on. I asked ebay they didn't help completely unable to shop. Please help! I'm retired rocket Scientist go figure! Bruce Allen

Asked by cromarble 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Error code: SSL_ERROR_BAD_MAC_READ

I get this message: Error code: SSL_ERROR_BAD_MAC_READ or other similar messages. This is a relatively new problem. This happens when I open multiple web pages all at … (read more)

I get this message: Error code: SSL_ERROR_BAD_MAC_READ

or other similar messages. This is a relatively new problem.

This happens when I open multiple web pages all at the same time (open all bookmarks withing a folder). Some open, some get the message. Seems kind of random as to which is which.

Re-reading the rejected page always clears up the problem. Opening any individually is never a problem.

These are mostly major news sites - NY Times, Wall Street Journal, Wash. Post,, etc.... About a dozen.

I presume this is some type of timing issue, based on a number of pages all being opened at the same time. Is there a timer I can loosen up a bit?? thx,

MH

.

Asked by markeh 2 years ago

Last reply by markeh 2 years ago

  • Solved
  • Archived

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406 This is the site https://one.walmart.com/content/usone/… (read more)

The requested URL was rejected. Please consult with your administrator.

Your support ID is: 15199799165570062406

This is the site https://one.walmart.com/content/usone/en_us/company.html this site I connect to for work related issues, I can use private browsing, but not the regular browsing.

Asked by Seekerkiller 2 years ago

Answered by cor-el 2 years ago

  • Archived

Uncaught Sys.403 error

Dear Colleagues, I hope this message finds you well. We are facing an issue with one of our public site. This site working perfectly fine on all other browsers except fi… (read more)

Dear Colleagues,

I hope this message finds you well. We are facing an issue with one of our public site. This site working perfectly fine on all other browsers except firefox. The website loads perfectly but when we click on login or signup Following error we are getting when we try to login .Uncaught Sys.WebForms.PageRequestManagerServerErrorException: Sys.WebForms.PageRequestManagerServerErrorException: An unknown error occurred while processing the request on the server. The status code returned from the server was: 403 We have checked all the code and settings from our side but found nothing . 'FYI this site was perfectly fine before version 85 but now we are facing issues with later versions'

Here is the link to our site https://online-antragsmodul.de/OAM/Login.aspx?RetURL=/OAM/default.aspx Your kind support will highly appreciated.

Best Regards, IOM Germany

Asked by ictgermany 1 year ago

Last reply by TyDraniu 1 year ago

  • Archived

Did Not Connect: Potential Security Issue - How to override this?

Hi, There are a few websites I need to access for work, but Firefox is not allowing me to open them. It is because the licenses expired yesterday. There is no "Accept th… (read more)

Hi,

There are a few websites I need to access for work, but Firefox is not allowing me to open them. It is because the licenses expired yesterday. There is no "Accept the risk and continue" button. Is there way to access these websites on Firefox?

Asked by urfrndnik 1 year ago

Last reply by cor-el 1 year ago

  • Archived

results found for ‘My original Firefox browser will no longer open, so downloaded and installed new one. Is there a way to get my passwords and history. It was the browser that I had my email deliver to.’ for ‘Firefox’

‘My original Firefox browser will no longer open, so downloaded and installed new one. Is there a way to get my passwords and history. It was the browser that I had my em… (read more)

‘My original Firefox browser will no longer open, so downloaded and installed new one. Is there a way to get my passwords and history. It was the browser that I had my email deliver to.’ I was able to download from my other browsers, but the Firefox one just won't open.

Asked by louisehr 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

Suddenly I have issues on my GitHub account when using FF

I've been using Firefox almost exclusively for years now, and it's always worked flawlessly - until recently! Now, when I log into my GitHub account, I can no longer edit… (read more)

I've been using Firefox almost exclusively for years now, and it's always worked flawlessly - until recently! Now, when I log into my GitHub account, I can no longer edit and commit my changes.

When I click on the "pencil" on a rendered page, I am taken to the "edit page" where I can make my changes (in markdown), preview those changes (rendered in markdown), and then commit those changes. Beginning very recently (within the past few days), the preview tab is no longer functional, and I can no longer commit my changes to the file.

I've verified that GitHub has not changed their interface by logging in from my Chrome browser, and following the exact same procedure used in Firefox everything works as it always has.

I recently upgraded from ver 99 to 100, and now to 101.0.1. I recall clicking a pop-up immediately after the 99-100 upgrade that had something to do with cookies... sorry, I know that's lame, but it's all I can recall now. In any case, I am certain this happened recently.

Please help... I have to use Chrome for a couple of things already (my brokerage account at Vanguard for example), but I despise Google, and want to limit their spying.

Thanks,

Asked by tmp003 1 year ago

Answered by Paul 1 year ago

  • Solved
  • Archived

Instacart Page Won't Open

Instacart webpage suddenly will not display/open on Firefox but can display fine on Chrome. Instacart App on mobile phone works fine, just won't open in Firefox. Any sug… (read more)

Instacart webpage suddenly will not display/open on Firefox but can display fine on Chrome. Instacart App on mobile phone works fine, just won't open in Firefox. Any suggestions other than using Chrome? Firefox version 101.0.1 Windows 10. Was working fine until latest update installed this morning.

Asked by dbaucke 1 year ago

Answered by frogfrog1218 1 year ago

  • Archived

The page is formatted wrong when I visit financial website.

Hello. When I visit Marketwatch* on Firefox in full screen mode on Windows machine, there is a huge gap of blank space on the page and I have to scroll dwn a long way to… (read more)

Hello.

When I visit Marketwatch* on Firefox in full screen mode on Windows machine, there is a huge gap of blank space on the page and I have to scroll dwn a long way to read the rest of the page. It's like the columnar data is being stacked on the page and not dsplayed side-by-side, as it should be. This doesn't happen in Brave, Chrome, Iron, or MS browsers. On those browsers, the information is placed correctly side-by-side, and not stacked above or below each other on the page. (i say "columnar" to describe issue appearance, not as a known refernce to the cause of the issue.)

PROBLEM FIREFOX:

                            column 2 data
                            column 2 data
                            column 2 data

column 1 data column 1 data column 1 data column 1 data

CORRECT BROWSER DISPLAY: column 1 data column 2 data column 1 data column 2 data column 1 data column 2 data column 1 data

The work-around is minimizing Firefox just slightly smaller than full screen, and all of the page items appear where they should on the page. I'm using other browsers because of this. thx, rick

  • BTW, I don't benefit in any way from mentioning this website with this issue; it's sincerely a probelm with this website that I use frequently.

Asked by rickymay 1 year ago

Last reply by rickymay 1 year ago

  • Archived

Firefox & The Root

Oh, this is obnoxious. I don't want to use Forums or Community whatever to report this problem. UGH It doesn't happen with Chrome, so something is wrong with Firefox. Ev… (read more)

Oh, this is obnoxious. I don't want to use Forums or Community whatever to report this problem. UGH

It doesn't happen with Chrome, so something is wrong with Firefox. Every other update seems to break that website. Whenever I go to comment, the links don't do what they're supposed to do. When I submit a comment, Firefox just spins forever, and I refresh the page and see that my comment did indeed post. For every friggin' comment? UUUUUGH! From trying to see the Pending posts to simply clicking 'Load more comments', everything is broken in that section of articles.

I can manage to see pending posts if I toggle the 'Sort by' to something else, but I can't see all the comments because clicking on 'Load more comments' just sits there doing nothing. Sometimes there are comments and Firefox acts like there are none. I double checked by using Chrome and could see everything.

What's wrong with Firefox? It's getting so convoluted, I'm having a tough time wanting to use it anymore, and I've been using this browser for a long, long time.

I don't feel like showing any images of this, because you can't see what isn't available to be seen. Oh, and if one more green tech tells me to clear my cookies & cache, I'm going to pull the rest of my hair out, and it's hard to grab because it's disappearing on me ... hahahahaha. If that's the problem, then why don't I have to do that with Chrome? Is Firefox stepping on itself? Clearing that makes me have to login to a crap-load of websites and isn't a catch-all solution. Like the old ctrl-alt-del to fix frozen computers; BAD IDEA!

Asked by King Ray 1 year ago

Last reply by Paul 1 year ago

  • Archived

several sites not opening in FF

For some time now FF will not open certain sites that it used to, these sites all open and function normally in other browsers such as Opera. The most important being my … (read more)

For some time now FF will not open certain sites that it used to, these sites all open and function normally in other browsers such as Opera. The most important being my online bank! I have contacted the sites involved and they cannot understand why. I have cleared Cache, cookies etc. I'm using FF 88.0 on Ubuntu. Can you help?

Asked by brumman 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Screen artifact at a site viewed in Firefox or IE but not Edge

This problem is a combo of the site and the browser. Here is a page of the site that misbehaves: https://www.yucatan.com.mx/merida/2022/6/13/detienen-en-merida-profugo-d… (read more)

This problem is a combo of the site and the browser. Here is a page of the site that misbehaves: https://www.yucatan.com.mx/merida/2022/6/13/detienen-en-merida-profugo-de-la-justicia-en-estados-unidos-326494.html (and attached) Most pages on the site do not misbehave. The problem is that the body text is all jammed to the right side of the screen. I have tried clearing the Firefox cache, and sometimes that works, I have tried restarting in troubleshooting mode, but that does not change anything. Internet Explorer shows the same problem, but the Edge browser does not display the problem. I suspect the site is doing something funky that results in a problem on some pages for some browsers. That's really hard to troubleshoot!

Asked by Rick Exner 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

Must enter Captcha characters every time I try to access the Amazon website

For the past few days I get the request to enter captcha characters every time I try to access the Amazon website using Firefox on my Win10 PC. It works fine on my Firefo… (read more)

For the past few days I get the request to enter captcha characters every time I try to access the Amazon website using Firefox on my Win10 PC. It works fine on my Firefox for android on my phone and also works fine using the Edge browser on this PC.

I've tried resetting Firefox. I've tried troubleshooting mode. I've tried turning off enhanced tracking. What else could cause Amazon.com to feel the need to verify that I am not a robot ?

Asked by gerrybroman 1 year ago

Answered by gerrybroman 1 year ago

  • Archived

Firefox browser issues

When I first launch firefox, I see all the images on my Yahoo homepage (Yahoo is set to my homepage on firefox). But, when I clear history, and re-launch firefox, not al… (read more)

When I first launch firefox, I see all the images on my Yahoo homepage (Yahoo is set to my homepage on firefox).

But, when I clear history, and re-launch firefox, not all the images are there. Sometime very distorted pages come up.

I have a Dell inspiron laptop, and I spoke with the Dell technician, who refreshed firefox--that didn't work.

Then he re-installed firefox.

That didn't work either.

He checked all firefox settings, and they are correct.

In addition, when I use firefox, and search by sender I receive a message indicating "an error occurred.. retry"

Again this does not happen in Chrome. I DON'T with to use Chrome as my default browswer; I have always used firefox.

When I "retry", the list from the senders I have searched does come up. But this was never an issue. I contacted Yahoo Mail help, and they suggested contacting you.

When I first launch firefox, I get all the images. But if I clear history and re-launch, may images are not there on my Yahoo homepage--just empty boxes.

My husband has an Acer desktop, and he does not have this problem. I don't know what the difference is.

I do not know what is going on--I would like to know what to do. Or will it resolve itself eventually (perhaps with the next firefox update?)

This is issue does not appear to happen with Chrome, but I use firefox as my main browser.

Please assist as soon as possible, as I indicated, I use firefox as my main browser.

I have attached some images.

Asked by selena_vella 1 year ago

Last reply by selena_vella 1 year ago

  • Solved
  • Archived

Automatically Logged Out of Websites Post-Authentication

I first thought this issue was contained to a single website and was the fault of their IT, but I have begun to experience this issue on other websites, and it does not o… (read more)

I first thought this issue was contained to a single website and was the fault of their IT, but I have begun to experience this issue on other websites, and it does not occur on other devices also using Firefox. It is difficult to explain given that I don't have any idea what is actually happening, but hopefully I can make it clear enough.

For some websites that require a username and password, I will correctly login and pass authentication but then I will be booted back to the initial login screen, almost like the login failed. I only know that it is technically a log out, not a failure, because I have briefly seen the URL change like I'm logging out. I have tried uninstalling and reinstalling Firefox fresh multiple times on my Windows 11 laptop, but the same issue occurs consistently.

This happened when I was trying to login to the student portal for my university and when I was trying to login to my apartment's resident portal. Changing cookie settings or going into a private browser has not helped at all. I cannot tell if this is a bug with Firefox (maybe just on Windows 11?) or if there is some background setting that needs to be adjusted, but it is very frustrating. If this keeps happening, I would have to switch to a different browser, which would not be ideal.

Does anyone have any idea of steps that I could take for troubleshooting or any experience with similar issues? Any help would be greatly appreciated.

Asked by Jake 1 year ago

Answered by Jake 1 year ago

  • Archived

Netflix won't load content on Firefox

Despite clearing my cookies and cache, going through every step on [this web page|https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems#w_check-… (read more)

Despite clearing my cookies and cache, going through every step on [this web page|https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems#w_check-browser-internals], and trying multiple different Netflix profiles, I cannot seem to get Netflix to load any content on Firefox. This problem seems to have cropped up over the last few days; I last used Netflix on June 11th and had no problems, but tried last night and again this morning to watch anything only to find that it would invariably show me a red loading wheel before presenting me with error code F7111-1105 after several minutes. This seems to be an issue with Firefox on my PC, as I have tried using the Netflix mobile app and (reluctantly) installing Chrome on my PC to test things out -- both had no problems -- yet I'm stumped! Again, I have gone through every option presented by the troubleshooting page; I have refreshed and reinstalled Firefox, made a new Firefox profile and tried it out with no extensions, scanned my PC thoroughly (with no issues presented), and nothing seems to budge.

Asked by igotmyphdindunk 1 year ago

Last reply by techguy150 1 year ago