Showing questions tagged: Show all questions

Wiped out all of my personal info

I turned on my computer like any other normal day this morning, except when I launched firefox it was like it was freshly installed, all my passwords, usernames, cookies,… (read more)

I turned on my computer like any other normal day this morning, except when I launched firefox it was like it was freshly installed, all my passwords, usernames, cookies, saved bookmarks, work related history material is all GONE it's like I just installed firefox for the first time. A lot of these passwords I dont know off the top of my head so I'm going to have to ask my business partners for ALL the passwords... Why did firefox do this? What is the problem??

Asked by hugo.tovar.jr 3 days ago

Last reply by jscher2000 - Support Volunteer 3 days ago

Downloads fail in Firefox?

So, I joined a couple porn sites recently, but I can't download anything from them at home (I can download from the same sites on my work PC without error). I try to dow… (read more)

So, I joined a couple porn sites recently, but I can't download anything from them at home (I can download from the same sites on my work PC without error). I try to download MP4 files and even compressed ZIP files (containing large number of photos). I right-click on the Download link and chose Save Link As. As the browser is opening a window for me to browse to where to save the file to, an error message pops up. "filename.mp4.part could not be read from the source file. Please contact the system administrator" The download is never placed in the download queue and if I browse (in File Explorer) to where I tried to save the file to, the file shows as 0 kb. I have experienced this in Microsoft Edge, too, so it may be computer-wide, such as antivirus blocking the downloads. I have Chrome but Chrome crashes about 5 mins after opening it. I will add that Firefox can save JPG picture files from the websites. I have tried going to Show All Download and clicking Clear Downloads, but as the downloads in question are not queueing, there is not much to clear there. I really don't believe this is an issue related to MP4 files as I can playback MP4 files on the sites. Windows 10 and latest Firefox version. Next troubleshooting steps for me are temporarily disable my antivirus and try saving to a different folder, preferably on the internal HDD. Normally, I save videos to an external USB HDD.

Asked by cjsagfan1 3 days ago

Last reply by cjsagfan1 3 days ago

No stable landing for one website but no problem using Edge

I am using current version of FF on an HP W10 laptop. I use Lastpass as my password manager. Periodically, I need to log into optumrx.com, and I can't remember the last … (read more)

I am using current version of FF on an HP W10 laptop. I use Lastpass as my password manager. Periodically, I need to log into optumrx.com, and I can't remember the last time I had a problem. The past few days, when I use Lastpass or just open optumrx on my own, I am asked to verify a code texted to me cell phone. It recognizes me by name and then proceeds to cycle endlessly through several pages without landing and stopping on that page. I contacted optumrx and they suggested using Edge, which did behave normally.

Asked by David 3 days ago

Last reply by jscher2000 - Support Volunteer 3 days ago

Certain websites (twitter, coinbase) crashes firefox and the entire computer, causing reboot.

For a bit over a week now, Firefox has been crashing and crashing the entire computer with it. I don't have issues with crashes or reboots in any other software and I've … (read more)

For a bit over a week now, Firefox has been crashing and crashing the entire computer with it. I don't have issues with crashes or reboots in any other software and I've been using firefox for well over 15 years. I've tried disabling some plug-ins (Dark Reader, Simple Translate and DuckDuckGo Privacy Essentials), while still keeping uBlock as I consider it necessary (although any other ad/tracker-blocker will do). Really I use all these four plugins all the time. These sudden reboots don't happen with cpu load starting to go up or anything, it just turns off the computer and restarts it. It also only happens on certain websites like coinbase.com, twitter.com and I think it has happened on a swedish price comparison website, a once on a game sales listing website (G2A). It never happens right away, but after anything from 1 to 10 minutes of being on those sites.

It never crashes on youtube.com or bilibili.com, neither on nexusmods.com or mail.google.com or support.mozilla.org. I suspect it's limited to certain self-updating pages with lists or tickers in elements that update regularly, I first noticed it when i kept open a tab with the bitcoin course on coinbase.com over a week ago. I have recently gotten a newer very powerful graphics card, but I think this started before I installed it.

Any suggestions what to do about this?

Asked by komsip 3 days ago

firefox browser crash

hello my name is haseeb and i am using moazilla firefox browser in my window 10 Home but from past 3 to 4 days i am facing the problem of browser crash crash crash again… (read more)

hello my name is haseeb and i am using moazilla firefox browser in my window 10 Home but from past 3 to 4 days i am facing the problem of browser crash crash crash again and again i am completely tired and i want to use this browser in future i check it my browser is updated with 101.0.1 (64-bit) please resolve it i am waiting for your responce

Asked by haseebaslam474 3 days ago

Last reply by haseebaslam474 3 days ago

FireFox won't start

My husband, Wayne, a casual computer user, has been having trouble getting into Firefox for some time. He's been getting along on MS Edge since then. He wants to get ba… (read more)

My husband, Wayne, a casual computer user, has been having trouble getting into Firefox for some time. He's been getting along on MS Edge since then. He wants to get back to Firefox for his bookmarks that are there. His problem is that Firefox doesn't start. When he tries to start it, a gray window appears briefly with a rotating blue circle and then disappears in less than a minute. While it's up, Firefox shows up in Task Manager with "not responding" or "suspended" or nothing. I note that the last Firefox update was 6/14/2022 according to the date modified on the file in Crash Reports, InstallTime2022060832. This is about the time he began having problems.

During the brief time it's up, there is no menu button (3 short lines), so Refreshing or Troubleshooting are not options. I believe my only option is to Uninstall (without removing user data) and then reinstall Firefox, ie a "Clean Install". I see an option to Refresh during the Uninstall dialog. Might that work? Barbara

Asked by webutl 4 days ago

Last reply by cor-el 3 days ago

wxmaxima help that uses firefox cannot find the on disk html help files

I run wxmaxima on ubunbtu 20.04. The help menu option calls up firefox (v 101.0.1 (64 bit)) to find the local on disk html files. However this brings up the error message… (read more)

I run wxmaxima on ubunbtu 20.04. The help menu option calls up firefox (v 101.0.1 (64 bit)) to find the local on disk html files. However this brings up the error message:

File not found

Firefox can’t find the file at /usr/share/maxima/5.45.1/doc/html/maxima_singlepage.html#g_t_0025.

But this is a valid path with user access permissions and the file maxima_singlepage.html exists and has user read permissions.

So what is firefox doing in looking for this file?

I have used the ms windows 10 version of wxmaxima and the firefox help works perfectly.

Asked by stuartk54 4 days ago

Firefox download pdf before opening in browser

Hi, After the last update Firefox asks me what I want to do with the pdf files and to choose between Open in browser, Open with and Save file but even if I choose Open in… (read more)

Hi, After the last update Firefox asks me what I want to do with the pdf files and to choose between Open in browser, Open with and Save file but even if I choose Open in Firefox it always downloads the file in the download folder of the PC and then opens it, This is really annoying because then I have to delete them manually. What can I do? Thank you

Asked by lucaperin17 4 days ago

Last reply by CraigS26 4 days ago

  • Solved

Firefox slow to render sites on Linux, Solaris and Mac.

The rendering issue is not seen with Chromium (Linux) or Safari (Mac). I have no alternative for Solaris :-( I have read the tips etc, reset everything, but there is no d… (read more)

The rendering issue is not seen with Chromium (Linux) or Safari (Mac). I have no alternative for Solaris :-(

I have read the tips etc, reset everything, but there is no difference.

This has been happening for a a couple of years, getting progressively worse, It has got so bad, I have stopped using FF on all but Solaris now. (and I have been using it for a long long time).

I need someone to direct me to what information/data is needed to be collected so someone can comment. Do you have any favourite page load test web sites that I can send out put to you from?

Asked by bdporter 5 days ago

Answered by jonzn4SUSE 4 days ago

After being offline, sometimes Firefox can't connect until restarted

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having troub… (read more)

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having trouble finding that site.". The only fix is to close Firefox and open it again. Going offline doesn't always do this, and while I'm not sure of what exactly causes this to happen, a way to easily reproduce it is:

  • Turn off the Wi-Fi;
  • Reboot the computer;
  • Open Firefox;
  • Turn on the Wi-Fi;

After the computer is connected, refreshing the page sends you to "Hmm. We’re having trouble finding that site.". You have to restart Firefox.

A way that doesn't 100% reproduce it, but works enough times, is to reboot the computer without turning off the Wi-Fi, and open Firefox as soon as possible (before the computer manages to connect to the router, which is the part that isn't always consistent). Rarely, it happens after suspending the computer, or after a disconnection due to an unstable connection. I can reproduce it in Firefox's safe mode. I have a hunch that maybe this is related to networking drivers.

I'm using a Lenovo IdeaPad 5 14ARE05 (Network controller: Intel Corporation Wi-Fi 6 AX200 (rev 1a)), Linux NixOS 22.11 (I don't know about Windows).

Ask me for any log you might need.

This is kinda a duplicate of https://support.mozilla.org/en-US/questions/1078253, except that their solution does nothing to me.

Asked by Martino 5 days ago

Last reply by jonzn4SUSE 4 days ago

impossible de supprimer des pages

Bonjour, Lorsque j'ouvre Firefox, deux pages s'ouvrent: - le gestionnaire de modules; - Beautiful GX Fantasy. Si je supprime ces pages, elles reviennent à l'ouverture sui… (read more)

Bonjour,

Lorsque j'ouvre Firefox, deux pages s'ouvrent: - le gestionnaire de modules; - Beautiful GX Fantasy. Si je supprime ces pages, elles reviennent à l'ouverture suivante. Merci de m'aider. Cordialement.

Olivier

Asked by Olivier 5 days ago

Last reply by cor-el 4 days ago

RE: Firefox extremely slow to load pages or connect to Web sites after startup

It's June 2022, and I am using FF64 101.0.1. My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easies… (read more)

It's June 2022, and I am using FF64 101.0.1.

My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easiest solution I found was the one offered by delclemons (2018) at https://support.mozilla.org/en-US/questions/1229621#question-reply.

My starting page is blank. I have an extension that shows my external IP as a country flag when FF starts up. If the flag doesn't show, I know I still cannot connect to any site. Similar to Zaayl's case, my FF can be able to connect to sites only after a certain amount of time, which varies from instant - very rarely - up to over 10 minutes. The wait always gets longer, especially when FF crashes and have to restart.

I've been searching a long, long time for the right fix. I cringe at the idea that I have to reinstall FF every time there's a major issue, like this one. Syncing back bookmarks and passwords and reinstalling the extensions are the easy part. The painful part is having to set details of accounts in the containers afterwards. I am so glad that is over now. Connection to sites is no longer prolonged after FF startup.

I wanted to thank the persons concerned, but I couldn't reply to their messages, which are now archived. So, I decided to post a new one here to do that; also, to help users who have to same issue as mine.

Asked by mobilesuit 5 days ago

Last reply by jonzn4SUSE 5 days ago

Firefox hangs and stops loading any pages after random period of time

I'm not sure what is causing this, but it started at least a few months ago. I will be using firefox, and anywhere between a few minutes, or a few days, it will suddenly … (read more)

I'm not sure what is causing this, but it started at least a few months ago. I will be using firefox, and anywhere between a few minutes, or a few days, it will suddenly stop loading anything and I will have to completely quit it and restart it to get anything working again. No, it is not the HTTP3 problem; that was the first thing I tried. I've also uninstalled, and reinstalled the entire program, clearing all settings, etc. I am on windows. Generally good on firefox updates, will check and update usually every week or two.

Funny thing is, I also installed firefox nightly and that does not have this problem (although I have not used it as extensively as I normally do when browsing, so maybe I didn't hit whatever triggers this issue). It also works properly on other computers (as far as I'm aware). So I still think something is corrupt or wrong with my normal firefox program. I just don't know what or how.

Asked by chibblesthegreat 5 days ago

Last reply by cor-el 3 days ago

Firefox vers 91.10esr(64bit):-"cannot load M3U8:levelLoadTimeOut"

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown… (read more)

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown- "cannot load M3U8:levelLoadTimeOut". Have tried numerous times but failed to load. However other web sites have no problem and prior to this I am able to surf at all times. What must I do to get back the browsing? Any help is appreciated. Thanks

Asked by xxmanreturns 5 days ago

Last reply by cor-el 22 hours ago

You are using an unsupported browser version?????

On many, many, websites when logging in I am getting the above message. These sites work no issues but why is Firefox not recognized as a accepted browser. Firefox says I… (read more)

On many, many, websites when logging in I am getting the above message.

These sites work no issues but why is Firefox not recognized as a accepted browser.

Firefox says I am using the current release, and is up to date?

All this sites are important log on, like BofA, OptumRx, etc.

I am using an iMac, Mac OS 10.11.6.

It is still a really good machine.

Comments???

Asked by rlmrlm 6 days ago

Last reply by James 1 day ago

Map Icons

The Historic Houses Association (www.historichouses.org) site has an option to show a map of interesting places. When I view this map in Firefox on Android or Windows 11… (read more)

The Historic Houses Association (www.historichouses.org) site has an option to show a map of interesting places. When I view this map in Firefox on Android or Windows 11, the icons show up correctly. For instance in the example map, next to Lincoln. In Android/Windows the icon shows a small castle in a drop pin while here in a Linux desktop it just shows a cross hatched box. The link to the web page still works. The roads in the Android/Windows versions correctly show A1, A46 etc. But here in Linux, you can just make out the road numbers behind the vertical hatching. Over a long period I have seen this has occur on a number of sites but I think that the maps are probably (cannot prove it) Mapbox/OpenStreetMap. But when I look at OpenStreeMap it self, the Road Numbers are fine and when I add a layer involving tags, they show as normal.

I know I could address this inquiry HHA but they will simply say 'they do not support Linux'. The site works in other environments so why not Linux? Also, as I have said, it has occurred on other sites in the past (though I must admit I cannot remember which ones and when - I tried a few while writing this support request) Is it likely that the web pages are being downloaded with a catalogue of Icons but this fails in the Linux version of Firefox? Would this account for the road numbers being corrupted as well?

The PC is running a fairly new (last 10 days) installation of Linux Manjaro with Mate desktop. However, this has been happening for some time (a couple of years) during which time, I have used Linux Mint, Debian and Manjaro, with Mate and Gnome desktops. Firefox is used as provided by Linux Manjaro, including Noscript and Adblocker - I have tried viewing this page with both disabled. The only changes I have made to Firefox settings is to enable 'when you open a link .... switch to it immediately', 'search for text when you start typing' and set 'browser.tabs.closeWindowWithLastTab' to false.

I have put up with the problem because it only affects me, however I am about to load Linux Manjaro on to computers for other less computer literate/tolerant people who will be using similar maps. It would help them if I could get a fix.

Thanks for your time

Asked by clod 6 days ago

Last reply by clod 5 days ago

Firefox won't play videos on MacOS 12.4 with unsupported Macbook Pro (2012)

Hi, I have a very special problem. I have a Macbook Pro (2012) with MacOS 12.4. The old MacBook Pro is not supported by Apple. Since the update a few days ago, Firefox wo… (read more)

Hi,

I have a very special problem. I have a Macbook Pro (2012) with MacOS 12.4. The old MacBook Pro is not supported by Apple.

Since the update a few days ago, Firefox won't play all videos (for example vimeo.com, youtube.com (not always)). Some videos will be played.

I tried it with deleted cache and website data, with no luck. I tried it with disabled hardware acceleration also with no luck. It also won't work with a new und empty profile (without any extensions).

The sides are loading the video but the playback won't start. Sometimes I get a spinning loading wheel. I suspect the advertising before the videos. Or it is a problem with graphic-libraries from macos, that do not work propper with my MacBook Pro.

With other browser (Chrome, Safari etc.) all videos will be played.

I now, it was my decision to switch to an unsupported OS on my old computer, but everything works (except for Firefox) and I get two more years security updates. I don't want to switch to another browser. :-(

Best regards Kay

Asked by Kay 6 days ago

Last reply by jonzn4SUSE 6 days ago

Black screen flashes when running multiple profiles.

Hi! I have Firefox 101.0.1 on Windows 10. When I run firefox normally then everything works fine. When I start another firefox with firefox -P and then selec another prof… (read more)

Hi!

I have Firefox 101.0.1 on Windows 10. When I run firefox normally then everything works fine. When I start another firefox with firefox -P and then selec another profile for another instance then my monitors start to flash black. When I close the other instance then it goes away again.

I tried to update my Intel UHD 630 graphics driver from device manager but it already says I have latest driver.

When I ignore that flashing for too long time I will eventually get BSOD. The driver that causes BSOD seems to be igdkmd64.sys.

What is interesting is that it only happens when I run multiple profiles of FF and once with -P option. With single profile at time I can play multiple videos at once and have multiple large images and other stuff open on tabs that put load on system and nothing happens. Even opening multiple windows within same profile with Ctrl + N doesn't cause any problems. But as soon as I load 2 profiles at the same time I get this problem. Any ideas?

Asked by wybqogzigoxruxdhnp 6 days ago

Last reply by cor-el 5 days ago