• Solved

Firefox Update 124.0.1 has deleted all my Bookmarks and History - can I get them back?

My Firefox Browser on (Windows 11) updated on 23rd March 2024. Now my History and Bookmarks have been deleted (but not cookies for some reason). yes, it is my correct pro… (read more)

My Firefox Browser on (Windows 11) updated on 23rd March 2024. Now my History and Bookmarks have been deleted (but not cookies for some reason). yes, it is my correct profile as I checked the dates and also double checked it against a backup I made 2 weeks ago.

Have included an image of my 'more troubleshooting information' details - I'm sure this is supposed to have more data on the page?

If there is no way to recover my hisotry and bookmarks, I see there in my profile folder is a 'bookmarksbackup' folder which contains .jsonlz4 files, one of which was saved on the 21st March 2024. I know book marks are .json files, can anyone tell me how to turn a .jsonlz4 file to a .json?

[Oh, I pressed to add here my 'troubleshooting information' as directed by this forum page and it said it couldn't automatically do it, and when I pressed 'manual', it opened that over this page and so when I pressed 'back' it had naturally deleted this post so I've had to retype everything from memory, thanks so much Mozilla for that. How about a warning that this will happen?]

Asked by cetaceus1 3 months ago

Answered by cetaceus1 3 months ago

not able to find JAVA PLUGIN "JAVA TM PLATFORM SE8 U341 for running digital key

Dear Sir, we are unable to get plugin JAVA TM PLATFORM SE8U341 for running digital key. i have requisite software installed in my system. Please guide. I have attached sc… (read more)

Dear Sir, we are unable to get plugin JAVA TM PLATFORM SE8U341 for running digital key. i have requisite software installed in my system. Please guide. I have attached screenshot regarding the same.

Asked by jayant kumar 2 weeks ago

Last reply by James 2 weeks ago

Firefox not showing/displaying Yahoo! Comments

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo!… (read more)

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo! Comments is viewed but upon clicking on Comments, it just disappeared. It happens in any Yahoo! article with Comments. I used Safari to see if I experience similar issue but Safari is able to show/display Yahoo! Comments upon clicking on them. I have no other browser plug-in or app in Firefox preventing Yahoo! Comments from showing, it seems to be a Firefox JavaScript issue.

Asked by Rob 1 month ago

Last reply by Agent virtuel 1 month ago

YouTube videos randomly buffering

Hey folks, I've been noticing something peculiar with Firefox that's been bothering me lately. Whenever I try to watch videos on YouTube in resolutions above 1080p, they … (read more)

Hey folks, I've been noticing something peculiar with Firefox that's been bothering me lately. Whenever I try to watch videos on YouTube in resolutions above 1080p, they tend to randomly buffer. It's quite frustrating, especially when I know my internet connection is stable and other browsers don't seem to have this issue. Has anyone else experienced this problem with Firefox? And if so, do you have any tips or solutions to share? Thanks in advance for any insights!

Asked by ThanosZ97 1 month ago

Last reply by ThanosZ97 1 week ago

  • Solved

Firefox 125.0.3 block submit with Google Recaptcha

After updating Firefox to Firefox 125.0.3, Google ReCaptcha2 stopped working on my sites (I use the invisible version). Then I checked the version from the official websi… (read more)

After updating Firefox to Firefox 125.0.3, Google ReCaptcha2 stopped working on my sites (I use the invisible version). Then I checked the version from the official website and it doesn’t work either.

I read about self = this on stackoverflow, but this also does not help on my sites. After clicking, nothing happens, and there is an error in the console.

Has anyone encountered this?

The same behavior here https://www.google.com/recaptcha/api2/demo, an error is displayed and loading... loading... loading.

Error in console is like: UncaughtObject { stack: "z<@https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js:470:201\nH<@https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js:258:...

from https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js line 448:1

Tested on absolutely clean Firefox without plugins, with security turned off, without cookies and account.

When i start browsing from Holland IP via VPN the problem are solving. In Chrome, Edge ReCaptcha2 working fine.

Asked by Федор 1 month ago

Answered by Paul 1 month ago

  • Solved

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (read more)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Asked by Lilynette 3 months ago

Answered by Lilynette 3 months ago

www.homedepot.com

I've been using Firefox for the past two years. I go onto www.homedepot.com all the time. Every day, multiple times a day. All the sudden over the past two weeks, it won'… (read more)

I've been using Firefox for the past two years. I go onto www.homedepot.com all the time. Every day, multiple times a day. All the sudden over the past two weeks, it won't load my bookmark. I type it in manually, it doesn't work. I clear cache, history and restart browser. No luck. I restart computer, still an issue. I go into 'private window', kind of loads and then all the sudden freezes. I use Chrome and it works no problem. Then I search the Firefox support forum to find that multiple other people have had this issue over the past five years.

I mean wow, I use Home Depot to buy materials for work plus a credit card account and then to just have it not work anymore on this browser for no apparent reason is crazy. Then to not be able to contact anyone at Firefox regarding the issue is also crazy.

I mean it's fucking homedepot. I know like 10 years ago there was a data breach with them so maybe firefox is protecting itself from them? But then just have a message pop up saying you can't access the site on firefox. No problem. But to have it be so open ended and a continuous problem over years. That's just dumb. How can I trust Firefox with my information and data if I can't even access a basic site with no recourse for solution or understanding or help?

Asked by d3sm0nd 4 months ago

Last reply by zeroknight 4 months ago

over last few days receive error message: "secure connection failed....authenticity of data could nor be verified

over last few days receive error message: "secure connection failed....authenticity of data could nor be verified. This message occurs with search engine, trusted sites … (read more)

over last few days receive error message: "secure connection failed....authenticity of data could nor be verified. This message occurs with search engine, trusted sites (NY Times, optimum.net, VPN Unlimited). I have returned Firefox to default settings, installed most recent version of firefox, turned off VPN to no avail. Other browser (Chrome) works fine....Suggestions?

Asked by chernackmd 4 months ago

Last reply by cor-el 4 months ago

YouTube live stream videos always freezing and buffering on Firefox

Firefox is broken. For months now anytime I watch a Live stream on Youtube it freezes within seconds and acts like it's buffering. Internet connection is great. Same live… (read more)

Firefox is broken. For months now anytime I watch a Live stream on Youtube it freezes within seconds and acts like it's buffering. Internet connection is great. Same live streams work perfect on Microsoft Edge, Google Chrome and others. Only Firefox browser is doing this.

Asked by mtmiller1210 5 months ago

Last reply by mtmiller1210 4 months ago

  • Solved

Failed installations of latest update to Firefox (127.0.1)

Automatic update on my Windows 10 desktop of the the new update 127.0.1 resulted in a version of Firefox that worked more or less for some web sites but was unable to rea… (read more)

Automatic update on my Windows 10 desktop of the the new update 127.0.1 resulted in a version of Firefox that worked more or less for some web sites but was unable to reach others.'

Asked by angelor 2 days ago

Answered by angelor 2 days ago

  • Solved

Youtube audio plays extremely slow(Video is fine, audio and video are way out of sync, of course)

Youtube audio is extremely slow, I reckon at 10%, but the video is fine and can be sped up or down. The problem persists even in troubleshooting mode, after cache cleari… (read more)

Youtube audio is extremely slow, I reckon at 10%, but the video is fine and can be sped up or down. The problem persists even in troubleshooting mode, after cache clearing, hardware acceleration turned off, enabled DRM and widevine, driver updates, in private mode or not, logged in or not, firefox restarts, computer restarts.

But Youtube plays fine in Chrome and Edge.

I dont think I didnt anything drastically different, or updated win10 or firefox, or messed with anything. It was working fine a day ago.

Is there any way to reset something?

Asked by abelang82 1 week ago

Answered by abelang82 1 week ago

Firefox not auto filling forms like it used to...

Firefox used to auto fill forms for me but lately it does not. On the rare occasion that it does (for one web site), it fills in one field at a time, not all at once lik… (read more)

Firefox used to auto fill forms for me but lately it does not. On the rare occasion that it does (for one web site), it fills in one field at a time, not all at once like it used to. It does not fill in my address either.

I tried the usual troubleshooting without success. I went to settings, privacy & security, passwords, and made sure "fill usernames and passwords automatically" was checked. I went to the history section and made sure "remember form and search history" was checked. I went to the custom settings for history section and made sure that Firefox does not clear "form & search history" when it closes. For some reason,(I am in the US) I don't have a "forms and auto fill" section to scroll down too as some users suggest, nor do I have the "auto fill address" box to check or uncheck. Nor do I have a "saved addresses" button to check or uncheck or where I can supposedly add, edit, or delete an address.

I am running windows 11 and use Malewarebytes for my antivirus, although I can find no settings in the Malwarebytes suite that would impact Firefox's ability to auto fill forms. Any suggestions??

Asked by tdhoover 4 months ago

Last reply by cor-el 4 months ago

Restore passwords and bookmarks after reinstall of firefox

greetings, I had trouble with firefox crashing, so i uninstalled it and reinstalled it and now I have lost all my passwords and bookmarks from the previous installation. … (read more)

greetings, I had trouble with firefox crashing, so i uninstalled it and reinstalled it and now I have lost all my passwords and bookmarks from the previous installation. I have tried to fix it, but I am completely computer illiterate. Please help. I am unable to do this with directions found in my search. I need someone to do it FOR me. Please help.

Asked by Brenda 3 days ago

  • Solved

Shortcuts on My Home Page

Hello, A couple of months ago I discovered that I no longer have the ability to edit, delete, or dismiss a shortcut from the home page of my desktop. I did read that the… (read more)

Hello,

A couple of months ago I discovered that I no longer have the ability to edit, delete, or dismiss a shortcut from the home page of my desktop. I did read that the 3 dots will appear if I hover over a shortcut. I tried that several times on different shortcuts but the 3 dots never appeared. Is there another way to edit, delete, or dismiss a shortcut? Or even better is there a way to restore the 3 dots?

I cleared my cookies, cache, history and data like I was told to when I connected a new router so all of my shortcuts have changed. A few that are there now I don't want and I do want to add several new ones.

Thank you for your help!

Asked by Muffers 5 2 weeks ago

Answered by cor-el 1 week ago

  • Solved

live not working yt

Hi, I can't watch live stream on youtube. I see only black screen on loading circkle. Ads working fine but after them i see what i said before. When live is over then i … (read more)

Hi,

I can't watch live stream on youtube. I see only black screen on loading circkle. Ads working fine but after them i see what i said before. When live is over then i can normally watch it. I can watch twitch normally. There is problem olny on yt. best chris

Asked by bigi162 1 week ago

Answered by jonzn4SUSE 6 days ago