Showing questions tagged: Show all questions
  • Solved

netflix problems

netflix wont play on this PC since 2 updates ago using FF. have checked browsing and privacy and tracking settings. cleared cache and checked for updates. even uninstall… (read more)

netflix wont play on this PC since 2 updates ago using FF. have checked browsing and privacy and tracking settings. cleared cache and checked for updates. even uninstalled and reinstalled.

Asked by elfmtg 2 months ago

Answered by cor-el 2 months ago

Need to cycle querying OCSP servers to access Google services

I've just set up a new Win 10 PC and I'm having trouble accessing google services from firefox. My gmail, calender and other sites keep losing connection, and if I try to… (read more)

I've just set up a new Win 10 PC and I'm having trouble accessing google services from firefox. My gmail, calender and other sites keep losing connection, and if I try to navigate to google.com it simply doesn't go: no error message, no loading timeout, the tab just behaves as if I didn't ask it to go at all. All these problems are intermittent, but I'd guess I'm getting about 90% downtime.

I've found that I can solve this problem by cycling "Query OCSP responder servers to confirm the current validity of certificates" under the security settings. When I disable this all the google services promptly work again for a little while, before failing. Then I reactive it, they come back online for a few minutes, then I need to disable it again to get another period of functionality.

I've already tried running in safe mode, disabling all my addons, reinstalling firefox, making sure it has an exception on my firewall, and enabling trackers on google. None of these have helped though. Any advice would be greatly appreciated, I can't find any question on forums where cycling the OCSP servers has been necessary!

Asked by allan.s.johnson 2 months ago

  • Solved

Cannot see Amazon Affiliate Adverts

Hi Guys, Recently, I found that my Amazon affiliate adverts don't show up on the PC screen when using Firefox browser. There is no problem with Chrome, Safari or Firefox … (read more)

Hi Guys,

Recently, I found that my Amazon affiliate adverts don't show up on the PC screen when using Firefox browser. There is no problem with Chrome, Safari or Firefox browsers on iPhone or iPad and no problems with Chrome browser on PC. Only Firefox browser on PC screen does not show the adverts. You can check it at https://drepeternews.com/support.php with different browsers on your PC. Also do check the source code page and you will see the advert links are there. Please let me know whether you can see the adverts on your PC Firefox as that may indicate whether it is an Amazon or a Firefox or my PC issue.

This issue is with links to images and with <iframes> and only occurs on my laptops running Windows 8.10 and Windows 10.00. I have enable 3rd party cookies

Any idea how to fix this. All help is very welcome.

Thanks, Peter

Asked by peterachutha 2 months ago

Answered by peterachutha 2 months ago

Images broken or completely missing

Yesterday afternoon, I discovered that the logo on my website had gone missing. It was there a split second, then showed the "broken" icon, then was gone (resulting in t… (read more)

Yesterday afternoon, I discovered that the logo on my website had gone missing. It was there a split second, then showed the "broken" icon, then was gone (resulting in the header and tagline being all crunched up).

Other images on my site seem okay. Then I went back to a Canva project that had been just fine yesterday morning, but all of those images are missing. Canva gives me an error message, but their support has been no help.

HOWEVER - this is not happening in Safari. And I don't believe it's a Canva problem. Random images in Facebook are also missing. I don't use Chrome, but again, not a problem in Safari -- everything is fine.

And when I use Firefox in "troubleshooting mode" the problem goes away. But the troubleshooting does not help me. I cannot tell what the "trouble maker" is.

PLEASE do not automatically insist I clear all cookies and forms, etc. It creates a huge headache for me (in Wordpress) to have to go back and start from scratch. I know it's a reflex to tell people that first, but I don't believe that will fix it and it will be a big pain for me, unless it's demonstrably the solution.

Thank you.

Asked by BethOwl 2 months ago

Last reply by cor-el 2 months ago

firefex 89.0.2 win 10: ff does not display all dropdown list boxes with 100% zoom factor on website ebay.de

firefex 89.0.2 win 10: ff does not display all dropdown list boxes with 100% zoom factor on website ebay.de on ebay.de, firefox does not display all drowdown-boxes wenn… (read more)

firefex 89.0.2 win 10: ff does not display all dropdown list boxes with 100% zoom factor on website ebay.de


on ebay.de, firefox does not display all drowdown-boxes wenn the zoom factor is 100% (but it does on some other values).

ebay.de displays some dropdown list boxes, after an article search has been performed, to filter search results, eg. "artikelstandort" = item location.

it depends on firefox' zoom factor if all of them a displayed or displayed correctly (on one line).

this seems to interfere with the column on the right, where ads are displayed.

see attached screenshoots.


yours sincerely, rainer

Asked by rainer.bayer 2 months ago

  • Solved

What happened to the Mac share menu?

Before I upgraded to 89 (Now, 89.0.2) on my Mac, I had the Mac share menu in the address bar, so I could share urls with other apps on my Mac. It has since disappeared. H… (read more)

Before I upgraded to 89 (Now, 89.0.2) on my Mac, I had the Mac share menu in the address bar, so I could share urls with other apps on my Mac. It has since disappeared. How do I get it back?

Asked by Gloria 2 months ago

Answered by TyDraniu 2 months ago

  • Solved

Auto Dark Mode feature on websites does not work

Somehow, the prefers-color-scheme: dark media query does not seem to behave correctly in my browser. I am using Firefox 89.0.2 on Windows 10 21H1 and even though I have s… (read more)

Somehow, the prefers-color-scheme: dark media query does not seem to behave correctly in my browser. I am using Firefox 89.0.2 on Windows 10 21H1 and even though I have set the system theme to dark (which Firefox's System Theme adapts to, the browser UI is dark), websites which usually adapt to it (like YouTube when set to follow the device theme) do not do so and are using the light theme regardless. This issue persists even in troubleshooting mode, so it does not seem to be related to any add-on I have installed.

Testing the same websites on Firefox Nightly (91.0a1) and Developer Edition (90.0b12), they behave as expected, adapting to my system's dark theme. The same had been the case when I had been using Firefox 88 (where it did not work as expected), while websites on Nightly and Developer Edition (versions 90 and 89, respectively) did behave as expected.

Is there some fix for this issue, some setting that is supposed to be tweaked, or can a fix be expected in an upcoming release?

Asked by Bonzai Incorporated 2 months ago

Answered by jscher2000 2 months ago

Mozilla Firefox crashes every time I close the browser.

I use Mozilla Firefox as my browser. Every time I do an internet search, I get an error message: We're Sorry Firefox had a problem and crashed. We'll try to restore you… (read more)

I use Mozilla Firefox as my browser. Every time I do an internet search, I get an error message:

We're Sorry

Firefox had a problem and crashed. We'll try to restore your tabs and windows when it restarts.

To help us diagnose and fix the problem, you can send us a crash report.

(checked) Tell Mozilla about the crash so they can fix it

Details (button)

(I used to write a note, even giving my phone number asking for help, but after getting no help, I stopped writing details.)

(checked) Include the address of the page I was on

Your crash report will be submitted before you quit or restart.

Restart Firefox (button) Quit Firefox (button)--this is my typical response.

Any help would be appreciated. I am a dinosaur. I can use my PC, but am not very computer savvy.

My computer details: Dell PC Windows 10, version 21H1 LAN with 14.28 GB IP assignment Automatic (DHCP) Link speed (Receive/Transmit) 100/100 Mbps Manufacturer: Intel Description: Intel (R) Ethernet Connection (2) 1219-V Driver version: 12.18.9.10

If you need to know any additional info, please tell me where to find it on the PC. Please be as detailed as possible. I am a rank amateur.

Asked by bobkatin 2 months ago

Last reply by FredMcD 2 months ago

Secure Connection not available for an HTTPS:// invoked URL.

When I click on a button in an email to go to this web site https://r.smartbrief.com/resp/oatyCjrLcVDqaDpYCifCyZCicNrdhZ?format=multipart the shield is marked with a re… (read more)

When I click on a button in an email to go to this web site https://r.smartbrief.com/resp/oatyCjrLcVDqaDpYCifCyZCicNrdhZ?format=multipart the shield is marked with a red slash and the error screen comes up with


HTTPS-Only Mode Alert Secure Connection Not Available

You’ve enabled HTTPS-Only Mode for enhanced security, and a HTTPS version of r.smartbrief.com is not available.

This link has worked thousands of time in the past with Secure Connection Mode turned on.

Why is it FAILING now?????????

When I click on the Continue to HTTP Site button, the HTTPS:// link is fully invoked.

Something is wrong with Firefox 89.0.2 running on MacOS 10.14.6 on a MacBook 2017 model.

Asked by worldman 2 months ago

Last reply by FredMcD 2 months ago

Firefox 89.0.2 & Netflix

I was watching Netflix easely on my iMac macOS Big Sur 11.4 using Firefox 89.0.2 since few month , but suddenly, since few day, it's not possible anymore to watch any mov… (read more)

I was watching Netflix easely on my iMac macOS Big Sur 11.4 using Firefox 89.0.2 since few month , but suddenly, since few day, it's not possible anymore to watch any movies or series, I got an ERROR Code F7121-1331. Netflix says that I must change browser (like Chrome, Gmail etc... indeed, if I use Safari to get connected, Netflix works perectly) They have no others solutions to offer ! I do hope Firefox can do much better then Netflix ! Please...

Asked by cldjr 2 months ago

Last reply by FredMcD 2 months ago

Why has firefox disabled almost all my addons?

Firefox 89.0.2 has disabled almost all of my addons without any explanation or possibility to re-enable! This includes Antivirus, https everywhere and other addons for s… (read more)

Firefox 89.0.2 has disabled almost all of my addons without any explanation or possibility to re-enable! This includes Antivirus, https everywhere and other addons for security. I can't find any explanation on the web besides the old "signing" issue. Is this a bug or was this done for a reason? If for a reason, why wasn't there any information available beforehand? I get the impression that mozilla is definitely trying to drive users away. I'm actually seriously considering to remove firefox completely from all my devices now.

Does anybody have an explanation or remedy?

Asked by nospamsammler 2 months ago

Last reply by cor-el 2 months ago

YouTube video playback issue

Up until today, I have been able to watch YouTube videos without any issues. Today, I tried to watch a video on YouTube and got a green screen with weird blocky images on… (read more)

Up until today, I have been able to watch YouTube videos without any issues.

Today, I tried to watch a video on YouTube and got a green screen with weird blocky images on the left side (it's always the left side).

It's not on every video, and it's YouTube specific. I have tried other video platforms and watching YouTube videos that are embedded on other sites with no issues.

Some Videos on YouTube playback with absolutely no issues.

Some Videos changing the resolution down 1 setting allows playback.

Issue seems to go away when I disable hardware acceleration. As mentioned, there were no issues up until today and nothing has changed on the desktop. It was literally fine up until I went to bed. Woke up this morning and the issue started.

Image of issue attached.

Asked by stevenbadeaux 2 months ago

Reader view icon disappeared

Last night the Reader View icon was in the address bar. Today it's gone. Anyone have any idea why this might have happened, and what to do to get it back? I tried CTL R t… (read more)

Last night the Reader View icon was in the address bar. Today it's gone.

Anyone have any idea why this might have happened, and what to do to get it back?

I tried CTL R to force display it, but that didn't work.

I do have the latest version installed.


Thanks, Craig

Asked by craigj1 2 months ago

Sound crash while playing videos

Hi, I have a problem since a few days. While playing a video (on YouTube, Facebook or Twitter for example), i loose sound after about 20-30 seconds. Here is how it occurs… (read more)

Hi,

I have a problem since a few days. While playing a video (on YouTube, Facebook or Twitter for example), i loose sound after about 20-30 seconds.

Here is how it occurs : 1/ I launch the video : the sound and the video plays correctly for about 20-30 seconds. 2/ Then, the video pauses, like if I had a connection problem. It tries to reconnect (the circle rotates) during approximatively 10-20 seconds. 3/ And finally, the video is back, playing where it stopped, but without any sound.

I tested Windows sound, and it works, even during that bug on Firefox. I tries to navigate in the video, reload the website : nothing works, still no sound. To get the sound back, I have to close Firefox and re-launch it (but the bug comes back randomly, but always with the same process as described below).

I don't know if this bug is linked to another one, but within the same period, I get another bug only with Firefox : I get Kernel Power errors that makes my computer freeze for 5 seconds then reboot, still randomly (i can spend a whole day without any reboot and then get 3 in a row, in a 5 minutes period). I don't see how these bugs can be related, but it seems... strange.

To come back to my sound issue, I tried simultenaously with Google Chrome (both windows with the same video launched at the same time) : Google Chrome don't meet that bug while Firefox's sound crashes. Can't explain that ...

I share with you my troubleshooting information, while the bug is occuring (i didn't re-launch Firefox before sending that question), hope it will help !

Asked by Norynsh 2 months ago

Last reply by Norynsh 2 months ago

  • Solved

failed to connect to facebbok

Hi, When trying to open www.facebook.com got a "SSL_ERROR_DC_EXPIRED", however, facebook's site works just fine in Chromium. Firefox is up to date, version is 89.0.2. T… (read more)

Hi,

When trying to open www.facebook.com got a "SSL_ERROR_DC_EXPIRED", however, facebook's site works just fine in Chromium. Firefox is up to date, version is 89.0.2. This also happens in Firefox Beta as well, which is up to date too. OS: Debian Bullseye/Testing. DE: KDE Plasma 5.21.5

Asked by Moltke 2 months ago

Answered by jscher2000 2 months ago

  • Solved

No access to searche engines/sites on FF.

Since today I am not able to use any search engine (google, bing, yahoo search) on FireFox. I constantly get the "Did Not Connect: Potential Security Issue" error. All of… (read more)

Since today I am not able to use any search engine (google, bing, yahoo search) on FireFox. I constantly get the "Did Not Connect: Potential Security Issue" error. All of them work perfectly well on MS Edge though. No problems on FF with other services (mail, maps, translate...) from the same providers. No recent SW/HW changes. Using Windows 10 for WS and MS Defender only. Noticed that "reCAPTCHA" fields in various sites are not shown either under FF.

BR!

PS Resetting FF did not solve the problem.

Asked by dkdesignltd 2 months ago

Answered by jscher2000 2 months ago

Cannot open local .PDF in Firefox on laptop

My apologies if this has already been answered elsewhere:- Windoze 10 Toshiba Laptop, all up to latest revision, Firefox 89.02 64-bit I maintain a small website written i… (read more)

My apologies if this has already been answered elsewhere:- Windoze 10 Toshiba Laptop, all up to latest revision, Firefox 89.02 64-bit

I maintain a small website written in pretty much basic HTML-5 and each week, have to update and upload a newsletter in .PDF format. Whilst ‘testing’ the website locally on my laptop, I open the html page, click on the link to the newsletter file, and after the usual “What should Firefox do with this file” I click on “open with Firefox” and then receive an error message:-

“[full path to filename] could not be opened, because an unknown error occurred. Try saving to disk first and then opening the file”

As soon as I upload to my hosting service this all works fine ‘online’ but Firefox refuses to open local .PDF’s. If I open with Adobe (default) it works fine. If I try to open any .PDF’s on my local drive, I get the same error. Opening a .PDF on any other ‘online’ website also works fine, just not local files? Any help appreciated.

Asked by Colin Barrett 2 months ago