Showing questions tagged: Show all questions

Cloudflare Problems!

Soooo! everytime I try to open cloudflare, no matter what site it comes from, the connection refuses to go through and I'm only having this problem on firefox, I came fro… (read more)

Soooo! everytime I try to open cloudflare, no matter what site it comes from, the connection refuses to go through and I'm only having this problem on firefox, I came from opera gx, had no problems with cloudflare till now!

Im using 4 extensions DarkReader Adblock https://getadblock.com/en/installed/?u=uzzl0uyf19852316&lg=en-US&an=adblockfirefox&av=6.2.0&ap=firefox&apv=126.0.1&p=gecko&pv=126.0 Return youtube dislike Tapermonkey I click the box to Verify that I am human on cloudflare keeps trying to connect, after 30 seconds the site just reloads asking me to click the box again. this repeats non stop.

Asked by ac.marino125 1 month ago

Last reply by ac.marino125 1 month ago

Firefox no longer shows me the "comments" section of various new sources, including Townhall Media and Fox News

I have recently noticed that I can no longer see the "comments" sections on various "News" websites. I first noted this with Townhall Media sites (Townhall.com, Redstate… (read more)

I have recently noticed that I can no longer see the "comments" sections on various "News" websites. I first noted this with Townhall Media sites (Townhall.com, Redstate.com, Pjmedia.com) and now Foxnews.com. What has Firefox changed that has resulted in this issue? Most of these sites use Disqus for comments. I have tried explicitly allowing content from these sites. I've been using Mozzila products since the advent of Netscape. Always found Firefox to be superior to other browsers, and I'd like a little help in finding out what is causing this problem. Thanks.

Asked by coyotesrt 2 weeks ago

Last reply by cor-el 2 weeks ago

  • Solved

Unable to Access FlightRadar24 web site due to issue with WebGL

Since this week I have been unable to access flightradar24 web site due to a problem with WebGL. It tells me that I need a compatible browser e.g. Firefox I am running L… (read more)

Since this week I have been unable to access flightradar24 web site due to a problem with WebGL. It tells me that I need a compatible browser e.g. Firefox

I am running Linux Mint 21.3 Cinnamon on and I7 processor with a NVIDIA Corporation GK208B [GeForce GT 710] graphics card.

I have edited the about:config file as follows:

webgl.force_enabled TRUE

but noted a collection of failed messages as shown on the attached screen shot.

This web site is still accessible using chromium on the same computer, suggesting that there isn't a hardware problem.

Thanks

Howard

Asked by h.brissenden 4 months ago

Answered by h.brissenden 4 months ago

  • Solved

Captcha not working on firefox 127.0.1 yet again

Hi, am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to th… (read more)

Hi,

am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to those sites. Such sites include teamfaderpro, Coursera, and bandcamp. All logins fail as the captcha is required to be passed prior to logging in, but the captcha never appears and so when I try to log in, nothing happens and I cannot login.

I have tried the above same sites on the Edge browser and have no such issue, the captcha shows and I can login.

Just FYI, the agent switcher setting change recommended by others previously is not suitable. When I tried that fix I was unable to access a considerable percentage of the internet due to some cloudflare issue, so the agent switcher setting is not an option. So far, I have tried all recommended settings to fix this issue and nothing has worked.

I am surprised no one else is having this issue.

Any help is appreciated, or at least inform google/mozilla about this issue as it has been ongoing (on and off) for me for many months. And yes, this problem is persistent for me at the moment, it remains despite rebooting windows, despite clearing cookies and cache (which I have set to automatically delete when exiting firefox).

Asked by Justin 1 month ago

Answered by lmacri 2 weeks ago

  • Solved

Firefox 128.0

Problem loading images on Home Depot website. It happens when you want detailed images of a product. This is not just one linux distribution. Its many of them. In the cas… (read more)

Problem loading images on Home Depot website. It happens when you want detailed images of a product. This is not just one linux distribution. Its many of them. In the case of Ubuntu same problem with Snap version. Whether .deb or Snap doesn't matter.

I've got a test machine with 10 ssd's in it. I switched over to Ubuntu 24.04 that I installed/configured several months ago. Before updating I checked Firefox. It was version 125. No problems with Home Depot. Updated system. Firefox updated to 128.0. Home Depot wouldn't load images anymore. Did all the usual stuff like disabling a couple of extensions. There are only two. Adblock Plus and Weather. Other than that no changes to Firefox that would be a problem.

I've got Google Chrome installed on these machines too. Home Depot no problem. Images of product load and display fine.

I don't order much on Home Depot so using Google Chrome is not a problem for me. But it is annoying and I know I'm not the only one. Seen it posted in a few forums with no resolution. Also, I have not had any problems with Amazon or Lowes website.They are similar in that they display detailed images of each product. I'm not implying that Home Depot is the only one. Just that its the only one I have discovered. If I recall correctly 127.x may have been where it started. The general images of many products don't seem to be a problem.

Thanks, Gerald

Asked by gerald100 3 days ago

Answered by gerald100 2 days ago

When i click ctrl only ctrl on any tab its makes it smaller

When i click ctrl only ctrl its maeks tab smaller like ctrl + - but i only press ctrl also when i hold scroll i can smooth surf the tab now it dont work what i have to do… (read more)

When i click ctrl only ctrl its maeks tab smaller like ctrl + - but i only press ctrl also when i hold scroll i can smooth surf the tab now it dont work what i have to do?

Asked by harryharry1238 2 months ago

Last reply by cor-el 1 month ago

  • Solved

Media resource could not be decoded, error: Error Code: NS_ERROR_DOM_MEDIA_METADATA_ERR (0x806e0006)

A recent set of system updates appears to have made most website videos not play in Firefox. When I inspect the Developer Tools - > Console tab the most detail Firefo… (read more)

A recent set of system updates appears to have made most website videos not play in Firefox.

When I inspect the Developer Tools - > Console tab the most detail Firefox gives are an error line similar to: Media resource URL could not be decoded, error: Error Code: NS_ERROR_DOM_MEDIA_METADATA_ERR (0x806e0006)

Internet searches for the error name and error hex do not appear yield any applicable troubleshooting, nor any methods of collecting additional problem data.

How can I obtain more detail on where the error is happening and how Firefox might be interacting with other packages present on my system?

Arch Linux has some older ffmpeg-compat packages, but those don't appear to match any of the web results, in that they're even older versions of ffmpeg.

yay -Ss ffmpeg-compat aur/ffmpeg-compat-55 2.3.6-4 (+24 0.00)

   Compatibility package for ffmpeg to provide versions 55 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package

aur/ffmpeg-compat-54 1.2.12-4 (+87 0.00)

   Compatibility package for ffmpeg to provide versions 54 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package

Asked by mjevans 2 months ago

Answered by mjevans 1 month ago

  • Solved

Outlook Live not displaying email content

The site opens, I can click to open an email but no content is shown. Starting Firefox in safe mode...same thing. Works fine on Edge. A month ago it was I couldn't dele… (read more)

The site opens, I can click to open an email but no content is shown. Starting Firefox in safe mode...same thing.

Works fine on Edge.

A month ago it was I couldn't delete or mark any emails read. Then that just started working again.

Whats going on with Firefox these days? I've used this browser for years with few problems.

Asked by Adrenoreceptor 3 months ago

Answered by zeroknight 3 months ago

Zimbra web mails not displaying

Hi, I have applied the latest updates on my Zimbra server (Ubuntu 20.04) last week and since then the emails contents are not displayed anymore in the classic web client,… (read more)

Hi, I have applied the latest updates on my Zimbra server (Ubuntu 20.04) last week and since then the emails contents are not displayed anymore in the classic web client, they are displayed only in the modern web client, I will attach same email in both clients to compare. In using Google Chrome there is no such issue

Asked by Ron 1 month ago

Last reply by Ron 4 weeks ago

  • Solved

Youtube playback performance has gone down June 2024

Over the past week or so, Youtube videos take a while to start, and will at times just stop and buffer. I turned off uBlock Origin for Youtube, and I have Youtube Premium… (read more)

Over the past week or so, Youtube videos take a while to start, and will at times just stop and buffer. I turned off uBlock Origin for Youtube, and I have Youtube Premium, but this issue is still happening. Ookla speed test is 569.32 Mbps download, and 23.50 Mbps upload. My Firefox is set to automatically update. Current version is 127.0.1

Asked by mikeyvsaul 1 month ago

Answered by mikeyvsaul 1 month ago

Firefox not showing/displaying Yahoo! Comments

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo!… (read more)

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo! Comments is viewed but upon clicking on Comments, it just disappeared. It happens in any Yahoo! article with Comments. I used Safari to see if I experience similar issue but Safari is able to show/display Yahoo! Comments upon clicking on them. I have no other browser plug-in or app in Firefox preventing Yahoo! Comments from showing, it seems to be a Firefox JavaScript issue.

Asked by Rob 1 month ago

Last reply by Agent virtuel 1 month ago

Firefox blocks Instagram on

Windows 11 Pro - Firefox blocks Instagram. I have no site blocks on or in my Firefox browser. There aren't any plug-ins enable or preventing Firefox from opening Instag… (read more)

Windows 11 Pro - Firefox blocks Instagram.

I have no site blocks on or in my Firefox browser. There aren't any plug-ins enable or preventing Firefox from opening Instagram and sometimes other sites, yet it does this now. Whether it is 1 tab or 8 tabs, the outcome is the same.

I've cleared the cache (daily), browser cookies, temp files (daily) and even restarted my computer many times, yet this issue still persists.

I have attached the error message and proof that I have the latest Firefox update.

Note: Other web browsers I use, don't have this issue. This issue is only with Firefox.

Please help me resolve this issue. Your help is greatly appreciated.

Asked by bondesq 2 days ago

Unable to access a financial account.

The latest Firefox update has made it impossible for me to log into https://www.discover.com/ I consistently receive the following error message: "Your account cannot cu… (read more)

The latest Firefox update has made it impossible for me to log into https://www.discover.com/ I consistently receive the following error message: "Your account cannot currently be accessed. Outdated browsers can expose your computer to security risks. To get the best experience on Discover.com, you may need to update your browser to the latest version and try again. For questions, please contact us at 1-800-347-7769. We're always available 24 hours a day, 7 days a week."

Pop up blocker in the address bar has been manually turned off and antivirus VPN has been manually turned off. Discover has told me the problem is with the browser not their website. I can access the account via one of the less secure browsers (edge) but am not comfortable with that company and would prefer this glitch being fixed if possible. Firefox info is version 128.0 and it automatically updated earlier this week. Thank you. Enjoy your weekend. Laurie

Asked by lnbg 1 week ago

Last reply by cor-el 6 days ago

Cannot access Virgin.com Account or e-mail since last Mizilla Update

I can't access my Virgin e-mail. I sign in with usual e-mail and password, then click and the link just doesn't work. The same when I ry to access my Virgin account detai… (read more)

I can't access my Virgin e-mail. I sign in with usual e-mail and password, then click and the link just doesn't work. The same when I ry to access my Virgin account details. Sign in and the links just don't work. It was fine yesterday, but there has been another Mozilla 'Update' which has 'Broken' the Virgin site! Can I roll back to the previous version of Firefox? There does seem to be an awful lot of updates; every few days it sems. Why?

Asked by Gemini Idf 2 months ago

Last reply by James 2 months ago

  • Solved

Unable to paste screenshot into Google Translate

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message: Unable to paste from clipboard right now. Try copying… (read more)

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message:

Unable to paste from clipboard right now. Try copying the image again.

This functionality works in every other browser I've tried (Chrome, Edge, Brave, Opera GX), so it's not a Google problem, I don't think.

Asked by Patrick R. 4 months ago

Answered by zeroknight 4 months ago

  • Archived

Google maps malfunction after 100th release

Since the last two updates, google maps opens, but it is impossible to MOVE the map. Zoom works ok. Navigation pane also stopped working, impossible to enter addresses f… (read more)

Since the last two updates, google maps opens, but it is impossible to MOVE the map. Zoom works ok. Navigation pane also stopped working, impossible to enter addresses for navigation.

Asked by starwashzg 2 years ago

Last reply by starwashzg 2 years ago

  • Solved
  • Archived

Corrupted App Icon

One (and only one) of the App icons, on Outlook.com, for OneDrive is corrupted, and will not open. It is unique problem that only occurs when using the Firefox Browser, a… (read more)

One (and only one) of the App icons, on Outlook.com, for OneDrive is corrupted, and will not open. It is unique problem that only occurs when using the Firefox Browser, and only when trying to open OneDrive by clicking on the OneDrive icon in the app launcher feature through Outlook.com. One Drive will open from that same app icon in other browsers and One Drive will open using the Firefox Browser when accessing it from every other option. It is only a problem, when on the Firefox Browser, and only when trying to access OneDrive through the app launcher icon for OneDrive, while in Outlook.com. I've tried "Refresh Firefox" and the issue temporarily goes away, and access is successful through the link I have described, but, only immediately after the refresh. Later, it will again no longer connect again...unless I again Refresh Firefox. The issue appears (to me) to be a broken address stream when the problem occurs, but, again, this only occurs under the conditions I have described. It has worked fine for many years and just within the last four days suddenly became a problem. Yes, I have other options to access OneDrive, but the app for OneDrive while on Outlook.com emails is the most convenient since I am often communicating with a recipient of a link to a file stored in a file on the online OneDrive. I've tried the Troubleshooting Mode, and nothing appeared to be highlighted, and I have tried clearing the cache numerous time. Please help.

Asked by anastasiaanthony8 2 years ago

Answered by jonzn4SUSE 2 years ago

  • Archived

Some YouTube videos not showing the dates when they were uploaded

Firefox 100 Have you noticed this? It's been annoying me for quite some time, so I finally googled for a possible solution to the problem, and found this thread What's… (read more)

Firefox 100

Have you noticed this? It's been annoying me for quite some time, so I finally googled for a possible solution to the problem, and found this thread

What's up with some YouTube videos not showing the date it was uploaded?

It turns out that the user must zoom out the page until the date emerges, right where it is supposed to be. Apparently, not necessarily the same for everybody. In my case, from 100% to 80%.

But I still don't think there is a consensus whether the cause it is the website, the browser, or both. Nor is there a suggested fix except for this workaround.

Asked by noel_envode 2 years ago

Last reply by noel_envode 2 years ago

  • Archived

firefox browser

Since your last update I can no longer view my credit card statements, it downloads a pdf file. If I go to download the pdf instead I receive four pdf files downloaded. T… (read more)

Since your last update I can no longer view my credit card statements, it downloads a pdf file. If I go to download the pdf instead I receive four pdf files downloaded. The edge and brave browsers don't do this.

Asked by 99broekstra 2 years ago

Last reply by Terry 2 years ago