• Archived

Firefox crashing my Mac every time I open it.

Hi ---- Wondering if anyone can help with this. Every time I open Firefox (my default browser), I get a spinning wheel, the browser doesn't load and my whole system crash… (read more)

Hi ---- Wondering if anyone can help with this. Every time I open Firefox (my default browser), I get a spinning wheel, the browser doesn't load and my whole system crashes.

I have tried reinstalling Firefox - same problem occurs. Anyone got any tips? I'm running a mac on El Capitan and have been for a while with no browser problems.

Asked by doregon 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

firefox not working at all'

Firefox is not working at all no ad ons work at all i have done eveerything that i was told to by other techs i hhave uninstaled reinstall so many times it is ridic… (read more)

Firefox is not working at all no ad ons work at all i have done eveerything that i was told to

by other  techs  i hhave uninstaled reinstall  so many times it is ridiculous about to stop using   firefox

Asked by Mary 1 year ago

Last reply by Himanshu prabhakar 1 year ago

  • Archived

I keep getting SECURE CONNECTION FAILED trying to sign in to my GMail account.

I keep getting SECURE CONNECTION FAILED trying to sign in to my Gmail Email account. It was fine yesterday. Everything else (websites etc) I can accesson Firefox Browser.… (read more)

I keep getting SECURE CONNECTION FAILED trying to sign in to my Gmail Email account. It was fine yesterday. Everything else (websites etc) I can accesson Firefox Browser.

HOW CAN I SORT THIS?

Asked by imagefact2014 1 year ago

Last reply by Roland Tanglao 1 year ago

  • Archived

Strange Characters on FireFox Account page.

I have updated to Firefox 77. I go to https://accounts.firefox.com and I met with a whole page of these symbols: �??�YYs�H?�+lG����:?�4���,7�1z�(U?�@?ց�~�fI?C�����}@�TUy~… (read more)

I have updated to Firefox 77. I go to https://accounts.firefox.com and I met with a whole page of these symbols:

�??�YYs�H?�+lG����:?�4���,7�1z�(U?�@?ց�~�fI?C�����}@�TUy~��)}�?�q��ie?��?����BX�r��� �nQ�?����K#T�??�4j�Ѻ�<=�DѾJ_bvh=W?

I can browse web pages fine, but I cannot gain access to login to my FireFox Account. I have had to use another browser to post this as I needed to login to my Forefox Account in order to do so.

Why am I seen these symbols?

Asked by Matt J 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Bug: Troubleshooting Information page blank. Also . . .

The Troubleshooting Information page is blank. Also, when I wrote this post, I got this; Troubleshooting Information (optional): We can't automatically get your browser's… (read more)

The Troubleshooting Information page is blank.

Also, when I wrote this post, I got this;

Troubleshooting Information (optional):

We can't automatically get your browser's troubleshooting data, please . . . .

Asked by FredMcD 10 months ago

Last reply by Rodney 10 months ago

  • Archived

ctrl-W and ctrl-T have both stopped working

ctrl-F4 does still work to close a tab but ctrl-W doesn't ctrl-T (new tab) doesn't In writing this I also found ctrl-N has stopped opening a new window, ctrl-O ctrl-+ ct… (read more)

ctrl-F4 does still work to close a tab but ctrl-W doesn't ctrl-T (new tab) doesn't

In writing this I also found ctrl-N has stopped opening a new window, ctrl-O ctrl-+ ctrl--(minus)

(They all do the expected thing in Thunderbird)

What have I done?

Asked by shoi 1 year ago

Last reply by AMAN ARYAN 1 year ago

  • Archived

Javascript not working

Hi can you please help me, how to activate Java script....some website I cannot share certain articles I need, yet I can easily share with Tweeter but not with FB I am te… (read more)

Hi can you please help me, how to activate Java script....some website I cannot share certain articles I need, yet I can easily share with Tweeter but not with FB I am technically challenged, is it possible for someone to help me, thank you.

Asked by annah jetha 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Firefox completely frozen on launching with no menu or toolbar at the top

Firefox complete broke for me. I have a Dell XPS laptop with windows 10, purchased about a month ago. Yesterday, when I clicked on firefox, it opened frozen with no menu … (read more)

Firefox complete broke for me. I have a Dell XPS laptop with windows 10, purchased about a month ago. Yesterday, when I clicked on firefox, it opened frozen with no menu or toolbar at the top. I restarted my computer to no avail. This morning, I reinstalled firefox. It seemed to be working fine, but now has stopped. Now, when I open it, it is the same. Frozen with no menu or toolbar at the top (see attached screenshot). I have one add-on, which I added, Ad-Block Plus. Any ideas?

Asked by df627627 1 year ago

Last reply by Shashank Shekhar 1 year ago

  • Archived

Firefox keeps crashing when trying to print

Hi! I've switched to Firefox quite recently and I love pretty much everything about the browser. The only problem I've been experiencing is that whenever I try to print a… (read more)

Hi! I've switched to Firefox quite recently and I love pretty much everything about the browser. The only problem I've been experiencing is that whenever I try to print a page the whole browser crashes. I've tried removing all the settings for printing in prefs.js but that didn't seem to help in any way and the crashes don't turn up in the about:crashes tab. Has anyone else been experiencing this and perhaps knows how to fix it?

Asked by Lord Questionmark 1 year ago

Last reply by cor-el 1 year ago

  • Archived

www.<website>.com in location bar creates http://www.<website>.com, not httpS://www.<website>.com

When I key www.<website>.com in location bar and hit enter, Firefox uses http://www.<website>.com, not httpS://www.<website>.com, to find the website. M… (read more)

When I key www.<website>.com in location bar and hit enter, Firefox uses http://www.<website>.com, not httpS://www.<website>.com, to find the website. Most of the time the http:// version does not resolve to a website. It just hunts and hunts and hunts. This same thing happens many times when I click on a link in gmail which I open in Firefox.

Since we are all supposed to be using httpS:// these days, why doesn't Firefox default to https://?

Is there some setting that I'm missing?

Thanks, Caitlin

Asked by Caitlin 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Why does Firefox open older windows instead of recently closed one?

I had Firefox opened in a main windows with maybe 50 tabs of tabs I wanted to look at (documentaries, stand-up shows, stuff from work etc). I opened a second window and w… (read more)

I had Firefox opened in a main windows with maybe 50 tabs of tabs I wanted to look at (documentaries, stand-up shows, stuff from work etc). I opened a second window and while navigating in the second window I mistakenly close the main. As one does, I hit Open recently closed window. Guess what? Firefox opens a window from yesterday and a few more empty ones, but not the one I just closed. Can someone help me with this?

Asked by GrammarNazi238 2 years ago

Last reply by cor-el 1 year ago

  • Archived

I cannot login to my firefox account, reason it gives is "state"

I have no idea what state is on file as being my state of residence (I move a lot for a civilian), but I've lived at this address for the last three or four years and nev… (read more)

I have no idea what state is on file as being my state of residence (I move a lot for a civilian), but I've lived at this address for the last three or four years and never had any issue with logging in to my firefox account before. I have plenty of trouble with my location WITHIN the state (Oklahoma), because apparently the only cities that exist in the state are OKC and Tulsa /eyeroll, but I've never had an issue with the state itself being misidentified. I could understand if a VPN was causing the issue, but I'm not using a VPN (I know, I probably should, but imagine the login issue THEN! lol). Thanks in advance for any help.

Asked by Kesra 2 years ago

Last reply by ExtremeMachinez 1 year ago

  • Archived

oxid-shop login no longer works under Firefox

I think this is a problem of Firefox, because the login in my oxid shop works under MS Edge. Anyway, in Firefox I see the login window of oxid but despite entering the co… (read more)

I think this is a problem of Firefox, because the login in my oxid shop works under MS Edge.

Anyway, in Firefox I see the login window of oxid but despite entering the correct access data, I do not get into the oxid backend. The login window is always there.

Asked by gilada22 1 year ago

Last reply by Pallavi kumari 1 year ago

  • Archived

update config

its obvious that the last version of FF has setting issues. Something new in the config settings is preventing css mods from taking place. I know about the toolkit css it… (read more)

its obvious that the last version of FF has setting issues. Something new in the config settings is preventing css mods from taking place. I know about the toolkit css item etc.... but there is something else that is not right. Maybe you should check with Apple before you release updates. Please find out what is is..you might have to talk to Apple and try different things on a Mac ....to confirm that css works.. I am running the latest.. I think its definitely a FF thing because it worked before and other fonts controlled by Mac are not having the problems that the bookmarks toolbar is having regarding css to enlarge the microscopic font that in on a Mac toolbar. If you cant find anything then I guess its time to go to Brave.

Asked by paul smith 1 year ago

Last reply by TyDraniu 1 year ago

  • Archived

Cookie list does not appear

When I access "Cookies and Site Data" the "Manage Data" button does not appear. I usually have to refresh the page once or twice to activate it. Then, when I select it… (read more)

When I access "Cookies and Site Data" the "Manage Data" button does not appear. I usually have to refresh the page once or twice to activate it. Then, when I select it - the pop-up window for "Manage Cookies and Site Data" very often is blank. Again, I either have to wait some time or refresh to get the list of cookies. Is this normal?

Asked by Yeoman3 1 year ago

Last reply by ANAMIKA KUMARI 1 year ago