Showing questions tagged: Show all questions

Certificate Manager > Servers > Where does Firefox see this information?

Hello. I'm not sure how this happened, but I have a listing in Servers in the Certificate Manager with the following information: Server: www.bignox.com:443 Certificate N… (read more)

Hello.

I'm not sure how this happened, but I have a listing in Servers in the Certificate Manager with the following information:

Server: www.bignox.com:443 Certificate Name: VMware Lifetime: Permanent

Trying to go anywhere with bignox.com does not work as its using the VMware certificate for some reason. If I delete it and go to the site, Firefox says the site is not trusted. I cannot get to bignox.com via any other web browser (Edge, Chrome, etc..) as I get the same type of security warnings. I do have vmware on my computer. I can connect to bignox.com just fine inside the VMware. If I uninstall the VMware, then I get security exceptions.

My question is, where does Firefox see this information? I have no idea how this happened, but I would like to get rid of this association.

Thanks

Asked by fettsvett201 3 days ago

Last reply by fettsvett201 3 days ago

No casting option on Firefox yet!

Its 2020 man! Why are we (Mozilla community) still missing content casting feature just like Google Chrome and other browsers. Even the new Microsoft Edge Chromium have t… (read more)

Its 2020 man!

Why are we (Mozilla community) still missing content casting feature just like Google Chrome and other browsers. Even the new Microsoft Edge Chromium have that feature. I usually stream a lot of content and this feature, for me, is indispensable.

Furthermore, I am not asking for any workaround or extensions. There should be a native casting feature on Mozilla Firefox too just like other browsers.

Regards, VIVEK

Asked by Vivek Rao Anand 6 days ago

Last reply by Vivek Rao Anand 6 days ago

Firefox won't start

Firefox was working normally earlier in the day. I'm not aware of any updates on my computer. I didn't install add-ins. When I click the firefox icon to launch the progra… (read more)

Firefox was working normally earlier in the day. I'm not aware of any updates on my computer. I didn't install add-ins. When I click the firefox icon to launch the program, the cursor momentarily has the hourglass symbol then nothing happens. There is not error message. Firefox is not shown in the task manager list. The firewall has mozilla firefox in the list of allowed programs. I've tried rebooting, reinstalling, the refresh tool, deleting appdata files, temp files, anything I could find in the registry with mozilla in the name, then rebooting again then reinstalling. I don't want to go back to Chrome... =(

Asked by scottlburnett 3 days ago

Last reply by scottlburnett 2 days ago

html pages saved with Firefox ("webpage, html only"?) can not be opened (read) with Firefox or any other browser

html pages saved with Firefox ("webpage, html only"?) can not be opened (read) with Firefox or any other browser (Edge, Vivaldi). browser is "looping", showing nothing. M… (read more)

html pages saved with Firefox ("webpage, html only"?) can not be opened (read) with Firefox or any other browser (Edge, Vivaldi). browser is "looping", showing nothing. Mit Firefox gespeicherte html Seiten ("Webseite, nur html") lassen sich mit einem Browser nicht mehr öffnen, egal ob Firefox, Vivaldi, oder Edge.

Asked by UliMuc 3 days ago

Version 82 does not display PDF correctly

Hi, I have a problem after update from v.81 to v.82. In last version, my PDFs are not display correctly. In other PDF viewers the problem does not exist. The error can b… (read more)

Hi, I have a problem after update from v.81 to v.82. In last version, my PDFs are not display correctly. In other PDF viewers the problem does not exist.

The error can be seen in the attachments.

Asked by vasile.ticau 4 days ago

Last reply by vasile.ticau 2 days ago

Malicious link

Whenever I open firefox lately, my virus catcher (Kespersky) comes up with this message "Malicious link Blocked flplayer" I have scanned the computer for this file but it… (read more)

Whenever I open firefox lately, my virus catcher (Kespersky) comes up with this message "Malicious link Blocked flplayer" I have scanned the computer for this file but it does not show up. I am running windows 10 Has anyone else had this problem and know how to remove it

Asked by tonedeaf 5 days ago

Last reply by tonedeaf 3 days ago

Devices don't appear in Google Meet settings (but well on Chrome)

Hi, I don't see the same things between Firefox & Chrome in Google Meet settings (devices speakers/microphone). I don't know if the problem come from Firefox or Googl… (read more)

Hi, I don't see the same things between Firefox & Chrome in Google Meet settings (devices speakers/microphone). I don't know if the problem come from Firefox or Google Meet. So, do you have an idea? FF : 81.0.2 (64 bits) Kind regards, Christophe

Asked by christophe15 5 days ago

How to open firefox browser in our chrome based application

Hello, Our requirement is as below- We have our client application which is chrome compatible application. As a integration process, we merged 4 sub component / applicati… (read more)

Hello,

Our requirement is as below-

We have our client application which is chrome compatible application. As a integration process, we merged 4 sub component / applications in our existing client application. We now allowed users to connect these applications from chrome based client application by clicking on its Dashboard Icon. Once clicked, new chrome tab is getting opened and users can access that application.

The Problem here is - two of the applications were Firefox compatible applications due to which its UI appearance is not upto the mark in Chrome.

Could you please provide solution so that we can open those sub applications in new Firefox browser (from chrome browser)? We had checked firefox extension (add on) but its not useful as this will only open or convert current url in firefox browser.

Thanks .

Best regards, Anuprita Thakur.

Asked by anuprita_t 2 days ago

Zip Files are being changed to "Attachment.ashx"

When trying to download a Zip File from the web something is changing the from the Zip file to a generic file called "Attachment.ashx" I can't find any other information … (read more)

When trying to download a Zip File from the web something is changing the from the Zip file to a generic file called "Attachment.ashx" I can't find any other information regarding this sort of thing.

Asked by treweston121 3 days ago

Last reply by treweston121 3 days ago

Whenever I start FF, the DL icon bounces...

...just like it does whenever a file finishes DL'ing. This leads me to believe that FF is downloading "something" every time I start the program. So why/what is it doing?… (read more)

...just like it does whenever a file finishes DL'ing. This leads me to believe that FF is downloading "something" every time I start the program. So why/what is it doing?

Asked by RASelkirk 1 week ago

Last reply by RASelkirk 6 days ago

Lost all installed Addons and Theme through update

Firefox did an update today, and restarting it, all my installed addons are gone. On top of that, my personal theme is no longer there. Saved passwords, on the other hand… (read more)

Firefox did an update today, and restarting it, all my installed addons are gone. On top of that, my personal theme is no longer there.

Saved passwords, on the other hand, do not seem to be affected.

Any advice on how to restore the addons, in particular? My current version Firefox 76.0 on Fedora. Any help is appreciated!

Asked by martin 5 days ago

Control of print margins

When I try to print a document, including from your frequent questions site, the right and left margins are equal to 1 3/4 inches even though on the web site the margins … (read more)

When I try to print a document, including from your frequent questions site, the right and left margins are equal to 1 3/4 inches even though on the web site the margins are set at .5 inches. I have tinkered with all the available options but no matter what I do the result is 1 3/4 inch right and left margins.

This also happens when I try to print a document from Vanguard's message center.

How do I resolve this matter

John V.

Asked by johnand.margie 3 weeks ago

Last reply by johnand.margie 2 days ago

password access into all my accounts not working no matter how many times I change it

Aloha from Hawaii, I have a Windows 10 desktop computer. Many of the passwords i have stored are either computer generated or are a few of my own variables. Recently I ha… (read more)

Aloha from Hawaii, I have a Windows 10 desktop computer. Many of the passwords i have stored are either computer generated or are a few of my own variables. Recently I had trouble logging in to Netflix. I called and spoke to different techies who advised me after 2 hours of "troubleshooting" to erase all my cookies "temporarily" after telling me that other clients reported similar log in trouble with clients who had FIREFOX browsers. They suggested after erasing my cookies to re=enter Netflix via my Microsoft browser, and that I could resume Firefox afterwords. We tried that, and it still didn't work. The next day I tried it again to no avail and finally reset the settings to save cookies as needed. HOWEVER, I began to discover over a period of several days that each and every one of my accounts that I use regularly with the exception of one..that stores my password in its account (plus I remember it) still works. With every other account I had tried so many times to enter with either old passwords OR new ones..and after repeated attempts over a period of time...discovered that the computer would NOT respond to "saved or remember password" instructions..and I would be told that I needed a temporary code to re enter password to reset or create a new passwd. i used every variation on Google to create new ones, use old ones and got the same dead end. Then I found that other accounts had stopped "remembering' passwords that were "memorized"..and I had to go thru the same process with them. Even in the rare occasion that I got into my gmail account, that only worked once. The next time i logged in i had to request a phone in code. Kindly advise me what is happening. Is it settings, cookies, or something else? THANKyou for your support. Aloha from Hawaii. P.S. I am wondering too if Google, which never seems to recognize my "location" or computer "thinks" i am somewhere else than my actual location in Molokai, Hawaii. Also, I don't use Google as a search engine. I use Duck Duck go, if that makes a difference. I only keep Google because i still have a gmail email account.

Asked by maileorme 4 days ago

Passwords

I do not remember activating a "primary password.' I live alone and no one uses my computer. But now it's asking me to enter my primary password to get into my password… (read more)

I do not remember activating a "primary password.' I live alone and no one uses my computer. But now it's asking me to enter my primary password to get into my passwords list. It says if I forgot (which I didn't) I will lose ALL my passwords. Can anyone help me? I definitely don't want to start all over with all of those passwords. email: [removed]


edited email from public and search/spam bots view as this is a public forum.

Asked by Elizabeth Richards Bass 3 days ago

Malware just by Downloading a File

I was trying to download Android-x86, which, apparently, nowadays, has become a little shady (too many ads, etc.); so, I chose to download from the "osdn.net" mirror, as … (read more)

I was trying to download Android-x86, which, apparently, nowadays, has become a little shady (too many ads, etc.); so, I chose to download from the "osdn.net" mirror, as the FossHub one just gave me "403 forbidden" errors. So I chose the file and clicked to download it; then the confirmation popup appeared, and it said the file was coming from "xtom.com" (I'm looking at it now from the Firefox Library, but I don't think that was the website... It was something else, I think...). A little while after the download started, the whole computer drastically slowed down, and I couldn't open the download tab in Firefox, I could open everything else, for example, the Bookmarks menu or the Overflow Menu, but, specifically, not the Downloads tab. It then finished, and I promptly deleted the downloaded file on Explorer. The Download tab still wouldn't open; then I restarted Firefox. When I opened the download library, lots of items are shuffled in position.

Could I be infected by a Malware just from downloading a file? I didn't even open it. But the behavior is so strange...

Asked by Guilherme Sbragia 5 days ago

cllections

I was wanting to create a collection under general heading like " Accounts" then have sub collections like gas, electric each in the same collection. Kind of like having … (read more)

I was wanting to create a collection under general heading like " Accounts" then have sub collections like gas, electric each in the same collection. Kind of like having an accounts folder then inside that folder have separate folders each for a different Utility. Can I do that with firefox browser collections. Sorry if my question is not clear or silly. Thank you in advance for reading this and replying.

Asked by dd838p 5 days ago

Passwords from version 80 not showing in 81... help!

Hi and thank you for your help, I've just moved from firefox 80 to 81 and none of my passwords are showing and I'm desparate to login.. how to I bring them all up in fire… (read more)

Hi and thank you for your help,

I've just moved from firefox 80 to 81 and none of my passwords are showing and I'm desparate to login.. how to I bring them all up in firefox 81. There's 50 to 100 passwords i'm desparate for in firefox lock and a third pary password app that has also dissapeard.. in fact all apps are gone. It's like a clean firefox install from scratch, help, i need all the old functions back!

Thank you, Dan.

Asked by danieljohnscott 3 days ago

trailing slah are added at the end of mime link

Hello, I'm using Firefox 81.0.2 on Ubuntu 20.04. I have a local html page with link formatted link that : ssh://server.domain.com If I type in a terminal : xdg-open ss… (read more)

Hello, I'm using Firefox 81.0.2 on Ubuntu 20.04. I have a local html page with link formatted link that : ssh://server.domain.com If I type in a terminal : xdg-open ssh:/server.domain.com No problem it works as intended, however in Firefox it doesnt if I use xdg-opn to open a link starting with ssh. I suspect it comes from the fact that meanwhile my links are written like that : <area shape="rect" coords="1428,438,1463,495" href="ssh://server.domain.com" alt="" onmouseover="showTooltip('n14')" onmouseout="hideTooltip()"> when putting my mouse over the link it appears in the bottom left corner as: ssh://server.domain.com/ That trailing slash is most likely the problem ssh:// mime shouldn't consider / to be anything more that a caracter and I don't blame xdg-open here, but why would firefox add a trailing slash to a link while it's not written in the html file in the first place ? Hope any one will have an answer.

Asked by commercial23 2 days ago

Updates change PDF actions to "SAVE" instead of my set preference.

Why, whenever there is an update, do you insist on changing one of the PDF actions to "SAVE" instead of my set preference of "Open in Adobe PDF reader" This happens ever… (read more)

Why, whenever there is an update, do you insist on changing one of the PDF actions to "SAVE" instead of my set preference of "Open in Adobe PDF reader" This happens every time you do an update causing me to reset it. Stop messing with my set preferences. Thanks.

Asked by Bob Alder 5 days ago

Get a 500 error trying to open PDF files from Outlook OWA

3 days ago, I started to get this error message when I try to download a PDF file for viewing. ErrorCode 500 ExceptionName "OwaHipRequiredException" FaultMessage "HipRed… (read more)

3 days ago, I started to get this error message when I try to download a PDF file for viewing. ErrorCode 500 ExceptionName "OwaHipRequiredException" FaultMessage "HipRedirectStartUpVerdict=LowCostHipRequired" IsTransient false ResponseCode "ErrorInternalServerError"

However, when I try to open/download/view the same document on my wifes firefox browser, it works fine. Any ideas why this happens?

Asked by Len Belanger 4 days ago