• Solved
  • Locked

Amazon Login

Firefox is synced on all my computers. Same version. Same extensions. I can't login on my primary desktop as of last night 5/23/24. I can login/watch Prime on my laptop. … (read more)

Firefox is synced on all my computers. Same version. Same extensions. I can't login on my primary desktop as of last night 5/23/24. I can login/watch Prime on my laptop. My desktop gives me the attached error.

Asked by Kojak1958 3 weeks ago

Answered by Kojak1958 3 weeks ago

  • Solved

Firefox 125.0.3 block submit with Google Recaptcha

After updating Firefox to Firefox 125.0.3, Google ReCaptcha2 stopped working on my sites (I use the invisible version). Then I checked the version from the official websi… (read more)

After updating Firefox to Firefox 125.0.3, Google ReCaptcha2 stopped working on my sites (I use the invisible version). Then I checked the version from the official website and it doesn’t work either.

I read about self = this on stackoverflow, but this also does not help on my sites. After clicking, nothing happens, and there is an error in the console.

Has anyone encountered this?

The same behavior here https://www.google.com/recaptcha/api2/demo, an error is displayed and loading... loading... loading.

Error in console is like: UncaughtObject { stack: "z<@https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js:470:201\nH<@https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js:258:...

from https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js line 448:1

Tested on absolutely clean Firefox without plugins, with security turned off, without cookies and account.

When i start browsing from Holland IP via VPN the problem are solving. In Chrome, Edge ReCaptcha2 working fine.

Asked by Федор 1 month ago

Answered by Paul 1 month ago

  • Solved

Dark mode for iCloud Notes in Firefox

Hi, I have Windows OS and use Firefox as my main browser. Firefox settings are set for dark mode and it works in google.com etc, but when I open iCloud Notes, it's full … (read more)

Hi,

I have Windows OS and use Firefox as my main browser. Firefox settings are set for dark mode and it works in google.com etc, but when I open iCloud Notes, it's full white and not in dark mode. Can someone advise how to change iCloud Notes also to dark mode? I have cleared cache etc, not helping.

Asked by Lauri 1 month ago

Answered by zeroknight 1 month ago

  • Solved

my account is suspended and contact mail address not working (discourse)

hi, my discourse account is suspended but i wonder why? i try to reach discourse staff but i cant. because email address not working in this page: https://discourse.mozil… (read more)

hi, my discourse account is suspended but i wonder why? i try to reach discourse staff but i cant. because email address not working in this page: https://discourse.mozilla.org/about

my profile is: https://discourse.mozilla.org/u/tugrul/summary

please unsuspend my account. thanks.

Asked by Tuğrul 1 month ago

Answered by Kiki 1 month ago

  • Solved

Arrow keys not working like normal

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not… (read more)

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not being able to move the mouse on the screen. That's not the current problem, but it might help direct things to the final solution.

After the most recent reboot last night now I'm having a rather problem. The up/down arrow keys are no longer scroll me up and down a webpage like they always have in the past. Instead of doing smooth scrolling like they always use to, now they are scrolling me up and down the links on a web page. For example, if I were to be on youtube it would first want to scroll me down the left side links before taking me through each and every video link, when the page goes to load in more videos than it wants to go back and scroll me down the left side links again. It acts like it is taking me through the html code, line by line, instead of scrolling me smoothly down the webpage. The only way I can scroll smoothly down the webpage is to use the mouse on the scrollbar on the right side. It does this both in normal mode and in Troubleshooting Mode.

I have checked and beret scrolling is false as well as beret_shortcut. Use autoscrolling, use smooth scrolling, show scrollbars and always underline links are all clicked on. Always use the cursor keys to navigate within pages is unclicked. I have tried different changes between clicking on and unclicking those options with no change being noticed.

How can I get this back to the way it used to run?

Asked by nayrdrofwarc 2 months ago

Answered by nayrdrofwarc 2 months ago

  • Solved

Save one autofill entry for usernames across all sites?

I have a unique annoyance wherein I use a considerably long email address for many sites. I've gotten tired of typing it out whenever it comes up and wish for it to be pr… (read more)

I have a unique annoyance wherein I use a considerably long email address for many sites. I've gotten tired of typing it out whenever it comes up and wish for it to be preserved as an autofill across all sites so I no longer have to, similar to how your phone may suggest your email address in autocomplete.

Unfortunately, as far as I can tell, you can only manually add autofills for specific sites and with password attached. So my question is, is there a way to make the address be a suggested autofill on username/email address boxes across all sites?

(not interested in having form history saved, just want this one specific form entry)

Asked by ballakoala 1 month ago

Answered by cor-el 1 month ago

  • Solved

Captcha partly loads, spins at tick box, does not time out.

Hi, I can't use Firefox because a captcha won't complete loading. I have uninstalled and reinstalled, cleared cache and disabled add ons. I am using a vpn (PIA). Chrom… (read more)

Hi, I can't use Firefox because a captcha won't complete loading. I have uninstalled and reinstalled, cleared cache and disabled add ons. I am using a vpn (PIA). Chrome and Edge both load and operate OK. Thanks in advance.

Captchas are an ongoing issue. Firefox seems to have a LOT more captchas than other browsers. Is there a problem between Mozilla and Google?

Asked by Brenton Roy 1 month ago

Answered by cor-el 1 month ago

  • Solved

Google ReCAPTCHA does not work

Hey, Google reCaptcha is not working for about 1 day, but no problem in Chrome browser. Does anyone else experience this? I use the latest firefox browser. reCaptcha de… (read more)

Hey,

Google reCaptcha is not working for about 1 day, but no problem in Chrome browser. Does anyone else experience this? I use the latest firefox browser.

reCaptcha demo: https://www.google.com/recaptcha/api2/demo

Asked by jankec08 1 month ago

Answered by Paul 1 month ago

  • Solved

Firefox View Open Tabs is EMPTY!

Firefox View Open Tabs is my favorite feature. I (used to) use it daily, but now, even though I have NUMEROUS windows (over 40) and multiple tabs in many of those windows… (read more)

Firefox View Open Tabs is my favorite feature. I (used to) use it daily, but now, even though I have NUMEROUS windows (over 40) and multiple tabs in many of those windows, View Open Tabs is completely empty. I'd very much like to restore that 'index' without losing all those pages/tabs (it's my reading & ToDo list).


Sometime recently, I found it using gobs of CPU even though Javascript was (and still is) disabled, so I found the top CPU process and killed it. Instead of a single page going blank, Firefox crashed. Sometime after that I noticed that View Open Tabs was no longer populating. Maybe that contributed or instigated the dysfunction?

Asked by Mike Landis 1 month ago

Answered by Mike Landis 1 month ago

  • Locked

SIGN in ID/EMAIL

The email acount I was using to sign-in to Firefox has been breached annd the onlyway I can recover it involves sending drivers license photo and current photo ofmy delf … (read more)

The email acount I was using to sign-in to Firefox has been breached annd the onlyway I can recover it involves sending drivers license photo and current photo ofmy delf -- ehich would not prove snything. If somebody hsd my enough info they could fake that easy enough. Although they have takenaway allour privacy I refuse to send them that info.

If I had simply said I need helpchanging my password they never would have known. I was honest about the reason I needed a new password. Ended in my contacting Paypal and telling them to not acceot any more charges as I had the Premium email.

So noe I need a new sign-in here and Firefox becuase if I am asked code to be retrieved from that provider I won't be able to get it.

If someone can help me please send notice to : [email address]

Thanks in advance Paul

Asked by Paul Ellis 1 month ago

Last reply by Paul 1 month ago

  • Locked

Triplicate of Problem

thank you for taking out my new real email that I wish to use a sign-in ID I read the ibstructions to not leave personal info.But I was wondering how Iwould get an answer… (read more)

thank you for taking out my new real email that I wish to use a sign-in ID I read the ibstructions to not leave personal info.But I was wondering how Iwould get an answer -- and of course I just have to check back here regulary. If Mr. Moderrator you know a link to solve my problem I would appreciate.

Sincere Thanks Paul

Windows 10 --22H2 ---Sorry.

Asked by Paul Ellis 1 month ago

Last reply by cor-el 1 month ago

  • Solved

Double icons on Stop & Reload buttons when using custom icons

When reloading a page, or navigating to a new page, the default Stop icon momentarily appears over my own Reload icon, and the default Reload icon also appears over my St… (read more)

When reloading a page, or navigating to a new page, the default Stop icon momentarily appears over my own Reload icon, and the default Reload icon also appears over my Stop icon.

Please see attached image and animation.

Any idea if this is a minor bug?

Below is my code to split the Reload button into Reload & Stop buttons, then to add text to the navigation buttons, and finally to add icons to the navigation buttons.

This anomaly happens whether or not I split the Reload & Stop buttons. With just a single Reload button, I'm also seeing the default Reload icon appear over my own.

Thank you.

/* ---------- SPLIT RELOAD BUTTON INTO RELOAD & STOP ------------- */
#reload-button, #stop-button {
   display: inherit !important; 
} 
#reload-button > .toolbarbutton-icon {
  -moz-appearance: none !important; 
}


/* ------------ ADD TEXT LABELS TO NAVIGATION TOOLBAR BUTTONS --------------- */
/* Shows both icon and label for toolbarbuttons */
toolbar .toolbarbutton-1[label]{
  flex-direction: column;
  align-items: center !important;
}
toolbar .toolbarbutton-1[label]:not([disabled]):hover{ background-color: var(--toolbarbutton-hover-background) !important; }
toolbar .toolbarbutton-1[label] > .toolbarbutton-icon,
toolbar .toolbarbutton-1[label] > .toolbarbutton-badge-stack{
  padding: var(--toolbarbutton-inner-padding) !important;
  padding-bottom: 0px !important;
  height: calc(var(--toolbarbutton-inner-padding) + 16px) !important;
  border: none !important;
  background-color: transparent !important;
  box-shadow: none !important;
}
toolbar .toolbarbutton-1[label] > .toolbarbutton-text {
  display: flex !important;
  min-height: 16px !important;
  padding-top: 3px !important;
  padding-bottom: 6px !important;
  background-color: transparent !important;
  overflow: hidden;
  width: 9ch; /* changes space between buttons */
}
toolbar .toolbarbutton-1[label] > .toolbarbutton-text::before{
  margin-inline: auto;
 }
:root:not([uidensity="compact"]) toolbar .toolbarbutton-1[label] > .toolbarbutton-text{ padding: 2px !important; }


/* ------------ ADD CUSTOM ICONS TO NAVIGATION TOOLBAR BUTTONS ----------- */
#back-button {
   list-style-image: url("image/back.png") !important;
   padding-top: 8px !important;
}
#back-button image{
   max-height: 16px !important; 
   max-width: 16px !important;
   padding: 0px !important;
   margin-bottom: 3px !important;
}
#forward-button {
   list-style-image: url("image/forward.png") !important;
   padding-top: 8px !important;
}
#forward-button image{
   max-height: 16px !important; 
   max-width: 16px !important;
   padding: 0px !important;
   margin-bottom: 3px !important;
}
#reload-button {
   list-style-image: url("image/reload.png") !important;
   padding-top: 8px !important;
}
#reload-button image{
   max-height: 16px !important; 
   max-width: 16px !important;
   padding: 0px !important;
   margin-bottom: 3px !important;
}
#stop-button {
   list-style-image: url("image/stop.png") !important;
   padding-top: 8px !important;
}
#stop-button image{
   max-height: 16px !important; 
   max-width: 16px !important;
   padding: 0px !important;
   margin-bottom: 3px !important;
}
#print-button {
   list-style-image: url("image/print.png") !important;
   padding-top: 8px !important;
}
#print-button image{
   max-height: 16px !important; 
   max-width: 16px !important;
   padding: 0px !important;
   margin-bottom: 3px !important;
}
#home-button {
   list-style-image: url("image/home.png") !important;
   padding-top: 8px !important;
}
#home-button image{
   max-height: 16px !important; 
   max-width: 16px !important;
   padding: 0px !important;
   margin-bottom: 3px !important;
}

Asked by Slouch 1 month ago

Answered by Slouch 1 month ago

  • Solved

Translate

How can I find or add the translate icon to the toolbar. I did a screenshot but can't see how to insert it. My tool bar has only a toggle reader icon and a favorites icon… (read more)

How can I find or add the translate icon to the toolbar. I did a screenshot but can't see how to insert it. My tool bar has only a toggle reader icon and a favorites icon after the url in the address bar. translate does seem to work automatically on the first page of website, but then does not work on other tabs of the same website. screen shot added

Asked by forestshopkeeper 1 month ago

Answered by cor-el 1 month ago

  • Solved

URL bar popup menu text spaced out (kerning/tracking issue)

Hi All, Is there any reason why the menu item text in the URL popup menu is so spaced out in FF 115 and 125? It's the only menu I've found like that. See attached scre… (read more)

Hi All,

Is there any reason why the menu item text in the URL popup menu is so spaced out in FF 115 and 125?

It's the only menu I've found like that.

See attached screenshots. The one on the left is FF 115, and the one on the right is FF 88 (more normal).

Is there a way to fix this?

And also remove that "Add" menu item at the bottom?

If so, please reply!

Asked by Slouch 1 month ago

Answered by Slouch 1 month ago

  • Solved

Firefox 126.0 on Sonoma 14.5 not saving passwords

After up grading to a Mac Studio running Os 14.5, I downloaded the latest Firefox 126.0. I have three other computers with Firefox. The oldest a Mac Pro running 10.13.6… (read more)

After up grading to a Mac Studio running Os 14.5, I downloaded the latest Firefox 126.0. I have three other computers with Firefox. The oldest a Mac Pro running 10.13.6 Hi Sierra that works flawlessly. I tried sync and bookmarks came over to the Mac Studio but not any passwords. I tried importing via a .csv file and got the message: Import complete New passwords added: 0 Existing entries updated: 0 Duplicate entries found: 0 Errors 190 (not imported)

Firefox will NOT even save manually entered passwords. I suspect some problem with Sonoma's paranoid security but I cannot find a solution. Any suggestions?

Asked by momiller77 3 weeks ago

Answered by momiller77 2 weeks ago

  • Solved

Error 1001 - DNS resolution error

Hello! I get this error often when I try to access various websites. This doesn't happen when I use Opera, so I assume the problem is not with the websites. My OS: Wind… (read more)

Hello!

I get this error often when I try to access various websites. This doesn't happen when I use Opera, so I assume the problem is not with the websites.

My OS: Windows 10. My Firefox version: 127.0 (64-bit).

Asked by vopil15234 1 day ago

Answered by jonzn4SUSE 21 hours ago

  • Solved

Having Firefox open reduces all download speeds, upload unaffected

I have the strangest problem. If Firefox is closed and I do a speedtest in another browser, download a file, or do other internet activity I'm getting about 200-250Mbps … (read more)

I have the strangest problem. If Firefox is closed and I do a speedtest in another browser, download a file, or do other internet activity I'm getting about 200-250Mbps d/l and 100Mbps upload. As soon as I open Firefox, whether I load a page or not, the upload speed stays the same, however the download speed drops to about 25-50 Mbps. This only happens on one PC, the upload isn't affected, and resolves itself as soon as Firefox is closed. Here's what I have done without any change in this behaviour;

  • Rebooted
  • ipconfig /release /renew /flushdns
  • Removed and reinstalled the network adapter
  • Enabled, disabled windows auto tuning and tested (slower disabled)
  • Updated Windows
  • Refreshed Firefox
  • Uninstalled Firefox, deleted remaining folders from Appdata (Local, Low, Roaming) as well as the program file directories and "Mozilla" registry entries. Restarted and reinstalled. Issue immediately resumed when Firefox was open.

Also when connected to a VPN Firefox download speed increases to about 60Mbps and is consistent across other software. If I split tunnel another browser outside the VPN, it is still stuck at 60Mbps. If I close Firefox the speed increases.

This makes absolutely no sense to me, so I'm hoping someone can shed some light on this - but it does seem to be something Firefox is doing.

Thanks for any help anyone can provide.

Asked by Jay 4 days ago

Answered by Jay 6 hours ago