Showing questions tagged: Show all questions
  • Solved

Issue loading one particular sites map module since latest update

Hi Property listings from the site www.realestate.com.au seem to have an issue loading the map in the latest update. I usually do my searches with the below filters but… (read more)

Hi

Property listings from the site www.realestate.com.au seem to have an issue loading the map in the latest update.

I usually do my searches with the below filters but am getting the attached error. https://www.realestate.com.au/buy/property-house-with-3-bedrooms-between-500000-1200000/map-1?numParkingSpaces=2&misc=ex-under-contract&boundingBox=-27.383978390981,152.91747024644357,-27.471055349397094,153.13719680894357&source=refinement&sourcePage=map&sourceElement=location-tile-search

Individual property pages are also showing that the map could not be loaded: eg. https://www.realestate.com.au/property-apartment-wa-scarborough-142778884

I'm running version 117. I've tried clearing cache/cookies already. Issue is also happening on my macbook running the same version. Other browsers are displaying the maps as intended.

Thanks!

Asked by olly6559 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

webp images not loading at all

hello! i've been having an issue with mozilla where webp images are not loading at all. this is especially prevalent on youtube, where thumbnails simply do not load, as w… (read more)

hello! i've been having an issue with mozilla where webp images are not loading at all. this is especially prevalent on youtube, where thumbnails simply do not load, as well as on tumblr, where if an image or gif is a webp file, it will refuse to load. both are attached in the image below to see the difference between firefox and chrome, as the images load fine on chrome. as well as that, discord, when opened with browser instead of the app, does not load profile pictures, server icons, or custom emojis. google hadn't helped me at all, and i don't know what to do at this point. i don't want to go back to using chrome.

in the attached image, the top images show a set of shark sculptures. the first does not load on mozilla, and looking at the image file, it is a webp. the second image is revealed to be a jpg, which mozilla treats normally. in the second set of images, there's a quick look at a random youtuber's page, the top being mozilla and the bottom being chrome, and you can see the mozilla thumbnails do not load.

thank you for reading! i'm very confused and am unsure what to do. any help is appreciated!

Asked by kriber 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Manage exceptions list is empty, and Allow button does not add a site

On a late model Dell laptop, there are no domains listed under Exceptions-Cookies and Site Data. When I key in a domain (whether using www., http, https, or just the doma… (read more)

On a late model Dell laptop, there are no domains listed under Exceptions-Cookies and Site Data. When I key in a domain (whether using www., http, https, or just the domain name by itself.) and click on Allow, that website is not added. It's the same as if browser security is stuck on Remove All Websites. With the same Privacy and Security settings on my desktop, I do not have this problem, so it appears not to be a matter of altering particular settings. Short of removing and reloading Firefox on the laptop, which might work but not teach anybody anything, are there suggestions?

Asked by Quenchoo 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

All tabs randomly refresh at the same time at once

Every now and then every tab on firefox would just refresh at once. I would be watching a youtube video or just browsing the web when everything just freezes and then ref… (read more)

Every now and then every tab on firefox would just refresh at once. I would be watching a youtube video or just browsing the web when everything just freezes and then refreshes and I would see the loading icon on every tab.

Asked by baconman4000 2 weeks ago

Answered by zeroknight 2 weeks ago

  • Solved

Bookmarks toolbar, website address, and taskbar are hidden

All of a sudden, Firefox stopped showing bookmarks toolbar and website address at top of the page; and it stopped showing taskbar at bottom of page. I've attached a scree… (read more)

All of a sudden, Firefox stopped showing bookmarks toolbar and website address at top of the page; and it stopped showing taskbar at bottom of page. I've attached a screenshot to show what it looks like without these features.

If I scroll over the top of the page, the bookmarks toolbar and website address appear; but I would like them to show by default. And I haven't figured out how to show taskbar at bottom of page without exiting from Firefox.

How can I restore these features.

Asked by hgberman 2 weeks ago

Answered by hgberman 2 weeks ago

  • Solved

Bookmarks Bar collapses when navigating to any site & only accessable when in a new tab

Having issues with any tab that I open and navigate to a website that the bookmarks bar just disappears and I have to open an new tab that is not used just to get access … (read more)

Having issues with any tab that I open and navigate to a website that the bookmarks bar just disappears and I have to open an new tab that is not used just to get access to the bookmarks bar.

Not for sure why it collapses itself when actually browsing and was not for sure if there was a solution to fix this. I had searched online and could not find any solutions or anyone that has had the same issues.

I have attached screenshots of the difference between a new tab and a tab with a site opened

Help is appreciated, Thanks

Asked by elliott29hager 2 weeks ago

Answered by Paul 2 weeks ago

  • Solved

Hanging on text box input

I'm having an issue with a particular text field. When entering any text into said text field, my CPU will shoot to 100% usage on some cores, hang for a bit and then prin… (read more)

I'm having an issue with a particular text field. When entering any text into said text field, my CPU will shoot to 100% usage on some cores, hang for a bit and then print the text after a few seconds. I have an Intel 13900k @ 5.5ghz.

I can't provide a link to the text box as it's a WordPress CMS on my local machine. This issue does not present itself on the competitor browser.

A few troubleshooting steps I've taken:

  • Re-install Firefox
  • New profile
  • Disable all extensions
  • PC safemode + Firefox safe mode
  • Tested dev/nightly/stable (I'm using BETA daily)
  • Disabled accel

Hopefully I'm able to have an expert look at my profiler to help determine what the issue is. I'm not knowledgeable in this area unfortunately. https://share.firefox.dev/3s60ISV

Thank you.

Asked by mattskiiau 1 month ago

Answered by mattskiiau 2 weeks ago

  • Solved

Remote Images from ZoneMinder not displaying after version 117

Hello, Since i updated to firefox 117 im having this isue. I have an HTML in a local ngix server, that pulls camera feed from 2 diferent ZoneMinder servers. Super simpl… (read more)

Hello, Since i updated to firefox 117 im having this isue.

I have an HTML in a local ngix server, that pulls camera feed from 2 diferent ZoneMinder servers. Super simple HTML that works OK in ver 116 (i also downgraded to test)

I couldnt find a value in about:config that re enables this.

It seems firefox is not displaying images that are located in a diferent IP Address than the main html. It displays the images correctly if the html is in the same server than the camera feed, but since i have 2 diferent image sources, i cant make it work that way.

Firefox Nightly is not displaying the images also.

any ideas? something to try?

Thanks in advance, Nicolas

Asked by nicolas24 2 weeks ago

Answered by zeroknight 2 weeks ago

  • Solved

I changed location of appdata\roaming in Win 11 and now Firefox extensions don't work.

I'm having a problem with Win 11 that will likely require that I reinstall the OS. I decided to move most of the data in my User folder by right clicking and changing the… (read more)

I'm having a problem with Win 11 that will likely require that I reinstall the OS. I decided to move most of the data in my User folder by right clicking and changing the drive from "C:" to "E:" in the Locations tab. Firefox was closed as a I did this, it worked fine, and then I restarted the PC. Upon opening Firefox none of the extensions are working and I'm not sure what to do.

Asked by MasterZoen 2 weeks ago

Answered by MasterZoen 2 weeks ago

  • Solved

Firefox log in

I use FF 116 on windows 11. For months, I have had problems logging in to web sites. At first I thought the problem was with the web site, but I have come to the conclu… (read more)

I use FF 116 on windows 11. For months, I have had problems logging in to web sites. At first I thought the problem was with the web site, but I have come to the conclusion it is an FF problem. GlobeandMail.com, gem.cbc.ca and rbc.com for example ask for me to log in. I go through the steps giving my password and login name and the web site seems to accept these without complaint but it continues to want me to log in. I end up having to use Edge which works fine. Is there a solution?

Asked by kgw319 4 weeks ago

Answered by t.r.ernst 4 weeks ago

  • Solved

Shopify not working

I am trying to set up a Shopify page. It was working fine until today. The page is now redirecting me to the sign in page every time I attempt an action. Shopify support … (read more)

I am trying to set up a Shopify page. It was working fine until today. The page is now redirecting me to the sign in page every time I attempt an action. Shopify support says that they were able to perform these actions on my account from their end. Also, I was able to complete the tasks from Microsoft Edge. Any suggestions.

Asked by mikeegan2000 3 weeks ago

Answered by zeroknight 3 weeks ago

  • Solved

The ''x'' is gone, I want it back, please?

Please, I want my tab's x back no matter how many tabs are open. My monitor is very large so I can see. Looking for close tab after right click, is a problem for my eyes … (read more)

Please, I want my tab's x back no matter how many tabs are open. My monitor is very large so I can see. Looking for close tab after right click, is a problem for my eyes as I have to get up close to my monitor and then it takes too long to find the close tab. Just a few hours ago, the x disappeared, even on the tab I had open, and I didn't have as many tabs open as I usually do.

I did some looking and i found that you had changed it a long time ago but it only just affected me now (my (computer is not even a year old), even my laptop had the x on each tab (although I haven't used it in two weeks). I rely on the tab's x, especially the tab that I have open, no matter how many tabs, there is no x anymore at all, unless i have fewer than seven tabs open on my 27 monitor. I even changed the minimum tab size without result. No x on the tabs, no x on the tab I'm using. Thank you for your time spent reading this old woman's rant, i'm sorry for the bother. I would appreciate your help. Thank you, v.l.duff ginduf@gmail.com

Asked by ginduf 3 weeks ago

Answered by ginduf 3 weeks ago

  • Solved

is it possible to show taskbar "tabs" for open windows in windows 11

In windows 10, I got used to opening a new window in FF and then a "tab" for the new window would open in the taskbar. I could then switch between windows by clicking on … (read more)

In windows 10, I got used to opening a new window in FF and then a "tab" for the new window would open in the taskbar. I could then switch between windows by clicking on these tabs on the taskbar. In windows 11, I can click on the FF icon in the taskbar and open a new window, but a tab for that new window no longer appears on the taskbar. Instead of the previous tabs on the taskbar for each new/open window, there is nothing. I have tried the suggestion, found in another thread, to use about:config to change to false the setting browser.taskbar.previews.enable, but there was no difference. Does someone know another approach, or is this a windows 11 "feature"?

Asked by lrh1099 3 weeks ago

Answered by t.r.ernst 3 weeks ago

  • Solved

Weird symbols

I am using Windows 11 and Firefox 116.0.3. Some characters like ‘ ’ “ ” — become weird symbols in Firefox when I copy and paste text containing them to html source text … (read more)

I am using Windows 11 and Firefox 116.0.3. Some characters like ‘ ’ “ ” — become weird symbols in Firefox when I copy and paste text containing them to html source text file. This started happening earlier this month, never happened before. Why is this happening now?

Asked by the.pelican.web 3 weeks ago

Answered by the.pelican.web 3 weeks ago

  • Solved

Restore last session

Ever since I update Firefox a month or so ago, every time I open the browser it wants to restore my last session. I've went into setting and check it to make sure I did h… (read more)

Ever since I update Firefox a month or so ago, every time I open the browser it wants to restore my last session. I've went into setting and check it to make sure I did have it on. I even turn it on, rebooted and the took it off and rebooted. Nothing seams to work. Any help?

Asked by ghaskin 1 month ago

Answered by ghaskin 3 weeks ago

  • Solved

Loading sites on startup.

I seem to remember that there was a setting to open with a standard set of sites, selected by me. I may be mistaken but it is a pain to keep opening these everytime I log… (read more)

I seem to remember that there was a setting to open with a standard set of sites, selected by me. I may be mistaken but it is a pain to keep opening these everytime I log on. Any help would be appreciated. Thanks in advance.

Asked by Duppy 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

How do I remove "Redirect notices" when trying to naviagte to web sites

Every other search I do a Redirect Notice pops up. How do I get rid of this. Have used MS Edge and this browser does not have the problem, I am reluctant to transfer to E… (read more)

Every other search I do a Redirect Notice pops up. How do I get rid of this. Have used MS Edge and this browser does not have the problem, I am reluctant to transfer to Edge but will if I can't resolve this issue.

Asked by Holard 1 month ago

Answered by Holard 3 weeks ago

  • Solved
  • Locked

[SOLVED] Firefox account not syncing Gravatar photo

Hi, On September 15, 2022 I created this thread here on Firefox Support Forum and now I finally have an answer to the question, but as we can see my thread was archived … (read more)

Hi,

On September 15, 2022 I created this thread here on Firefox Support Forum and now I finally have an answer to the question, but as we can see my thread was archived and I can't update anything, so I decided to create a new thread just to mark my previous question as solved and bring it an answer.

I contacted Mozilla Firefox developers and got a response: Firefox is no longer integrated with Gravatar. Considering this, I can tranquilly say there is no bug or problem with my account as I thought. It's a pity that Firefox no longer support Gravatar integration, and even if I use an old version I will face the same "issue" because the Gravatar integration was a online feature linked to the Firefox account*, not to the browser itself.

Info source: https://github.com/mozilla/fxa/issues/15665

- - -

Admins can now archive and close this thread, I only ask to keep it online to help who may need this information in the future. Thanks.

  • Actually I made a mistake when I wrote this, the Gravatar integration was an online feature linked to the Mozilla account, not Firefox. James explained the distinction on #4 post of the current thread.

Last edit: On January 31, 2023 I created this thread on r/firefox but no one answered precisely. This current thread here on Firefox Support Forum also solves what was asked on reddit. The thread created on January 31, 2023 and posted on r/firefox was archived as well, like what happened to my thread with the same theme here on Firefox Support Forum, then I also created a new thread on r/firefox to mark my question as solved.

Asked by Edilzin 1 month ago

Answered by Edilzin 1 month ago