Showing questions tagged: Show all questions
  • Locked

Unable to type a "space"

When typing comments on a web blog, after the spacebar is used, the first letter of the next word eliminates the previously typed space. So what I end up with is all word… (read more)

When typing comments on a web blog, after the spacebar is used, the first letter of the next word eliminates the previously typed space. So what I end up with is all words in a sentence running together. Tried other browsers and they work fine. Changed keyboard as well no joy. Typing is normal in applications like adobe, word, etc..... Only happens during Firefox use......... Uninstalled and reinstalled Firefox, also no help..... How do I fix ?

Asked by doej79779 3 weeks ago

Last reply by cor-el 3 weeks ago

  • Solved

Firefox 104.0.2 arbitrarily freezes (Ubuntu 22.04)

I upgraded to Ubuntu 22.04 recently. Since then Firefox 104.0.2 (64-bit) has been arbitrarily freezing; sometimes i have to restart the computer while most of the times I… (read more)

I upgraded to Ubuntu 22.04 recently. Since then Firefox 104.0.2 (64-bit) has been arbitrarily freezing; sometimes i have to restart the computer while most of the times I am able to kill the Firefox main process and restart Firefox.

The freeze occurs when i try to save a Web page; i don't see any "logic" as to which Web pages cause Firefox to freeze. It seems totally arbitrary.

I clear my downloads list everyday (sometimes more frequently than that) and clear cookies & cache everyday.

I have selected "no proxy" by default, in 'Connection Settings'.

This never happened until after i upgraded to Ubuntu 22.04.

I've browsed the support pages and don't find anything relevant to my problem. If I'm overlooking something, I apologize in advance!

I have attached a 'screen capture' image of Firefox processes just before i killed the main process.

Thanks in advance for any suggestions. Ramki

Asked by moccsha 3 weeks ago

Answered by jonzn4SUSE 3 weeks ago

  • Solved

Firefox 102ESR Crashes in Kali VM when moving mouse over images, links, etc

Greetings: First experienced: Friday, Sept 2, when using burpsuite/foxyproxy during a hackerone CTF. When using other Vbox instances on the same computer I have the same … (read more)

Greetings:

First experienced: Friday, Sept 2, when using burpsuite/foxyproxy during a hackerone CTF.

When using other Vbox instances on the same computer I have the same issue. This issue is usually easy to duplicate when using dev-tools or by simply doing an image search and moving the mouse across the images.

Host: Ubuntu 22.04.1 LTS 5.15.0-47-generic #51-Ubuntu SMP Two different VGA controllers are present: Intel CometLake-S GT2 AMD/ATI Ellesmere Radeon RX

VirtualBox: 6.1.34_Ubuntu r150636 (Qt5.15.3) VirtualBox VGA: VMware SVGA II Adapter

Guest: Kali 2022.3 rolling 5.18.0-kali5-amd64 #1 SMP PREEMPT_DYNAMIC Debian 5.18.5-1kali6

Crashes have seem to involve input from the mouse and scroll function within the browser. Once, let us call it a glitch, the crash can either take place while continually moving the mouse around the browser's page or immediately outside the page with the mouse. The "glitch" is a coloration, usually pink or lime-green with characters printed to screen and then disappears. I have been unable to predict when the glitch will happen, thus no screenshot to help.

Steps I have taken:

Googled on the problem which led me to learn about the Firefox about:crashes function.

Viewed about:crashes -- seems to be a Renderer issue linked to llvmpipe or Mesa?

Checked basic system logs for host and guest for anything evident: syslog, kern, Xorg, messages, dmesg, daemon, journalctl.

Used Firefox troubleshooting and extended troubleshooting.

Installed Firefox 104 with same issue.

Reinstalled VirtualBox.

Search on Firefox Renderer issue [from crash report]

     I turned off performance settings, still have same crash issue.

Last Report ID that did not fail to upload: bp-740acc47-0ed4-44a8-851c-ff21b0220905


Ultimately, I am unsure if this is a Firefox, VirtualBox, or Kali Linux issue, but Firefox is the one that this issue is having a severe impact on. My head is spinning at this moment due to all the logs and information I have digested over the weekend.

I appreciate any efforts in helping me decipher what is going on!

Respectfully,

Steve

Asked by Swolb 3 weeks ago

Answered by Swolb 3 weeks ago

  • Solved

My firefox browser keeps telling me that the server is not found everytime I use the search browser

Every time I try to use the search function I get this message, saying that they can't find the URL. I've already tried checking my connection, my firewall, restarting my… (read more)

Every time I try to use the search function I get this message, saying that they can't find the URL. I've already tried checking my connection, my firewall, restarting my computer, using the troubleshoot mode, and uninstalling + reinstalling again. Can somebody please help?

Asked by bluestorm801 3 weeks ago

Answered by jscher2000 - Support Volunteer 3 weeks ago

  • Solved

Font Size of main content on all sites renders at 13px after waking from sleep

All of a sudden, after waking my computer from sleep, I found that many websites in Firefox are displaying the main text content at 13px, ignoring font sizes specified in… (read more)

All of a sudden, after waking my computer from sleep, I found that many websites in Firefox are displaying the main text content at 13px, ignoring font sizes specified in CSS etc. I first discovered this on my organization's website, I thought it was a browser cache issue, but it has persisted. The text content on our front page is all the correct size, but everything on the website that is "main content" text that is not in a heading tag, like blog post or regular page content, is rendered at 13px. Other sites like Wikipedia load this way as well. In private mode, the issue disappears. In Chrome, the issue does not occur.

I have cleared all cookies, browser cache, site data, history, and the problem persists. I have checked the default font settings in Firefox, the checkbox saying websites should override the font settings is already checked. Zoom is set to 100%. I updated to the latest version in the course of restarting, and it didn't fix the issue either.

In the attached screenshot, the examples on the left are in regular Firefox windows. On the top right, a page on our site is displayed correctly in Firefox private mode. In the bottom right, Wikipedia is displayed correctly in Google Chrome.

Asked by zbCanAdv 3 weeks ago

Answered by jscher2000 - Support Volunteer 3 weeks ago

  • Solved

Font style and color displaying wrong except in a private window

Today, I noticed that fonts on sites look different than normal. At first I noticed that font looked smaller, but zoom is set to actual size. Then I noticed that while on… (read more)

Today, I noticed that fonts on sites look different than normal. At first I noticed that font looked smaller, but zoom is set to actual size. Then I noticed that while on a site with a black background the text was displaying as black also, making it impossible to read. I looked through the preferences and everything pertaining to fonts and colors appears to still be set to default. Next thing I tried was opening the same site in private window. While in the private window, the font and color appears as it should.

Any ideas how to fix this?

Asked by geek.jon 3 weeks ago

Answered by jscher2000 - Support Volunteer 3 weeks ago

  • Solved

All tabs are crashing and show the message 'Gah. Your tab just crashed'

I am using firefox v104 on linux mint. This problem happened this evening. Every tab i open shows the same error. I tried the solutions suggested in other similar forum … (read more)

I am using firefox v104 on linux mint. This problem happened this evening. Every tab i open shows the same error.

I tried the solutions suggested in other similar forum posts like >safemode (tabs still crashed) >driver update (my drivers are up to date as far i can tell) >deleting cache and reinstalling firefox (tabs crash). I took a backup of my bookmarks and extensions as suggeated in another forum post. > one youtube video (https://youtu.be/F9VaXwSB_po) suggested toggling media.cubeb.sandbox in the config section. The tabs started loading after that but it wasnt that useful as i wasnt able to get any videos to play in the browser.

Also, i don't really know if the issue is related, but chrome tabs were also not loading or responding ('Page unresponsive' error).

Please help. Thank you :)

Asked by Vaghar 4 weeks ago

Answered by Vaghar 3 weeks ago

  • Locked

Very important question about Firefox

If you don't write an answer here publicly, on how to disable updates and stop all pop-ups and automatic downloads of said updates, i will come to your offices within 2 w… (read more)

If you don't write an answer here publicly, on how to disable updates and stop all pop-ups and automatic downloads of said updates, i will come to your offices within 2 weeks and do something really bad.

Right now I'm giving you a choice. It's all in your hands what happens next. Will you write me an answer for all to see...or will you delete this. Live with the consequences.

Asked by mazons 4 weeks ago

  • Solved

Cannot drag the scroll slider with touch screen after updating to 104.0

I am using Windows 10. The Firefox on my laptop is just updated to 104.0 and I realised that I can no longer drag the slider of the scrollbar on a webpage with the touch … (read more)

I am using Windows 10. The Firefox on my laptop is just updated to 104.0 and I realised that I can no longer drag the slider of the scrollbar on a webpage with the touch screen of my laptop. I can still drag the sliders of the History sidebar and bookmark library though. Is this change intended? Or is my Firefox profile just messed up after the update?

Thank you.

Asked by beterc 1 month ago

Answered by beterc 3 weeks ago

  • Solved

Can't Open Most Google Sites

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit c… (read more)

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit calendar entries. Often when I click a bookmark (in the Bookmarks Bar), or enter the URL for a Google site, nothing happens. Clicking other bookmarks opens the corresponding pages. Only Google sites seem to be affected. Is FF blocking Google?

Asked by Old Man Crutchfield 4 months ago

Answered by cor-el 4 months ago

  • Solved

On certain domain, firefox stop loading the page for a while

This bug occurs very randomly, but it seems there have few things in common. - Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub a… (read more)

This bug occurs very randomly, but it seems there have few things in common.

- Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub address including each video page is not loaded. Other website and whole browser works fine. - Other program on same PC is not affected, too. - Which page is stop loading is completely random. It might be happen only on a popular, feature-rich site like amazon, google, but not sure. - The timing is also random. Maybe after waking PC up from sleep, but not sure. Frequency of occurrence is once every 1~5 days. - The workaround without restarting browser is 1.)switching to other container tabs(strangely), 2.)opening website on private window. Disabling all the addon manually didn't help.

Since it's randomness, I didn't have any logs about this issue.

Asked by bleepblopp 5 months ago

Answered by cor-el 3 months ago

  • Solved

igHome and Google Calendar

I am using the latest Firefox version 102.0 and I have igHome set as my home page. Yesterday the Google Calendar Gadget would no longer display the calendar but would dis… (read more)

I am using the latest Firefox version 102.0 and I have igHome set as my home page. Yesterday the Google Calendar Gadget would no longer display the calendar but would display this message:

Firefox Can’t Open This Page To protect your security, accountsgooglecom will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window.

If I click on the “Open Site in New Window” button it does open the calendar. (See attached screenshot.) I have tried login out and back into igHome and my Google account but it doesn’t fix the issue. This is happening on both my laptop and desktop computers running Windows 10 Home. All Windows updates are up to date. I opened Firefox in Troubleshooting Mode and the calendar still does not show. When I use the Google Chrome browser with the same igHome home page the Calendar works fine. Is this something Firefox can fix, or do I need to contact Google?

Asked by jterps52 3 months ago

Answered by cor-el 3 months ago

  • Solved

Cursor dissapears when i press space or `

Whenever I press space to scroll one page down the cursor dissapears. The same thing happens when I press `. As soon as I move the mouse it reappears but this is unwanted… (read more)

Whenever I press space to scroll one page down the cursor dissapears. The same thing happens when I press `. As soon as I move the mouse it reappears but this is unwanted and annoying behavior which didn't happen in the past. I'm not sure when it started happening but it hasn't been long since that. I tried restarting with all the plugins turned off but that didn't help. I'm using the latest version of FF on Win 7 x64.`

Asked by gambit1 3 months ago

Answered by cor-el 3 months ago

  • Solved

Google and its subdomains not functioning/resolving/communicating properly

Since the Firefox 100 update, I have had issues with Firefox connecting to Google and its subdomains. When the browser is first started, all google domains work fine. A… (read more)

Since the Firefox 100 update, I have had issues with Firefox connecting to Google and its subdomains. When the browser is first started, all google domains work fine. After a few minutes though, a dialog at the top of G-mail (multiple accounts) appears stating it wants to re-connect, and will try and reconnect indefinitely with no success until the browser is closed and reopened. Also, calendar will stop working, and attempting to connect to any other google service (search, keep, drive, etc.) results in no DNS resolve, with sometimes the search bar URL changing to "about:blank." I have tried resetting the browser and re-installation (both at a user and administrative permission level) with no avail. Is this a known problem, or is it suspected there is another culprit here? It is worth noting that this is my company laptop, and that my coworker has also recently began running into this issue.

Thanks!

Asked by cjcullen4 4 months ago

Answered by cor-el 4 months ago

  • Solved

end of file errors for google and facebook

www.google.com. PR_END_OF_FILE_ERROR www.facebook.com. PR_END_OF_FILE_ERROR Hi, This occurred after a moment of power loss during a thunderstorm on my Lenovo desktop.… (read more)

www.google.com. PR_END_OF_FILE_ERROR www.facebook.com. PR_END_OF_FILE_ERROR Hi, This occurred after a moment of power loss during a thunderstorm on my Lenovo desktop. All my other sites as far as i can tell are ok. I used Edge and was able to access FB and Google on Desktop] i checked and the current version of firefox is installed on desktop

even weirder, i can access both google and FB on my laptop with firefox. I've tried syncing the two with having bookmarks etc. i can sync from laptop to desktop but not vise versa.

i thought I'd uninstall and reinstall firefox but i don't want to lose any info esp my Bookmarks on the Desktop hence why i was trying to sync the two.

My desktop is older, maybe 5-6 years, my laptop is 1 year old. Dunno if this matters. thanks, Jan

Asked by jansch135 4 weeks ago

Answered by cor-el 4 weeks ago

  • Solved

Error 400 - Bad Request The request could not be understood by server due to malformed syntax.

For the past 8-10 days, every time I try to log-on to: https://selfservice.telkom.co.za/rococo/public/content/interstitial I click "Login" under the Mobile & Home hea… (read more)

For the past 8-10 days, every time I try to log-on to: https://selfservice.telkom.co.za/rococo/public/content/interstitial I click "Login" under the Mobile & Home heading and I receive the following message returned.

Bad Request The request could not be understood by server due to malformed syntax.

I have used MS EDGE browser and do not get the same problem, it log's-on OK.

As such it seems that it is a Firefox problem.

Asked by Brian E 4 weeks ago

Answered by cor-el 4 weeks ago

  • Solved

Weird issue between interaction of firefox and bluestacks

Latest firefox update 104 x64 crashed every time bluestack piex64 (android emulator) launches. Afterwards running firefox again will keep running with no problems issues.… (read more)

Latest firefox update 104 x64 crashed every time bluestack piex64 (android emulator) launches. Afterwards running firefox again will keep running with no problems issues. Its only on launch of bluestacks that the issue happen and have replicated in different machines. I presume latest update uses some kind of internal android adb instance running? and it conflicts with the one that bluestacks emulates?

Asked by ssmb212 1 month ago

Answered by ssmb212 4 weeks ago

  • Solved

Slow Start Up on Ubuntu 22.04 wXFCE

Hello, I've spent several hours today trying to fix FireFox slow start up on my system. After start up (about 2 full minutes), everything works normally. The hardware is… (read more)

Hello,

I've spent several hours today trying to fix FireFox slow start up on my system. After start up (about 2 full minutes), everything works normally. The hardware is an ASUS A88xm-A MB, A10-6800K processor, 16G DDR3, runs OS and programs off an SSD. I worked through all the slow startup suggestions, ran memtest (0 Errors, 1 Pass), disabled all add ons, (even the OpenH264 video codec (I use the onboard HDMI, no graphics card)), turned off hardware acceleration, etc. When starting in troubleshoot mode, less than 30 seconds, (acceptable), but I really don't know where to begin with the "More Troubleshooting Information" when I look at the table generated by it. There have been no other problems to date with the system, and the long start-up time began with 20.04 Ubuntu (about a minute), then got worse when I upgraded to 22.04 to try to solve THAT problem. Currently running FF 104.0, and the update page says wait for a distro update if that is how it was installed. I believe 104.0 is the latest Linux 64b version though. All updates to the system are done as soon as I'm notified of them. there have been none since the upgrade a few days ago.

Any suggestions? Gotta get some sleep now... TIA, Dave

Asked by dkosewick 1 month ago

Answered by dkosewick 1 month ago