• Solved

No toolbar - the upper menu bar the should say "firefox"

All my other applications and browser apps show a "toolbar", the uppermost edge of my screen, with "Firefox" and bookmarks, etc. It is just gone. I can't figure out why i… (read more)

All my other applications and browser apps show a "toolbar", the uppermost edge of my screen, with "Firefox" and bookmarks, etc. It is just gone. I can't figure out why it is not showing up or available. I am not in full screen mode, although that hides the bar on top also. Mac OS 10.11.6, preferences says latest available update, although I cant tell because I can't set the "About" Firefox button.

Asked by davidsamish 2 hours ago

Answered by cor-el 39 minutes ago

Firefox constantly crashing on Mac

Cannot run FF on Mac beyond v89 without freeze and unresponsive requiring force quit. I have been keeping at v89 and now upgraded to Monterey so I tried current version (… (read more)

Cannot run FF on Mac beyond v89 without freeze and unresponsive requiring force quit. I have been keeping at v89 and now upgraded to Monterey so I tried current version (93) and still crashes. I deleted every file and folder on the drive with Firefox or Mozilla in the name but still crashes. Back to v89 and works fine.

Any suggestions?

Thanks Ken

Asked by krstone1 2 hours ago

Last reply by Seburo 1 hour ago

Restoring bookmarks

So here's how I fucked up. I did a clean install of Windows and forgot to backup the Firefox profile folder since frankly I didn't know it existed. The next fuck up was I… (read more)

So here's how I fucked up. I did a clean install of Windows and forgot to backup the Firefox profile folder since frankly I didn't know it existed. The next fuck up was I forgot my Firefox password before I knew about the recovery key. I reset the password and then found out resetting it deletes the bookmarks for security reasons.

Now I'm wondering, is there any way the staff could find my old bookmarks? I know I did not only one but two fuck ups in a row but I'm still holding onto hope.

Thank you for response.

Asked by sthings46 3 hours ago

Last reply by Seburo 1 hour ago

  • Solved

History tab only shows "Today" and that's all...

So, on Windows 10 I noticed that when I click the History tab I see Show All History and when I click that the only option I get is Today..very odd. On my Windows 7 Home … (read more)

So, on Windows 10 I noticed that when I click the History tab I see Show All History and when I click that the only option I get is Today..very odd.

On my Windows 7 Home Premium when I do the same steps I have access to "Today", "Yesterday", "Last 7 days" and various recent months.

This is what I'm accustomed to and was hoping to get input on why I only get Today option on my Windows 10 computer.

Looking forward to your reply...

JF

Asked by jono5900 19 hours ago

Answered by FredMcD 15 hours ago

website logins

firefox logs me into a particular site even though save passwords is turned off and none are listed as saved. this happens even after closing firefox and opening a new wi… (read more)

firefox logs me into a particular site even though save passwords is turned off and none are listed as saved. this happens even after closing firefox and opening a new window. i logged in last week to this site, and opened it today and its still logged in.

Asked by Gieto 1 hour ago

how to make firefox start with the window minimized in Windows 10

I would like to create a FireFox shortcut in the Windows 10 Startup folder so FireFox loads automatically at boot time, in a minimized Window (or better yet, the system t… (read more)

I would like to create a FireFox shortcut in the Windows 10 Startup folder so FireFox loads automatically at boot time, in a minimized Window (or better yet, the system tray). There does not appear to be any way to make this happen. I have searched pretty extensively. If there is a way, I'd like to hear about it. If there isn't, I would like to suggest it as a feature for future development.

Asked by Bruce Girton 1 hour ago

  • Solved

Blinking pictures on a certain webpage (link below)

Recent updates on firefox (firefox - 93.0+build1-0ubuntu0.21.04.1) seems to have issues with pictures in this webpage webpage : System Host: Kubuntu 20.04 Kernel: 5.11.0… (read more)

Recent updates on firefox (firefox - 93.0+build1-0ubuntu0.21.04.1) seems to have issues with pictures in this webpage webpage :

System Host: Kubuntu 20.04 Kernel: 5.11.0-38-generic

I tried a virtual machine (gnome boxes) with pop os. Firefox works fine with no updates, but after updating to (Firefox - 93.0+build1-0ubuntu0.21.04.1) it shows the same issue on this page https://docs.kde.org/stable5/en/khelpcenter/fundamentals/ui.html#visualdict-drop-down-box

Guest: POP OS 21.04 Kernel: 5.11.0-7620-generic

I also tried on Boxes-Manjaro (Firefox 91.0-1) and works fine, then I updated it to 93.0-1 and have issues as well on the page https://docs.kde.org/stable5/en/khelpcenter/fundamentals/ui.html#visualdict-drop-down-box.

Guest: Manjaro KDE 21.1.0 Kernel: 5.13.11-1-MANJARO

On all of this OS, pressing left click on the image solves the problem temporarily, scrolling down or up makes the blinking appear again

My final thoughts are the KDE docs page uses a lot of fancy links which probably is not standard for a general web page which leads on unexpected issues on newer version of Firefox, a workaround would be installing deb packages of Firefox 91 because is stable and trusty and installing new one if needed, a caveat would be updating manually. In any case I would like to know what else would causing

Asked by gjoe 1 day ago

Answered by cor-el 1 day ago

Firefox causes 100% CPU usage when opening couple tabs at the same time!!!

I Am on desktop: i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable When I open Firefox tabs aren't loaded all at the same … (read more)

I Am on desktop:

i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable

When I open Firefox tabs aren't loaded all at the same time, but they are suspended. So after that: when I switch between 6 tabs quickly - they start to open at the same time. And CPU usage skyrockets to 100% LOL! Given I Am on high end PC - this is joke! I was using chrome and had hundreds of tabs and Chrome doesn't even suspend them by default. They open all at the same time I think!

So there is something wrong! I tried troubleshooting mode and it was the same problem!

Thanks for help!

Asked by empleat 1 month ago

Last reply by Bud 1 hour ago

Firefox 93.0 always attempts to restore previous session, even though I have that option disabled.

I want to completely disable the 'restore previous session' option. I want to start a new session with my preset home pages 100% of the time. Having Firefox display a pag… (read more)

I want to completely disable the 'restore previous session' option.

I want to start a new session with my preset home pages 100% of the time.

Having Firefox display a page 'unable to restore previous session' with the options of 'display previous' pages and 'start new session' is inconvenient at best. I do not want to see that page, I just want Firefox to automatically start a new session every time I open it.

In the Tools menu settings tab, the 'Restore previous session' checkbox is not checked.

Asked by nitehawke13 2 hours ago

Twitter video/gifs showing as black screen (audio works fine)

Only on Firefox (not Chrome, for example) animated gifs and videos on Twitter will not display -- they instead show a black screen. When paused or not yet played, there i… (read more)

Only on Firefox (not Chrome, for example) animated gifs and videos on Twitter will not display -- they instead show a black screen. When paused or not yet played, there is a visible image, but as soon as I press play, it goes to black. The audio on a video will play just fine, but the screen/image is still black.

I have checked my graphics drivers for updates and they are all up-to-date. Also the gifs/videos play just fine if I use Chrome.

Firefox is up to date. I'm on v 93.0 (64-bit).

Asked by ghelfrich 6 hours ago

Last reply by ghelfrich 2 hours ago

RealClearPolitics says "We've noticed you are blocking ads" when I'm not.

Realclearpolitics.com says I'm blocking ads. I've turned off all my add-ins and turned off Enhanced Tracking Protections for the site. The site is detecting something, bu… (read more)

Realclearpolitics.com says I'm blocking ads. I've turned off all my add-ins and turned off Enhanced Tracking Protections for the site. The site is detecting something, but, I don't know what.

I'm using Firefox on a MAC. It is the latest version (93.0 64 bit).

Can you help?

Asked by MikeT 8 hours ago

Last reply by cor-el 2 hours ago

missing url's in search drop down box

When I click in the URL search bar, a list of the most common sites appears, with one glaring omission, eBay! All my other frequent website appear, like bbc.co.uk and yo… (read more)

When I click in the URL search bar, a list of the most common sites appears, with one glaring omission, eBay!

All my other frequent website appear, like bbc.co.uk and youtube.com and scan.co.uk etc etc, but ebay.co.uk is always missing despite my visiting the site at least 3 times a day.

Any ideas as to why please?

Cheers, John.

Asked by mustang_john 2 hours ago

Local Storage disabled

When working in Ancestry.com I am having a problem when I try to upload pictures. I get a banner across the top saying my Local Storage is disabled. I have deleted histor… (read more)

When working in Ancestry.com I am having a problem when I try to upload pictures. I get a banner across the top saying my Local Storage is disabled. I have deleted history and about everything it has said to try but to no avail. This just started about 2-3 weeks ago. Before that it has always worked correctly. Not sure it this was due to Microsoft 11 loaded, newer version of Firefox or something. It is causing me to have to go to Google Chrome which has other issues with screen prints which work much better in Firefox. How can his be fixed.

Asked by Pat Hawkins 4 hours ago

Last reply by cor-el 2 hours ago

Download buttons (on any sites, or inside email attachments) DO NOT open download dialog or download file

Hello, I have used EVERY proposed step in this article: https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems#w_the-problem-does-not-occur-i… (read more)

Hello,

I have used EVERY proposed step in this article: https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems#w_the-problem-does-not-occur-in-troubleshoot-mode

Problem GOES AWAY when FF is used in Troubleshoot mode BUT, when I open FF on normal mode and make sure I UNinstall all addons, extensions, dictionaries, language packs, use default theme and DONT allow hardware acceleration, then the problem STILL persists!!!

It seems that ONLY when in Troubleshoot mode the problem is resolved: NOT by removing all obvious addons or cotrols.

The problem is : ANY download button, does not work! (it is clickable, and yes, the browser seems to respond to it -rapid flickering of browser window- but a download dialogue is never opened -nor a download file is found in any corresponding folder) -then, once in Troubleshoot mode, the same button is normally functional again!

What is a proposed solution to that?

What could control could be behind the problem, that IS NOT USER switchable, but IS INDEED controlled (disabled) when Troubleshoot mode is selected???

Could there be a .json file (corrupted, etc.), that associates with buttons/elements (like the download buttons) and prevents the download to be triggered?, SO THAT maybe if I remove the .json corrupted file the new one will work fine, (maybe such a .json file is NOT loaded during Troubleshoot mode, but IS THERE whatever settings i choose through the settings of the FF)


Thank you.

PS: I have 14 installed plugins, about all same as on my FF93.0 on Win10 laptop, that the packet works just fine!

Asked by Muse Shop @ Mykonos 6 days ago

Last reply by cor-el 3 hours ago

FF 93 NOT Saving Passwords

Have just updated to a newer iMac which will run FF V93 (64 Bit) and having to manually insert each and every password and FF IS NOT Saving them even though it prompts me… (read more)

Have just updated to a newer iMac which will run FF V93 (64 Bit) and having to manually insert each and every password and FF IS NOT Saving them even though it prompts me to save them. All boxes are ticked in the Security section to Save them... WHAT am I missing here???? This is driving me nuts as I have spent hours and hours retracing my steps over and over again.

Asked by elmorr76 20 hours ago

Last reply by cor-el 3 hours ago

Where is the "search for text when i start typing" preference?

I have exactly the problem described in https://support.mozilla.org/en-US/questions/1042093: whenever I press any keys on a page, it brings up the search bar, which break… (read more)

I have exactly the problem described in https://support.mozilla.org/en-US/questions/1042093: whenever I press any keys on a page, it brings up the search bar, which breaks all kind of shortcuts / keypress handler set by the page.

However, I can't seem to find the option which is meant to turn this behaviour off.

Asked by alex228 5 hours ago

Last reply by cor-el 3 hours ago

  • Solved

missing items in webpage on Surface Go

When I view Morningstar charts, such as the one at: https://www.morningstar.com/funds/xnas/vfiax/performance on my Microsoft Surface Go (Windows 10), in Firefox 93.0 and … (read more)

When I view Morningstar charts, such as the one at: https://www.morningstar.com/funds/xnas/vfiax/performance on my Microsoft Surface Go (Windows 10), in Firefox 93.0 and some previous versions, the legend does not display the line colors for the investment, category and index. The page is displayed correctly in Firefox 93.0 on my Desktop Windows 10 system, and when using Microsoft Edge on the Surface Go. Any suggestions?

Asked by dave505 2 days ago

Answered by cor-el 18 hours ago

Unable to download anything using Firefox desktop browser unless in Troubleshooting Mode

Unless using Troubleshooting Mode whenever I try and download anything using Firefox either nothing happens or a new tab opens and closes without a download ever starting… (read more)

Unless using Troubleshooting Mode whenever I try and download anything using Firefox either nothing happens or a new tab opens and closes without a download ever starting.

Even if all add ons are turned off the only way to download anything is through Troubleshooting mode.

Have also completed all the steps on this article - https://support.mozilla.org/en-US/kb/cant-download-or-save-files

Currently using version 93.0

Asked by mcgillcorey92 4 hours ago

app.later.com and A network error occured. Please try again.

I use Later for social media, but when I login I get A network error occurred. Please try again. This error does not show up on Google Chrome OR Safari. It is unique to … (read more)

I use Later for social media, but when I login I get A network error occurred. Please try again. This error does not show up on Google Chrome OR Safari. It is unique to Firefox.

I have tried setting the Proxy to None network.dns.disableIPv6 is TRUE network.dns.disablePrefetch is TRUE network.dns.disablePrefetchFromHTTPS is TRUE


https://support.mozilla.org/en-US/kb/server-not-found-connection-problem

Asked by Shoshana 4 hours ago