Showing questions tagged: Show all questions
  • Solved
  • Archived

Two maps "Andere bladwijzers" (Other bookmarks) in Firefox.

Good morning, Recently I discovered there are two maps called "Andere bladwijzers" in my Firefox browser. I deleted a submap in the second map and noticed this submap had… (read more)

Good morning, Recently I discovered there are two maps called "Andere bladwijzers" in my Firefox browser. I deleted a submap in the second map and noticed this submap had also disappeared in the first map. Is there something I must do or can I leave these two large maps as it is? Thanking you in advance for your reply. With kind regards, Ed Schijf, the Netherlands

Asked by edschijf 1 year ago

Answered by edschijf 1 year ago

  • Solved
  • Archived

Scrolling Is Delayed about 2 Seconds

I am using a Dell Inspiron 3847 with the standard keyboard which came the system years ago Recently, when viewing a large online page, when I try to scroll down, the sc… (read more)

I am using a Dell Inspiron 3847 with the standard keyboard which came the system years ago

Recently, when viewing a large online page, when I try to scroll down, the scroll doesn't start until about two seconds after I press my scroll key (which is the lower-middle key of the 4 keys between my right-hand "Ctrl" key and the "0" of the 10-key keyboard at the far right of the keyboard).

This delay started happening a few weeks ago. I do not know whether something I did caused it.

How can I scroll my view starting immediately, rather than having to wait two seconds for it to start?

Asked by jwill 1 year ago

Answered by jwill 1 year ago

  • Solved
  • Archived

Need help for community forums

Hi! I'm sorry if this is not the correct topic for this question, but I'm having huge trouble surfing the community forums of Mozilla. Could you please help me to underst… (read more)

Hi! I'm sorry if this is not the correct topic for this question, but I'm having huge trouble surfing the community forums of Mozilla. Could you please help me to understand what is the correct community forum to talk with other users about Firefox Relay service? Or a generic Mozilla community forum...

I need the community's help for technical purposes with the mentioned service.

Thank you very much for your patience. Noè.

Asked by Noè 1 year ago

Answered by James 1 year ago

  • Solved
  • Archived

Unable to play Videos on Reddit

Hi, I am running Firefox 108.0 on Ubuntu 20.04.5 and videos on Reddit don't play, they just buffer (?). Youtube works fine. I've tried the suggestions on this page: http… (read more)

Hi,

I am running Firefox 108.0 on Ubuntu 20.04.5 and videos on Reddit don't play, they just buffer (?). Youtube works fine. I've tried the suggestions on this page: https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues#search but nothing seems to work.

Thanks

Asked by ghostsview 1 year ago

Answered by ghostsview 1 year ago

  • Solved
  • Archived

file downloads

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security … (read more)

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security reason ) ones that do not begin with HTTP.

The bypass is : One has to copy the link and insert in in the new page of FF.

The solution would be to change FF code.

Thank you.

Asked by Le-Bilboquet 2 years ago

Answered by Le-Bilboquet 2 years ago

  • Solved
  • Archived

No audio / video in Firefox 110 Ubuntu - Chrome 110 works fine

These websites won't play audio or video in Firefox 110.0.1, they work in Chrome 110.0.5481.177 https://www.vrt.be/vrtnu/livestream/audio/stubru/ When I click the Play b… (read more)

These websites won't play audio or video in Firefox 110.0.1, they work in Chrome 110.0.5481.177

https://www.vrt.be/vrtnu/livestream/audio/stubru/ When I click the Play button I get an error "Oops, something went wrong, error code 200" which seems to be a general error code. In Chrome the music starts playing instantly.

https://f1tv.formula1.com/ I have a subscription but video won't play. I can press the Play button, sometimes I see a preloader but the screen stays black, no audio or video. In Chrome the content just starts playing, be it live or recorded content.

Steps I took to get audio/video working inb Firefox, but to no avail:

run above websites in private tabs download Firefox again and run it from its folder in Downloads start Firefox in Troubelshoot mode start Firefox in Troubleshoot mode and Refresh Firefox disabled / enabled Plugin Widevine Content Decryption Module provided by Google Inc disabled / enabled Play DRM-controlled content in Settings disabled / enabled Enhanced Tracking protection disablde / enabled allow media autoplay

In other discussions it was opted to remove the PulseAudio config by running the below command and rebooting rm ~/.config/pulse/*

Any help to get this working again would be greatly appreciated!

Asked by NeoRey 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Unable to upload or download files

Hello all, For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropb… (read more)

Hello all,

For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropbox or Google Drive, but individual files don't work.

I've reset my browser, uninstalled and reinstalled it, opened it in troubleshooting mode, disabled enhanced tracking protection, but nothing seemed to work. I've tested another browser, and I was able to upload and download files just fine.

Is there anything I can do to fix this? I'm on Ubuntu 22.04 using Firefox 107.0.1.

Asked by Erika Campbell 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

cannot fast forward or back while playing mp3 file

Using Firefox 100.0.1. Debian Linux. Dell 1525 with 4G ram. When playing a certain mp3 file in the browser, if I use the arrow keys, or the mouse, to skip forward or bac… (read more)

Using Firefox 100.0.1. Debian Linux. Dell 1525 with 4G ram.

When playing a certain mp3 file in the browser, if I use the arrow keys, or the mouse, to skip forward or back, there is no response, but the audio stops playing for a period of time, then, finally it starts playing again at the spot it was before.

This does not happen with this file in Chrome, or in VLC. Also, with other mp3s it does not happen in Firefox.

I finally got it to work by converting the file to ogg vorbis, but this is not something I want to make a practice of..

I imported the file back into Audacity, and re-exported it as an mp3. Same result.

Weird... Any ideas?

Thanks,

Asked by gophild 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

firefox shortcut keys problem

Hello, I need help i'm using polish language always on many websites. When i typing letter "ó" which using key combination Right ALT+O always my brower opening "Open f… (read more)

Hello,

I need help i'm using polish language always on many websites.

When i typing letter "ó" which using key combination Right ALT+O always my brower opening "Open file" dialog window. this is annoying always.

Many sites write that it can not be changed?

Why does the browser open this dialog with this shortcut when there is another shortcut for it? Ctrl+O. Why two another shortcut doing te same job?

Asked by mati5000 8 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Firefox (118) does not play certain audio files

I have found that Firefox does not play some audio files, for instance on Wikipedia and WaniKani, such as the audio on https://en.wikipedia.org/wiki/Erhu and https://www.… (read more)

I have found that Firefox does not play some audio files, for instance on Wikipedia and WaniKani, such as the audio on https://en.wikipedia.org/wiki/Erhu and https://www.wanikani.com/vocabulary/%E9%9F%B3. When inspecting network activity I can see that an attempt is made to load the audio on Wikipedia, but it does not play. On WaniKani however, no attempt is made. (WaniKani uses .webm for sound, maybe that has something to do with it?) The problem appeared after the update to Firefox 118 and persists in private browsing and troubleshooting mode, but does not occur in GNOME Web.

Asked by Kaj 7 months ago

Answered by Kaj 6 months ago

  • Solved
  • Archived

enlarge GIF image underneath text overlay?

Using FF 108.0.2 (64-bit) in Debian 11 Linux,I need to view http://www3.winsystem.org/monitor/webmonitor.php but my new laptop is very high resolution. I can control the … (read more)

Using FF 108.0.2 (64-bit) in Debian 11 Linux,I need to view http://www3.winsystem.org/monitor/webmonitor.php but my new laptop is very high resolution. I can control the text size with Ctrl+ but the background gif image of a small window with bogus scrollbar needs to be made larger somehow so that the white text can be read against the black portion of the image.

Is there some way to enlarge the gif image, please?

Asked by ynotssor 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved

honey shopping app - drop down boxes wont open

If i am on amazon for example and an item has more than 1 option, Honey presents drop down selection box so you can choose which one to drop list The issue is the drop d… (read more)

If i am on amazon for example and an item has more than 1 option, Honey presents drop down selection box so you can choose which one to drop list The issue is the drop down box never opens when you click on it, doesn't matter where on it you click, it wont open. I have cleared cache, reinstalled honey and nothing helps. I have multiple desktop pc's all running tumbleweed and they all have this issue. If i load Chromium that works ok, but i use Firefox and not Chromium. I'm using openSuse Tumbleweed (latest update).

Asked by Cat22 4 months ago

Answered by Cat22 4 months ago

  • Solved

characters are displayed incorrectly on some webpages

I am on arch linux running wayland, and whenever I visit some webpages (example reddit, github) some character are displayed incorrectly: spaces are incredibly large and … (read more)

I am on arch linux running wayland, and whenever I visit some webpages (example reddit, github) some character are displayed incorrectly: spaces are incredibly large and numbers appear as . or , or other random punctuation or don't appear at all

examples in uploaded images

Asked by Dario48true 3 months ago

Answered by zeroknight 3 months ago

  • Solved
  • Archived

Firefox boots up after ~25 seconds of inactivity

Whenever I try to open Firefox, it takes about 25 seconds to boot. This behavior can be observed both with all the extensions running and in safe mode. The link to the pr… (read more)

Whenever I try to open Firefox, it takes about 25 seconds to boot. This behavior can be observed both with all the extensions running and in safe mode. The link to the profiles are shared below.

With extensions: https://share.firefox.dev/3riMPQZ In safe mode: https://share.firefox.dev/3OadE31

I have been noticing this for a few months now. Firefox works just fine after wasting ~25 seconds initially. I have also reinstalled Firefox multiple times. Right after the installation, the boot-up can be very fast (less than 1 second). However, after using Firefox for a few hours, the problem comes back.

I am not well-versed in reading Firefox profiler reports. So, please help me figure out what's actually happening in those ~25 seconds.

Asked by Atomsky Jahid 10 months ago

Answered by zeroknight 10 months ago

  • Solved

Firefox 122 Linux Tumbleweed

Firefox 122 can't display at least one site I found today. www.dominos.ca. Only part of the page loads many elements are missing. I have disabled all extensions and the p… (read more)

Firefox 122 can't display at least one site I found today. www.dominos.ca. Only part of the page loads many elements are missing. I have disabled all extensions and the problem still exists. This page never gave me problems before this latest Firefox.

Asked by mccfrank 3 months ago

Answered by jonzn4SUSE 3 months ago

  • Solved
  • Archived

Firefox crashing only during video playback

I'm using the latest version of Firefox on an updated Fedora Linux installation. I am experiencing for a while now random crashing while watching videos. The playback cra… (read more)

I'm using the latest version of Firefox on an updated Fedora Linux installation. I am experiencing for a while now random crashing while watching videos. The playback crashing is random, so I could be watching 5 videos one after another with no crashing and then one video will cause it to crash. The video causing is site agnostic, so it could crash from any site, not just YouTube. I saw in bugzilla something that I thought was related to the crashing (https://bugzilla.mozilla.org/show_bug.cgi?id=1779558) but it got resolved and it still keeps happening to me.

It's getting tiresome, please. What do I need to send you to help me fix this problem?

Asked by krs9 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

1, Strange formatting of <B> inside <PRE>, and 2, Unexpected formatting of bogus <D> element

FFox 112.0.2 (64-bit) running in Linux Mint 20.3 Una. 1, Strange formatting of <B> inside <PRE>. When using the default monospace font inside a <PRE> e… (read more)

FFox 112.0.2 (64-bit) running in Linux Mint 20.3 Una.

1, Strange formatting of <B> inside <PRE>. When using the default monospace font inside a <PRE> element, adding <B> elements disrupts character spacing. A screen shot is attached. "wheat" & "purple" are the colors. They are set in a CSS file. Here is the source HTML:

<PRE class="white">
// (1/240) sec-per-char +-all-strides-------------------------->
<B class="wheat">24pps</B>                // <B class="purple">(Aa______)(Bb______)(Cc______)(Dd______)</B> source pps
<B class="wheat">_hpps(Aa..Dd)</B>        // <B class="purple">(A_______)(B_______)(C_______)(D_______)</B> source top hpps
                     // <B class="purple">(a_______)(b_______)(c_______)(d_______)</B>        bottom hpps
<B class="wheat">(AaBbBcCdDd)=60hpps</B>  // <B class="purple">(A_-20%)(B_________+60%)(C_-20%)(D_-20%)</B> target top hpps
                     // <B class="purple">(a_-20%)(b_-20%)(c_-20%)(d_________+60%)</B>        bottom hpps
<B class="wheat">]30'1.001htfps</B>       // <B class="purple">[A+a___][B+b___][B+c___][C+d___][D+d___]</B> target htfps
                     //                 ================         combed</PRE>

<This character spacing disruption is surely a bug.>

<2, Unexpected formatting of bogus <D> element.> elements to (bogus) <D> elements in the source HTML. The result? The colors were retained and the characters became aligned.>

<What do you think of 1 & 2? Can you test in other browsers -- I can't.>

<Thanks for Your Thoughts,> Mark.

Asked by Mark Filipak 1 year ago

Answered by Mark Filipak 1 year ago

  • Solved
  • Archived

google password utility

Hi, No matter what I do, a google dialogue box encouraging me to use google for password management, pops up every time I go to a site, new or existant. I've gone into … (read more)

Hi,

No matter what I do, a google dialogue box encouraging me to use google for password management, pops up every time I go to a site, new or existant.

I've gone into my google account to disable such requests, and, indeed, otherwise use google for nothing....not even search............but they keep coming anyway.

am using ubuntu 20.04, and no other utility or code is giving me this trouble.

I want to stop this dialogue box and eliminate any code in firefox or ubuntu which supports it.....as I have no idea why this box showed up....one day it just started.

Many thanks!

oliver

Asked by olivermaz 1 year ago

Answered by olivermaz 1 year ago

  • Solved
  • Archived

Disable overly insisting updates

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "We need to restart to fini… (read more)

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "We need to restart to finish updating" <- This last bit is VERY annoying. Is there a way to keep FF working in such situation? I usually have 3 FF profiles running, about 10-20 tabs each and when it suddenly does this - I can restart them all but when it is suitable for me.

The only solution I can see so far is disabling updates via group policies (which is not well documented, where do i put this policies.json on Fedora? need to google that).

Any other ways to keep updates and FF running until I decide when to restart? Thanks.

Asked by aikbox 3 years ago

Answered by Scribe 3 years ago