Showing questions tagged: Show all questions
  • Solved
  • Archived

Just starting getting PR_CONNECT_RESET_ERROR on xfinity websites

For about a week or so, I am unable to log in to xfinity website, and only the xfinity website using Firefox. I can log in fine using Microsoft Edge. I have tried clearin… (read more)

For about a week or so, I am unable to log in to xfinity website, and only the xfinity website using Firefox. I can log in fine using Microsoft Edge. I have tried clearing the cache and turning off Microsoft Defender firewall. I don't use any third party security software - just Microsoft Defender. I also don't use a VPN. I didn't add any new software in the last month, only usual updates from Microsoft and Firefox.

What can I do to fix this?

Asked by George 9 months ago

Answered by jscher2000 - Support Volunteer 9 months ago

  • Solved
  • Archived

Cannot enter Cox E-mail on Firefox, can with Google Chrome

Today, I cannot open Cox E-mail using Firefox, but I can with Google Chrome (which I pretty much never use). See the error message below, can someone help? I have a Del… (read more)

Today, I cannot open Cox E-mail using Firefox, but I can with Google Chrome (which I pretty much never use). See the error message below, can someone help? I have a Dell E6520 laptop running Window 7. Thanks.

Asked by cussboy 8 months ago

Answered by cussboy 8 months ago

  • Solved
  • Archived

mysignins.microsoft.com

Hello I'm trying to sign into a Microsoft 365 email account but can't get beyond a screen saying "To use this site, you need to change your browser settings to enable DO… (read more)

Hello

I'm trying to sign into a Microsoft 365 email account but can't get beyond a screen saying "To use this site, you need to change your browser settings to enable DOM storage or cookies."

I've enabled DOM storage and cookies but no difference. I've cleared cookies and no help. I'm running Firefox 115.0.2 and Linux Mint.

Is part of the problem that I hate Microsoft and they know it?

Thanks

Asked by arthurjackson 9 months ago

Answered by jonzn4SUSE 9 months ago

  • Solved

.heic disaster

So I was sent a picture in .heic format. Trying to open it FF entered an endless loop opening new tabs with names like: "/tmp/pid-949/IMG_9409.heic". There was no easy … (read more)

So I was sent a picture in .heic format. Trying to open it FF entered an endless loop opening new tabs with names like: "/tmp/pid-949/IMG_9409.heic". There was no easy way to stop it, the 'X' button did nothing. It opened hundreds of tabs. I had to kill all my tabs to get rid of them. BTW there's supposed to be a 'Recover Previous Session' button in the main menu. Not there. On line, I see several different images of what my main menu is supposed to look like but mine is nothing like that. I have 115.6.0esr (64-bit).

Asked by rayandrews 3 months ago

Answered by zeroknight 3 months ago

  • Solved
  • Archived

new tab opens always on the right

When I pressed the "+" symbol at the right side of my tabs with the left mouse button, a new tab opens at the most right place. So far, so easy. When I pressed the same … (read more)

When I pressed the "+" symbol at the right side of my tabs with the left mouse button, a new tab opens at the most right place. So far, so easy.

When I pressed the same "+" symbol using the middle mouse button, the new tab opened right beside the active tab. Now, middle mouse button and left mouse button do the same thing.

Work around could be to open the context menu (right mouse button) of a tab, choose "new tab" an get a new tab right beside the tab chosen with the mouse pointer while pressing the right mouse button.

Did something recently change?

Asked by bbutscheidt 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

Firefox tabs crash outside troubleshooting mode

Firefox on Windows keeps telling me that my tab has crashed every time i open a new tab. I have tried turning off all my extensions and add-ons, clearing the cache and co… (read more)

Firefox on Windows keeps telling me that my tab has crashed every time i open a new tab. I have tried turning off all my extensions and add-ons, clearing the cache and cookies, turning off hardware acceleration, reinstalling the browser, clearing the appdata files and finally removing any and all firefox files in mozilla folders i could find on my computer, but nothing works. Strangely enough it works only when i open it in troubleshooting mode, even though I've reinstalled the browser 4 times now. It was working just fine earlier, but when i turned on my computer it would not work. The only thing i did in between it working and not working was play a videogame on Steam. Please help, this is driving me crazy. I am using an MSI 64-bit laptop and the latest version of Firefox 64-bit.

Asked by Ninetailsyaboi 8 months ago

Answered by Ninetailsyaboi 8 months ago

  • Solved
  • Archived

Wifi Repeater suddenly refused access after one month

Firstly, I have a brain injury. I am easily overwhelmed by information and am slow to understand - especially anything to do with I.T. Recently, I began successfully ac… (read more)

Firstly, I have a brain injury. I am easily overwhelmed by information and am slow to understand - especially anything to do with I.T.

Recently, I began successfully accessing the internet / Firefox via my Wifi Repeater. As of two or three days ago. I keep being asked to "log in to access the Internet", but even after I do it (successfully, as far as my repeater is concerned) I'm no further forward; I keep being asked to log in.

Thanks to my repeater I have a strong signal when in my garden office. But after a month, Firefox has suddenly stopped allowing me to use it. I am back at Square 1, before I purchased the thing.

I need need to work from my office. Please help resume my Repeater's access.

Kind regards,

Sean

Asked by seanhindle4 9 months ago

Answered by seanhindle4 9 months ago

  • Solved
  • Archived

Long delays with HAProxy

I have a Plesk (apache) server that is behind HAProxy. When I connect securely to a web site through HAProxy using Firefox, I get long delays. If I use Safari or Chrome, … (read more)

I have a Plesk (apache) server that is behind HAProxy. When I connect securely to a web site through HAProxy using Firefox, I get long delays. If I use Safari or Chrome, the pages come right up without any delay.

If I connect to the Plesk server directly without HAProxy in the middle, there are no delays.

I do not know what would cause these delays that don't occur with other browsers.

I'm on a Mac: 115.0.2 (64-bit)

Asked by palinst 8 months ago

Answered by palinst 8 months ago

  • Solved
  • Archived

Searchbar no longer working

Hi. Whenever I click a button on the keyboard, the CTRL+F function comes up on it's own. I had previously disabled it because it ruins all shortcuts on youtube and with … (read more)

Hi.

Whenever I click a button on the keyboard, the CTRL+F function comes up on it's own. I had previously disabled it because it ruins all shortcuts on youtube and with tourettes, I often also get thrown around if I am reading long articles, because of misclicks.

Unfortunately I did the big mistake of updating, also with a tourettes-missclick, so my question is: 1) How do I remove the 'quick'-search function? I want the Ctrl+F bar to come up ONLY WHEN I CLICK ctrl+F, and I want it to go away again if I click ctrl+F again. I forget how to do it. 2) How do I remove all future update prompts? Given that it has been made so hard to configure firefox into something tolerable, I don't want to throw all my setup away with minor updates always thrown at me. It takes me a long time every time there's an update, I have to fix language and other stuff back again. It's just not worth it in time for me to use Firefox, if I have to make a setup so often. 3) Recommendations for the best version of Firefox to go back to and stay in for eternity, alternatively, browsers that does not change or add functions without first asking the user... (The answer is no, by the way, I don't want more new fancy functions)

Sorry for this nagging but I simply can't use my browser like this. It's just not working.

Asked by mettelolzjacobsen 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

No form autofill option in latest browser (windows 10 - 64 bit)

Has the Autofill Forms option been removed from the latest version of Firefox? I get the opportunity to autofill credit cards but the Forms section seems to have vanishe… (read more)

Has the Autofill Forms option been removed from the latest version of Firefox? I get the opportunity to autofill credit cards but the Forms section seems to have vanished. Am I missing something? Thanks.

Asked by nickpb 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

Firefox ignoring system timezone

Firefox 115.0b7 is not correctly handling my system timezone, and using GMT instead. This only happens in specific pages, such as when accessing a website, or in `about:h… (read more)

Firefox 115.0b7 is not correctly handling my system timezone, and using GMT instead. This only happens in specific pages, such as when accessing a website, or in `about:home`. It doesn't happen in `about:config` or `about:profiles`, for instance.

`privacy.resistFingerprinting` is set to `false`. The problem persists in Troubleshoot mode. The issue isn't present in Firefox ESR 102.12.0.

Running `date -R` with the system shell: `Sat, 22 Jul 2023 12:10:42 -0300`

Javascript console at `about:config`: ``` > Date() "Sat Jul 22 2023 12:10:42 GMT-0300 (Brasilia Standard Time)" > new Date() Date Sat Jul 22 2023 12:10:42 GMT-0300 (Brasilia Standard Time) > (new Date()).getTimezoneOffset() 180 ```

Javascript console at `about:home` or `https://example.com`: ``` > Date() "Sat Jul 22 2023 15:10:42 GMT+0000 (GMT)" > new Date() Date Sat Jul 22 2023 12:10:42 GMT-0300 (Brasilia Standard Time) > (new Date()).getTimezoneoffset() 0 ```

Asked by Felipe Silva 8 months ago

Answered by Felipe Silva 8 months ago

  • Solved
  • Archived

Netflix says incorrect password only in Firefox.

Just switched to firefox as my default and found that I can't sign in to netflix. It always gives me the "incorrect password" message. I've tried resetting the password, … (read more)

Just switched to firefox as my default and found that I can't sign in to netflix. It always gives me the "incorrect password" message. I've tried resetting the password, clearing cookies, restarting, turning the DNS proection off, restarting my computer, etc to no avail. Anyone else have this issue or know a potential solution?

Asked by Mckenzie Boyle 8 months ago

Answered by Mckenzie Boyle 8 months ago

  • Solved
  • Archived

Tab title on mouse hover

Please, how can I disable the tab title on hover? After they appear, they stay on the screen even if I switch windows and are extremely annoying. (Work on fedora, gnome) … (read more)

Please, how can I disable the tab title on hover? After they appear, they stay on the screen even if I switch windows and are extremely annoying. (Work on fedora, gnome)

Asked by salinger6899 8 months ago

Answered by cor-el 5 months ago

  • Solved
  • Archived

FF 115.0.2 64-bit, upload buttons do nothing, tried Refresh, clearing cache

Click any upload button, e.g. on Gmail or wiki.debian.org, and absolutely nothing happens. Refreshed FF, still no change. Thanks. User Agent String: Mozilla/5.0 (X11; U… (read more)

Click any upload button, e.g. on Gmail or wiki.debian.org, and absolutely nothing happens. Refreshed FF, still no change.

Thanks.

User Agent String: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:109.0) Gecko/20100101 Firefox/115.0

Asked by CorvidaeCorvus 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

Firefox upgrade from 115 -> 116 results in “broken” screen capture

Reposting from https://discourse.mozilla.org/t/firefox-upgrade-from-115-116-results-in-broken-screen-capture/121964 Howdy folks! I am on Arch Linux and recently upgrade… (read more)

Reposting from https://discourse.mozilla.org/t/firefox-upgrade-from-115-116-results-in-broken-screen-capture/121964

Howdy folks!

I am on Arch Linux and recently upgraded Firefox from 115 to 116 and this broke WebRTC screen capture. Whenever I try to share my screen in Microsoft teams and Google Meet, the participants only see a black screen with a cursor. I am able to reproduce the issue on this test page. I had to downgrade to 115 in order to “fix” this critical feature. Before that it was broken in 114 and I had to use Chromium for presentations. I no longer want to touch Chrome with a 100 ft pole since they are trying to introduce Web Environment Integrity.

The only bug I have been able to find is from three years ago:

https://bugzilla.mozilla.org/show_bug.cgi?id=1640771

I don’t want to add a “me too” comment, but was wondering how to show/give my support to get this issue fixed? It is crippling to my work workflow, and I don’t want to be on 115 forever. I am an engineer so I can provide advanced support to a Firefox dev, just not development as firefox is gargantuan beast of a code base.

Any guidance or pointers would be appreciated, Thanks!

Asked by jeezusjr 7 months ago

Answered by zeroknight 7 months ago

  • Locked
  • Archived

website problems after update

HI! I posted earlier about problems accessing websites after updating the browser to 115.2.0 esr. Earlier in the day I had accessed these websites with no problems .... n… (read more)

HI! I posted earlier about problems accessing websites after updating the browser to 115.2.0 esr. Earlier in the day I had accessed these websites with no problems .... now after the update installed, shopify is trying to validate whether I am a human and verify the browser. Resulting in an endless loop of identifying myself as a human and it trying to validate the browser.

Asked by 73545.666 7 months ago

Last reply by cor-el 7 months ago